Page 5 of 10 FirstFirst ... 2345678 ... LastLast
Results 101 to 125 of 228

Thread: Super PI with msec/anticheat mod

  1. #101
    Xtreme Enthusiast
    Join Date
    Jan 2005
    Location
    Canberra, Australia
    Posts
    936
    Quote Originally Posted by kiko
    same settings. :/





    Ciao

    why doesnt it say the cpuz checksum? i have that prob on my dothan as well and on 6** cpus.

    well heres my score



    dothy 745 @ 2.78Ghz (173*16) 1.68V (shoddy filo chip)
    mushy black @ 288MHz 2-2-2-5; 4.1V
    the dfi 855 board

  2. #102
    Xtreme Addict
    Join Date
    Nov 2002
    Location
    North America
    Posts
    2,045
    23.5s at 2.78 is weird

    a fake?

    where is the cpu-z with your time

    try again with a frequency cpu and ram proof
    Last edited by cpulloverclock; 04-01-2005 at 12:22 AM.
    I love XS

    Road to CompTIA A+ (601, 602) and Network+ (N10-003) Certifications

    I want a Penryn 3.33G 12MB & quad sli Nvidia G92

  3. #103
    Xtreme Enthusiast
    Join Date
    Jan 2005
    Location
    Canberra, Australia
    Posts
    936
    Quote Originally Posted by cpulloverclock
    23.5s at 2.78 is weird

    a fake?

    where is the cpu-z with your time

    try again with a frequency cpu and ram proof
    how could you fake that?

    i had another similar score with the older superpi with cpuz and friends open- at 4.1V on the vdimm i just want to screenshot, save and shut down. doesnt seem so wierd. a friend of mine has his chip at 2.8Ghz 25sec with kingston value ram (some shoddy micron chip i think).

  4. #104
    Xtreme X.I.P.
    Join Date
    Dec 2003
    Posts
    5,065
    Not that it's fake but I'm 100% it's bugged result.
    If original and modded versions are exactly same as far as calculation algorithm (which they are) then how can you claim it's OK score?

    With original SPi you get 32s @ 17x155=2642MHz
    Modded SPi you show 23.547 @ 16x173=2768MHz

    You'd better report it to snq with all the circumstances of that run so he can fix it
    I work for Corsair Components, Inc.

  5. #105
    Xtreme Addict
    Join Date
    Mar 2004
    Posts
    1,851
    You got it hosted again here, but you'll have to tell me when you got a new version out
    Intel FTW!

    Beanna

  6. #106
    Xtreme Enthusiast
    Join Date
    Jan 2005
    Location
    Canberra, Australia
    Posts
    936
    Quote Originally Posted by bachus_anonym
    Not that it's fake but I'm 100% it's bugged result.
    If original and modded versions are exactly same as far as calculation algorithm (which they are) then how can you claim it's OK score?

    With original SPi you get 32s @ 17x155=2642MHz
    Modded SPi you show 23.547 @ 16x173=2768MHz

    You'd better report it to snq with all the circumstances of that run so he can fix it
    the other had the ram at the 1:1 2-2-2-5; this is at 3:5

  7. #107
    Xtreme X.I.P.
    Join Date
    Dec 2003
    Posts
    5,065
    Quote Originally Posted by wwwww
    the other had the ram at the 1:1 2-2-2-5; this is at 3:5
    either way, impossible
    I work for Corsair Components, Inc.

  8. #108
    Xtreme Enthusiast
    Join Date
    Jan 2005
    Location
    Canberra, Australia
    Posts
    936
    Quote Originally Posted by bachus_anonym
    either way, impossible
    well if its a bug it still looks pretty ****ing good

  9. #109
    Xtreme Addict
    Join Date
    Nov 2002
    Location
    North America
    Posts
    2,045
    3000+, awesome no?

    28.999s is not far at 2813MHz



    Last edited by cpulloverclock; 04-03-2005 at 01:38 PM.
    I love XS

    Road to CompTIA A+ (601, 602) and Network+ (N10-003) Certifications

    I want a Penryn 3.33G 12MB & quad sli Nvidia G92

  10. #110
    Xtreme Member
    Join Date
    Jul 2004
    Location
    Switzerland DownTown
    Posts
    229
    my lovely winni

    3000+ Winchester
    DFI SLI-D
    2x512 OCZ EL Rev.2
    OCZ 520Watt
    2x6800GT Inno3D SLI

  11. #111
    Xtreme Addict
    Join Date
    Mar 2004
    Posts
    1,851
    Oh that's nice! Phase change I presume?
    Intel FTW!

    Beanna

  12. #112
    Xtreme Member
    Join Date
    Jul 2004
    Location
    Switzerland DownTown
    Posts
    229
    Quote Originally Posted by NiCKE^
    Oh that's nice! Phase change I presume?

    yes ... i will test with server 2003
    3000+ Winchester
    DFI SLI-D
    2x512 OCZ EL Rev.2
    OCZ 520Watt
    2x6800GT Inno3D SLI

  13. #113
    Xtreme Member
    Join Date
    Oct 2002
    Location
    Germany
    Posts
    440
    25,922s --- c³- A64 FX-55 @ 3.324 Mhz (1,766Vc) / FSB 277MHz (CL 2/2/2/5)


    For a HighRes version please click on the pic!

  14. #114
    Xtreme Enthusiast
    Join Date
    Nov 2002
    Location
    SoCal, USA
    Posts
    604
    Well done snq! thank you!

    one Q though: sometimes I can pass the 1M test with the regular version but not with yours and something very strange, your version gives me better scores at lower clocks...

    On the San Diego OC thread I got up to 3271MHz with a score of 27s (regular version) and now I get 26s+ @ 3190MHz with this version, any ideas?
    Attached Images Attached Images
    Last edited by EQuito; 05-03-2005 at 11:11 AM.

  15. #115
    Registered User
    Join Date
    Apr 2005
    Location
    Germany
    Posts
    67
    My San Diego 3700+



    joe_cool

  16. #116
    Xtreme Member
    Join Date
    Oct 2002
    Location
    Germany
    Posts
    440
    25,203s --- c³- A64 FX-55 @ 3.342 Mhz (1,808Vc) / FSB 278MHz (CL 2/2/2/5)



  17. #117
    Xtreme Enthusiast
    Join Date
    Aug 2003
    Location
    Netherlands
    Posts
    518
    Last edited by Epsilon; 05-07-2005 at 02:24 PM.
    Pifast:
    Socket 754 3700+ Clawhammer action:
    39.64sec 11*285 2.5-3-3-7
    Now Pifast @ 3306MHZ !!! 37.72sec World record!
    Now SuperPi 1M @ 3306mhz 26.922sec World record!

    Ministry of Overclocking Contests

  18. #118
    Xtreme Enthusiast
    Join Date
    Jan 2005
    Location
    Ioannina
    Posts
    569

  19. #119
    THE ORIGINAL OC JEDI
    Join Date
    Oct 2002
    Location
    Field of Battle
    Posts
    10,273
    here's my best:

    Attached Images Attached Images

  20. #120
    Registered User
    Join Date
    Feb 2005
    Location
    Denmark
    Posts
    56
    My sandy 3700+ does 24 sek with the orig. one i will try this 14modded version this evning. at 3372 mhz
    OPTERON 148 @ 3200mhz Water cooled
    1024 mb Muskin REEDLINE xp4000
    2x7800 gtx SLI @ 570/1445

  21. #121
    Xtreme Member
    Join Date
    Jul 2004
    Location
    Lucerne, Switzerland
    Posts
    178
    my xp-m 2600+ @ abit nf7

    Single 7800GT 3dMark2001 54939 3dMark03 22547 3dMark05 9968 3dMark06 5590 Aquamark 150656

  22. #122
    Xtreme Addict
    Join Date
    May 2005
    Location
    Sugar Land, TX
    Posts
    1,430
    Does anyone have a good DL for the SSE3/Prescott version? I've found 3 ~15kb downloads that all said corrupt. With this version I do have a 26m09s 32MB screenshot with CPU-Z

    Eric

  23. #123
    Memory Addict
    Join Date
    Aug 2002
    Location
    Brisbane, Australia
    Posts
    11,776
    Quote Originally Posted by ewitte
    Does anyone have a good DL for the SSE3/Prescott version? I've found 3 ~15kb downloads that all said corrupt. With this version I do have a 26m09s 32MB screenshot with CPU-Z

    Eric
    it's available at http://i4memory.com/showthread.php?t=327

    btw, my fastest 32M time so far

    Last edited by eva2000; 05-23-2005 at 01:55 AM.
    ---

  24. #124
    Xtreme Enthusiast
    Join Date
    Jul 2004
    Location
    denmark
    Posts
    628

    Talking

    Quote Originally Posted by scsim
    Hi! I am facing some strange issues. When I OC my P4 3.0E to 4.3GHz, Super PI will post crazy results. At 4.289GHz, my result is 31.562sec. When I bump my FSB 1 MHz higher, the results became 1hr 51min. Of course, it doesn't take that long to complete (slightly more than 30sec). Just that the time shown for each iteration is wrong.

    I used to face this issue when WinXP couldn't detect anything more than 4.3GHz problerly. SP2 seems to solve that problem but it appears that no all programs are working. Any work around?

    Thanks!
    if your cpu is a bit unstable ,one can get funny results . i got 23000 in sissandra drystone when i ran at 4.800mhz
    Gigabyte X38T-DQ6/2x1gb xtreme/2x2900xt
    E6850@ 4500
    1000w psu/vapo Ls/2x74gb raptor raid.

  25. #125
    Xtreme Enthusiast
    Join Date
    Apr 2004
    Posts
    806
    hmm... i can find the web site anymore ...anyone knows why it's down or where it went to (if it has moved?)? thanks...

Page 5 of 10 FirstFirst ... 2345678 ... LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •