OCN2
Page 1 of 3 123 LastLast
Results 1 to 25 of 63

Thread: High pitch sound driving me crazy!!!!!

  1. #1
    Xtreme Member
    Join Date
    Aug 2003
    Posts
    226

    High pitch sound driving me crazy!!!!!

    I've used both the msi k8n neo and the epox 8kda3 and both of them had the same problem. When the system is both overclocked and at stock (more so when overclocked)

    I get this high pitched sound/sqweel coming from the mofsets area.... i'm pretty sure the sound is from those rings with copper wire wrapped around it.

    I've tried an enermax 470w psu, vantec stealth 470w psu, and a generic 320w psu but still get the same sound.

    I found this but it didn't really help me.
    http://forums.silentpcreview.com/viewtopic.php?t=3650

    and yes I am using a seagate IV harddrive, but i've also tried other one as well, but it's the same thing.

    Back when I had my Abit NF7 using the same components, I didn't get any high pitch sound. Could I have just gotten two bad boards?

  2. #2
    Xtreme Guru
    Join Date
    May 2004
    Location
    the cold place Temp: 5C
    Posts
    3,764
    try putting it under load, then making it idle. Does it go away when its under load?
    For those of you about to post:

  3. #3
    Xtreme Member
    Join Date
    Aug 2003
    Posts
    226
    Right now it's louder at idle then goes away when running prime 95

  4. #4
    c[_]
    Join Date
    Nov 2002
    Location
    Alberta, Canada
    Posts
    20,447
    I have noticed something of my system also doing that while/after playing Painkiller....
    Heatware || 01.01.08; AND 111.2%

    Dead Z7S-WS? Click!. || XS Z7S-WS Thread || Current Dead Asus Z7S-WS count: 26+ ($15,000 in dead motherboards).
    All along the watchtower the watchmen watch the eternal return.
    Want to use my Anti-asus logo? Go ahead, but use this link please!: http://i853.photobucket.com/albums/a...sus/noasus.gif
    Bring back the game. http://reclaimyourgame.com/. EA are mean.

  5. #5
    Xtreme Guru
    Join Date
    May 2004
    Location
    the cold place Temp: 5C
    Posts
    3,764
    For my its the OCP kicking in when the system is idle, when its under load its not a problem anymore because the CPU is drawing all of that extra current.
    For those of you about to post:

  6. #6
    Registered User
    Join Date
    Sep 2002
    Posts
    98
    its the 8kda3j or epox motherboard you have. Mine makes the sizzling noise too.

  7. #7
    Xtreme Enthusiast
    Join Date
    Jan 2003
    Location
    Dayton Ohio
    Posts
    501
    I get the noise too.

  8. #8
    Xtreme Guru
    Join Date
    Dec 2003
    Location
    Vancouver, Canada
    Posts
    4,120
    Wow I'm gonna help ya all guys

    It's the chokes! Take a pencil or something non-conductive and touch the chokes when they are making the sound - LIGHTLY!. When you get to the right one, it will change the tone/pitch of the sound.

    This is your victim. All you have to do is put some non-conductive glue to secure it 100% and you're all set. I've done it on a videocard and on one of the NF7-S boards I had.
    i5 750 4.20GHz @ NH-D14 | 8GB | P7P55DLE | 8800U | Indilinx SSD + Samsung F3 | HAF922 + CM750W
    Past: Q6600 @ 3.60 E6400 @ 3.60 | E6300 @ 3.40 | O165 @ 2.90 | X2 4400+ @ 2.80 | X2 3800+ @ 2.70 | VE 3200+ @ 2.80 | WI 3200+ @ 2.75 | WI 3000+ no IHS @ 2.72 | TBB 1700+ @ 2.60 | XP-M 2500+ @ 2.63 | NC 2800+ @ 2.40 | AB 1.60GHz @ 2.60
    Quote Originally Posted by CompGeek
    The US is the only country that doesn't use [nuclear weapons] to terrorize other countries. The US is based on Christian values, unlike any other country in the world. Granted we are straying from our Christian heritage, but we still have a freedom aimed diplomatic stance.

  9. #9
    c[_]
    Join Date
    Nov 2002
    Location
    Alberta, Canada
    Posts
    20,447
    Originally posted by craig588
    For my its the OCP kicking in when the system is idle, when its under load its not a problem anymore because the CPU is drawing all of that extra current.


    You got it kinda backwards as to how OCP works there you know?
    Heatware || 01.01.08; AND 111.2%

    Dead Z7S-WS? Click!. || XS Z7S-WS Thread || Current Dead Asus Z7S-WS count: 26+ ($15,000 in dead motherboards).
    All along the watchtower the watchmen watch the eternal return.
    Want to use my Anti-asus logo? Go ahead, but use this link please!: http://i853.photobucket.com/albums/a...sus/noasus.gif
    Bring back the game. http://reclaimyourgame.com/. EA are mean.

  10. #10
    Xtreme Member
    Join Date
    Aug 2003
    Posts
    226
    Originally posted by IvanAndreevich
    Wow I'm gonna help ya all guys

    It's the chokes! Take a pencil or something non-conductive and touch the chokes when they are making the sound - LIGHTLY!. When you get to the right one, it will change the tone/pitch of the sound.

    This is your victim. All you have to do is put some non-conductive glue to secure it 100% and you're all set. I've done it on a videocard and on one of the NF7-S boards I had.
    Probably a newb question, but what are the chokes? and isn't a pencil conductive?

  11. #11
    Xtreme Addict
    Join Date
    Feb 2004
    Location
    Sweden
    Posts
    1,993
    No, isn't the wood is insulating it ?
    Opteron 165
    Dfi NF4 Expert
    4x1 1GB twinmos PC 3200
    XFX 7900GT 550/1500

  12. #12
    Xtreme Enthusiast
    Join Date
    Oct 2003
    Location
    Terra
    Posts
    583
    Originally posted by IvanAndreevich
    Wow I'm gonna help ya all guys

    It's the chokes! Take a pencil or something non-conductive and touch the chokes when they are making the sound - LIGHTLY!. When you get to the right one, it will change the tone/pitch of the sound.

    This is your victim. All you have to do is put some non-conductive glue to secure it 100% and you're all set. I've done it on a videocard and on one of the NF7-S boards I had.
    I got that problem to with my Epox 8KDA3+
    Im hitting everything on the mobo but the sound is still there , maybe u could shouw us a picture of what u mean
    CPU : Intel Core 2 Extreme QX9650
    MB : Asus P5E X38 Rampage bios
    RAM : Team Xtreem 4x1GB DDR2 OPB handpicked
    VGA : Sapphire 4870
    Power : Antec Quattro 850w
    Storage : 1 x 60GB OCZ Vertex + 2 x 750gb WD 32Mb
    DVD : Samsungs DVDwriter Sata + Liteon DVD
    Sound : Creative XFI Xtrememusic
    Cooling : D-Tek Fusion + D-Tek Fusion GFX
    Monitor : Samsung 226BW
    Errorcode : An error occurred at address AC 20 DE AE FF BC ...... System halted.



  13. #13
    Xtreme Guru
    Join Date
    May 2004
    Location
    the cold place Temp: 5C
    Posts
    3,764
    Originally posted by STEvil


    You got it kinda backwards as to how OCP works there you know?
    Aw, I was just guessing. I happened on a board that people said something about OCP so I naturally assumed.
    For those of you about to post:

  14. #14
    c[_]
    Join Date
    Nov 2002
    Location
    Alberta, Canada
    Posts
    20,447
    np


    Guys - Chokes are ceramic dohnuts wrapped in copper
    Heatware || 01.01.08; AND 111.2%

    Dead Z7S-WS? Click!. || XS Z7S-WS Thread || Current Dead Asus Z7S-WS count: 26+ ($15,000 in dead motherboards).
    All along the watchtower the watchmen watch the eternal return.
    Want to use my Anti-asus logo? Go ahead, but use this link please!: http://i853.photobucket.com/albums/a...sus/noasus.gif
    Bring back the game. http://reclaimyourgame.com/. EA are mean.

  15. #15
    Xtreme Guru
    Join Date
    Dec 2003
    Location
    Vancouver, Canada
    Posts
    4,120
    STEvil
    Did you try identifying the source of the sound on your mobo?

    Btw, often there's a sound when scrolling - choke by the AGP on my 8RDA+ a while ago.

    Cranox
    I think if you google for "choke" in images, you should be able to find it. STEvil explained pretty good, though.

    Crankster
    Yeah the point is to use the wood to touch without causing a short-circuit.

    james111
    Nope you aren't trying to write anything with the pencil.. just touch - with the BACK end
    i5 750 4.20GHz @ NH-D14 | 8GB | P7P55DLE | 8800U | Indilinx SSD + Samsung F3 | HAF922 + CM750W
    Past: Q6600 @ 3.60 E6400 @ 3.60 | E6300 @ 3.40 | O165 @ 2.90 | X2 4400+ @ 2.80 | X2 3800+ @ 2.70 | VE 3200+ @ 2.80 | WI 3200+ @ 2.75 | WI 3000+ no IHS @ 2.72 | TBB 1700+ @ 2.60 | XP-M 2500+ @ 2.63 | NC 2800+ @ 2.40 | AB 1.60GHz @ 2.60
    Quote Originally Posted by CompGeek
    The US is the only country that doesn't use [nuclear weapons] to terrorize other countries. The US is based on Christian values, unlike any other country in the world. Granted we are straying from our Christian heritage, but we still have a freedom aimed diplomatic stance.

  16. #16
    c[_]
    Join Date
    Nov 2002
    Location
    Alberta, Canada
    Posts
    20,447
    I dunno, never bothered tracking it down and my system is all torn apart atm.
    Heatware || 01.01.08; AND 111.2%

    Dead Z7S-WS? Click!. || XS Z7S-WS Thread || Current Dead Asus Z7S-WS count: 26+ ($15,000 in dead motherboards).
    All along the watchtower the watchmen watch the eternal return.
    Want to use my Anti-asus logo? Go ahead, but use this link please!: http://i853.photobucket.com/albums/a...sus/noasus.gif
    Bring back the game. http://reclaimyourgame.com/. EA are mean.

  17. #17
    Xtreme Member
    Join Date
    Aug 2003
    Posts
    226
    Ok I tried touching the chokes with a pencil but the high pitch sound continues

    This has happened on two boards, do you think the cpu's causing this?

  18. #18
    Xtreme Enthusiast
    Join Date
    Oct 2003
    Location
    Terra
    Posts
    583
    When i press hard on one choke the sound is gone , but when i released it the sound is back
    CPU : Intel Core 2 Extreme QX9650
    MB : Asus P5E X38 Rampage bios
    RAM : Team Xtreem 4x1GB DDR2 OPB handpicked
    VGA : Sapphire 4870
    Power : Antec Quattro 850w
    Storage : 1 x 60GB OCZ Vertex + 2 x 750gb WD 32Mb
    DVD : Samsungs DVDwriter Sata + Liteon DVD
    Sound : Creative XFI Xtrememusic
    Cooling : D-Tek Fusion + D-Tek Fusion GFX
    Monitor : Samsung 226BW
    Errorcode : An error occurred at address AC 20 DE AE FF BC ...... System halted.



  19. #19
    Xtreme Enthusiast
    Join Date
    Jan 2003
    Location
    Dayton Ohio
    Posts
    501
    Originally posted by Cranox
    When i press hard on one choke the sound is gone , but when i released it the sound is back
    Thats why he said to put no conductive glue on there.

    Now that weve found the solution, the sound is gone.

  20. #20
    Xtreme Addict
    Join Date
    Nov 2002
    Location
    Earth: The Insane Asylum of the Universe
    Posts
    1,009
    Originally posted by xxORBxx

    Now that weve found the solution, the sound is gone.
    lol, ain't that the way it goes? This is good to know, for the future, thanx Ivan. My old 8RDA+ did that for about 3-4 months, driving me the same kinda nuts, then finally stopped. Maybe I bumped a choke into a more stable position. (?)

  21. #21
    Xtreme Enthusiast
    Join Date
    Oct 2003
    Location
    Terra
    Posts
    583
    Thx m8's , the sound is gone now
    CPU : Intel Core 2 Extreme QX9650
    MB : Asus P5E X38 Rampage bios
    RAM : Team Xtreem 4x1GB DDR2 OPB handpicked
    VGA : Sapphire 4870
    Power : Antec Quattro 850w
    Storage : 1 x 60GB OCZ Vertex + 2 x 750gb WD 32Mb
    DVD : Samsungs DVDwriter Sata + Liteon DVD
    Sound : Creative XFI Xtrememusic
    Cooling : D-Tek Fusion + D-Tek Fusion GFX
    Monitor : Samsung 226BW
    Errorcode : An error occurred at address AC 20 DE AE FF BC ...... System halted.



  22. #22
    Xtreme Guru
    Join Date
    Dec 2003
    Location
    Vancouver, Canada
    Posts
    4,120
    Good that it helped some people. I know those things can be a real annoyance, especially when striving for a quiet system
    i5 750 4.20GHz @ NH-D14 | 8GB | P7P55DLE | 8800U | Indilinx SSD + Samsung F3 | HAF922 + CM750W
    Past: Q6600 @ 3.60 E6400 @ 3.60 | E6300 @ 3.40 | O165 @ 2.90 | X2 4400+ @ 2.80 | X2 3800+ @ 2.70 | VE 3200+ @ 2.80 | WI 3200+ @ 2.75 | WI 3000+ no IHS @ 2.72 | TBB 1700+ @ 2.60 | XP-M 2500+ @ 2.63 | NC 2800+ @ 2.40 | AB 1.60GHz @ 2.60
    Quote Originally Posted by CompGeek
    The US is the only country that doesn't use [nuclear weapons] to terrorize other countries. The US is based on Christian values, unlike any other country in the world. Granted we are straying from our Christian heritage, but we still have a freedom aimed diplomatic stance.

  23. #23
    Xtreme X.I.P.
    Join Date
    Nov 2002
    Location
    Shipai
    Posts
    34,647
    Originally posted by STEvil
    np


    Guys - Chokes are ceramic dohnuts wrapped in copper
    mmmmhhhhhhh

  24. #24
    Xtreme Gamer
    Join Date
    Jan 2004
    Location
    Europe
    Posts
    1,554
    i have the same noise when i scrol my mouse ...i'll try this when i get back home.
    Intel i7 930 @ 4.2Ghz 24/7
    Asus Rampage 3 Extreme
    Asus Radeon HD 6990
    Corsair Dominator GT 6GB
    Corsair AX1200, 600T
    Intel X25-M 160GB
    Dell U3011 30" Monitor

  25. #25
    Xtreme Member
    Join Date
    Apr 2003
    Location
    Greece
    Posts
    126
    Is the LOGO Instant glue(cyanoacrylic) safe for that kind of work?
    If not what is the best out there??
    "If we knew what it was we were doing, it would not be called research, would it?". A.Einstein

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •