Page 1 of 11 1234 ... LastLast
Results 1 to 25 of 274

Thread: DFI users - want a GOOD BIOS???

  1. #1
    Banned
    Join Date
    Oct 2003
    Location
    Canada, eh?
    Posts
    503

    DFI users - want a GOOD BIOS???

    Right here


    Evilous modded the 4-29 and 5-05 BIOSes with 12-18 and 1-31 ROMSIPs and changed default mem timing to CL 2.5 from CL 3.0. The CL 3 default made the original versions not boot after a CMOS clear for a lot of users, as BH-5 doesn't do CL 3.

    These are for Lanparty B so far, although I am running one of those on my Infinity and it is the best DFI BIOS I've tried, and I've tried them all. I flashed using Winflash and booted right away, no problems. The extra Lanparty stuff is disabled by default in the BIOS. The cold boot issue is no more, and the mobiles are identified properly, so the main improvements of the 4-29 and 5-05 are still there.

    Check it out for yourself, (and, as always, don't be flashing anything without a BIOS saviour etc).

  2. #2
    AMD Fanboy
    Join Date
    Jan 2003
    Location
    San Luis Obispo, California
    Posts
    2,408
    ill try it out asap.
    Dell Studio XPS16... no desktop
    yes i have AIM, yes you can send me a message. EvilSpork3 i dare you.

  3. #3
    Xtreme Member
    Join Date
    Jan 2004
    Location
    Belgium
    Posts
    155
    What do i do to make it work on my infinty?

  4. #4
    Banned
    Join Date
    Oct 2003
    Location
    Canada, eh?
    Posts
    503

    Re: DFI users - want a GOOD BIOS???

    Originally posted by Asio
    What do i do to make it work on my infinty?
    Originally posted by G|-|oST


    I am running one of those on my Infinity ... I flashed using Winflash and booted right away, no problems. The extra Lanparty stuff is disabled by default in the BIOS.

    Check it out for yourself, (and, as always, don't be flashing anything without a BIOS saviour etc).

  5. #5
    Xtreme Member
    Join Date
    Nov 2002
    Location
    Kent, England
    Posts
    463
    Use the switches found in that thread, including /f. I haven't tried it without /f but it works with it. You even get the lanparty logo.

    I am using the lanparty bios on my infinity (that was the main point).
    Last edited by megatron; 05-15-2004 at 05:43 PM.

  6. #6
    Xtreme Member
    Join Date
    Jan 2004
    Location
    Belgium
    Posts
    155
    Can i create my own logo

  7. #7
    Registered User
    Join Date
    May 2004
    Location
    Sweden/Malmö
    Posts
    70
    Is it as good as bios 1/21 and 1/31? Or might even better
    -=XP-M 2400+=- -= ABIT AN7=- -=9700PRO=- -=TW/WB 2x256(BH5)=- -=Antec True Power 550W=- -=h2O=-
    -=Clock=245x11 | 11-2-2-2 (sync)=-

  8. #8
    c[_]
    Join Date
    Nov 2002
    Location
    Alberta, Canada
    Posts
    20,447
    oooooooh

    EDIT

    Holy crap so many bioses.. I have no clue what one to get
    Last edited by STEvil; 05-15-2004 at 05:39 PM.
    Heatware || 01.01.08; AND 111.2%

    Dead Z7S-WS? Click!. || XS Z7S-WS Thread || Current Dead Asus Z7S-WS count: 26+ ($15,000 in dead motherboards).
    All along the watchtower the watchmen watch the eternal return.
    Want to use my Anti-asus logo? Go ahead, but use this link please!: http://i853.photobucket.com/albums/a...sus/noasus.gif
    Bring back the game. http://reclaimyourgame.com/. EA are mean.

  9. #9
    Banned
    Join Date
    Oct 2003
    Location
    Canada, eh?
    Posts
    503
    Originally posted by korvskall
    Is it as good as bios 1/21 and 1/31? Or might even better
    Its better in at least one way, because it solves the mobile/cold-boot issue. Other than that, it depends what your board's favourite BIOS flavour is - if it likes either the 12-18 type or 1-31 type, then you should be very happy with these. I know I am

  10. #10
    c[_]
    Join Date
    Nov 2002
    Location
    Alberta, Canada
    Posts
    20,447
    let me know when the 505-1-21 comes out
    Heatware || 01.01.08; AND 111.2%

    Dead Z7S-WS? Click!. || XS Z7S-WS Thread || Current Dead Asus Z7S-WS count: 26+ ($15,000 in dead motherboards).
    All along the watchtower the watchmen watch the eternal return.
    Want to use my Anti-asus logo? Go ahead, but use this link please!: http://i853.photobucket.com/albums/a...sus/noasus.gif
    Bring back the game. http://reclaimyourgame.com/. EA are mean.

  11. #11
    Xtreme Enthusiast
    Join Date
    May 2004
    Location
    Wellington, Kansas USA
    Posts
    814
    Dang, this thing pwnz!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!

    It still says unkown cpu type with my mobile but...

    I gained 4mhz fsb and noooooooo cold boot issues!!!!!!!!!!!!!!!!!!

    Wow, this board pwnz now, you can't say anything about it being unreliable anymore.

  12. #12
    c[_]
    Join Date
    Nov 2002
    Location
    Alberta, Canada
    Posts
    20,447
    What bios did you flash to?
    Heatware || 01.01.08; AND 111.2%

    Dead Z7S-WS? Click!. || XS Z7S-WS Thread || Current Dead Asus Z7S-WS count: 26+ ($15,000 in dead motherboards).
    All along the watchtower the watchmen watch the eternal return.
    Want to use my Anti-asus logo? Go ahead, but use this link please!: http://i853.photobucket.com/albums/a...sus/noasus.gif
    Bring back the game. http://reclaimyourgame.com/. EA are mean.

  13. #13
    c[_]
    Join Date
    Nov 2002
    Location
    Alberta, Canada
    Posts
    20,447
    Every time I try to run winflash I get this...
    Attached Images Attached Images
    Heatware || 01.01.08; AND 111.2%

    Dead Z7S-WS? Click!. || XS Z7S-WS Thread || Current Dead Asus Z7S-WS count: 26+ ($15,000 in dead motherboards).
    All along the watchtower the watchmen watch the eternal return.
    Want to use my Anti-asus logo? Go ahead, but use this link please!: http://i853.photobucket.com/albums/a...sus/noasus.gif
    Bring back the game. http://reclaimyourgame.com/. EA are mean.

  14. #14
    Xtreme Enthusiast
    Join Date
    May 2004
    Location
    Wellington, Kansas USA
    Posts
    814
    I flashed it to the 12/18 not 1/31

    Umm, I never do it in Windows!

    I use ALT F2 at startup with awdflash.exe and the bios (bin) file on a floppy.
    Last edited by scrible88; 05-15-2004 at 07:25 PM.

  15. #15
    Registered User
    Join Date
    May 2004
    Location
    Sweden/Malmö
    Posts
    70
    Well I am waiting 4 my DFI card to arrive, I ed up my first one after a while . Im hoping to get a killer board .
    -=XP-M 2400+=- -= ABIT AN7=- -=9700PRO=- -=TW/WB 2x256(BH5)=- -=Antec True Power 550W=- -=h2O=-
    -=Clock=245x11 | 11-2-2-2 (sync)=-

  16. #16
    c[_]
    Join Date
    Nov 2002
    Location
    Alberta, Canada
    Posts
    20,447
    Originally posted by scrible88
    I flashed it to the 12/18 not 1/31

    Umm, I never do it in Windows!

    I use ALT F2 at startup with awdflash.exe and the bios (bin) file on a floppy.
    Could you post the specific file name? There are about 3 based on each
    Heatware || 01.01.08; AND 111.2%

    Dead Z7S-WS? Click!. || XS Z7S-WS Thread || Current Dead Asus Z7S-WS count: 26+ ($15,000 in dead motherboards).
    All along the watchtower the watchmen watch the eternal return.
    Want to use my Anti-asus logo? Go ahead, but use this link please!: http://i853.photobucket.com/albums/a...sus/noasus.gif
    Bring back the game. http://reclaimyourgame.com/. EA are mean.

  17. #17
    Xtreme Member
    Join Date
    Nov 2002
    Location
    Kent, England
    Posts
    463
    Try this Flasher
    Change the file name of the bios u r flashing in runme.bat and optionally add /f in fae.bat if u r using a lanparty b bios with an infinity. Also a single 256Mb stick is good.

  18. #18
    c[_]
    Join Date
    Nov 2002
    Location
    Alberta, Canada
    Posts
    20,447

    Infintiy 131 vs. 429-C18

    Heres some #'s for 131 vs. 429-C18

    Settings used throughout:
    AXP 2000+ @ 11.5x200 (2300mhz) 1.85v
    ATI 9700np @ 419.40/394.20
    2x256 XMS3202 1.1 (for 512mb tests)
    1x256 KHX3000 (only in 768mb test)
    2.5-2-2-2-11-9-12-EVERYTHING ELSE DEFAULT
    ram @ 2.9v throughout.
    vdd @ 1.6v throughout.

    I did not touch the alpha settings, and "eefe" were also not adjusted from defaults. CPC was enabled for sure

    131 (512mb RAM used)
    Sisoft Buffered: 3079/2915
    Sisoft Unbuffered: 1559/1640
    3DMark01: 17507

    429-C18 (512mb RAM used)
    Sisoft Buffered: 3082/2918
    Sisoft Unbuffered: 1554/1637
    3DMark01: 17611

    429-C18 (768mb RAM used)
    Sisoft Buffered: 3065/2884
    Sisoft Unbuffered: 1328/1439
    3Dmark01: 17637

    Apparently using 3x256 sticks drops sisoft numbers, but doesnt affect realworld performance

    Here is a screenshot of the 3 3DMark runs side-by-side for individual test scores. Looks to me like 131 is slower on average.
    Attached Images Attached Images
    Heatware || 01.01.08; AND 111.2%

    Dead Z7S-WS? Click!. || XS Z7S-WS Thread || Current Dead Asus Z7S-WS count: 26+ ($15,000 in dead motherboards).
    All along the watchtower the watchmen watch the eternal return.
    Want to use my Anti-asus logo? Go ahead, but use this link please!: http://i853.photobucket.com/albums/a...sus/noasus.gif
    Bring back the game. http://reclaimyourgame.com/. EA are mean.

  19. #19
    Xtreme Enthusiast
    Join Date
    Jul 2002
    Location
    London Ontario
    Posts
    557
    Yeah, I will have a nice fast/stable rig when somebody makes a bios that doesnt drop sound/lan/usb...until then 1/21(yes I try every new bios for about 2 days before I get sick of losing everything :/ )
    Let the OC'ing begin!

  20. #20
    Xtreme Addict
    Join Date
    Jan 2003
    Location
    Ayia Napa, Cyprus
    Posts
    1,357
    WildKard,

    Have u tried disabling the CPU disconnect feature with these bios'. I had the LAN dropping on everything except the 1/21. Im presently on 5/5 and everything runs sweet, but i need to disable CPU disconnect. The same goes for 12/18, 4/29, 1/31 i bet the other bios' would have the same effect except for the 1/21.

    Im not sure if i t will solve your sound and usb problems though.

    mong
    24/7 Settings - Closed Case Rig
    Prime95 | Custom 14000mb | Stable +6 hrs
    SeaSonic X750 Gold 750W
    MSI X370 XPOWER Gaming Titanium
    Ryzen 5 2600X | AUTO | LLC 1
    GSkill TridentZ F4-3600C15D-16GTZ @ 3200 mhz | 1.36v | 14-14-14-14-30-44-303
    Asus GTX 780 DCII OC @ 1332/3522 mhz | 1.3v
    Samsung 960 EVO 500GB
    EK-FB MSI X370 XPower RGB Monoblock | 1/2" ID
    Swiftech D5 MCP655 | EK-XRES 100 Revo D5
    Alphacool NexXxoS UT60 280 | 4 x Scythe GT AP-15 @ 5v
    Thermochill PA120.3 | 1 x SST-FN123 | 2 x Scythe GT AP-15 | @ 5v

  21. #21
    Banned
    Join Date
    Oct 2003
    Location
    Canada, eh?
    Posts
    503
    @Stevil

    So the question is - why cas 2.5 for those tests? Or is that a typo?

  22. #22
    /dev/zero
    Join Date
    Nov 2002
    Location
    Germany, Berlin
    Posts
    3,646
    Originally posted by mongoled
    WildKard,

    Have u tried disabling the CPU disconnect feature with these bios'. I had the LAN dropping on everything except the 1/21. Im presently on 5/5 and everything runs sweet, but i need to disable CPU disconnect. The same goes for 12/18, 4/29, 1/31 i bet the other bios' would have the same effect except for the 1/21.

    Im not sure if i t will solve your sound and usb problems though.

    mong
    mong, did you try the wpcredit mod fix for the STOPGRANT bug in nf2 chipset?

    Just set 6F to 9F, and 6E to 01... and the whining should stop. And I have more stability from doing that, I feel.
    Xtremesystems.org
    i7-4820K * ryba 2-stager + 1-stager * EVGA X79 Dark * 32G Team Xtreem 2666C11 * EVGA GTX 680 SC Sig. * Intel G2 80G * Corsair HX1000 * Lian Li PC-70B * Watercool Heatkiller, EK Fullcover/Backplate for GTX, MCP355 Dual Setup@Koolance RP-402X2, PA120.3+Alphacool 360, Tubing 16/10.


  23. #23
    Banned
    Join Date
    Dec 2002
    Location
    it has not yet verified.......
    Posts
    2,034
    Could somebody help me get a 4-29 C18 BIOS for DFI Lanparty b? I can't get it.. all the links provided direct to amdmb forum. Could somebody upload the file so I can download it? plizz..

  24. #24
    Xtreme Member
    Join Date
    Feb 2004
    Posts
    408
    from the amdmb forum: http://www.aqvw79.dsl.pipex.com/B429-C18(R).zip
    930 @ 4.4 & P5WD2 (vcore + droop, mch vdd, ddr2 vdd)
    4x512 Micron D9
    7800gtx 600/1470 (vgpu + vdd)
    h20
    my heat

  25. #25
    Xtreme Member
    Join Date
    Jan 2004
    Location
    WOPR Room
    Posts
    486
    Just a few lines down is the link.

    http://forums.pcper.com/showthread.php?t=321614

    I have not checked it myself though, should be ok.

Page 1 of 11 1234 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •