Results 1 to 11 of 11

Thread: Need Help, Bloodrage Bios update causing boot loop, and crashing

  1. #1
    Xtreme Member
    Join Date
    Mar 2009
    Location
    Miltown, Wisconsin
    Posts
    353

    Need Help, Bloodrage Bios update causing boot loop, and crashing

    I just updated my bios on my bloodrage to p11 from p09. After I did this windows crashes during start up every time. Some reason safemode is working fine. I am trying to install windows 7 and it crashes every time after the animation. I am getting so pist off right now. I wish I never updated this bios, I updated it for my new vertex4 ssd. I have tried ide mode ahci mode, sata dvd, ide dvd, and now im runnin out of ideas. Its like the bios bricked my computer.

    I tried using my second bios and it wont even function now. It is P06 it keeps throwing a checksum error and wont boot.

    This is bull, please help guys.
    Last edited by To(V)bo Co(V)bo; 01-26-2013 at 06:55 PM.
    Quote Originally Posted by ***Deimos*** View Post
    WARNING GTX480 - may cause dizziness, blurred vision, dry mouth, dehydration, shortness of breath, headaches, naussea, explosive diahrea


    Foxconn Bloodrage P11 ( 2.1 SLIC MOD )
    Corei7 980 (3118B583) 4.2ghz 24-7 with stock vcore
    2x8GB PNY 1600c9 @ 1600mhz 9-9-9-24-1T
    nVidia GTX 770
    256gb OCZ Vertex4 FW 1.5
    2TB Green Barracuda
    Antec HCG-620w PSU
    Corsair H50 ( Sucks Hairry Balls IMHO )
    Coolermaster Storm Sniper Black Custom Sleeved
    3 x Dell U2410 H-IPS 1920x1200 Surround
    Windows 7 x64 Ultimate




  2. #2
    Xtreme Member
    Join Date
    Mar 2009
    Location
    Sunny South Florida
    Posts
    439
    did u clear the saved oc setting from before? i cant remember which one but the way the voltage increased changed in one of them. Never use the saved cmos settings for the overclocking.
    Intel System
    CPU: Intel i7 990x ES @ 4.2GHz 24/7 still kicking!
    Mobo: Foxconn BloodRage X58 P11 Bios
    Ram: Corsair Dominator 12GB DDR3
    Water Cooling: Apogee XT, MCP655-B pump, MCR220 radiator, XSPC 5.25" Bay reservoir
    Videocard: EVGA Nvidia FTW+ GTX 1060 6GB
    OS HDD: Samsung 950 Pro 512 MB M.2
    Strorage HDD: W.D. VelociRaptor 300GB
    Storage HDD: W.D. 500GB
    PSU: Enermax Evo Galaxy 1250 Watt
    Case: Cooler Master Cosmos S
    Roms: Lite On DVD Burner
    Roms: Asus Bluray Burner
    OS: Windows 7 Ultimate 64-bit

  3. #3
    Xtreme Member
    Join Date
    Mar 2009
    Location
    Miltown, Wisconsin
    Posts
    353
    i cleared my bios and ran defaults to update my bios. I didnt even try to overclock or load profile yet. After some more tweaking i am able to boot and install now using 1 stick of ram. 3 sticks work fine in safe mode though. I am thinking p11 must of overhauled the ram module when they added support for 4 gb dimms. Maybe very ram sensitive, I will try a different pair of sticks out, I am still tinkering,more to come tomorrow.
    Quote Originally Posted by ***Deimos*** View Post
    WARNING GTX480 - may cause dizziness, blurred vision, dry mouth, dehydration, shortness of breath, headaches, naussea, explosive diahrea


    Foxconn Bloodrage P11 ( 2.1 SLIC MOD )
    Corei7 980 (3118B583) 4.2ghz 24-7 with stock vcore
    2x8GB PNY 1600c9 @ 1600mhz 9-9-9-24-1T
    nVidia GTX 770
    256gb OCZ Vertex4 FW 1.5
    2TB Green Barracuda
    Antec HCG-620w PSU
    Corsair H50 ( Sucks Hairry Balls IMHO )
    Coolermaster Storm Sniper Black Custom Sleeved
    3 x Dell U2410 H-IPS 1920x1200 Surround
    Windows 7 x64 Ultimate




  4. #4
    Xtreme Member
    Join Date
    Mar 2009
    Location
    Miltown, Wisconsin
    Posts
    353
    After tons of tweaking I think I nailed down the problem. I suspect I had a bad stick of ram, computer wouldn't boot with one of the sticks. Its very strange that this didn't become a problem till after I had updated my bios. Luckily I have a spare set of sticks to use while I RMA the dominators. It is a real pain when you get 2 problems happen at one time. At least I got my puter back running.
    Quote Originally Posted by ***Deimos*** View Post
    WARNING GTX480 - may cause dizziness, blurred vision, dry mouth, dehydration, shortness of breath, headaches, naussea, explosive diahrea


    Foxconn Bloodrage P11 ( 2.1 SLIC MOD )
    Corei7 980 (3118B583) 4.2ghz 24-7 with stock vcore
    2x8GB PNY 1600c9 @ 1600mhz 9-9-9-24-1T
    nVidia GTX 770
    256gb OCZ Vertex4 FW 1.5
    2TB Green Barracuda
    Antec HCG-620w PSU
    Corsair H50 ( Sucks Hairry Balls IMHO )
    Coolermaster Storm Sniper Black Custom Sleeved
    3 x Dell U2410 H-IPS 1920x1200 Surround
    Windows 7 x64 Ultimate




  5. #5
    Xtreme Member
    Join Date
    Mar 2009
    Location
    Sunny South Florida
    Posts
    439
    good to hear that man.... bad mem can be a pain. i have had the least amount of issues with corsair over the years but it can happen.
    Intel System
    CPU: Intel i7 990x ES @ 4.2GHz 24/7 still kicking!
    Mobo: Foxconn BloodRage X58 P11 Bios
    Ram: Corsair Dominator 12GB DDR3
    Water Cooling: Apogee XT, MCP655-B pump, MCR220 radiator, XSPC 5.25" Bay reservoir
    Videocard: EVGA Nvidia FTW+ GTX 1060 6GB
    OS HDD: Samsung 950 Pro 512 MB M.2
    Strorage HDD: W.D. VelociRaptor 300GB
    Storage HDD: W.D. 500GB
    PSU: Enermax Evo Galaxy 1250 Watt
    Case: Cooler Master Cosmos S
    Roms: Lite On DVD Burner
    Roms: Asus Bluray Burner
    OS: Windows 7 Ultimate 64-bit

  6. #6
    Xtreme Member
    Join Date
    Mar 2009
    Location
    Miltown, Wisconsin
    Posts
    353
    Maybe you can help me out with another problem? After updating to P11 I cant use my second bios anymore. I kept it stock P06 so I always could go back if I needed. After the problems I was having I tried using it, it will boot after a cmos clear then stop with a cheksum error. It then only lets me go to my bios settings, if I change anything it hangs and needs another cmos clear to start again.

    Any Ideas? Maybe a hot swap bios flash?
    Quote Originally Posted by ***Deimos*** View Post
    WARNING GTX480 - may cause dizziness, blurred vision, dry mouth, dehydration, shortness of breath, headaches, naussea, explosive diahrea


    Foxconn Bloodrage P11 ( 2.1 SLIC MOD )
    Corei7 980 (3118B583) 4.2ghz 24-7 with stock vcore
    2x8GB PNY 1600c9 @ 1600mhz 9-9-9-24-1T
    nVidia GTX 770
    256gb OCZ Vertex4 FW 1.5
    2TB Green Barracuda
    Antec HCG-620w PSU
    Corsair H50 ( Sucks Hairry Balls IMHO )
    Coolermaster Storm Sniper Black Custom Sleeved
    3 x Dell U2410 H-IPS 1920x1200 Surround
    Windows 7 x64 Ultimate




  7. #7
    Xtreme Member
    Join Date
    Aug 2010
    Posts
    122
    Nowadays P06 is too old version. There are some major changes in BR bios after G40/41/42 betas and P10 official. So I suggest you to flash P10 version on the second chip and check if everything is okey .
    ASRock 990FX Extreme4|AMD FX-8320 w/water|OCZ3RPR1866C9LV4GK|XFX HD5850|WD6000HLHX|PC P&C Silencer 910W
    Foxconn BloodRAGE X58|Intel Core i7 920|G.Skill F3-16000CL9T-6GBTD|XFX HD5770|WD6000HLHX|PC P&C Silencer 750W

  8. #8
    Xtreme Member
    Join Date
    Mar 2009
    Location
    Sunny South Florida
    Posts
    439
    therager is right... i think my second bios is either G42 or P09. I had issues with the P06 out of the starting gate with my 920. Just flash it to the P09 that you had before the P11.
    Intel System
    CPU: Intel i7 990x ES @ 4.2GHz 24/7 still kicking!
    Mobo: Foxconn BloodRage X58 P11 Bios
    Ram: Corsair Dominator 12GB DDR3
    Water Cooling: Apogee XT, MCP655-B pump, MCR220 radiator, XSPC 5.25" Bay reservoir
    Videocard: EVGA Nvidia FTW+ GTX 1060 6GB
    OS HDD: Samsung 950 Pro 512 MB M.2
    Strorage HDD: W.D. VelociRaptor 300GB
    Storage HDD: W.D. 500GB
    PSU: Enermax Evo Galaxy 1250 Watt
    Case: Cooler Master Cosmos S
    Roms: Lite On DVD Burner
    Roms: Asus Bluray Burner
    OS: Windows 7 Ultimate 64-bit

  9. #9
    Xtreme Member
    Join Date
    Mar 2009
    Location
    Miltown, Wisconsin
    Posts
    353
    I would try that, but it always hangs and errors with a checksum error. After the error it says defaults loaded, hit delete to enter setup. I hope I dont need a ps2 keyboard? Who has those anymore? It wont even make it to boot a device, so its basically unflashable. I was using p09 for a long time, which was the main reason for keeping P06 on my second chip. I think I might have to hot flash, but after the crap with my P11 flash my jedi force is weak.
    Quote Originally Posted by ***Deimos*** View Post
    WARNING GTX480 - may cause dizziness, blurred vision, dry mouth, dehydration, shortness of breath, headaches, naussea, explosive diahrea


    Foxconn Bloodrage P11 ( 2.1 SLIC MOD )
    Corei7 980 (3118B583) 4.2ghz 24-7 with stock vcore
    2x8GB PNY 1600c9 @ 1600mhz 9-9-9-24-1T
    nVidia GTX 770
    256gb OCZ Vertex4 FW 1.5
    2TB Green Barracuda
    Antec HCG-620w PSU
    Corsair H50 ( Sucks Hairry Balls IMHO )
    Coolermaster Storm Sniper Black Custom Sleeved
    3 x Dell U2410 H-IPS 1920x1200 Surround
    Windows 7 x64 Ultimate




  10. #10
    Xtreme Member
    Join Date
    Aug 2010
    Posts
    122
    Quote Originally Posted by To(V)bo Co(V)bo View Post
    It wont even make it to boot a device, so its basically unflashable.
    Use main bios (p11) to boot into Win and then flash the second bios thru Foxconn LiveUpdate.
    ASRock 990FX Extreme4|AMD FX-8320 w/water|OCZ3RPR1866C9LV4GK|XFX HD5850|WD6000HLHX|PC P&C Silencer 910W
    Foxconn BloodRAGE X58|Intel Core i7 920|G.Skill F3-16000CL9T-6GBTD|XFX HD5770|WD6000HLHX|PC P&C Silencer 750W

  11. #11
    Xtreme Member
    Join Date
    Mar 2009
    Location
    Miltown, Wisconsin
    Posts
    353
    Ok, now Im getting totally confused.

    So I decided to do more troubleshooting. I re-tried my back up bios with my new sticks of ram and it all works fine now.

    My backup P06 bios boots again, but I did notice something funny. I set my jumper to bios 2 (bios select) and my post says it's running P11, but when I enter setup it says P06, and Windows reports P06 also.

    If I force bios 2 it correctly says P06 in the Post and windows. Isn't that odd?

    I am scared to flash a bios to my backup if it could cause some kind of bootblock error on the board. What do you think?

    ThanXS Rager, that foxlive idea was a golden solution! I forgot all about that. You can always count on fellow XS pals to save the day.
    Quote Originally Posted by ***Deimos*** View Post
    WARNING GTX480 - may cause dizziness, blurred vision, dry mouth, dehydration, shortness of breath, headaches, naussea, explosive diahrea


    Foxconn Bloodrage P11 ( 2.1 SLIC MOD )
    Corei7 980 (3118B583) 4.2ghz 24-7 with stock vcore
    2x8GB PNY 1600c9 @ 1600mhz 9-9-9-24-1T
    nVidia GTX 770
    256gb OCZ Vertex4 FW 1.5
    2TB Green Barracuda
    Antec HCG-620w PSU
    Corsair H50 ( Sucks Hairry Balls IMHO )
    Coolermaster Storm Sniper Black Custom Sleeved
    3 x Dell U2410 H-IPS 1920x1200 Surround
    Windows 7 x64 Ultimate




Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •