MMM
    X

    Subscribe to New Ads!

    Receive weekly ads in your inbox!



Page 3 of 4 FirstFirst 1234 LastLast
Results 51 to 75 of 88

Thread: The Elder Scrolls V: Skyrim - Best mods on the net thread

  1. #51
    Xtreme Member
    Join Date
    Jan 2007
    Posts
    262
    Quote Originally Posted by Ket View Post
    Has anyone else had random FPS drops in Skyrim? I can be playing the game, enter somewhere then exit and out of nowhere my FPS is shot to hell. Even more strangely if I save when I get these FPS issues then load the save the FPS problem goes away.. same happens when I fast travel. The last place this happen to me in was Whiterun, I was running around outside no FPS problems, I then broke into someones house to nick some stuff, when I exited the house my FPS had randomly got all shot to hell, entered the house then immediately exited and my FPS was fine again
    Happened to me on my GTX 570 as well. Usually after about 45mins - 1 hour of gaming. Save and reload always resolved the issue though
    Gigabyte z68 UD3
    2600k @ stock
    8Gb G Skill
    2x eVGA GTX 680 @ stock
    Intel 320 80Gb
    Intel 320 120Gb x2
    Intel 320 160Gb x2

  2. #52
    I am Xtreme zanzabar's Avatar
    Join Date
    Jul 2007
    Location
    SF bay area, CA
    Posts
    15,772
    Quote Originally Posted by Ket View Post
    I'm not done with the ini files yet, they need refining. I doubt my GPU is the problem as I noticed the FPS lag happens when the game is autosaving, doesn't do it all the time, but the times it does thats when it slows and sometimes the FPS will pick right back up after the game is done autosaving. Amazing how Skyrim is at v1.6.89 and theres still a lot of fundamental issues unresolved.
    i had turned autosaving off (i had the same idea) it still lagged a bit, when using quick save it dose lag a bit but not as much as changing to the over world.
    5930k, R5E, samsung 8GBx4 d-die, vega 56, wd gold 8TB, wd 4TB red, 2TB raid1 wd blue 5400
    samsung 840 evo 500GB, HP EX 1TB NVME , CM690II, swiftech h220, corsair 750hxi

  3. #53
    I am Xtreme Ket's Avatar
    Join Date
    Apr 2004
    Location
    United Kingdom
    Posts
    6,810
    Quote Originally Posted by schoolslave View Post
    Happened to me on my GTX 570 as well. Usually after about 45mins - 1 hour of gaming. Save and reload always resolved the issue though
    I've spent a entire day fiddling with settings and testing andI've come to the only conclusion possible, the problem is with patch 1.6.89. With patch 1.4.21 the game would "judder" after a while but you could iron that out by having a large exterior cell buffer (4608), it wasn't like it is with patch 1.6.89 where the whole "outside world" slows down to a crawl of like 8FPS, it usually happens when I exit a building. I can immediately re-enter the building and FPS returns to normal, but the instant I go to the "outside world" crap FPS again. A save and reload solves the issue for me too but thats not exactly a solution... so instead I started looking at what files have been updated with patch 1.6.89, low and behold a renderer file appears to be updated in the newest patch. Now we have the source of the problem identified we now either A: All switch back to patch 1.4.21 or whatever patch you were using previously with fewest issues, B: Wait for Bethesda to release yet ANOTHER patch for Skyrim..... or C: Hope the issue can be fixed by nvidia. I wouldn't hold my breath though I was using 304.79s and still had the problem, even reverted back to 302.59s thinking it was a problem with the newer driver.

    The only thing I can think of atm that MIGH be a workaround for the FPS problem is to delete the latest TESV.exe file and use a older version, at least that way you can just use a huge exterior cell buffer in the ini files to iron out the "judder".
    Last edited by Ket; 07-10-2012 at 04:19 PM.

    "Prowler"
    Asrock Z77 Extreme6 | i5 3570k @ 4.5GHz 1.18v | 2x4GB PC12800 Ripjaws @ 1866MHz 10-10-10-15 1T 1.55v | Gigabyte GTX980, custom cooler @ 1.5GHz / 7.6GHz | Xonar DX 7.1 | 2TB Barracuda | 2x Sony Optiarc | Corsair 850w HX

    Cooling:

    3x Coolermaster Sickleflow 120mm 70CFM fans | Modified CoolIT ECO sealed loop CPU cooler | Custom made "The Judge" VGA VRM heatsink

    Asrock Z77 thread! | Asrock Z77 Extreme6 Review | Asrock P67 Extreme4 Review | Asrock P67 Extreme4/6 Pro3 thread | Asrock Z68 Extreme4 thread | Asrock Z68 Extreme4 Review | Asrock Z68 Gen3 Thread | 8GB G-Skill review | TK 2.ZERO homepage | P5Q series mBIOS thread

    (\_/) This is Bunny.
    (+.+) Bunny is dead.
    (^ ^) Copy and paste Bunny into your sig to create an army of BUNNY ZOMBIE MINIONS!!!

  4. #54
    I am Xtreme Ket's Avatar
    Join Date
    Apr 2004
    Location
    United Kingdom
    Posts
    6,810
    From all the testing I done with earlier ini files the only settings to have a major impact on performance were if uGridsToLoad were set to 11 (still playable) and setting shadow resolution to 8192 (outside ok, inside FPS was like 3) after every ini change I always enter a small shop / house and type refreshini into the console to make sure the new settings get applied. I also went back to patch 1.4.21, and the strange FPS drops went away, the issue IS patch 1.6.89. Also, if you had issues with grass draw distance something is up with your system grass draw distance is the first thing I changed and played with for 30+ hrs on patch 1.4.21 and I didn't have any CTDs or odd behavior Anyway, I finished the new ini files last night I just have to double check everything is as I want then I'll upload them. AFAIK the cell buffer has nothing to do with vRAM but system memory, it tells skyrim how much data it can store in memory so it doesn't have to constantly load in new textures. That setting is massively different in these new ini files anyway because the buffer appears to behave differently with the new patch. Could also be the new patch made the buffer much more efficient.
    Last edited by Ket; 07-11-2012 at 03:57 AM.

    "Prowler"
    Asrock Z77 Extreme6 | i5 3570k @ 4.5GHz 1.18v | 2x4GB PC12800 Ripjaws @ 1866MHz 10-10-10-15 1T 1.55v | Gigabyte GTX980, custom cooler @ 1.5GHz / 7.6GHz | Xonar DX 7.1 | 2TB Barracuda | 2x Sony Optiarc | Corsair 850w HX

    Cooling:

    3x Coolermaster Sickleflow 120mm 70CFM fans | Modified CoolIT ECO sealed loop CPU cooler | Custom made "The Judge" VGA VRM heatsink

    Asrock Z77 thread! | Asrock Z77 Extreme6 Review | Asrock P67 Extreme4 Review | Asrock P67 Extreme4/6 Pro3 thread | Asrock Z68 Extreme4 thread | Asrock Z68 Extreme4 Review | Asrock Z68 Gen3 Thread | 8GB G-Skill review | TK 2.ZERO homepage | P5Q series mBIOS thread

    (\_/) This is Bunny.
    (+.+) Bunny is dead.
    (^ ^) Copy and paste Bunny into your sig to create an army of BUNNY ZOMBIE MINIONS!!!

  5. #55
    Xtreme Member
    Join Date
    Jan 2011
    Location
    Orelia
    Posts
    316
    This game is making me get a EVGA GTX 670 2GB FTW Ed. , should be miles ahead of my 560Ti, ah well, needed a new gcard any way (not really lol)

    Add me on Facebook
    -=<#*!! 5OUnD PHr33K !!*#>=-

  6. #56
    I am Xtreme Ket's Avatar
    Join Date
    Apr 2004
    Location
    United Kingdom
    Posts
    6,810
    Quote Originally Posted by NapalmV5 View Post
    haha stubborn as ever lol dont take it the wrong way its all good

    i am on patch 1.6 and its by far the best skyrim yet even though some of the old issues are still present

    iWaterMultiSamples=16 has greater impact on performance than ugridstoload=11 and 8192 shadow res combined

    all cell buffers all ugrids have everything to do with vram.. pretty much all settings

    the issue with my grass distance is the same as with higher ugrids/higher shadow res/higher cell buffers/higher rest of the settings and thats not having enough vram to go higher than what im at
    My info is based on research I've done from a number of sources including the "official" nvidia tweak guide, not hear-say Its all good you not having issues with the latest patch but in my case, there is issues with the latest patch. I am pondering if perhaps I can resolve the random FPS drop by a slightly hacky means in the ini files I'm gonna try later. I'll try to remember to get those ini files uploaded some point later today my head is kinda heavy atm, long night of much drinking

    "Prowler"
    Asrock Z77 Extreme6 | i5 3570k @ 4.5GHz 1.18v | 2x4GB PC12800 Ripjaws @ 1866MHz 10-10-10-15 1T 1.55v | Gigabyte GTX980, custom cooler @ 1.5GHz / 7.6GHz | Xonar DX 7.1 | 2TB Barracuda | 2x Sony Optiarc | Corsair 850w HX

    Cooling:

    3x Coolermaster Sickleflow 120mm 70CFM fans | Modified CoolIT ECO sealed loop CPU cooler | Custom made "The Judge" VGA VRM heatsink

    Asrock Z77 thread! | Asrock Z77 Extreme6 Review | Asrock P67 Extreme4 Review | Asrock P67 Extreme4/6 Pro3 thread | Asrock Z68 Extreme4 thread | Asrock Z68 Extreme4 Review | Asrock Z68 Gen3 Thread | 8GB G-Skill review | TK 2.ZERO homepage | P5Q series mBIOS thread

    (\_/) This is Bunny.
    (+.+) Bunny is dead.
    (^ ^) Copy and paste Bunny into your sig to create an army of BUNNY ZOMBIE MINIONS!!!

  7. #57
    I am Xtreme Ket's Avatar
    Join Date
    Apr 2004
    Location
    United Kingdom
    Posts
    6,810
    Quote Originally Posted by SabreWulf69 View Post
    This game is making me get a EVGA GTX 670 2GB FTW Ed. , should be miles ahead of my 560Ti, ah well, needed a new gcard any way (not really lol)
    lol no you didn't need a new card Even with loads of HD texture mods a OCd 1GB GTX460 is plenty (quite sad I know ). I use the Skyrim HD 2K "full" textures and the most vRAM that gets used is about 700MB. Even with HD mods for NPCs an stuff thrown in I doubt you will see vRAM usage much beyond 1GB. Overall while Skyrim is good with mods, I'm not enjoying it as much as Oblivion, maybe thats just me though

    "Prowler"
    Asrock Z77 Extreme6 | i5 3570k @ 4.5GHz 1.18v | 2x4GB PC12800 Ripjaws @ 1866MHz 10-10-10-15 1T 1.55v | Gigabyte GTX980, custom cooler @ 1.5GHz / 7.6GHz | Xonar DX 7.1 | 2TB Barracuda | 2x Sony Optiarc | Corsair 850w HX

    Cooling:

    3x Coolermaster Sickleflow 120mm 70CFM fans | Modified CoolIT ECO sealed loop CPU cooler | Custom made "The Judge" VGA VRM heatsink

    Asrock Z77 thread! | Asrock Z77 Extreme6 Review | Asrock P67 Extreme4 Review | Asrock P67 Extreme4/6 Pro3 thread | Asrock Z68 Extreme4 thread | Asrock Z68 Extreme4 Review | Asrock Z68 Gen3 Thread | 8GB G-Skill review | TK 2.ZERO homepage | P5Q series mBIOS thread

    (\_/) This is Bunny.
    (+.+) Bunny is dead.
    (^ ^) Copy and paste Bunny into your sig to create an army of BUNNY ZOMBIE MINIONS!!!

  8. #58
    NooB MOD
    Join Date
    Jan 2006
    Location
    South Africa
    Posts
    5,804


    That should be reason enough to add the Towns and Villages Enhanced (TAVE) - Riften mod to the list. If you follow the link you'll find some more TAVE mods listed.
    Xtreme SUPERCOMPUTER
    Nov 1 - Nov 8 Join Now!


    Quote Originally Posted by Jowy Atreides View Post
    Intel is about to get athlon'd
    Athlon64 3700+ KACAE 0605APAW @ 3455MHz 314x11 1.92v/Vapochill || Core 2 Duo E8500 Q807 @ 6060MHz 638x9.5 1.95v LN2 @ -120'c || Athlon64 FX-55 CABCE 0516WPMW @ 3916MHz 261x15 1.802v/LN2 @ -40c || DFI LP UT CFX3200-DR || DFI LP UT NF4 SLI-DR || DFI LP UT NF4 Ultra D || Sapphire X1950XT || 2x256MB Kingston HyperX BH-5 @ 290MHz 2-2-2-5 3.94v || 2x256MB G.Skill TCCD @ 350MHz 3-4-4-8 3.1v || 2x256MB Kingston HyperX BH-5 @ 294MHz 2-2-2-5 3.94v

  9. #59
    Xtreme Mentor
    Join Date
    Jun 2008
    Location
    France - Bx
    Posts
    2,595
    Quote Originally Posted by Ket View Post
    lol no you didn't need a new card Even with loads of HD texture mods a OCd 1GB GTX460 is plenty (quite sad I know ). I use the Skyrim HD 2K "full" textures and the most vRAM that gets used is about 700MB. Even with HD mods for NPCs an stuff thrown in I doubt you will see vRAM usage much beyond 1GB. Overall while Skyrim is good with mods, I'm not enjoying it as much as Oblivion, maybe thats just me though
    I loled.

    Playing with a 470OC (850/1700/3800) and full of modz, my RAM is at Max and the game is not smooth by moment.

    Three Kingdoms Revisited: modded is better than one
    For this re-test of TES 5 Skyrim not we leave it at the default graphics, but also increase quality, and hence the difficulty for the PC hardware dramatically. Thus, we evaluate not only the Old Republic on hi-res textures by Bethesda, but also pack Realistic overhaul on top of it, better tree and plant textures in the form of flora Overhaul provide the finishing touch. In addition, we tweak the vegetation density via Grass Lush and Lush Trees . In addition, we increase the number of pre-loaded Grids (part of the game world) from five to nine, bringing the distance representation is improved dramatically - at the expense of CPU and memory. The devised for Skyrim version of ENB Series ( Superb ENB-RL ), we looked at too, but the optical gain is through the activation of proportion to the drop in performance (halving the frame rate is - that is more for screenshots). You decide whether you give the SSAO and the brighter colors of ENB Series have a chance. The game's graphics menu, of course, all other options are maximized.

    • Realistic Overhaul (texture mod for cities and countryside)
    • Flora Overhaul (texture mod for trees and plants)
    • Lush grass (dense grass cover)
    • Lush Trees (dense branches)
    • uGridsToLoad = 9 (instead of 5, more than triple the number of cells!)

  10. #60
    Xtreme Cruncher
    Join Date
    Nov 2005
    Location
    Netherlands
    Posts
    1,806
    I started a new game with the ini's and the mods listed in the OP. Don't know what went wrong but after a while I got an overbright image, that would flash to dark as soon as I walked under anything that creates shade. After closing the game the launcher would crash. Deleting the ini's and disabling the mods only fixed the launcher. Save games would still CTD upon loading.

    It was a fresh install of a Steam version (fully patched, at least I couldn't force any updates). Freshly installed Nvidia drivers on a GTX670.

    I wasn't very impressed by the graphics quality with the ini's and after modding. The game (still) doesn't look as crisp as I would want to. Colors are kind of flat and the difference between dark and light became far too big. I must say I expected more of it, so much that I reinstalled the game with a new light armor / archer type of character. I'm hoping I did something wrong because it turned out into one big dissapointment so far. Perhaps I should have kept a different order in enabling the mods? Or what could it be?

  11. #61
    Xtreme Member
    Join Date
    Jan 2011
    Location
    Orelia
    Posts
    316
    What was that in-game time mod again? The speed of the dayz is really irritating >.<

    haha nvm
    Last edited by SabreWulf69; 07-23-2012 at 05:48 AM.

    Add me on Facebook
    -=<#*!! 5OUnD PHr33K !!*#>=-

  12. #62
    Xtreme Addict
    Join Date
    Oct 2006
    Posts
    2,136
    Quote Originally Posted by v0dka View Post
    I started a new game with the ini's and the mods listed in the OP. Don't know what went wrong but after a while I got an overbright image, that would flash to dark as soon as I walked under anything that creates shade. After closing the game the launcher would crash. Deleting the ini's and disabling the mods only fixed the launcher. Save games would still CTD upon loading.

    It was a fresh install of a Steam version (fully patched, at least I couldn't force any updates). Freshly installed Nvidia drivers on a GTX670.

    I wasn't very impressed by the graphics quality with the ini's and after modding. The game (still) doesn't look as crisp as I would want to. Colors are kind of flat and the difference between dark and light became far too big. I must say I expected more of it, so much that I reinstalled the game with a new light armor / archer type of character. I'm hoping I did something wrong because it turned out into one big dissapointment so far. Perhaps I should have kept a different order in enabling the mods? Or what could it be?
    The light thing sounds like a bug with HDR. You could try turning the setting off to see if it helps. And as for the crashing, it is most likely your load order on the mods, or some settings messed up in the skyrim.ini and skyrimprefs.ini. The one posted in the OP doesnt work for me either.

    I have the Steam version as well and all is working fine now for me, looks great too. Here are some screenshots of my game:












    Here are my Skyrim preference files:
    Skyrim.ini.zip

    Remember to change your graphics display adapter to whatever you have.
    Last edited by EniGmA1987; 07-23-2012 at 02:32 PM.
    Rig 1:
    ASUS P8Z77-V
    Intel i5 3570K @ 4.75GHz
    16GB of Team Xtreme DDR-2666 RAM (11-13-13-35-2T)
    Nvidia GTX 670 4GB SLI

    Rig 2:
    Asus Sabertooth 990FX
    AMD FX-8350 @ 5.6GHz
    16GB of Mushkin DDR-1866 RAM (8-9-8-26-1T)
    AMD 6950 with 6970 bios flash

    Yamakasi Catleap 2B overclocked to 120Hz refresh rate
    Audio-GD FUN DAC unit w/ AD797BRZ opamps
    Sennheiser PC350 headset w/ hero mod

  13. #63
    Xtreme Member
    Join Date
    Jan 2011
    Location
    Orelia
    Posts
    316
    My best effort so far ->
























    Add me on Facebook
    -=<#*!! 5OUnD PHr33K !!*#>=-

  14. #64
    Xtreme Cruncher
    Join Date
    Nov 2005
    Location
    Netherlands
    Posts
    1,806
    Thanks for the reply Enigma. I resorted to re-intalling the game and all the mods. Using the standard .ini and all is well so far.

    SabreWulf, that looks impressive. Can you elaborate on what you did to achieve this? What mods, what order and settings please!

  15. #65
    Xtreme Member
    Join Date
    Jan 2011
    Location
    Orelia
    Posts
    316
    Sure! Install list in install order and my Skyrim pref's and Skyrim INI's -

    Lastest update
    No Intro Fix
    SKSE
    SkyUI
    Tytanis - The Ultimate Mod
    Static Mesh Improvement Mod - SMIM
    Skyrim HD Textures (LITE Edition)
    Skyrim Flora Overhaul
    Distant Detail
    Enhanced Distant Terrain
    HQLOD's
    Enhanced Night Skyrim
    Real Ice ALL-IN-ONE
    Xenius Character Enhancement
    ApachiiSkyHair
    A Quality World Map - With Roads
    WATER (Water And Terrain Enhancement Redux)
    Towns and Villages Enhanced
    Towns and Villages Enhanced - Whiterun
    Populated Cities
    Shadow Striping Fix
    Sounds of Skyrim - The Dungeons and The Wilds
    EDWS - Enhanced Dynamic Weather System
    Natural Skyrim Rain
    Immersive Skyrim Thunder
    WARZONES - Civil Unrest
    Skyrim Monster Mod
    Monster Wars
    ENBPM - Atmospheric ENB Series
    Parallax Series Mods

    Skyrim_INI's.zip

    Should hopefully run fine once I get my GTX670 :-) Running pretty slowly at the moment (10-20 fps) haha...

    Add me on Facebook
    -=<#*!! 5OUnD PHr33K !!*#>=-

  16. #66
    Xtreme Member
    Join Date
    Jan 2012
    Posts
    119
    idk if its a combo of my settings playing a part, but just as an FYI, the tweak in the OP that adds detail to the map caused my game to hang and crash at loading screens, but was fixed when I removed it

  17. #67
    I am Xtreme Ket's Avatar
    Join Date
    Apr 2004
    Location
    United Kingdom
    Posts
    6,810
    Quote Originally Posted by Olivon View Post
    I loled.

    Playing with a 470OC (850/1700/3800) and full of modz, my RAM is at Max and the game is not smooth by moment.



    This may be true for you, but it certainly was not for me. For me, everything ran fine with the "full" Skyrim HD2K textures, 8xAF, 2xAA. Those benchmarks you link to are using high amounts of AA so of course performance will be crippled The only problem I had / have even with the 7950 is that changing ugrids to anything but default causes the game to crash at certain points in the world, which is bloody annoying.
    Last edited by Ket; 08-27-2012 at 04:43 AM.

    "Prowler"
    Asrock Z77 Extreme6 | i5 3570k @ 4.5GHz 1.18v | 2x4GB PC12800 Ripjaws @ 1866MHz 10-10-10-15 1T 1.55v | Gigabyte GTX980, custom cooler @ 1.5GHz / 7.6GHz | Xonar DX 7.1 | 2TB Barracuda | 2x Sony Optiarc | Corsair 850w HX

    Cooling:

    3x Coolermaster Sickleflow 120mm 70CFM fans | Modified CoolIT ECO sealed loop CPU cooler | Custom made "The Judge" VGA VRM heatsink

    Asrock Z77 thread! | Asrock Z77 Extreme6 Review | Asrock P67 Extreme4 Review | Asrock P67 Extreme4/6 Pro3 thread | Asrock Z68 Extreme4 thread | Asrock Z68 Extreme4 Review | Asrock Z68 Gen3 Thread | 8GB G-Skill review | TK 2.ZERO homepage | P5Q series mBIOS thread

    (\_/) This is Bunny.
    (+.+) Bunny is dead.
    (^ ^) Copy and paste Bunny into your sig to create an army of BUNNY ZOMBIE MINIONS!!!

  18. #68
    Xtreme Addict
    Join Date
    Oct 2006
    Posts
    2,136
    Isnt the default 5 or something like that? I was able to raise up to 7 with no crashing issues in the world. Higher up caused problems too often to be worth using.
    The exterior cell buffer should be calculated like this: (uGrids + 1)^2
    Rig 1:
    ASUS P8Z77-V
    Intel i5 3570K @ 4.75GHz
    16GB of Team Xtreme DDR-2666 RAM (11-13-13-35-2T)
    Nvidia GTX 670 4GB SLI

    Rig 2:
    Asus Sabertooth 990FX
    AMD FX-8350 @ 5.6GHz
    16GB of Mushkin DDR-1866 RAM (8-9-8-26-1T)
    AMD 6950 with 6970 bios flash

    Yamakasi Catleap 2B overclocked to 120Hz refresh rate
    Audio-GD FUN DAC unit w/ AD797BRZ opamps
    Sennheiser PC350 headset w/ hero mod

  19. #69
    I am Xtreme Ket's Avatar
    Join Date
    Apr 2004
    Location
    United Kingdom
    Posts
    6,810
    Yep 5 is default, but even changing to 7 caused issues. Its a real shame Bethesda have such a consoled up POS engine to run Skyrim as I've set ugrid values of 11 and 13 and holy hell the game looks fantastic with those values. Perhaps I'm miscalculating the cell buffer but I don't think I am, when I set ugrids to 11 I set the cell buffer to 144 (uGrids 11 +1 = 12, 12x12 = 144) and 196 when I set ugrids to 13. I assume the interior cell buffer is calculated the same way?
    Last edited by Ket; 08-27-2012 at 06:50 AM.

    "Prowler"
    Asrock Z77 Extreme6 | i5 3570k @ 4.5GHz 1.18v | 2x4GB PC12800 Ripjaws @ 1866MHz 10-10-10-15 1T 1.55v | Gigabyte GTX980, custom cooler @ 1.5GHz / 7.6GHz | Xonar DX 7.1 | 2TB Barracuda | 2x Sony Optiarc | Corsair 850w HX

    Cooling:

    3x Coolermaster Sickleflow 120mm 70CFM fans | Modified CoolIT ECO sealed loop CPU cooler | Custom made "The Judge" VGA VRM heatsink

    Asrock Z77 thread! | Asrock Z77 Extreme6 Review | Asrock P67 Extreme4 Review | Asrock P67 Extreme4/6 Pro3 thread | Asrock Z68 Extreme4 thread | Asrock Z68 Extreme4 Review | Asrock Z68 Gen3 Thread | 8GB G-Skill review | TK 2.ZERO homepage | P5Q series mBIOS thread

    (\_/) This is Bunny.
    (+.+) Bunny is dead.
    (^ ^) Copy and paste Bunny into your sig to create an army of BUNNY ZOMBIE MINIONS!!!

  20. #70
    Xtreme Addict
    Join Date
    Oct 2006
    Posts
    2,136
    Interior cell buffer is usually much smaller than exterior, also some people have reported that they are more stable if the line is removed completely from the skyrim.ini file. You could try that if you want, or figure out some formula on your own for how it works best for you. I havent seen anyone post the proper formula for interior yet, I usually just divide the exterior by 2.
    Rig 1:
    ASUS P8Z77-V
    Intel i5 3570K @ 4.75GHz
    16GB of Team Xtreme DDR-2666 RAM (11-13-13-35-2T)
    Nvidia GTX 670 4GB SLI

    Rig 2:
    Asus Sabertooth 990FX
    AMD FX-8350 @ 5.6GHz
    16GB of Mushkin DDR-1866 RAM (8-9-8-26-1T)
    AMD 6950 with 6970 bios flash

    Yamakasi Catleap 2B overclocked to 120Hz refresh rate
    Audio-GD FUN DAC unit w/ AD797BRZ opamps
    Sennheiser PC350 headset w/ hero mod

  21. #71
    I am Xtreme Ket's Avatar
    Join Date
    Apr 2004
    Location
    United Kingdom
    Posts
    6,810
    I'll give it a go. I just want to sort out this ugrids stuff.. with a high ugrid value I couldn't care less about stuff like parallax (that mod is buggy as all hell anyway) because Skyrim looks truely fantastic with a high ugrid value. I'm not sure I understand why lots of people say high ugrids kills their FPS though, even on my GTX 460 while I took a FPS hit increasing ugrids it wasn't performance killing.

    "Prowler"
    Asrock Z77 Extreme6 | i5 3570k @ 4.5GHz 1.18v | 2x4GB PC12800 Ripjaws @ 1866MHz 10-10-10-15 1T 1.55v | Gigabyte GTX980, custom cooler @ 1.5GHz / 7.6GHz | Xonar DX 7.1 | 2TB Barracuda | 2x Sony Optiarc | Corsair 850w HX

    Cooling:

    3x Coolermaster Sickleflow 120mm 70CFM fans | Modified CoolIT ECO sealed loop CPU cooler | Custom made "The Judge" VGA VRM heatsink

    Asrock Z77 thread! | Asrock Z77 Extreme6 Review | Asrock P67 Extreme4 Review | Asrock P67 Extreme4/6 Pro3 thread | Asrock Z68 Extreme4 thread | Asrock Z68 Extreme4 Review | Asrock Z68 Gen3 Thread | 8GB G-Skill review | TK 2.ZERO homepage | P5Q series mBIOS thread

    (\_/) This is Bunny.
    (+.+) Bunny is dead.
    (^ ^) Copy and paste Bunny into your sig to create an army of BUNNY ZOMBIE MINIONS!!!

  22. #72
    Xtreme Addict
    Join Date
    Sep 2010
    Location
    US, MI
    Posts
    1,678
    About the fps dip stuff.
    When I 1st got the game I had that prob.
    I don't seem to have that prob at all anymore, and I haven't even fiddled with the power manage cpl stuff.

    One prob I have though, it's rare.
    When I was testing my vga mem clocks, I came across a prob on one spot of the map.
    Somewhere in the north, at the beach, or whatever.
    There's a group of 3 walrus'es, and if I'm up on the mountian looking down at them from a distance, they go nuts.
    Jumping up and down like mad, a twitch you could say.
    I think it may of been related to my system mem or my cpu (I got my mem downclocked now to 1666, and the cpu voltages I'm re-working in amd msr tweaker).

    I had been using skyrim for testing but I found bf3 and dead island to be much better testing programs.
    Dead island crashes on exit even if it's stable thugh anyways, it crashes so much mostly on random.
    Sometimes not, and when I increase the cpu voltage the probs go away, except now on act 2, loading that it crashes no matter what I don't understand why.
    I'm getting the goty edition as I type this anyways so whatever.
    Whatever right...

    Anyways still playing skyrim once in a blue moon.
    The story boring as ever, but it's a bit better now with the updates when it comes to free roaming.
    I even got scared for a sec when a giant saber tooth kitty attacked me out from nowhere lol .
    I still haven't updated to the latest ver or installed the dlc as of yet.

    Maxed out, no af and no aa (I'll enable aa later, no af though, I use -15 mip bais so no af for me), it avg's around 1.5gigs of vga mem.
    No custom stuff installed, just the official texture patch.
    I've never seen it go past 1.6 gigs though.
    Running at a res of 1920x1080.


    CPU: Intel Core i7-4930k [3332B054]
    CPU Heatsink: NZXT Kraken X60
    Mobo: ASUS Rampage IV Black Edition (0507 BIOS)
    MEM: 4x 4gig G.Skill [F3-2400C9Q-16GTXD] (Dual Sidded Samsung of Some Sorts)
    PSU: Antec HCP-850 Platinum
    VGA: nVidia Grid VGX K2 (WIP with 2x 680 lightnings)
    Monitor: ASUS VG278HE & 3DVision2 Kit
    Drives: 2x WD Red 2TB Drives [WDBMMA0020HNC-NRSN] (RAID 0), Corsair Force Series 3 CSSD-F60GB3A-BK 60GB SATA3 SSD, Pioneer BDR-2208 Blue Ray Burner
    Case: Rosewill Blackhawk Ultra
    OS's: Windows 2003 Enterprise x86 SP2-R2 VLM, Windows 7 Standard Embedded x86 SP1 EVL (128GB Patched), Windows 7 Standard Embedded x64 SP1 EVL
    Mouse: Using generic mouse for now...
    Arm:Samsung Galaxy S IV i9500 Octo-Core Quad Band 16gb Unlocked and 2x 64gig sd cards
    777

    Sig is slightly out of date, I'll update it later ^^


  23. #73
    I am Xtreme Ket's Avatar
    Join Date
    Apr 2004
    Location
    United Kingdom
    Posts
    6,810
    I'm getting minor graphical glitches in Skyrim I'm trying to iron out. I know its nothing to do with the system itself thats rock stable, I'm thinking maybe its the memory clock on the 7950 but that would be weird if it is as I've run the 7950 with its current clocks in Heaven 3.0 with everything maxed and let it loop for ages with no issues. Maybe its just Skyrim, its a Bethesda game so its inevitably going to be buggy.

    "Prowler"
    Asrock Z77 Extreme6 | i5 3570k @ 4.5GHz 1.18v | 2x4GB PC12800 Ripjaws @ 1866MHz 10-10-10-15 1T 1.55v | Gigabyte GTX980, custom cooler @ 1.5GHz / 7.6GHz | Xonar DX 7.1 | 2TB Barracuda | 2x Sony Optiarc | Corsair 850w HX

    Cooling:

    3x Coolermaster Sickleflow 120mm 70CFM fans | Modified CoolIT ECO sealed loop CPU cooler | Custom made "The Judge" VGA VRM heatsink

    Asrock Z77 thread! | Asrock Z77 Extreme6 Review | Asrock P67 Extreme4 Review | Asrock P67 Extreme4/6 Pro3 thread | Asrock Z68 Extreme4 thread | Asrock Z68 Extreme4 Review | Asrock Z68 Gen3 Thread | 8GB G-Skill review | TK 2.ZERO homepage | P5Q series mBIOS thread

    (\_/) This is Bunny.
    (+.+) Bunny is dead.
    (^ ^) Copy and paste Bunny into your sig to create an army of BUNNY ZOMBIE MINIONS!!!

  24. #74
    Xtreme Addict
    Join Date
    Oct 2006
    Posts
    2,136
    Skyrim needs good CPU performance to do well, and a 2500k is great for it. I have always found maxing out shadows to be the largest performance hit, since those are all done CPU side for some weird reason.

    Try settings these lines and see how your system does:

    Skyrim.ini file:
    [Display]
    fShadowLODMaxStartFade=4500.0
    fSpecularLODMaxStartFade=6000.0
    fLightLODMaxStartFade=6500.0
    iShadowMapResolutionPrimary=8192


    SkyrimPrefs.ini file:

    [General]
    bEnablePerPixelLighting=1
    bPerPixelLighting=1

    [Imagespace]
    bDoDepthOfField=1

    [Display]
    bDeferredShadows=1
    bDrawShadows=1
    iBlurDeferredShadowMask=5
    fInteriorShadowDistance=6000.0000
    fShadowDistance=8000.0000
    iShadowMapResolutionSecondary=4096
    iShadowMapResolutionPrimary=8192
    iShadowSplitCount=2
    fSpecularLODStartFade=6000.0000
    fShadowLODStartFade=4500.0000
    fLightLODStartFade=6500.0000
    iShadowMode=3
    iShadowFilter=3
    bShadowsOnGrass=1
    bTreesReceiveShadows=1
    bDrawLandShadows=1
    iShadowMapResolution=8192
    fShadowBiasScale=0.1500
    iShadowMaskQuarter=4

    [Trees]
    bRenderSkinnedTrees=1
    uiMaxSkinnedTreesToRender=60




    Those settings (mainly for shadow stuff and things that cast or receive shadows) should hit your FPS by 10-20 on a 2500k but also give you a MASSIVE boost to detail levels for all shadows while still able to draw shadows at long distances.
    Last edited by EniGmA1987; 08-28-2012 at 06:05 AM.
    Rig 1:
    ASUS P8Z77-V
    Intel i5 3570K @ 4.75GHz
    16GB of Team Xtreme DDR-2666 RAM (11-13-13-35-2T)
    Nvidia GTX 670 4GB SLI

    Rig 2:
    Asus Sabertooth 990FX
    AMD FX-8350 @ 5.6GHz
    16GB of Mushkin DDR-1866 RAM (8-9-8-26-1T)
    AMD 6950 with 6970 bios flash

    Yamakasi Catleap 2B overclocked to 120Hz refresh rate
    Audio-GD FUN DAC unit w/ AD797BRZ opamps
    Sennheiser PC350 headset w/ hero mod

  25. #75
    Xtreme Member
    Join Date
    Mar 2012
    Location
    Brisbane,Australia
    Posts
    182
    how would a 950 or 980X go?
    Work/Gaming: i7-950|GB X58A-UD7|12GB Trident BBSE/XMS3|460GTX|WD 1TB BLK|Pioneer DVDRW|CM HAF-X|Win 7 Pro 64 bit|U2711|HX850|G500|G510
    Quote Originally Posted by hiwa View Post
    I protect my gskills like how i protect my balls
    Heatware: jimba86
    Bench:Custom Giga-bench|Win 7/XP SP3|WD 36GB Raptor|Dell 22|AX1200|MS intellimouse
    Bench 1:i7 930|water 2.0 performer|Gigabyte X58A-OC | 4GB corsair 1866 CL7|GTX 295 Quad SLI
    Bench 2:E8500|NHD14|P45-UD3P(2nd PCIEx16 slot broken.. )|2GB Corsair 8888 Cl4|GTX 260 SOC
    (Bench 3: In Progress) 4770K|F1EE|Gigabyte Z97X-SOC Force| 4GB GTX1 /8GB Gskill TridentX 2666CL11 ney pro|5870 x3 on KPC tek9 slim 5.0/7.0
    Bench 4 E8600|NHD14|REX|2GB Corsair 1800 Cl7|Asus GTX 280
    Bench 5 (TBC): FX?|990FX-UD7|Gskill Flare 2000 Cl7|6970
    Server/renderbox: G3258|TT Water 2.0|Gigabyte Z87 Sniper M5|8GB Gskill Sniper 2133|gigabyte 5750|FD NODE 804

Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •