Page 34 of 37 FirstFirst ... 2431323334353637 LastLast
Results 826 to 850 of 902

Thread: ASUS Official X79 Motherboards Support Thread

  1. #826
    Xtreme Addict
    Join Date
    Feb 2006
    Location
    Potosi, Missouri
    Posts
    2,296
    Quote Originally Posted by NEOAethyr View Post
    It's only $100, looks like a good value as long as it doesn't park it's heads every 5 secs or so.
    As the Reds are designed for NAS use head parking is disabled.

  2. #827
    Xtreme Addict
    Join Date
    Mar 2006
    Location
    Sydney , Australia
    Posts
    1,604
    I have a better cpu now, so Im back on track.

    Guys, when benching PSC on Ivy-E what is a safe benching voltage for the rams? I really dont want to pop an IMC.

    Bencher/Gamer(1) 4930K - Asus R4E - 2x R9 290x - G.skill Pi 2200c7 or Team 2400LV 4x4GB - EK Supreme HF - SR1-420 - Qnix 2560x1440
    Netbox AMD 5600K - Gigabyte mitx - Aten DVI/USB/120Hz KVM
    PB 1xTitan=16453(3D11), 1xGTX680=13343(3D11), 1x GTX580=8733(3D11)38000(3D06) 1x7970=12059(3D11)40000(vantage)395k(AM3) Folding for team 24

    AUSTRALIAN DRAG RACING http://www.youtube.com/watch?v=OFsbfEIy3Yw

  3. #828
    Xtreme Memory Hoarder
    Join Date
    Mar 2010
    Posts
    2,601
    New bios working well.

    old


    new


    some R11.5
    Quote Originally Posted by Hondacity View Post
    gskillllin it!

  4. #829
    Xtreme Member
    Join Date
    Jan 2011
    Location
    New Zealand
    Posts
    440
    Very nice gains there.

  5. #830
    XIP
    Join Date
    Nov 2004
    Location
    NYC
    Posts
    5,580
    Black board cold







    http://valid.canardpc.com/xu8v7y





    Quad mem next...




    Uploaded with ImageShack.us
    Last edited by Dumo; 10-15-2013 at 06:11 AM.

  6. #831
    Xtreme Member
    Join Date
    Aug 2007
    Location
    Belgium
    Posts
    400
    Nice very nice and thanks for sharing these pics Dumo
    DiKKeneK fan !!

  7. #832
    Xtreme Member
    Join Date
    Jan 2011
    Location
    New Zealand
    Posts
    440
    Damn, is that 4960x still alive Dumo. Very impressive though.

  8. #833
    Xtreme Member
    Join Date
    Jan 2007
    Location
    Mesa, AZ
    Posts
    137
    Hmm...ok everyone. I know this has been beaten to death, but I just want to check up and make sure.

    I picked up a R4G and a 4960X a few days ago. Just got done installing everything in a new box, and went to power it up. It never boots, but the power / fans do start up. The Q LED stops on the CPU light, and the post code says "00".

    Am I another in the boat of having a board with an old BIOS and thus need a SB-E to get this thing to boot? Or do I have a bad CPU/MoBo?

    Halp! KTHX...

    --Skrips

    The Hulk: "Hulk smash!"
    MoBo: Evga 780i
    CPU: Intel Core2Extreme X6800 (L631A669)
    Heat Sink / Fan: Tuniq Tower 120
    Mem: Corsair Domnianator 6400C4D (2x1024MB)
    Video: BFG 8800GTX OC2 x1 (other card went bad and is going to be RMA'd)
    HDD: Seagate Barracuda 7200.10 320GB SATA
    Sound: On board
    Net: On board
    PSU: CoolerMaster 850W SLI
    Case: CoolerMaster Stacker 830 Nvidia Edition
    OS: Microsoft XP SP2

  9. #834
    Xtreme Addict
    Join Date
    May 2008
    Location
    Decatur, GA
    Posts
    1,528
    Use USB Flashback to flash to one of the newer IB-E compatible BIOS versions.
    i7 4930K
    32GB Corsair Vengeance Pro DDR3-2400C10
    Asus Rampage IV Black Edition
    2x GeForce GTX 780
    Corsair AX1200
    Cooler Master HAF-X
    Dell U3011

  10. #835
    Xtreme Member
    Join Date
    Jan 2007
    Location
    Mesa, AZ
    Posts
    137
    Quote Originally Posted by Shiranui Gen-An View Post
    Use USB Flashback to flash to one of the newer IB-E compatible BIOS versions.
    So you think I am right? Cus the bot cycle just stops at the CPU according to the q led strip. that suggests to me that it is hanging on the cpu verification. I just hope I don't have a dead CPU....though I cannot remember the last time that happened.

    I will try flashing the bios when I get home from work.

    --Skrips

    The Hulk: "Hulk smash!"
    MoBo: Evga 780i
    CPU: Intel Core2Extreme X6800 (L631A669)
    Heat Sink / Fan: Tuniq Tower 120
    Mem: Corsair Domnianator 6400C4D (2x1024MB)
    Video: BFG 8800GTX OC2 x1 (other card went bad and is going to be RMA'd)
    HDD: Seagate Barracuda 7200.10 320GB SATA
    Sound: On board
    Net: On board
    PSU: CoolerMaster 850W SLI
    Case: CoolerMaster Stacker 830 Nvidia Edition
    OS: Microsoft XP SP2

  11. #836
    XIP
    Join Date
    Nov 2004
    Location
    NYC
    Posts
    5,580
    3000 tights on black board


  12. #837
    XIP
    Join Date
    Nov 2004
    Location
    NYC
    Posts
    5,580
    Quad BBSE

    Last edited by Dumo; 11-07-2013 at 06:36 AM.

  13. #838
    Xtreme Addict
    Join Date
    Sep 2010
    Location
    US, MI
    Posts
    1,678
    Got any quad hyk0 results?


    CPU: Intel Core i7-4930k [3332B054]
    CPU Heatsink: NZXT Kraken X60
    Mobo: ASUS Rampage IV Black Edition (0507 BIOS)
    MEM: 4x 4gig G.Skill [F3-2400C9Q-16GTXD] (Dual Sidded Samsung of Some Sorts)
    PSU: Antec HCP-850 Platinum
    VGA: nVidia Grid VGX K2 (WIP with 2x 680 lightnings)
    Monitor: ASUS VG278HE & 3DVision2 Kit
    Drives: 2x WD Red 2TB Drives [WDBMMA0020HNC-NRSN] (RAID 0), Corsair Force Series 3 CSSD-F60GB3A-BK 60GB SATA3 SSD, Pioneer BDR-2208 Blue Ray Burner
    Case: Rosewill Blackhawk Ultra
    OS's: Windows 2003 Enterprise x86 SP2-R2 VLM, Windows 7 Standard Embedded x86 SP1 EVL (128GB Patched), Windows 7 Standard Embedded x64 SP1 EVL
    Mouse: Using generic mouse for now...
    Arm:Samsung Galaxy S IV i9500 Octo-Core Quad Band 16gb Unlocked and 2x 64gig sd cards
    777

    Sig is slightly out of date, I'll update it later ^^


  14. #839
    Xtreme Member
    Join Date
    Aug 2004
    Location
    \\Singapore\OCXPH$
    Posts
    379
    Quote Originally Posted by Dumo View Post
    3000 tights on black board

    Hi Dumo,

    May I know the voltage range for the ram on that run? Thanks...

  15. #840
    XIP
    Join Date
    Nov 2004
    Location
    NYC
    Posts
    5,580
    Quote Originally Posted by NEOAethyr View Post
    Got any quad hyk0 results?
    No hyk0 kit to test, but board is capable to run any high scaling quad ram with good imc cpu

    Quote Originally Posted by maxxx View Post
    Hi Dumo,

    May I know the voltage range for the ram on that run? Thanks...
    2.25V

  16. #841
    Xtreme Member
    Join Date
    Aug 2004
    Location
    \\Singapore\OCXPH$
    Posts
    379
    2.25V
    Thanks Dumo. Just got the R4BE and another 4930k. Hope this one is good...
    Last edited by maxxx; 11-09-2013 at 06:14 AM.

  17. #842
    Xtreme Memory Hoarder
    Join Date
    Mar 2010
    Posts
    2,601
    So benched the R4BE under LN2 the last few nights testing some S1 4960X's, here are some results:

    Windows 8.1 was not the optimal OS, will revisit with W7 x64













    Will post pics of the session shortly
    Last edited by l0ud_sil3nc3; 11-17-2013 at 05:26 PM.
    Quote Originally Posted by Hondacity View Post
    gskillllin it!

  18. #843
    Xtreme Member
    Join Date
    Oct 2007
    Posts
    275
    I've noticed that a lot of Xeon chips are being listed as supported on the Asus P9X79 Pro board (assuming others as well). Anyone here have a Xeon chip on their X79 board? I'm interested in picking up an 8, 10 or 12 core chip...

  19. #844
    Xtreme Member
    Join Date
    Aug 2004
    Location
    \\Singapore\OCXPH$
    Posts
    379
    Quote Originally Posted by t_ski View Post
    I've noticed that a lot of Xeon chips are being listed as supported on the Asus P9X79 Pro board (assuming others as well). Anyone here have a Xeon chip on their X79 board? I'm interested in picking up an 8, 10 or 12 core chip...
    Running an E5-2620 on a P9X79 board. Using it as a test server for ESXi. Its 6c/12t though.

  20. #845
    Xtreme Memory Hoarder
    Join Date
    Mar 2010
    Posts
    2,601
    pics. . .













    Sooooooooo nice benching full pot
    Quote Originally Posted by Hondacity View Post
    gskillllin it!

  21. #846
    Xtreme Member
    Join Date
    Aug 2004
    Location
    \\Singapore\OCXPH$
    Posts
    379
    Are those the cl7 2000Mhz Flares? Nice clean bench desk always...

  22. #847
    Xtreme Memory Hoarder
    Join Date
    Mar 2010
    Posts
    2,601
    Quote Originally Posted by maxxx View Post
    Are those the cl7 2000Mhz Flares? Nice clean bench desk always...
    2000 c9 actually.
    Quote Originally Posted by Hondacity View Post
    gskillllin it!

  23. #848
    Xtreme Member
    Join Date
    Aug 2004
    Location
    \\Singapore\OCXPH$
    Posts
    379
    Quote Originally Posted by l0ud_sil3nc3 View Post
    2000 c9 actually.
    @l0ud: thanks man!
    I did managed to get a pair of the c7 2000mhz but dunno their capabilities yet. Searching for a 2nd pair.
    Also noticed you've taken off the heatsink for the vrm. Is that safe? or they are getting chilled from all that ice in the pot?

  24. #849
    Xtreme Member
    Join Date
    Oct 2007
    Posts
    275
    Quote Originally Posted by maxxx View Post
    Running an E5-2620 on a P9X79 board. Using it as a test server for ESXi. Its 6c/12t though.
    Anybody else?

  25. #850
    XIP
    Join Date
    Nov 2004
    Location
    NYC
    Posts
    5,580
    Mem. tests psc/sams and bald 290






Page 34 of 37 FirstFirst ... 2431323334353637 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •