MMM
    X

    Subscribe to New Ads!

    Receive weekly ads in your inbox!



Page 2 of 2 FirstFirst 12
Results 26 to 28 of 28

Thread: Bloodrage sensitivity to dirty power

  1. #26
    Technician
    Join Date
    Jun 2002
    Location
    Merseyside, UK
    Posts
    2,624
    Shocking!


    sorry...

  2. #27
    Registered User
    Join Date
    Feb 2009
    Posts
    67
    if I take it off the UPS the issue returns, so either its the power out of the wall or a weak 5v line on the ps, I am still at stock speed.
    Foxconn Blood Rage rev 1.1 P11
    I7 920 C0@4.018 GHz
    Coolermaster HAF
    Coolermaster V8
    Mushkin Enhanced Redline 12 GB kit @1524
    eVGA 8800GT
    Corsair TX650W
    Kingston SNV425S264 64 GB SSD
    2xWD 500GB, 2xWD 1TB
    LG LH-20A1L

  3. #28
    Registered User
    Join Date
    Feb 2009
    Posts
    67
    OC back up to 3.864 Ghz, no usb issues with power coming out of the conditioner only side, and the SAS controller no longer hangs on restart.
    Works for me! Only memory running at 14xx...still got some tweaking to do as this memory will easily do 1600 @1.7.
    Foxconn Blood Rage rev 1.1 P11
    I7 920 C0@4.018 GHz
    Coolermaster HAF
    Coolermaster V8
    Mushkin Enhanced Redline 12 GB kit @1524
    eVGA 8800GT
    Corsair TX650W
    Kingston SNV425S264 64 GB SSD
    2xWD 500GB, 2xWD 1TB
    LG LH-20A1L

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •