Results 1 to 12 of 12

Thread: DFI + Venice + TCDD = Problem

  1. #1
    Registered User
    Join Date
    Jul 2005
    Posts
    13

    DFI + Venice + TCDD = Problem

    I have some question and i have no idea about whats wrong with my system.
    i can boot with htt 300 ,i can bench with 320 but i can´t prime with 270,the problem is tccd with Venice or DFI and imature bios?
    htt 260(2.5-3-3-7) is ok for all things prime,games and my work ,now i need 270 cz my cpu can hang clocks over 2700 with 1.4v

    The memory is Geil Ultra X Pc3200 (2 2 2 5) TCCD + BP


    tks for any help
    Last edited by Marcelo C Souza; 07-05-2005 at 09:22 AM.
    Intel Core 2 Duo E6400 @ 3.2Ghz. 1.26v w/ Hyper 48 | Asus P5B Deluxe WiFi-AP
    2 x 1Gb G.SKill DDR2 800 (4 4 4 12) | BBA X850XT PE | 2 x 80Gb SATA w/ Raid 0
    LG DVD-RW | ST 420BKV | Logitech LX 700 | Samsung 793DF | Windows XP Pro

  2. #2
    Xtreme Legend
    Join Date
    Oct 2003
    Location
    SIENA TUSCANY ITALY
    Posts
    875
    Just to ask....Did you upgrated to the new bios?
    This is necesessary to run the new venice core with DFI and TCCD.
    Take a look to the follow link http://www.xtremesystems.org/forums/...t=510+bios+dfi

    Try the bios 1 or maybe 3 for TCCD ram

  3. #3
    Registered User
    Join Date
    Jul 2005
    Posts
    13
    Quote Originally Posted by giorgioprimo
    Just to ask....Did you upgrated to the new bios?
    This is necesessary to run the new venice core with DFI and TCCD.
    Take a look to the follow link http://www.xtremesystems.org/forums/...t=510+bios+dfi

    Try the bios 1 or maybe 3 for TCCD ram
    I've upgraded to the Official Bios 615, which isn't available anymore on the DFI Site for issues with compatibility

    Pi Work 299Mhz 2.5 4 3 8 1T, Prime not work 2.5 4 3 8 1T 270Mhz


    http://img167.echo.cx/img167/858/282972cb.jpg


    Thanks for help
    Last edited by Marcelo C Souza; 07-05-2005 at 09:21 AM.
    Intel Core 2 Duo E6400 @ 3.2Ghz. 1.26v w/ Hyper 48 | Asus P5B Deluxe WiFi-AP
    2 x 1Gb G.SKill DDR2 800 (4 4 4 12) | BBA X850XT PE | 2 x 80Gb SATA w/ Raid 0
    LG DVD-RW | ST 420BKV | Logitech LX 700 | Samsung 793DF | Windows XP Pro

  4. #4
    Registered User
    Join Date
    Jul 2005
    Posts
    13
    Mor some solution Please ?
    Intel Core 2 Duo E6400 @ 3.2Ghz. 1.26v w/ Hyper 48 | Asus P5B Deluxe WiFi-AP
    2 x 1Gb G.SKill DDR2 800 (4 4 4 12) | BBA X850XT PE | 2 x 80Gb SATA w/ Raid 0
    LG DVD-RW | ST 420BKV | Logitech LX 700 | Samsung 793DF | Windows XP Pro

  5. #5
    Registered User
    Join Date
    Jul 2005
    Posts
    1
    Dont run on a .5 multipler(7.x,8.5,9.5..etc) it will cut ur mem speed in half and slow u down

  6. #6
    Xtreme Member
    Join Date
    May 2005
    Location
    Slovenia
    Posts
    372
    I also have problems with Venice--->TCCD it wouldnt run over 300fsb prime stable but that changed with the 7/4 bios coz now its working fine all the way up to 320fsb...give it a try it might work for u also
    i7 980x @ 4500Mhz 1.45V
    Rampage III Extreme
    6GB A-Data 1866Mhz+
    2x XFX 6970
    Crucial SSD 128GB M225
    X-Fi Titanium Fatal1ty
    Corsair HX1000W


    GSX-R 750 Rider

  7. #7
    Registered User
    Join Date
    Jul 2005
    Posts
    13
    Quote Originally Posted by Shark-357
    I also have problems with Venice--->TCCD it wouldnt run over 300fsb prime stable but that changed with the 7/4 bios coz now its working fine all the way up to 320fsb...give it a try it might work for u also
    Which Latency fine ?

    Thanks
    Intel Core 2 Duo E6400 @ 3.2Ghz. 1.26v w/ Hyper 48 | Asus P5B Deluxe WiFi-AP
    2 x 1Gb G.SKill DDR2 800 (4 4 4 12) | BBA X850XT PE | 2 x 80Gb SATA w/ Raid 0
    LG DVD-RW | ST 420BKV | Logitech LX 700 | Samsung 793DF | Windows XP Pro

  8. #8
    Registered User
    Join Date
    Apr 2005
    Location
    Long Beach, California
    Posts
    56
    Both my 3500 and 3800 venices refused to prime or OCCT at any speed... maybe its our DFI mobos, maybe some of them just cant handle it? i dunno, but something about the dfi, venice, TCCD combo doesn't like it. im running 3500+gskill LA+DFI... looks like i need to try that new bios thou...
    Opteron 64 165 CCBBE 0617 FPMW 3ghz
    TT Big Tyhpoon cooled
    DFI Nf4 Ultra D AA0
    1gb G.Skill 4800 LA
    XFX 7800 GT
    OCZ Modstream 450W

  9. #9
    Xtreme Member
    Join Date
    May 2005
    Location
    Slovenia
    Posts
    372
    Quote Originally Posted by Marcelo C Souza
    Which Latency fine ?

    Thanks

    2.5-4-4-X-1T@2.8V
    i7 980x @ 4500Mhz 1.45V
    Rampage III Extreme
    6GB A-Data 1866Mhz+
    2x XFX 6970
    Crucial SSD 128GB M225
    X-Fi Titanium Fatal1ty
    Corsair HX1000W


    GSX-R 750 Rider

  10. #10
    Xtreme Enthusiast
    Join Date
    Oct 2004
    Location
    italy
    Posts
    783
    Hola!...

    you install bios 623-3 and GO UP!

    luigi

  11. #11
    Registered User
    Join Date
    Jul 2005
    Posts
    13
    Quote Originally Posted by gigi77
    Hola!...

    you install bios 623-3 and GO UP!

    luigi
    Which adjust fine you use in memory ? Auto ?


    Marcelo
    Intel Core 2 Duo E6400 @ 3.2Ghz. 1.26v w/ Hyper 48 | Asus P5B Deluxe WiFi-AP
    2 x 1Gb G.SKill DDR2 800 (4 4 4 12) | BBA X850XT PE | 2 x 80Gb SATA w/ Raid 0
    LG DVD-RW | ST 420BKV | Logitech LX 700 | Samsung 793DF | Windows XP Pro

  12. #12
    Registered User
    Join Date
    Jan 2005
    Location
    indonesia
    Posts
    48
    Quote Originally Posted by Marcelo C Souza
    Which adjust fine you use in memory ? Auto ?


    Marcelo
    i think...is good if u try first with auto......



    ----------------------------
    sorry my english is bad.....!!!

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •