Page 2 of 2 FirstFirst 12
Results 26 to 30 of 30

Thread: AMD Phenom - Are there Cold Bugs?

  1. #26
    Xtreme Addict
    Join Date
    May 2004
    Posts
    1,758
    Quote Originally Posted by mAJORD View Post
    I'll find out tonight down to -20ish hopefully, Unless I can get some DICE tonight.
    Well... It's been one week, any results???

  2. #27
    Xtreme Addict
    Join Date
    Jan 2007
    Location
    Brisbane, Australia
    Posts
    1,264
    No mate, because I can't get past 243 HTT regardless of cooling.

    I was expecting @ the time to be able to go crazy on the HTT @ a lower multi, but not so.

  3. #28
    Xtreme Member
    Join Date
    Jun 2007
    Location
    North Rose, NY
    Posts
    280
    Bump. Any word yet?
    Intel i9 7900X @ 4.6GHz @ 1.126v
    ASUS X299 TUF MARK 1
    32GB G.Skill DDR4 2800
    2x ZOTAC AMP EXTREME Core GTX1080Ti's in SLi
    Loop 1: Apogee GTZ CPU block, MCR360 rad w/ Scythe fans, Micro-res, Aquaextreme 50Z pump
    U2-UFO case

  4. #29
    Xtreme Addict
    Join Date
    May 2004
    Posts
    1,758
    Quote Originally Posted by Renegade5399 View Post
    Bump. Any word yet?
    Yup... And guess what? It's not looking good one more time

    Quote Originally Posted by kyosen View Post
    Also I tried preliminary dryice test, but Phenom looked heavily cold buggy...
    http://www.xtremesystems.org/forums/...5&postcount=65

  5. #30
    Xtreme Mentor
    Join Date
    May 2007
    Posts
    2,799
    Won't make any difference because it's not heat or voltage which limits the overclock. It runs very cool at stock volts anyway.

Page 2 of 2 FirstFirst 12

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •