Page 1 of 2 12 LastLast
Results 1 to 25 of 42

Thread: FX-55 & X1800XT on DICE

  1. #1
    Slovenian OC Master
    Join Date
    Nov 2004
    Location
    Slovenia
    Posts
    1,090

    FX-55 & X1800XT on DICE

    M/B: DFI LP UT NF4 SLI-DR Expert / BIOS:NF4EDC07 (2005/12/07)
    CPU: FX-55 (ClawHammer) 2.6GHz
    Memory: TeamGroup Xtreem 1GB PC3200 BH5 DualChannel KIT (2x512Mb)
    VGA: Club3D ATI Radeon X1800XT, 512MB GDDR3
    HDD: 160GB HITACHI GST T7K250 7200rpm 8MB cache Serial ATA2/300
    PSU: Enermax Noisetaker 600W
    Vcore: 1.89V / vdimm:3.85V
    OS: Windows Server 2000 SP4



    HW we used



    Some DICE action for 3dmark


    Link to ORB http://service.futuremark.com/compare?2k1=8863345



    Some LN2 action for SuperPI.


    that's when the cold bug kicks in.

    We were unable to finish 3dmark2001 with LN2 on proc. Also LN2 on GPU didn't gain anything, we couldn't even complete at freqs we did with DICE.

    I tried to run some 3dmark05 benchies and stumble on a strange problem. First part of the first test loops again and again and again. No freezing or reboots, just loops. It helps if I lower the clock considerably, but that's not the think i would like to do. I think it could be some driver issues, anybody with a same problem?
    OC-Lab.si!!

  2. #2
    Xtreme Member
    Join Date
    Jun 2005
    Location
    Denmark
    Posts
    215
    Wow great! Congrats, that is really nice!

    /Grau
    67744 - 30150 - 13273 - 7504



    Life is like a beer, the longer its open, the worse it gets

  3. #3
    Xtreme Enthusiast
    Join Date
    Mar 2005
    Location
    Spain
    Posts
    730
    Wasn't the clawhammer's based fx's cold bug free ? Or it's the x1800 cold bug what are you referring to ? I don't understand too good...
    Asus P5K Premium//Intel E6600@3,6ghz//Corsair PC6400C3@500 4-4-4-12 2,2v//8800GTS G92//Audigy 2 ZS//SeaSonic M12 700W & LianLi V2000B

  4. #4
    Slovenian OC Master
    Join Date
    Nov 2004
    Location
    Slovenia
    Posts
    1,090
    the both act wierd at low temps, -85 and less.
    If i cooled proc at less than -90 i got lockups, optimal is -85, i got proc at -110, but i couldn't even get to bios, so i had to wait .
    OC-Lab.si!!

  5. #5
    xtreme energy
    Join Date
    Oct 2004
    Location
    Europe, Latvia
    Posts
    4,206
    Hmm, strange I thought ClawHammers 130nm don't have cold problems at all.

    But 47K is nice score
    ...

  6. #6
    Xtreme Enthusiast
    Join Date
    Mar 2005
    Location
    Spain
    Posts
    730
    Quote Originally Posted by kiwi
    Hmm, strange I thought ClawHammers 130nm don't have cold problems at all.

    But 47K is nice score
    I second that, that's why i asked... It's the first claw with cold bug i see... Maybe i haven't seen enough...
    Asus P5K Premium//Intel E6600@3,6ghz//Corsair PC6400C3@500 4-4-4-12 2,2v//8800GTS G92//Audigy 2 ZS//SeaSonic M12 700W & LianLi V2000B

  7. #7
    Slovenian OC Master
    Join Date
    Nov 2004
    Location
    Slovenia
    Posts
    1,090
    i don't know, but i am quite sure that it has problems with low temps, i tried more than an hour and everytime i got to low with temps, superpi failed, wins locked and so on. I got bench stable with DI at cca 3450, when temp droped below 95 it blue screend immediately. And i got well insulated, when i got tired with LN2 i just put in some DI and continue.
    OC-Lab.si!!

  8. #8
    Xtreme Addict
    Join Date
    Aug 2004
    Location
    Inverness, Florida
    Posts
    1,928
    Looks very good. Has anyone broke 50K with one of these cards yet...?

    27" iMac
    3.06GHz Core 2 Duo
    8GB DDR3
    1TB HDD + 2TB Ext + 1TB Ext
    ATI HD 4670 256MB

    20" iMac
    2.4GHz Core 2 Duo
    2GB+1GB G.Skill DDR2
    320GB HDD
    ATI HD 2600 Pro 256MB

    16GB iPhone 3GS

    GamerTag: ugp
    GamerTag: SadisticPuppets

  9. #9
    Xtreme Member
    Join Date
    Nov 2005
    Location
    On da battefield
    Posts
    215
    Man, just like that and you are on the ORB front page.

    :thumbsup:

  10. #10
    XS_THE_MACHINE
    Join Date
    Jan 2006
    Location
    USA/California/Sacramento
    Posts
    1,722
    Amazing!
    Asus P5B-Deluxe 0614
    Conroe E6400 @ 2.56ghz
    Team Xtreem DDR2 2x1GB @ 900
    ATI X1900XTX // MC14 Ramsinks -DEAD- Using spare 7900gt now
    Hitachi 80gb | Hitachi 80gb | Seagate 320gb
    Mountainmods U2-UFO Original Black \\ BenQ DVD-RAM
    Corsair Hx620
    Swiftech Storm r2 \\ Swiftech MCW60 \\ Swiftech MCW30 \\ Thermochill PA120.3 \\ Swiftech MCRES Micro \\ DDC+ Plexi Top

    Heatware | Guide To Current WaterCooling Components | Guide To WaterCooling and Leak Testing

  11. #11
    I am Xtreme
    Join Date
    Aug 2003
    Location
    Cherry Hill, NJ
    Posts
    8,291
    Awesome stuff Congrats on the nice scores!

    I have a clawhammer that cold bugs as well. It can't break 340 htt on dice. With my original crappy tube I had 345 htt but it warmed up to fast. Very odd. I think all A64s cold bug to an extent.
    Phenom II 940 BE / ASUS M4A79 / HD5770 Crossfire
    3770mhz CPU 2600mhz NB | DDR1040 5-5-5-15 | 900/1250

  12. #12
    Xtreme Addict
    Join Date
    Aug 2004
    Location
    Inverness, Florida
    Posts
    1,928
    I think everything will Cold Bug to a point...lol..just some more than others...

    27" iMac
    3.06GHz Core 2 Duo
    8GB DDR3
    1TB HDD + 2TB Ext + 1TB Ext
    ATI HD 4670 256MB

    20" iMac
    2.4GHz Core 2 Duo
    2GB+1GB G.Skill DDR2
    320GB HDD
    ATI HD 2600 Pro 256MB

    16GB iPhone 3GS

    GamerTag: ugp
    GamerTag: SadisticPuppets

  13. #13
    Registered User
    Join Date
    Nov 2005
    Location
    Frankfurt, Germany
    Posts
    17
    Awesome! Keep on Clocking

  14. #14
    Xtreme Member
    Join Date
    Oct 2005
    Location
    Girona (Catalonia) - Between Italy, France and Spain
    Posts
    419
    Awesome!

    Nice clocks!!

  15. #15
    Xtreme Member
    Join Date
    Nov 2004
    Location
    Bilbao, Spain
    Posts
    106
    Nice to see someone OCing a FX55, everybody uses FX57 nowadays :/

    BTW awesome results

    ASUS P5K-E/WiFi-AP 0602 BIOS
    Intel C2D E6750 2.66GHz @ 8x475=3800MHz / 1.52v
    Thermalright Ultra 120 Extreme
    2x2GB G.SKILL PQ @ 950MHz 5-5-5-15
    eVGA G92 8800 GTS 512MB @ 740 gpu / 1060 mem / 1849 shader
    Samsung 2493HM 24" 10.000:1 5ms @ 1920x1200
    Creative X-Fi XtremeMusic
    OCZ PowerStream 520W
    Lian-Li PC-G70B

  16. #16

    Join Date
    Jul 2003
    Posts
    5,152
    Nice runs

  17. #17
    Xtreme X.I.P.
    Join Date
    May 2004
    Location
    Hammel/Denmark
    Posts
    2,080
    Very nice GPU clocks
    The whole world's hip and thats not cool !

    Rip Van Hippy

    Doesn't expecting the unexpected make the unexpected the expected ?

    Light travels faster than sound. This is why some people appear bright until you hear them speak


    -------------------------

  18. #18
    Xtreme 3D Team
    Join Date
    Jan 2006
    Location
    Canada
    Posts
    578
    Real nice work there zbogorgon I havent seen 900+ on the core 3D stable before.

    I hope to put a FX55 clawhammer under dice later on today aswell, hope she likes the cold

  19. #19
    Master of nebulah frost
    Join Date
    Dec 2004
    Location
    Dolomites(Italy)
    Posts
    2,280
    Congratulations for the results!!!
    Impressive 3d2k1 run and impressive GPU freq.
    Also very good memory.
    Battlefield 3: Nachthymnen666

  20. #20
    Xtreme Member
    Join Date
    Sep 2005
    Location
    The Netherlands
    Posts
    163
    Congratz man.
    Memory is indeed nice clocking Only Trfc 16... could be better. But nice score and MHz
    Epox 9NPA+ Ultra - Opteron 146 0530 APMW
    Infineon BH-6 2x256mb - Tagan 480W-U22
    Gainward 6600GT Vmodded - Kingston HyperX BH-5 2x256mb

    Infineon BH-6 280MHz 2-2-2-5 @ 3,77V - 3602MHz - PhCh mem Project

  21. #21
    Slovenian OC Master
    Join Date
    Nov 2004
    Location
    Slovenia
    Posts
    1,090
    trfc really needs to be 16, if i set it to 15 i can't get pas 250, at 14 won't even boot.
    OC-Lab.si!!

  22. #22
    Xtreme Member
    Join Date
    Sep 2005
    Location
    The Netherlands
    Posts
    163
    Yes I know what you mean. If you set it only 1T lower it wil cost you like 5MHz or something.

    I reached this on a lower Freq as most tight timings with these sticks
    Epox 9NPA+ Ultra - Opteron 146 0530 APMW
    Infineon BH-6 2x256mb - Tagan 480W-U22
    Gainward 6600GT Vmodded - Kingston HyperX BH-5 2x256mb

    Infineon BH-6 280MHz 2-2-2-5 @ 3,77V - 3602MHz - PhCh mem Project

  23. #23
    Master of nebulah frost
    Join Date
    Dec 2004
    Location
    Dolomites(Italy)
    Posts
    2,280
    Quote Originally Posted by zbogorgon
    trfc really needs to be 16, if i set it to 15 i can't get pas 250, at 14 won't even boot.
    trfc 16 @ 278MHz I think it's good...my OCZ VX stop @ 271MHz
    Very good memory and very good SPI time.
    Battlefield 3: Nachthymnen666

  24. #24
    Xtreme Member
    Join Date
    Sep 2005
    Location
    The Netherlands
    Posts
    163
    Quote Originally Posted by nachthymnen
    trfc 16 @ 278MHz I think it's good...my OCZ VX stop @ 271MHz
    Very good memory and very good SPI time.
    Can reach 280 @ Trfc 12 here @ 3,77V

    Epox 9NPA+ Ultra - Opteron 146 0530 APMW
    Infineon BH-6 2x256mb - Tagan 480W-U22
    Gainward 6600GT Vmodded - Kingston HyperX BH-5 2x256mb

    Infineon BH-6 280MHz 2-2-2-5 @ 3,77V - 3602MHz - PhCh mem Project

  25. #25
    Slovenian OC Master
    Join Date
    Nov 2004
    Location
    Slovenia
    Posts
    1,090
    i have here some BH6 mems, 2x256, with proper cold outside (like in finland they could reach 290.
    timings: 2-2-3-2-7-13-2-2-1-2-3684-1-enb-increase-0-7-3-6-Fastest-4.5-16-enb-16-7-dis , voltage at 3.80v
    i didn't have tweaker at that time

    OC-Lab.si!!

Page 1 of 2 12 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •