Page 1 of 79 12341151 ... LastLast
Results 1 to 25 of 1953

Thread: Asus A8N32-SLI initial impression....WOW!

  1. #1
    Xtreme Addict ben805's Avatar
    Join Date
    Feb 2005
    Location
    USA
    Posts
    1,787

    Asus A8N32-SLI General OC Discussion

    I just received my Asus A8N32-SLI mobo from newegg today, I checked every single inch of this mobo for that rumor's "Rev 2.0 sticker" but it is no where to be found....I"d called Asus tech support and he denied such revision so I really don't know what that ebay seller is smoking but Rev 2.0 doesn't exist!! The package came with loads of cable, optional fan, SLI link and other stuff that I don't really care for Alright, so let's get down to the business, for those who wonder what kind of heatsink is compatible with this mobo, well...let's just say it has plenty of room and clearance for the TT Big Typhoon!! I love the layout of this mobo, all cables are out of the way, installed was painless, and definitely can fit a soundcard perfectly on PCI slot# 2 and still leave plenty of room for the first video card to breath, though PCI slot #1 and 3 are kinda close to the gpu fan but nevertheless they still fit ok.









    to be continue.....
    Attached Images Attached Images
    Last edited by ben805; 03-09-2006 at 12:06 PM. Reason: thread is growing
    Core i7 920 D0 3844A717 4.40Ghz HT on @1.36v (LinX/Prime/3D stable), Corsair 850W, 12GB OCZ Platinum 1600, P6T Deluxe V2, EVGA GTX 285 SS, OCZ Vortex SSD 30GB x3 RAID0, HAF 932.
    Water Cooling Setup: XSPC RX360, MCP355 + XSPC Res Top, Swiftech GTZ, 1/2" Tygon, Scythe S-Flex SFF21F push, 20mm yateloon D12SL-12C pull.


    Opteron 148 CABNE 0528 GPMW 3.1Ghz @1.6v Prime Stable. Westy 37" LVM-37W3, DFI Venus 975, 2GB TeamX Cronus Micron, GSkill HZ, Sapphire X1900XTX, Zippy 700W, X-Fi Xtrememusic, 36GB Raptors x2 @Raid-0.
    WC Setup: PA120.3 +Shroud, MCP655, STORM, MCW60, 1/2" Tygon, mini res, Yate Loon.

  2. #2
    Xtreme Addict ben805's Avatar
    Join Date
    Feb 2005
    Location
    USA
    Posts
    1,787
    The aluminum mosfet heatsink looks kinda out of place, should of been copper to match the SB and NB heatpipe thing, and I was surprised that there were absolutely no thermal compound or sticky pad whatsoever to aid heat transfer either, so I popped off the mosfet sink and apply a thin layer of AS5 on all those little mosfets then slapped the aluminum sink back on.








    For those who couldn't get the vcore to over 1.58v, your mobo have to be either defective or it need bios update? I set the vcore to 1.40v and enable the v-core boost(200mv) and gets 1.61v instantly!! setting it to 1.5v with the vcore boost also gave me around 1.78v....not that I would ever use more than 1.70v but it's nice to know I can get close to 1.80v of vcore if ever needed.






    Moving my raid from DFI Ultra-D to this Asus A8N32 is painless, don't need to delete the array though Windows XP need to be wipe and reinstall, I'm doing it now as I type on my laptop how well does this mobo overclock? I'll find out soon enough and will post back result as soon as I'm done loading all my apps back on.
    Attached Images Attached Images
    Last edited by ben805; 11-19-2005 at 05:42 AM.
    Core i7 920 D0 3844A717 4.40Ghz HT on @1.36v (LinX/Prime/3D stable), Corsair 850W, 12GB OCZ Platinum 1600, P6T Deluxe V2, EVGA GTX 285 SS, OCZ Vortex SSD 30GB x3 RAID0, HAF 932.
    Water Cooling Setup: XSPC RX360, MCP355 + XSPC Res Top, Swiftech GTZ, 1/2" Tygon, Scythe S-Flex SFF21F push, 20mm yateloon D12SL-12C pull.


    Opteron 148 CABNE 0528 GPMW 3.1Ghz @1.6v Prime Stable. Westy 37" LVM-37W3, DFI Venus 975, 2GB TeamX Cronus Micron, GSkill HZ, Sapphire X1900XTX, Zippy 700W, X-Fi Xtrememusic, 36GB Raptors x2 @Raid-0.
    WC Setup: PA120.3 +Shroud, MCP655, STORM, MCW60, 1/2" Tygon, mini res, Yate Loon.

  3. #3
    Xtreme Enthusiast
    Join Date
    Dec 2004
    Location
    San Diego, CA
    Posts
    504
    Looks great so far, keep us updated.

    P.S. Is it really smart to have it on your carpet? lol

  4. #4
    Registered User
    Join Date
    Oct 2005
    Posts
    48
    What bios are you running? Also what version of motherboard is it.
    Last edited by trza2k; 11-18-2005 at 05:03 PM.

  5. #5
    Registered User PuNiShEr's Avatar
    Join Date
    Mar 2005
    Location
    \\Portugal\Porto\Gaia
    Posts
    24
    Beautifull Indeed

    Now let's go for the tests
    Please, when you can, check out the maximum vcore and vdimm...
    Did your board came with wifi card?
    Which revision your board has written in the PCB?

    Thanks
    Last edited by PuNiShEr; 11-18-2005 at 05:16 PM.
    Intel Core 2 E6600 @ 3.8GHz @ DangerDen WC
    4 x 1 Giga CellShock
    ASUS Striker Extreme nForce™ 680i SLI
    BFG nVidia 8800GTX
    BFG AGEIA PhysX
    SoundBlaster X-FI Fatality
    2x WD Raptor 150GB 16MB Cache @ RAID 0
    3x WD Caviar 500GB 16MB Cache Sata II
    SilverStone TemJin TJ03
    DELL 2407WFP TFT 24'' Rev A03
    Logitech Z-5500 Digital



  6. #6
    Xtreme Addict ben805's Avatar
    Join Date
    Feb 2005
    Location
    USA
    Posts
    1,787
    Quote Originally Posted by Psyche911
    Looks great so far, keep us updated.

    P.S. Is it really smart to have it on your carpet? lol

    look closer...I'm using the DFI mobo's white color foam pad under the Asus mobo sometime I also use static bag The bios is relatively easy to setup, memory timing tweak is comparible to my DFI Ultra-D and most of those value looks familiar except a few that I've never seen or heard, I'll have to play around with it and keep you guys updated. By the way, I'm using my 148 CABNE opty on this mobo and it has absolutely no problem picking up the stepping, the bios recognized it properly
    Core i7 920 D0 3844A717 4.40Ghz HT on @1.36v (LinX/Prime/3D stable), Corsair 850W, 12GB OCZ Platinum 1600, P6T Deluxe V2, EVGA GTX 285 SS, OCZ Vortex SSD 30GB x3 RAID0, HAF 932.
    Water Cooling Setup: XSPC RX360, MCP355 + XSPC Res Top, Swiftech GTZ, 1/2" Tygon, Scythe S-Flex SFF21F push, 20mm yateloon D12SL-12C pull.


    Opteron 148 CABNE 0528 GPMW 3.1Ghz @1.6v Prime Stable. Westy 37" LVM-37W3, DFI Venus 975, 2GB TeamX Cronus Micron, GSkill HZ, Sapphire X1900XTX, Zippy 700W, X-Fi Xtrememusic, 36GB Raptors x2 @Raid-0.
    WC Setup: PA120.3 +Shroud, MCP655, STORM, MCW60, 1/2" Tygon, mini res, Yate Loon.

  7. #7
    Da Goose DAK1640's Avatar
    Join Date
    Oct 2005
    Location
    Chicago
    Posts
    4,914
    Very nice indeed, nice pix too...I want that mobo


    i7-860 Farm with nVidia GPU's

  8. #8
    INTEL inside Supertim0r's Avatar
    Join Date
    Oct 2004
    Location
    Québec, Canada
    Posts
    3,265
    that's a real nice board
    waiting results
    retired computer enthusiast

  9. #9
    Registered User
    Join Date
    Nov 2005
    Posts
    40
    You might want to check the mosfets are making good contact with the heatsink.

    On my A8N32-SLI I've found the mosfets on the outer edge are slightly 'lower' than the others and thus make poor contact....I need try and sort that on my board.

  10. #10
    Moderator Major's Avatar
    Join Date
    Jan 2003
    Location
    Huntsville, AL
    Posts
    5,676
    @Ben805

    I'm glad to see someone that I know and trust with this board !!

    I'm going with one after the first of the year, maybe sooner !! lol

    Good to know that 1.7v is a go too, that was a major concern of mine. What memory bios settings are missing ? any ?
    24/7 Work & Play Rig
    Gigabyte X58A-UD5, i7 920 @ 4.56ghz 1.48v 21x217, G.Skill PI 12Gb 8-8-8-24-1T 1.56V @ 1736Mhz
    EK Supreme HF P1, Dual EK DCP 4.0 Pumps and EK Res, XSPC RX360 & RX240 w/ 1850rpm GT's
    Sapphire HD 4870 1Gb @ 810/1020mhz, 2x Dell 2407, 2x 1Tb WD Black SATA3, 2x 2Tb Hitachi 7k2000
    Cooler Master ATCS 840, Corsair 750TX PSU, running OSX 10.6.3 & Win 7 64

  11. #11
    XS News chunkylover77's Avatar
    Join Date
    Dec 2003
    Location
    North Carolina
    Posts
    1,222
    It's too bad that this is not compatible with my LL v2000 or I would jump all over this. Maybe I will get it and just remove the heatpipe. Show us some good oc's Ben and I will have to. Would love to pair this with an Opty 175 and call it a day for a year.
    RIP Dad. I will miss you always.

    Q6600,DFI X48 T2R,280 GTX,4gig ReaperX,XiFi Prelude,LL TYR PC X-2000,Westinghouse 37,Klipsch 5.1 Ultra

  12. #12
    XS_THE_MACHINE [XC] moddolicous's Avatar
    Join Date
    Nov 2004
    Location
    Long Island
    Posts
    4,871
    Nice to see asus made a nice 939 mobo. Cant wait for the oc results. What was there under the copper pipe thing for the northbridge & southbridge?? Thermal tape or Thermal paste? Only 3.2 to the ddr?
    "Victory is always possible for the person who refuses to stop fighting"

    clicks to save kids

  13. #13
    Xtreme Member
    Join Date
    Jul 2004
    Location
    Sydney, Australia
    Posts
    347
    You must be using the bios 502 that shipped with the board, can you confirm this please.

    Bios 703 and beta 805 WON'T give 1.77vcore using the overvolt cpu option. Max with these two bioses is 1.58vcore.

    You can flash to these newer bioses and confirm that for all of us if you like. If correct it looks like only bios 502 gives 1.77vcore.

    I'm running 805, 703 was ify for me. I don't want to flash back to 502 atm.

  14. #14
    Registered User
    Join Date
    Oct 2005
    Posts
    48
    Well after seeing this thread i decided to go try and get my a8n32 to give me more vcore(trying every combination of settings). Still doesnt give more then 1.58volt as per the other thread. Will be interesting to know what version of the motherboard and bios you are using.

  15. #15
    Registered User
    Join Date
    Oct 2005
    Posts
    48
    Quote Originally Posted by lowdog
    You must be using the bios 502 that shipped with the board, can you confirm this please.

    Bios 703 and beta 805 WON'T give 1.77vcore using the overvolt cpu option. Max with these two bioses is 1.58vcore.

    You can flash to these newer bioses and confirm that for all of us if you like. If correct it looks like only bios 502 gives 1.77vcore.

    I'm running 805, 703 was ify for me. I don't want to flash back to 502 atm.
    I tried 502 lowdog. Still no go... I think it might be something on the mobo stopping it.

  16. #16
    Xtreme Member
    Join Date
    Jul 2004
    Location
    Sydney, Australia
    Posts
    347
    Yeah well I'll be phucked then because there's no way my board will go over 1.58vcore. Not that I'd use over that anyway but non the less tis a strange issue this one.

  17. #17
    Xtreme Addict ben805's Avatar
    Join Date
    Feb 2005
    Location
    USA
    Posts
    1,787
    OMG....This motherboard overclock like dream I have NOT encounter a single hiccup so far and you guys are going to be in for a very nice surprise when I finish running the SPI 32M!! more screenie coming in 20min....stay tune

    by the way this motherboard is rev 1 and I'm using the default BIOS 0703 build date 10/27/05
    Attached Images Attached Images
    Last edited by ben805; 12-03-2005 at 08:06 AM.
    Core i7 920 D0 3844A717 4.40Ghz HT on @1.36v (LinX/Prime/3D stable), Corsair 850W, 12GB OCZ Platinum 1600, P6T Deluxe V2, EVGA GTX 285 SS, OCZ Vortex SSD 30GB x3 RAID0, HAF 932.
    Water Cooling Setup: XSPC RX360, MCP355 + XSPC Res Top, Swiftech GTZ, 1/2" Tygon, Scythe S-Flex SFF21F push, 20mm yateloon D12SL-12C pull.


    Opteron 148 CABNE 0528 GPMW 3.1Ghz @1.6v Prime Stable. Westy 37" LVM-37W3, DFI Venus 975, 2GB TeamX Cronus Micron, GSkill HZ, Sapphire X1900XTX, Zippy 700W, X-Fi Xtrememusic, 36GB Raptors x2 @Raid-0.
    WC Setup: PA120.3 +Shroud, MCP655, STORM, MCW60, 1/2" Tygon, mini res, Yate Loon.

  18. #18
    INTEL inside Supertim0r's Avatar
    Join Date
    Oct 2004
    Location
    Québec, Canada
    Posts
    3,265
    finally, there's no rev2 board ?
    retired computer enthusiast

  19. #19
    Registered User
    Join Date
    Oct 2005
    Posts
    48
    Quote Originally Posted by ben805
    OMG....This motherboard overclock like dream I have NOT encounter a single hiccup so far and you guys are going to be in for a very nice surprise when I finish running the SPI 32M!! more screenie coming in 20min....stay tune

    by the way this motherboard is rev 1 and I'm using the default BIOS 0703 build date 10/27/05
    Is that 1.00 revision? Because mine is 1.01.

  20. #20
    INTEL inside Supertim0r's Avatar
    Join Date
    Oct 2004
    Location
    Québec, Canada
    Posts
    3,265
    man this board is my next purchase
    retired computer enthusiast

  21. #21
    Xtreme Member
    Join Date
    Oct 2004
    Posts
    271
    sweet

    Quote Originally Posted by ben805
    OMG....This motherboard overclock like dream I have NOT encounter a single hiccup so far and you guys are going to be in for a very nice surprise when I finish running the SPI 32M!! more screenie coming in 20min....stay tune

    by the way this motherboard is rev 1 and I'm using the default BIOS 0703 build date 10/27/05


    Case: Coolermaster Stacker 830 SE w/ Seasonic M12D-750
    Mobo: Giga-byte EP45-UD3P Rev 1.0 Bios F10e
    CPU: Intel e8400 Q832A163
    RAM: 8gb Mushkin 996593
    Display: Dell 2405FPW
    Video: Sapphire HD5850
    Cooling: TRUE /w 2x SFF21F
    O/S: Windows 7 Ultimate x64

  22. #22
    Xtreme Enthusiast fareastgq's Avatar
    Join Date
    Nov 2003
    Location
    Midwest
    Posts
    946
    It's been six minutes Ben, why haven't you updated us???? Hehe, anyway, that freaking rocks, I'm glad the v-core issue has been fixed, With the 8 phase power+ 1.7+ v-core, I think this board will smoke the ultra-d and SLI in sales now. Mine will be here monday, I'm SOOOO.... wanting it to get here, I was almost going to have it overnighted because I'm DYING to get my damn opty under a real board. Good to know it will be doing some real H2O clocks. Keep it coming
    ALIENS are bringing my next kentsfield based rig in a UFO case!

  23. #23
    Banned
    Join Date
    Sep 2005
    Location
    East Coast USA
    Posts
    783
    looks great so far. Can't wait to get mine.

  24. #24
    Xtreme Addict ben805's Avatar
    Join Date
    Feb 2005
    Location
    USA
    Posts
    1,787

    Thumbs up

    This is the most painless mobo I've ever overclock, yes the print out on the board said rev 1.01 which is the same as everyone else, vcore 1.78v is a confirm as I test it out really quick but since I do not have my phase change hook up I do not want to keep it there for any more than 20 sec incase I fry my opty, I really do not understand why some of you can't get more than 1.6v as I and my colleague do not have any problem with our opty running it over 1.75v, maybe it's cpu related? I'll try to answer as many question as I can but let's get down to business for now, how well does it overclock??



    here....


    no problem hitting a rock solid 334 HTT, the anandtech's review of this mobo had theirs up to only 310 but I think they didn't push the board hard enough

    It appears to have more memory tweaking options than my ultra-d as well, but I'm not familiar with some of them but I'll have to mess around with those values to see what kind of impact they have on performance and stability.







    Attached Images Attached Images
    Core i7 920 D0 3844A717 4.40Ghz HT on @1.36v (LinX/Prime/3D stable), Corsair 850W, 12GB OCZ Platinum 1600, P6T Deluxe V2, EVGA GTX 285 SS, OCZ Vortex SSD 30GB x3 RAID0, HAF 932.
    Water Cooling Setup: XSPC RX360, MCP355 + XSPC Res Top, Swiftech GTZ, 1/2" Tygon, Scythe S-Flex SFF21F push, 20mm yateloon D12SL-12C pull.


    Opteron 148 CABNE 0528 GPMW 3.1Ghz @1.6v Prime Stable. Westy 37" LVM-37W3, DFI Venus 975, 2GB TeamX Cronus Micron, GSkill HZ, Sapphire X1900XTX, Zippy 700W, X-Fi Xtrememusic, 36GB Raptors x2 @Raid-0.
    WC Setup: PA120.3 +Shroud, MCP655, STORM, MCW60, 1/2" Tygon, mini res, Yate Loon.

  25. #25
    Xtreme Addict ben805's Avatar
    Join Date
    Feb 2005
    Location
    USA
    Posts
    1,787

    Thumbs up

    Here's a few more bios screenie, I'll have to tweak more and run other benchmarks, will post more results later on, but so far I'm loving this mobo!!




    Attached Images Attached Images
    Core i7 920 D0 3844A717 4.40Ghz HT on @1.36v (LinX/Prime/3D stable), Corsair 850W, 12GB OCZ Platinum 1600, P6T Deluxe V2, EVGA GTX 285 SS, OCZ Vortex SSD 30GB x3 RAID0, HAF 932.
    Water Cooling Setup: XSPC RX360, MCP355 + XSPC Res Top, Swiftech GTZ, 1/2" Tygon, Scythe S-Flex SFF21F push, 20mm yateloon D12SL-12C pull.


    Opteron 148 CABNE 0528 GPMW 3.1Ghz @1.6v Prime Stable. Westy 37" LVM-37W3, DFI Venus 975, 2GB TeamX Cronus Micron, GSkill HZ, Sapphire X1900XTX, Zippy 700W, X-Fi Xtrememusic, 36GB Raptors x2 @Raid-0.
    WC Setup: PA120.3 +Shroud, MCP655, STORM, MCW60, 1/2" Tygon, mini res, Yate Loon.

Page 1 of 79 12341151 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •