Page 31 of 63 FirstFirst ... 212829303132333441 ... LastLast
Results 751 to 775 of 1570

Thread: 2x1GB/1x1GB OC Database

  1. #751
    Xtreme Enthusiast
    Join Date
    Sep 2002
    Location
    Dallas Tx
    Posts
    737
    Quote Originally Posted by nugzo
    Anybody seen a crucial rep posting lately? There was a guy a month or so ago posting but havent seen him since. Crucial owes Enjoy and all ballistix owners on the DB a thank you for all the sticks we've sold. I'm convinced that this thread sold almost every available stick of 1GB ballistix. It sure would be nice to have a Crucial Rep around that knows what he's talkin about. If OCZ or Mushkin could put out some memory like this, I would definatley buy it over the ballistix, even if it costs a little more. My reason is the support we recieve from the OCZ and Mushkin peeps here in these forums. Step up Crucial!!
    Crucials support system has, Live Chat, Email, and Phone. Also has a 30day money back guarantee, does _ _Z and Mushkin do that that.

    I like the phone support myself. And when you call you get to talk to Americans that speak English

  2. #752
    Xtreme Member
    Join Date
    Oct 2003
    Posts
    283
    Hi, got 2x1024 Corsair XMS C2 Twinx today, will post results later

  3. #753
    Xtreme Member
    Join Date
    Oct 2003
    Posts
    283
    Some early 2x1GB Corsair CMX1024-3200C2 v1.2 - Infineon BE-5 results @ 2.7v

    Cpu-Z Validation : http://valid.x86-secret.com/show_oc?id=33557

    **Work in progress**
    Attached Images Attached Images
    Last edited by Fosco; 08-18-2005 at 11:54 AM.

  4. #754
    Xtreme Mentor
    Join Date
    Jun 2002
    Posts
    3,341
    Quote Originally Posted by slider99
    Last night I let my 2x1GB Crucial Ballistix SP32M overnight with dual instances, because I have a 4400+ X2 Dual-Core. This was using 275*8=2200 for CPU (stock speed). HTT multi was set to 3 (875HTT effective). Vcore = Auto in BIOS. Vmem = 2.8v. 1.5v/1.8v for chipset and ldt (perhaps reversed order...can't remember...max at least).

    HOWEVER ... one instance FAILED "not exact in round" at less than half finished (at around 1/4 ~1/3 iirc... accidently clicked "ok" button...damn stupid GUI), while the other gladly passed without any errors whatsoever. Does this mean that my RAM can push it at 3-3-3-8 1T @ 275 and that my X2 isn't even dual SPI32M stable at stock?

    I'd love if anyone could help me out!

    Check out attached pic! (Colors are off since I had to change it to 256 colors only.)
    I think X2's have a tough time in general with SP32. Not sure what is going on there.
    {2012 27imac-3.4i7-680mx-32gb ram-768SSD+External TB Samsung840pro ssd + TB velociraptors-Moto828mkIII/Marantz/Amphion Sound-HPzR30w 2nd monitor}

  5. #755
    Xtreme Member
    Join Date
    Jul 2005
    Posts
    429
    Quote Originally Posted by Blue078
    Crucials support system has, Live Chat, Email, and Phone. Also has a 30day money back guarantee, does _ _Z and Mushkin do that that.

    I like the phone support myself. And when you call you get to talk to Americans that speak English
    Amen to that, our company is also a crucial reseller saved quite a bit on my 2x1GB sticks and love them!
    PC1 EVGA Nvidia 790i Ultra | E8400 Retail @ 4.05GHz 1.35v | 8GB Mushkin Ascent @ DDR3-1680 | 2xBFG GTX 280 SLI @ stock | 30" Dell 3008WFP @ 2560x1600 XHD | XFI Fatality | 3x256GB Corsair(Samsung) SSD Raid0 & 1TB Samsung Backup | LG DVD / CDRW | NEC DVD DL 16x | CoolerMaster Stacker 830 8x120mm high 110 CFM per fan| 1000w Corsair SLI certified | Scythe Infinity (dremel mod to avoid caps on board)

    PC2 (Wife) ASUS P5WDH Bios 1101 | E6400 Retail @ 3.2 | 4GB Corsair 6400C4 | 1xBFG GTX 260 @ stock | 24" Dell 2405FPW @ 1920x1200 XHD | XFI Xtrememusic | 2x150G Raptor Raid0 & 1TB WD Backup | Pioneer DVD | CoolerMaster Stacker 830 | 850w PCP&C | Stock HSF

  6. #756
    Registered User
    Join Date
    Mar 2004
    Location
    Blackpool, UK
    Posts
    11
    Quote Originally Posted by van Basten
    Don't wanna spoil the party, but trc at 13.. that is mighty slow

    Nevertheless: Great results

    Oh, just realized that you are running 754 Single Channel - well kinda hard to compare then
    Indeed... bought the Ballistix for the new PC I'll be building soon. Still.. gives you an idea.. sort of.
    Athlon 64 3400+@2420MHz, Asus K8V Deluxe, 2Gb Crucial Ballistix, 2x Seagate Barracuda SATA 160Gb, ATi Radeon 9800 Pro, MSI 52/32/52 CD Burner, NEC 3540a DVD, Lian Li PC65.

  7. #757
    Xtreme Member
    Join Date
    Jul 2003
    Location
    Massachusetts
    Posts
    111
    I noticed the data base hasnt been updated at all. WOuld like to see my Patriots up there at number 6
    A64 X2 4400+@2.7/DFI NF4 ULTRA D//Patriot Pc3200 LL CE-6 2gb@540 3,3,2,5/7800GTX/OCZ Modstream 520/LLPC75 swiftech H20.

  8. #758
    Xtreme Enthusiast
    Join Date
    Mar 2005
    Location
    North USA
    Posts
    670
    Quote Originally Posted by Gaspar
    I noticed the data base hasnt been updated at all. WOuld like to see my Patriots up there at number 6
    Nice! Care to post a A64tweaker screenie to flush out detail on the timings?
    Asus P6T-DLX V2 1104 & i7 920 @ 4116 1.32v(Windows Reported) 1.3375v (BIOS Set) 196x20(1) HT OFF
    6GB OCZ Platinum DDR3 1600 3x2GB@ 7-7-7-24, 1.66v, 1568Mhz
    Sapphire 5870 @ 985/1245 1.2v
    X-Fi "Fatal1ty" & Klipsch ProMedia Ultra 5.1 Speaks/Beyerdynamic DT-880 Pro (2005 Model) and a mini3 amp
    WD 150GB Raptor (Games) & 2x WD 640GB (System)
    PC Power & Cooling 750w
    Homebrew watercooling on CPU and GPU
    and the best monitor ever made + a Samsung 226CW + Dell P2210 for eyefinity
    Windows 7 Utimate x64

  9. #759
    Xtreme Member
    Join Date
    Aug 2005
    Posts
    231
    Quote Originally Posted by xgman
    I think X2's have a tough time in general with SP32. Not sure what is going on there.
    Huh? You think it's the X2 then? Would this issue be heat-related? (somewhere between 40 and 50c at load...it's xp90c and air...ihs is still on) Or would some more vcore do it?

    Would using a 6/7 CPU/MEM divider or something be easier on the X2?

    A not so very important question: Would it count for the database?

  10. #760
    Xtreme Member
    Join Date
    Jul 2003
    Location
    Massachusetts
    Posts
    111
    Quote Originally Posted by Truckchase!
    Nice! Care to post a A64tweaker screenie to flush out detail on the timings?
    Sure thing
    Attached Images Attached Images
    A64 X2 4400+@2.7/DFI NF4 ULTRA D//Patriot Pc3200 LL CE-6 2gb@540 3,3,2,5/7800GTX/OCZ Modstream 520/LLPC75 swiftech H20.

  11. #761
    NREMT-I
    Join Date
    Jul 2005
    Location
    near Atlanta Georgia (and hate it)
    Posts
    2,455
    One quick question: All the people that have the ballistix high FSB are all using DFI boards, will the MSI NEO4 PLAT SLi board do just aswell you think? THe board can do 2.85v, and thats what all the other people are doing to get these really great FSB scores.

  12. #762
    Xtreme Member
    Join Date
    Nov 2002
    Location
    Texas
    Posts
    147
    Well if I can figure how to get a attachment to work lol its either too big or too blury to read but so far i'm at 230fsb 2.5 2 2 2 6 stable..
    System specs

    i7-930 H50 Msi x58pro 6 gigs of Crucial 40gig SSD 500gig Drive Evga GTX480 Cooled DD block Exos water

    Kids comp.
    X2 e8500 Giga p35 Ds3l 40gig SSD Hanns-g 22" lcd 4gigs of Crucial Ati 4870 Ocz powerstream 520

    Kids comp.
    x2 4400 2 gig of patriot 8800 gts

  13. #763
    Tyler Durden
    Join Date
    Oct 2003
    Location
    Massachusetts, USA
    Posts
    5,668
    DB Updated.
    Formerly XIP, now just P.

  14. #764
    Xtreme Member
    Join Date
    Jul 2005
    Posts
    429
    Quote Originally Posted by newls1
    One quick question: All the people that have the ballistix high FSB are all using DFI boards, will the MSI NEO4 PLAT SLi board do just aswell you think? THe board can do 2.85v, and thats what all the other people are doing to get these really great FSB scores.
    Actually my set did better at 2.7v at 282 stable and 289 was max on DFI board. To get the 289 I did up to 2.9v but wasn't realistic to keep set at, also beyond that voltage it didn't help
    PC1 EVGA Nvidia 790i Ultra | E8400 Retail @ 4.05GHz 1.35v | 8GB Mushkin Ascent @ DDR3-1680 | 2xBFG GTX 280 SLI @ stock | 30" Dell 3008WFP @ 2560x1600 XHD | XFI Fatality | 3x256GB Corsair(Samsung) SSD Raid0 & 1TB Samsung Backup | LG DVD / CDRW | NEC DVD DL 16x | CoolerMaster Stacker 830 8x120mm high 110 CFM per fan| 1000w Corsair SLI certified | Scythe Infinity (dremel mod to avoid caps on board)

    PC2 (Wife) ASUS P5WDH Bios 1101 | E6400 Retail @ 3.2 | 4GB Corsair 6400C4 | 1xBFG GTX 260 @ stock | 24" Dell 2405FPW @ 1920x1200 XHD | XFI Xtrememusic | 2x150G Raptor Raid0 & 1TB WD Backup | Pioneer DVD | CoolerMaster Stacker 830 | 850w PCP&C | Stock HSF

  15. #765
    Xtreme X.I.P.
    Join Date
    Jan 2003
    Location
    Huntsville, AL
    Posts
    5,676
    Here are the OCZ PC4000 EL Gold 2x1gig at 275x10 3-4-4-8 1T @ 2.7v

    http://valid.x86-secret.com/show_oc.php?id=33617
    Last edited by Major; 08-31-2006 at 08:38 PM.
    24/7 Work & Play Rig
    Gigabyte X58A-UD5, i7 920 @ 4.56ghz 1.48v 21x217, G.Skill PI 12Gb 8-8-8-24-1T 1.56V @ 1736Mhz
    EK Supreme HF P1, Dual EK DCP 4.0 Pumps and EK Res, XSPC RX360 & RX240 w/ 1850rpm GT's
    Sapphire HD 4870 1Gb @ 810/1020mhz, 2x Dell 2407, 2x 1Tb WD Black SATA3, 2x 2Tb Hitachi 7k2000
    Cooler Master ATCS 840, Corsair 750TX PSU, running OSX 10.6.3 & Win 7 64

  16. #766
    Xtreme Member
    Join Date
    Nov 2003
    Location
    Discovering vCore-to-Strap locks
    Posts
    337

    Exclamation

    Here she is at 295 MHz HTT 1:1 with Ballistix Z503s 2x1GB.

    Used 704-2 BIOS, strongest stick in furthest slot, Orange DIMM Slots, vDIMM= 2.93v.

    In BIOS, all RAM settings set to optimized defaults, except Drive Strength set to 6, CPC forced ON.
    Attached Images Attached Images
    Q6600 G0 at 3.5 GHz 1.30v on DFI P35-T2R
    4GB OCZ PC2-9200 Reapers
    150GB WD Raptor, 2xWD 120GB RAID-0, 3x320GB HDD
    BFG 8800GTS OC at 675/2100
    Danger Den Based Water Cooling: TDX-775, 8800GPU, DD NB Block on Thermochill PA120.3 Radiator w/ DD 12V Pump
    OCZ GameXStream 850W
    MountainMods U2-UFO 18" Cube Case
    DELL 2405FPW 24" Widescreen LCD
    RME-Audio Fireface 800 based audio production

  17. #767
    Admin
    Join Date
    Feb 2005
    Location
    Ann Arbor, MI
    Posts
    13,106
    Put trrd to 3, I wanna see what those can do! Could we have another 300MHz set here?

  18. #768
    Xtreme Member
    Join Date
    Nov 2003
    Location
    Discovering vCore-to-Strap locks
    Posts
    337
    I'll do that and try and tweak some more and let superpi do its thing as I sleep.
    Be back tomorrow morning with some new results, I hope.
    Q6600 G0 at 3.5 GHz 1.30v on DFI P35-T2R
    4GB OCZ PC2-9200 Reapers
    150GB WD Raptor, 2xWD 120GB RAID-0, 3x320GB HDD
    BFG 8800GTS OC at 675/2100
    Danger Den Based Water Cooling: TDX-775, 8800GPU, DD NB Block on Thermochill PA120.3 Radiator w/ DD 12V Pump
    OCZ GameXStream 850W
    MountainMods U2-UFO 18" Cube Case
    DELL 2405FPW 24" Widescreen LCD
    RME-Audio Fireface 800 based audio production

  19. #769
    Xtreme Member
    Join Date
    Nov 2003
    Location
    Discovering vCore-to-Strap locks
    Posts
    337
    My bandwidth is suffering tho, due to the low CPU speed. AFAIK, my CPU craps out (core0) at about 2620 MHz. ATM, I am getting about 6400 MB/S in Everest and Sandra. I would like to be able to bring that up to 7000 ideally.
    I all honesty, I love my DFI board. It does have its quirks, but I love it b/c it can OC like mad! Go DFI!
    Q6600 G0 at 3.5 GHz 1.30v on DFI P35-T2R
    4GB OCZ PC2-9200 Reapers
    150GB WD Raptor, 2xWD 120GB RAID-0, 3x320GB HDD
    BFG 8800GTS OC at 675/2100
    Danger Den Based Water Cooling: TDX-775, 8800GPU, DD NB Block on Thermochill PA120.3 Radiator w/ DD 12V Pump
    OCZ GameXStream 850W
    MountainMods U2-UFO 18" Cube Case
    DELL 2405FPW 24" Widescreen LCD
    RME-Audio Fireface 800 based audio production

  20. #770
    Xtreme Member
    Join Date
    Nov 2003
    Location
    Discovering vCore-to-Strap locks
    Posts
    337
    Well, with my initial testing, one stick passes memtest at up to 305, whereas the other stick craps out around 296 or so.
    I think I have reached the limit on this pair. I am quite happy with crucial tho. Great job making some excellent memory. DDR600 on 1 gig modules is outstanding!
    Q6600 G0 at 3.5 GHz 1.30v on DFI P35-T2R
    4GB OCZ PC2-9200 Reapers
    150GB WD Raptor, 2xWD 120GB RAID-0, 3x320GB HDD
    BFG 8800GTS OC at 675/2100
    Danger Den Based Water Cooling: TDX-775, 8800GPU, DD NB Block on Thermochill PA120.3 Radiator w/ DD 12V Pump
    OCZ GameXStream 850W
    MountainMods U2-UFO 18" Cube Case
    DELL 2405FPW 24" Widescreen LCD
    RME-Audio Fireface 800 based audio production

  21. #771
    Xtreme Member
    Join Date
    Jul 2005
    Posts
    429
    Quote Originally Posted by Lood007
    Here she is at 295 MHz HTT 1:1 with Ballistix Z503s 2x1GB.

    Used 704-2 BIOS, strongest stick in furthest slot, Orange DIMM Slots, vDIMM= 2.93v.

    In BIOS, all RAM settings set to optimized defaults, except Drive Strength set to 6, CPC forced ON.
    1.64v you not worried about that CPU overvolts?
    PC1 EVGA Nvidia 790i Ultra | E8400 Retail @ 4.05GHz 1.35v | 8GB Mushkin Ascent @ DDR3-1680 | 2xBFG GTX 280 SLI @ stock | 30" Dell 3008WFP @ 2560x1600 XHD | XFI Fatality | 3x256GB Corsair(Samsung) SSD Raid0 & 1TB Samsung Backup | LG DVD / CDRW | NEC DVD DL 16x | CoolerMaster Stacker 830 8x120mm high 110 CFM per fan| 1000w Corsair SLI certified | Scythe Infinity (dremel mod to avoid caps on board)

    PC2 (Wife) ASUS P5WDH Bios 1101 | E6400 Retail @ 3.2 | 4GB Corsair 6400C4 | 1xBFG GTX 260 @ stock | 24" Dell 2405FPW @ 1920x1200 XHD | XFI Xtrememusic | 2x150G Raptor Raid0 & 1TB WD Backup | Pioneer DVD | CoolerMaster Stacker 830 | 850w PCP&C | Stock HSF

  22. #772
    Xtreme Member
    Join Date
    Nov 2004
    Location
    Sydney, Australia
    Posts
    171
    Got these the other day.. Have been burning them in and trying many different settings

    Highest oc was 3-4-4-8 2.8v @ 280 but that was unstable

    Highest stable is 3-4-4-8 2.7 @ 265mhz

    These sticks are so easy to work with its not funny.. They aswell dont like high volts which is always a welcome sign











    Last edited by Orker; 08-19-2005 at 05:57 PM.
    Rig 1: AMD 64 3700+ SD DFI nForce4 LanParty Ultra D | OCZ 2x1GB PC4000 GOLD | OCZ Modstream 520w | Albatron 7800GTX
    Rig 2: AMD 64 X2 4400+ - Asus A8n-SLI - 2GB OCZ Value VX - Antec Phantom 500w - eVGA 6600GT

  23. #773
    Xtreme Member
    Join Date
    Nov 2003
    Location
    Discovering vCore-to-Strap locks
    Posts
    337
    Quote Originally Posted by pentium777
    1.64v you not worried about that CPU overvolts?
    Not with the watercooling, no. At 2 core load, CPU temp only reaches 45 degrees celcius, so nothing to worry about yet.
    Q6600 G0 at 3.5 GHz 1.30v on DFI P35-T2R
    4GB OCZ PC2-9200 Reapers
    150GB WD Raptor, 2xWD 120GB RAID-0, 3x320GB HDD
    BFG 8800GTS OC at 675/2100
    Danger Den Based Water Cooling: TDX-775, 8800GPU, DD NB Block on Thermochill PA120.3 Radiator w/ DD 12V Pump
    OCZ GameXStream 850W
    MountainMods U2-UFO 18" Cube Case
    DELL 2405FPW 24" Widescreen LCD
    RME-Audio Fireface 800 based audio production

  24. #774
    Xtreme X.I.P.
    Join Date
    Jan 2003
    Location
    Huntsville, AL
    Posts
    5,676
    Quote Originally Posted by Lood007
    Not with the watercooling, no. At 2 core load, CPU temp only reaches 45 degrees celcius, so nothing to worry about yet.
    I'm at 1.72v using water cooling, Exos2 at that ! lol

    At some point when increasing the Vcore the chip simply locks up or errors under test, I've tested up to 1.8v with my San Diego, Winchester, Toledo, and Manchester cores without harm. heck I think your safe at 1.7v with good air if your temps aren't too bad
    24/7 Work & Play Rig
    Gigabyte X58A-UD5, i7 920 @ 4.56ghz 1.48v 21x217, G.Skill PI 12Gb 8-8-8-24-1T 1.56V @ 1736Mhz
    EK Supreme HF P1, Dual EK DCP 4.0 Pumps and EK Res, XSPC RX360 & RX240 w/ 1850rpm GT's
    Sapphire HD 4870 1Gb @ 810/1020mhz, 2x Dell 2407, 2x 1Tb WD Black SATA3, 2x 2Tb Hitachi 7k2000
    Cooler Master ATCS 840, Corsair 750TX PSU, running OSX 10.6.3 & Win 7 64

  25. #775
    Registered User
    Join Date
    Jan 2005
    Posts
    29
    Has anyone tried the 2Gb Ballistix kits at ddr200?
    Do they run at lower timings like 2.5-3-3-7 at ddr200 ?

Page 31 of 63 FirstFirst ... 212829303132333441 ... LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •