Page 3 of 37 FirstFirst 12345613 ... LastLast
Results 51 to 75 of 910

Thread: The San Diego OC DISCUSSION Thread

  1. #51
    Registered User
    Join Date
    Aug 2004
    Posts
    72
    Quote Originally Posted by dexth77
    What's TIM?
    Thermal interface material

  2. #52
    THE ORIGINAL OC JEDI
    Join Date
    Oct 2002
    Location
    Field of Battle
    Posts
    10,275
    It's all good 3306mHz under DI, 26s superPi at 3106...

    cool beans!



    C
    Last edited by charlie; 05-04-2005 at 08:44 AM.

  3. #53
    I am Xtreme
    Join Date
    Dec 2003
    Posts
    2,561

    Angry Overall I'm not all that impressed @ my 3700+ SD

    On Zalman 7000Cu
    1. No jumping off to High CPU/FSB off the bat (burning in @ 10x260 to get something stable.)
    2. BW is attrocious compared to my 9x300 winnie.
    3. First tests don't imply any capability for signicantly tighter timings @ a given speed.

    Time and water will tell but...
    My gut tells me that this may be a below average chip instead of the wonder chips you have all been showing

  4. #54
    Registered User
    Join Date
    Nov 2004
    Posts
    86
    I've just received my DFI SLI-DR and my Gskill 4800 FF,
    Now I'm just waiting for my 3700+ San diego,
    Which is the best bios version to use in the DFI ?

  5. #55
    Registered User
    Join Date
    Apr 2005
    Posts
    40
    Quote Originally Posted by NotoriousMike
    Thermal interface material
    That means AS5 or stuffs like that right?
    Well, I figured out the problem, it seems like the bios version higer than 1.36 is giving me roughly about ~10C higher temps, i've tried 1.41, 1.5, 1.62, 1.8...kind of strange...not i'm back around 31C idle/48C load at 1.6v with 1.36mod.

    Thanks.

  6. #56
    Xtreme Enthusiast
    Join Date
    Nov 2004
    Location
    Sweden
    Posts
    674
    I ordered a 3700+ san diego today from overclockers.co.uk. Hope they delivers fast to sweden

  7. #57
    Xtreme Member
    Join Date
    Mar 2005
    Posts
    302
    Anyone on air seeing strange things with 12x multi? With my 4000+ at 225*12 1.45v it won't boot but 245*11, 270*12, and 300*9 all boot without issue.

    I also noticed that this thing runs just a little warmer than my Winchester at the same clock speeds. Even with the Winchester having higher volts. Maybe I should take her top off....

    I'll have some water results tonight.

  8. #58
    Xtreme Enthusiast
    Join Date
    Jun 2003
    Posts
    765

    hmmm

    Ordered 2 3700+'s from Monarch, Ill be sticking with air for a while.

    Anyone yet to push 4x 512M sticks to the limits?
    GA-MA790GP-D4SH, 965BE, 3.8Ghz
    Ultra120E, 4x2G Gskill 1066
    2x 150G VRaptor raid, WD640AALS
    8800GT 735/940/1685, LG-BluRay

  9. #59
    Xtreme Member
    Join Date
    Mar 2005
    Posts
    302
    Forgot to mention that I tried 4x512 TwinMOS "AA4T" last night and it failed to boot even after clearing the CMOS. It would boot with only 1-3 or 2-4 but not all 4 dimms.
    I'll try to get my hands on 4 sticks of some TCCD's tonight.

  10. #60
    Registered User
    Join Date
    Aug 2004
    Posts
    72
    Yes, AS5 will be an example.

    Charlie, you said on the oc results thread that you are not on phasechange? how are you getting those temps then? Im assuming some awesome waterchiller setup.

    Also, b518 why are your temps so high? I can only assume your case ambiet air is warm becuase you live in Hawaii. LUCKY .

  11. #61
    I am Xtreme
    Join Date
    Dec 2003
    Posts
    2,561
    @ not. mike:
    DI = Dry Ice (charlies favorite cooling fun )

  12. #62
    Registered User
    Join Date
    Nov 2004
    Posts
    86
    Can anybody please answer the question I asked a few posts ago about the bios version for the DFI SLI-DR and the San Diego with the Gskill 4800 FF ?

  13. #63
    Xtreme Enthusiast
    Join Date
    Nov 2004
    Location
    Sweden
    Posts
    674
    Quote Originally Posted by PicaXuu
    Can anybody please answer the question I asked a few posts ago about the bios version for the DFI SLI-DR and the San Diego with the Gskill 4800 FF ?
    I think Oskars beta bios 414-1, 414-2 & 414-3 support venice, san diego.

  14. #64
    Xtreme Member
    Join Date
    Nov 2002
    Location
    Hawaii
    Posts
    342
    Quote Originally Posted by PicaXuu
    Can anybody please answer the question I asked a few posts ago about the bios version for the DFI SLI-DR and the San Diego with the Gskill 4800 FF ?
    The 414-3 BIOS works great for me with my Winbond UTT and 4000+ San Diego.
    Dell 2405FPW
    Lian Li PC-75B
    PCP&C 510 ASL
    DFI LP UT NF4 SLI-DR Expert
    Opteron 180
    Chilly1 SS Phase Change
    2x512MB Mushkin Redline XP4000
    BFG 7800 GTX 256MB PCI-E
    2xWD 740GD RAID 0
    Maxtor 6B300S0
    Plextor PX-716SA
    Audigy 2 ZS
    Klipsch Promedia Ultra 5.1

  15. #65
    Registered User
    Join Date
    Nov 2004
    Posts
    86
    Isn't the 414-1 a better choice for me because my mems are TCCD ?

  16. #66
    Xtreme Addict
    Join Date
    Apr 2005
    Location
    Calgary, AB
    Posts
    2,252
    Quote Originally Posted by OCfreak
    Thank you
    MB Reviewer for HWC
    Team OCX Bench Team

  17. #67
    Xtreme Addict
    Join Date
    Apr 2005
    Location
    Calgary, AB
    Posts
    2,252
    Quote Originally Posted by PicaXuu
    Isn't the 414-1 a better choice for me because my mems are TCCD ?
    414-3 is just the changes from 414-1 and 414-2 combined isnt it? BTW where did you get the FF? :O
    MB Reviewer for HWC
    Team OCX Bench Team

  18. #68
    Xtreme Member
    Join Date
    Nov 2002
    Location
    Hawaii
    Posts
    342
    Quote Originally Posted by Major Slaughter
    From Monarch

    ADA3700DAA5BN
    CABGE0512XPMW


    Rig: (see sig)
    DFI NF4 SLI
    XP120 w/80 cfm
    G.Skill 4400 LE

    I'm looking for stable 24/7 so none of the screen shots are suicide. I got the chip Monday but Just started playing with it tonight. I will try to do some prime tonight but so far have not been able to get 10x283 prime stable. Passes everything else though so not too far away. I'll take the IHS off this weekend I'm sure.

    Ran it last night at 9x300 @ 1.52v which was prime stable for 4 hours, that will probably be what I run it at 24/7.
    Just to let you know, my previous voltage setting passed prime for a little over 5 hours then failed. Your setting may not be 100% stable if that's what you're looking for.
    Dell 2405FPW
    Lian Li PC-75B
    PCP&C 510 ASL
    DFI LP UT NF4 SLI-DR Expert
    Opteron 180
    Chilly1 SS Phase Change
    2x512MB Mushkin Redline XP4000
    BFG 7800 GTX 256MB PCI-E
    2xWD 740GD RAID 0
    Maxtor 6B300S0
    Plextor PX-716SA
    Audigy 2 ZS
    Klipsch Promedia Ultra 5.1

  19. #69
    Xtreme X.I.P.
    Join Date
    Jan 2003
    Location
    Huntsville, AL
    Posts
    5,676
    Quote Originally Posted by B5I8
    Just to let you know, my previous voltage setting passed prime for a little over 5 hours then failed. Your setting may not be 100% stable if that's what you're looking for.
    I don't think 10x283 is going to be prime stable with the XP120, maybe with the IHS off or a higher cfm fan.

    9x300 is definetly prime stable, ran it last night. I can't get my memory to be stable 100% at anything above 302 (same thing as with my Winnie) I blamed it on the controller but IMO its the memory now. So I'll probably settle for 2700mhz 9x300 (same as my Winnie) for 24/7. Plus it does 2700mhz at 1.55v instead of the 1.66 I have to run it at for 2800mhz.
    24/7 Work & Play Rig
    Gigabyte X58A-UD5, i7 920 @ 4.56ghz 1.48v 21x217, G.Skill PI 12Gb 8-8-8-24-1T 1.56V @ 1736Mhz
    EK Supreme HF P1, Dual EK DCP 4.0 Pumps and EK Res, XSPC RX360 & RX240 w/ 1850rpm GT's
    Sapphire HD 4870 1Gb @ 810/1020mhz, 2x Dell 2407, 2x 1Tb WD Black SATA3, 2x 2Tb Hitachi 7k2000
    Cooler Master ATCS 840, Corsair 750TX PSU, running OSX 10.6.3 & Win 7 64

  20. #70
    Xtreme Member
    Join Date
    Mar 2005
    Location
    Oregon
    Posts
    231
    Quote Originally Posted by charlie
    It's all good 3306mHz under DI, 26s superPi at 3106...

    cool beans!



    C
    I'd say very cool beans!

  21. #71
    Xtreme Enthusiast
    Join Date
    Mar 2004
    Posts
    506
    letting you all know that monarch should be getting in retail SD's in a few days. i emailed them inquiring about my OEM part (the 6th was posted on the site when i ordered, and now it says 19th for OEM), and they said they may upgrade me to retail. good on them
    Testing-
    ---
    DFI LP DK 790FXB-M2RSH - 1/16 Beta
    ---
    Phenom II X4 940 (CACVC AC 0850BPDW), 3.82GHZ (19x201) @ 1.46v (+150mv), NB: 2.61GHZ (x13) @ 1.3375v (11), HT: 2.61GHZ, PCI-E: 101MHZ, CPU: P-1 state
    ---
    OCZ Reaper, 2x2GB @ 2.015v, MaxMemClk-1066-5-5-5-15-20-195x4, DDR2-536, Tony's 1066 Phenom SPD
    ---
    Corsair HX620, Swiftech 2xMCR120-QP + MCRES-Micro, MCP-655, Vortex XP (D-tek Fuzion v1), 1/2"

  22. #72
    Registered User
    Join Date
    Mar 2005
    Posts
    68
    charlie

    is that gamming stable? Is it prime stable? What temps are you at, and what is your cooling solution?

    That is some great stuff. I might just break down and get one. Have it be my gaming rig and have the dualy be my work machine.

    But want to hear how your cooling it first, I dont have phase change yet, that is a while off.

  23. #73
    Xtreme Mentor
    Join Date
    Oct 2004
    Posts
    2,885
    Quote Originally Posted by Gsus_Freak
    and what is your cooling solution?
    But want to hear how your cooling it first, I dont have phase change yet, that is a while off.
    Quote Originally Posted by charlie
    It's all good 3306mHz under DI, 26s superPi at 3106...
    Dry ice.

  24. #74
    Registered User
    Join Date
    Mar 2005
    Posts
    68
    ouch...thats some cold styff right there

    If I am not mistaken, isn't 4 ght the record for an amd? I wonder if it is posible to get the SD that far, I have high hopes. Think I might just order one tommorw. (thanks conrad )

  25. #75
    Xtreme Member
    Join Date
    Oct 2004
    Location
    Johannesburg , South Africa
    Posts
    383
    Quote Originally Posted by charlie
    It's all good 3306mHz under DI, 26s superPi at 3106...

    cool beans!



    C
    Nice , What are you doing about the cold bug ?
    My Rig
    Conroe E6600 | ASUS P5W DH Deluxe
    TeamXtreem 2 Gig Micron | ASUS EN7900GT @ 700/800 (24/7)
    A-Open 700W | 2 x Hitachi 250GB SATAII
    Antec P160 | Watercooled

Page 3 of 37 FirstFirst 12345613 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •