Page 1 of 18 123411 ... LastLast
Results 1 to 25 of 440

Thread: The Official Venice Overclocking Thread

  1. #1
    Xtreme Mentor
    Join Date
    Oct 2004
    Posts
    2,885

    The Official Venice Overclocking Thread

    In an effort to maintain the orderliness of the AMD section, I am requesting that all Venice overclocking results be placed in this official thread. Please refrain from starting a new thread to highlight your overclocking results. If you feel that your overclocking efforts are beyond average and worthy of an individualized thread, please consider doing so in the Xtreme Overclocking section.

    We do not need 1,000 new threads on the same topic. Look at what my Venice can do!...Venice 3200+ OC Fun...My Venice hits 2900MHz on air...Mr. Forum Member's Mega Venice OC Thread...The Venice/H2O OC action thread... You get the picture.

    If you wish to start a thread with regard to the Venice core which also includes some other issues, dilemmas, questions, and/or concerns that have not been mentioned elsewhere, please feel free to do so.

    Your cooperation with regard to this matter allows for a much more organized and systematic way to share information. Yes, this is a group effort.

    I will open this thread as soon as a forum member sends me (or any of the AMD section moderators) a PM stating that he/she is ready to share some results.



    RULES FOR POSTING IN THIS THREAD
    This thread is strictly for overclocking results with a Venice core processor. Overclocking results must include at least one screenshot along with specific details regarding your accomplishment. This includes, but is not limited to, the following data:

    - Stepping and/or CPU Assembly Date
    - VCORE
    - Method of Cooling
    - Temperatures (Software-based or Meter-derived)
    - Specifications of System
    - Stability Tests (SuperPi, Prime95, 3DMark, etc.)

    INQUIRIES:
    Data Requests - If you have any requests for additional tests or details to be included in a post, please send a PM to the author of the post to include the information you are seeking. Be sure to include the "post #" or a direct link to the post you wish to see edited.
    Data Fulfillment - If you (author of a post) receive a PM from a forum member requesting for additional information regarding your test data, kindly consider editing your post to include the requested information.
    Last edited by conrad.maranan; 05-03-2005 at 08:46 AM.

  2. #2
    XS News
    Join Date
    Dec 2003
    Location
    North Carolina
    Posts
    1,222
    Here are some of my results with a 3500 venice on a DFI ultra D with an xp90.

    RIP Dad. I will miss you always.

    Q6600,DFI X48 T2R,280 GTX,4gig ReaperX,XiFi Prelude,LL TYR PC X-2000,Westinghouse 37,Klipsch 5.1 Ultra

  3. #3
    Xtreme Member
    Join Date
    May 2004
    Location
    Norway
    Posts
    129
    I've had some fun with my Venice aswell. Sorry but the CPU-Z images are not verified. But my results aren't that amazing, so I guess they are belivable

    Equipment:

    DFI LanParty NF4Ultra
    A64 3200+ Venice "Stepping: CBBLE 0504EPAW"
    2x512MB OCZ VX @ 3.4v
    X850XTPe @ Stock
    WD 74GB Raptor
    CPU cooled by a XP120 with 18db fan

    Here's a Picure of SiSoft @ Stock



    Here's another one of SiSoft @ 2.7GHz



    And @ 2.8GHz ( This is the max I can get i stable )



    Unstable but could run SiSoft



    Here's a max ScreenShot I could get ( Yeah I know, It's not verified )



    Over to some 3DMark action ( @ 2.8GHz, RAM @ 255 CL.2 -2 -2 -6, X850XTPe @ Stock

    3DMark2001:



    3DMark03:



    3DMark05:



    And Finally a SuperPI 1M ( @ 2.85GHz )



    That's all from me, but here's a little picture of how I run it 24/7. Since 2.8GHz is the max, I feel 10x280 is kind of boring. There for I run it like this

    Last edited by Kane; 04-25-2005 at 07:42 PM.

  4. #4
    Xtreme Member
    Join Date
    Feb 2005
    Location
    Team MXS - GA,Atlanta
    Posts
    462
    Athlon64/3006MHz , 334x9.0 , 1.65V , HTT x3 , Venice 3000+ , ADA3000DAA4BP CBBLE 0504DPAW
    Vapochill LS
    MSI K8N Neo2 Platinum , nForce3 Ultra , BIOS 1.6
    OCZ DDR Booster Rev.2
    2x512Mb DDR500 , 250MHz @ 2.0-2-2-8-1T @ 3.5V OCZ VX4000 Winbond UTT
    OCZ ModStream 520W PSU

    Load temps jump up to +5-8 C when heavy loaded - must check evaporator contact with CPU More result are coming soon

    Stability Test :

    Super PI 1.1 :

    Last edited by Gorod; 04-26-2005 at 05:33 PM.

  5. #5
    Xtreme Member
    Join Date
    Feb 2005
    Location
    Team MXS - GA,Atlanta
    Posts
    462
    Quote Originally Posted by idleuser
    nice results, any prime95 done to these bad boys to test real stability?
    No , no prime yet . I got some better results to show , not final yet :

    Athlon64/3105MHz , 345x9.0 , 1.70V , HTT x3 , Venice 3000+ , ADA3000DAA4BP CBBLE 0504DPAW
    Vapochill LS
    MSI K8N Neo2 Platinum , nForce3 Ultra , BIOS 1.6
    OCZ DDR Booster Rev.2
    2x512Mb , 259MHz @ 2.0-2-2-8-1T @ 3.6V OCZ VX4000 Winbond UTT
    OCZ ModStream 520W PSU


    Stability Test :


  6. #6
    Xtreme Member
    Join Date
    Feb 2005
    Location
    Team MXS - GA,Atlanta
    Posts
    462
    26s Super PI on Venice 3000+ done ! (262MHz @ 2.0-2-2-8-1T)


    Last edited by Gorod; 04-27-2005 at 12:32 PM.

  7. #7
    Xtreme Member
    Join Date
    Feb 2005
    Location
    Team MXS - GA,Atlanta
    Posts
    462
    Quote Originally Posted by Rickster_64
    I have a Neo2 plat. with an EVGA 6800GT (AGP) as well. If my chip shows up Friday, I will post up some results ASAP.
    Thanks man I am also having some weard temps. , looks funny , but its actualy bad , cause i cant tell what the real temps are . I will post a pic :



  8. #8
    Xtreme Member
    Join Date
    Feb 2005
    Location
    Team MXS - GA,Atlanta
    Posts
    462
    Quote Originally Posted by lastdon00
    Gorod:

    have u tried priming at those speeds?
    maybe its not prime stable

    or the chip has reached its limit??

    that is why it can't run 3dmark?
    I think i found the problem ... Not sure yet but it looks like the new mem. controller doesn't like this (had using this setting with Winchester with no problems ) That's real bad for me , cause if i set it to 133 then it's too low , if 166 - it's too high for my Mem ... :



    JonEapples : I had temps showing right with 1.6 official


    Just benched 3DMark2001SE , looks not bad at all for 6800GT ...

    3DMark2001SE - 32185
    Last edited by Gorod; 04-28-2005 at 12:10 AM.

  9. #9
    Xtreme Enthusiast
    Join Date
    Oct 2003
    Location
    Terra
    Posts
    583
    Ada3800daa4bp
    Cbble0507dpaw
    1227492c50768

    12 x 242 @ 1.360v



    Max That i got now ( ram is async , later i do it synced )
    12 x 267 @ 1.71v
    Even with voltage crancked @ 1.8v will not go higher , temps get then +1 stressed ( its a mach II St , so i got no clue what evap temp is only temp from smartguardian )

    Last edited by Cranox; 04-28-2005 at 02:23 PM.
    CPU : Intel Core 2 Extreme QX9650
    MB : Asus P5E X38 Rampage bios
    RAM : Team Xtreem 4x1GB DDR2 OPB handpicked
    VGA : Sapphire 4870
    Power : Antec Quattro 850w
    Storage : 1 x 60GB OCZ Vertex + 2 x 750gb WD 32Mb
    DVD : Samsungs DVDwriter Sata + Liteon DVD
    Sound : Creative XFI Xtrememusic
    Cooling : D-Tek Fusion + D-Tek Fusion GFX
    Monitor : Samsung 226BW
    Errorcode : An error occurred at address AC 20 DE AE FF BC ...... System halted.



  10. #10
    Xtreme Member
    Join Date
    Feb 2004
    Location
    San Diego
    Posts
    289
    Got mine up and rolling. Only tested it on default volts so far. I will update as we go. Here are some default volts.





    I have some results over here started.
    Last edited by Sucka; 04-28-2005 at 08:10 PM.
    DFI SLI-DR | Opteron 170 Mach II | 2x512 G.Skill LE | x1900XTX | 2x250GB Hitachi T7K250 RAID 0 | PCP&C 510 SLI | Creative X-Fi
    My Heatware

  11. #11
    Xtreme Member
    Join Date
    Feb 2004
    Location
    San Diego
    Posts
    289
    Quote Originally Posted by idleuser
    alot of preresults without prime give us some prime to show real stability.
    That would take 12 hours, who wants to waste all that time :p

    DFI SLI-DR | Opteron 170 Mach II | 2x512 G.Skill LE | x1900XTX | 2x250GB Hitachi T7K250 RAID 0 | PCP&C 510 SLI | Creative X-Fi
    My Heatware

  12. #12
    Xtreme Member
    Join Date
    Feb 2004
    Location
    San Diego
    Posts
    289
    Quote Originally Posted by Rubescen
    so far so good...
    I'm hating this 11 multi, i need 12 or better for my setup Plus it probably wouldn't hurt to try to tweak my memory a bit.

    DFI SLI-DR | Opteron 170 Mach II | 2x512 G.Skill LE | x1900XTX | 2x250GB Hitachi T7K250 RAID 0 | PCP&C 510 SLI | Creative X-Fi
    My Heatware

  13. #13
    Xtreme Enthusiast
    Join Date
    Dec 2003
    Posts
    589
    Quote Originally Posted by bachus_anonym
    Can anyone show any Prime95 screenies here? Are you guys getting 3GHz, priming on phase change?
    Yup. Seems they all act pretty similar. 300x10 w/1.55V set in bios:


    The next step I tried was 285x11 (3.135 GHz), couldn't get it to Prime with up to 1.81V set in bios. I'll try the middle ground some tonight. Seems like 3GHz on phase is a gimme with these, and they are probably benchable to much higher. SuperPi'ed (1M) OK at 285x11 with 1.65V.
    .........current project, make the 135i faster

  14. #14
    Xtreme Member
    Join Date
    Feb 2004
    Location
    San Diego
    Posts
    289
    DFI SLI-DR | Opteron 170 Mach II | 2x512 G.Skill LE | x1900XTX | 2x250GB Hitachi T7K250 RAID 0 | PCP&C 510 SLI | Creative X-Fi
    My Heatware

  15. #15
    Banned
    Join Date
    Jan 2004
    Location
    Land of Buckeye
    Posts
    2,895
    AMD 3500+ venice
    OS windows xp
    HD wd740gd raid 0
    VID: 6800ultra
    PSU PC P&C 850 SSI
    cooling: xp90not C :opb13:

    cpu



    9x305



    Sis cpu mark :opb08:



    bandwidth:




    more: 311x9:



    little more juice 1.45v: :opb12:

  16. #16
    Xtreme Member
    Join Date
    Apr 2005
    Posts
    373
    Air results it is!!!

    Need to remove HSF to make sure its getting good contact and the AS5 is spread even but I am getting ONLY 2.6ghz from my 0515 3500+ Venice. Thats with stock voltage though. Bumped voltage to 1.55 (10%) and it seems good at 2705, primed an hour with no errors so I'll do more overnight tonight.

    P.S. Heatsink is a SilentBoost K8 so its no rocket cooler, hehe. Wish I had a water setup and I am sure I could be running 2.8+ with this one. Temps with Core Center where like 125-135F under prime so I gotta check the HSF contact.
    Attached Images Attached Images
    Last edited by Rickster_64; 04-29-2005 at 04:04 PM.

  17. #17
    Xtreme Member
    Join Date
    Feb 2004
    Location
    San Diego
    Posts
    289
    Finnaly a bench it beat my FX at. This was at 3260MHz/1:1

    DFI SLI-DR | Opteron 170 Mach II | 2x512 G.Skill LE | x1900XTX | 2x250GB Hitachi T7K250 RAID 0 | PCP&C 510 SLI | Creative X-Fi
    My Heatware

  18. #18
    Xtreme Member
    Join Date
    Sep 2003
    Posts
    247
    Here is my first test of LBBLE 0515GPBW 3200+ running SPi 32M at 2.7GHz with default voltage. Will do more 3D testing later on.

    Last edited by H2OGun; 05-03-2005 at 09:59 PM.

  19. #19
    Xtreme Member
    Join Date
    Feb 2005
    Location
    Team MXS - GA,Atlanta
    Posts
    462
    Here we go guys , some Venice 3000+ tests on air with Cooler Master Hyper 6

    Hardware used :

    Venice 3000+ , CBBLE 0504DPAW
    CoolerMaster Hyper 6 with 1x80mm Fan at 3000 RPM
    MSI K8N Neo2 Platinum , nForce3 Ultra , BIOS 1.8b
    OCZ DDR Booster Rev.2
    2x512M OCZ VX4000 , Winbond UTT
    OCZ ModStream 520W PSU



    1) Default Vcore , 2556MHz - 1.36V



    Stability Test :







    2) 2650MHz @ 1.41V :



    Stability Test :






    3) 2800MHz @ 1.60V



    Stability Test :





  20. #20
    Xtreme Enthusiast
    Join Date
    Dec 2004
    Location
    Atlanta
    Posts
    813
    This is what I'm testing right now...I'm having kind of a hard time getting this venice stable. Any input is welcome
    Attached Images Attached Images
    • File Type: jpg 28.jpg (97.8 KB, 12558 views)

  21. #21
    Xtreme Member
    Join Date
    Sep 2003
    Posts
    247
    Managed to run 3D05 with LBBLE 0515GPBW 3200+ running at 3.0GHz with 1.55v vCore.

    Last edited by H2OGun; 05-03-2005 at 09:59 PM.

  22. #22
    Xtreme Member
    Join Date
    Feb 2005
    Location
    Team MXS - GA,Atlanta
    Posts
    462
    Most stable overclock on AIR with CoolerMaster Hyper 6 i could get on my Venice 3000+ :

    2850MHz @ 1.71V






  23. #23
    Xtreme Member
    Join Date
    Feb 2005
    Location
    Team MXS - GA,Atlanta
    Posts
    462
    Quote Originally Posted by Lithan
    Nice gorod. Hope I do as good *cough better cough* with my 3000+ arriving monday.
    Ya , it is a nice chip , wish u luck with yours !

    Update:

    WoW ! Super PI goes 25s on Venice 3000+ Thats my memory limit ,will try to lower the multiplier and push this cpu higher

    Last edited by Gorod; 07-30-2005 at 01:41 AM.

  24. #24
    Registered User
    Join Date
    Feb 2004
    Location
    westyorkshire
    Posts
    63

    Talking my 3800+ venice r507 chilled.

    hi ppl new to this forum but hope this info is usefull to some.... just run super pi with my venice 3800+ and memory running
    @1.5-2-2-2 and completed the test in 22 min 45 seconds......
    these venice r worth every penny........
    http://img125.echo.cx/img125/9285/sc...nter0407ab.jpg
    did super pi 1 m in 25 seconds........
    http://img125.echo.cx/img125/8906/sc...nter0337rg.jpg
    and super pi 8 m in 4 min 42 seconds........
    http://img125.echo.cx/img125/7320/sc...nter0015fv.jpg
    http://arc.aquamark3.com/arc/arc_vie...run=1898524330


    http://valid.x86-secret.com/show_oc?id=14033
    http://img225.echo.cx/img225/6425/sc...nter0038ix.jpg
    http://img225.echo.cx/img225/2516/sc...nter0050xn.jpg
    http://img225.echo.cx/img225/7283/sc...nter0147wr.jpg
    Last edited by dazboots; 05-01-2005 at 03:37 AM.

  25. #25
    Xtreme Member
    Join Date
    Aug 2004
    Location
    Germany
    Posts
    114
    Got this one, cut the IHS off and tested with passive watercooling.



    Current results:
    2600 MHz @ 1.375V
    2700 MHz @ 1.475V
    2800 MHz @ 1.550V (Prime95 fails after 30 minutes)

    Since my Gigabyte K8NXP-SLI only allows to jump from 1.550V to 1.650V in bios, I have got 2.8 GHz only stable at 1.65V.

    A little bit disappointed, but it seems that the Venice loves voltage. I will see how far this one goes with 1.65-1.75V on water.

    At least I got the 28s with SSE3 Patch in SuperPI 1M.


    Prime95 screens (A64 optimized version 24.11)






    At least the 3D Benches are running fine at 2.85 GHz @ 1.525V

    http://mitglied.lycos.de/xxmartin99/...i/3dmark01.png
    http://mitglied.lycos.de/xxmartin99/...i/3dmark03.png
    http://mitglied.lycos.de/xxmartin99/...i/3dmark05.png
    http://mitglied.lycos.de/xxmartin99/...i/aquamark.jpg
    Last edited by xxmartin; 05-07-2005 at 10:33 PM.

Page 1 of 18 123411 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •