Results 1 to 3 of 3

Thread: Asus ASUS 9800xt Vmods Complete, Vgpu and Vmem... Pix

  1. #1
    Registered User
    Join Date
    Mar 2005
    Posts
    70

    Asus 9800xt Vmods Complete, Vgpu and Vmem... Pix

    Well today I installed both mods on my sorry ass Asus 9800xt (Did 440/370 max stock as measured by ATI tool) everything is well. I have been itching to do these mods for a long time, but have seen at least 3 people in here nuke their ASUS cards so I was thinking there must be something different about them… The Asus 9800xt was the first card out with 256mb mem, I am thinking my crappy results are because this was one of the first cards…

    Turns out this card is VERY sensitive (perhaps more so then others? Maybe that’s why people nuke them so often)

    Initially I used a 10k on the core and a 10k on the Mem (some people recommend 5k)… If I would have used a 5k I think I may have blew my card right from the start. I say this because even with the higher resistance of the 10k pot, my default vmem jumped from the stock 2.708 to 2.81! This does not sound like much, but as soon as I got into ATI tool there were 3 spaced out thick vertical grey bars… I immediately shut down, booted stock to verify all was still well. Everything was still fine, so I swapped out the 10k for a 20k. My new Vmem was 2.76. The bars were gone and off I was to tweak and see what kind of gains I would get.

    MEM:
    Idle-V/Load-V/Max Speed

    2.708 / 2.708 / 370Mhz ***Stock***
    2.815 / 2.815 / Gray BARS
    2.76 / 2.76 / 405Mhz
    2.79 / 2.79 / 400.5Mhz

    Hmm, my ASUS Gmem does not seem to like more then 2.75v! As I give it more voltage the ATI tool stable Vmem goes down. (I don’t want to go over 2.8 because I don’t want to see those crazy gray bars again… This card is out of the 1-Year warranty)

    CORE:
    Idle-V/Load-V/Max Speed

    1.804 / 1.814 / 440Mhz ***Stock***
    1.870 / 1.880 / 455Mhz
    1.875 / 1.883 / 457Mhz
    1.880 / 1.887 / 459Mhz
    1.9 / 1.907 / 461Mhz

    I am very disappointed with my core gains. As you can see it does gain VERY slowly with added core voltage, but in my opinion the gains I get at 1.9v compared to 1.87 do not warrant me pumping that much though the GPU. What’s 5Mhz Anyways?

    Oh well perhaps this will save some ASUS 9800xt user from nuking his card with to much starting Voltage. I just wanted to say… if you have an Asus be a little more carefull.

    -oRIDDLERo

    :EDIT: thanks to Rodzilla for the alternate Vcore location (I am very glad i did not have to probe for an hour lol) Thanks Man!

    Last edited by oRIDDLERo; 03-26-2005 at 04:09 PM.
    ||MY RIG PIX Here|| P4 3.2e @ 4015mhz Dual Prime Stable 24hr 1.57v 1ghz FSB 1:1
    Mods: ABIT IC7G Max2 - FET's Sinked-Capacitors Doubled-Vcore Droop Mod @ .012
    Power: Enermax 460w +12v 33 Amps 12v @ 12.25 Unler Dual Prime load
    Mem: 2x Corsair PC4000 PRO 512MB @ 250mhz 2.5-4-4-5 1.8v
    Storage: 2 WD 36gb Raptor 10k in RAID 0
    Storage: 2 Maxtor Diamondmax 10 300gb / 16mb JBOD for now =/
    Video: Asus Radeon 9800XT 500/405 2V Core / 1.75v Mem (810)||Modded Vcore + VMem PIX Here||
    Cooling: CPU-Innovatek Innovacool 3/8" Upgraded /GPU-Innovatek Graph-O-Matic v3 3/8" /Chipset DD Maze 4 3/8"
    Temps CPU = 34c/40c GPU 34c/40 Chipset = 34c

  2. #2
    Registered User
    Join Date
    Jan 2005
    Posts
    56
    The memory hs's looks small. Are they getting too hot maybe?
    - 3200+ Venice - DFI LanParty UT nF4 SLi-D - 2048MB BH-5 - Powercolor X850XT@700/680 - 200GB + 80GB Seagate's - Hiper Type R 480W -
    Freezer64, VF-700CU(temp.)

  3. #3
    Registered User
    Join Date
    Mar 2005
    Posts
    70
    Nah, 38c via thermal probe (there is 2 70mm fans blowing right on them...See pix in sig) If i get real bored one day all try to go up again and see if the bars come back lol.

    :EDIT:

    I decided *uck it... I brought the core up to 2.3v lol! This was very fun watching the 9800 push out FAR MORE heat then my Heavily volted Prescott @ 4.0!! (Probably the first time i ever REALLY needed water on the GPU as well heh) I also discovered what my problem was... It was ATI tool, I am stuck with the damn perfection frame of mind... Ex. I only think my CPU is stable if i can dual prime for 24 hours) well "ATI tool" is the equivalent in graphics over clocking... If one pixel if off it deems you your GPU/GMEM unstable. I have some fun pix ill post here in a few heh.

    Btw now that i am being a bit more extreme with my Vcore I am able to finish 3dmark '01 runs at 520/425... for starters



    Since i know my GPU does not crap out untill about 2.32v I wonder if running it 24/7@ 2.15 would be an issue... At this Vcore the temp is easily controlled with my water cooling 34 Idle / 41 Loaded (even with the 1.56v prescott and chipset in the loop)
    Last edited by oRIDDLERo; 03-26-2005 at 10:06 PM.
    ||MY RIG PIX Here|| P4 3.2e @ 4015mhz Dual Prime Stable 24hr 1.57v 1ghz FSB 1:1
    Mods: ABIT IC7G Max2 - FET's Sinked-Capacitors Doubled-Vcore Droop Mod @ .012
    Power: Enermax 460w +12v 33 Amps 12v @ 12.25 Unler Dual Prime load
    Mem: 2x Corsair PC4000 PRO 512MB @ 250mhz 2.5-4-4-5 1.8v
    Storage: 2 WD 36gb Raptor 10k in RAID 0
    Storage: 2 Maxtor Diamondmax 10 300gb / 16mb JBOD for now =/
    Video: Asus Radeon 9800XT 500/405 2V Core / 1.75v Mem (810)||Modded Vcore + VMem PIX Here||
    Cooling: CPU-Innovatek Innovacool 3/8" Upgraded /GPU-Innovatek Graph-O-Matic v3 3/8" /Chipset DD Maze 4 3/8"
    Temps CPU = 34c/40c GPU 34c/40 Chipset = 34c

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •