MMM
Page 1 of 3 123 LastLast
Results 1 to 25 of 73

Thread: all Gskill users please coming in if you have problem for support

  1. #1
    Banned
    Join Date
    Jan 2004
    Location
    Land of Buckeye
    Posts
    2,895

    all Gskill users please coming in if you have problem for support

    First of all , sorry about that fact that our mail server has problem recently,
    you guys know I am not the guy who doesn't help.
    I appreciate Sayaa pm me about this situation. I do a serious apologize that if you guys need to RMA or support, please post here.


    OPB

  2. #2
    Bandwidth Freak
    Join Date
    Dec 2003
    Posts
    970
    Nice thread OPB!

    I'm willing to help too

  3. #3
    Xtreme Cruncher
    Join Date
    Aug 2002
    Location
    Michigan
    Posts
    1,145
    Im in need of a RMA on a 1Gb LE kit.

  4. #4
    Xtreme Member
    Join Date
    Feb 2005
    Location
    Ankara, Turkey
    Posts
    234
    First of all I am sorry if I am asking wrong place, however I sent an e-mail to gskill@gskill.com yesterday about the availability of 1 GB LE in USA. I thought that if mail server is down it would take long time to get a reply. U nice guys have an idea???

  5. #5
    I am Xtreme
    Join Date
    Feb 2003
    Location
    Netherlands
    Posts
    6,454
    Copied and pasted from Gskill forum:

    Jack,

    I just cannot believe my luck...

    The first set i got was the set mentioned above, one stick was very nice, doing 300MHz in memtest errorfree with rated timings and only 2.8V.
    Unfortunately the other one errored at 275MHz.

    I exchanged this kit for another kit with 0431 chips.
    Back home i found again that 1 stick could hit 300MHz but needed 3V to do that, the other stick gave one single error in every pass of memtest at exactly the same adress (346.4mb) no matter what setting or voltage.

    Again i had to exchange this kit and got a set with 0431 chips so i asked Ismail of Icomputers if he did have a kit with 0437 chips for me.

    A few minutes later he came back with a kit with 0437 chips. Thanks man!

    Immidiately after i had the first stick in dissapointment struck, this stick gave hundreds of errors in test 5 at only 275MHz.
    Thinking it was me i set all settings to auto, except for the 2,5-3-3-7 and 1T timings and Vdimm to 2.8V

    Again, no luck, errors appeared at the same rate.
    Took this stick out, tried the other one, this one errored out as well at 275MHz but only about 2-4 errors per 20 passes of test 5.

    I just refuse to think it's my mobo/CPU as i've had a 512mb stick of TCCD doing 320MHz 2,5-3-3-7 1T errorfree in memtest!!(Sold it cause the other stick maxed out at 270MHz )
    Also i've had 2 different sticks of Gskill doing 300MHz as well.

    Is this RAM really this inconsistent or am i experiencing some exceptional bad luck?
    Link: http://www.gskill.com/forum/index.php?showtopic=272

    I emailed Cindy but got no reply as of yet, and also the reseller (Icomputers) don't want to exchange the kit for the third time, he thinks it's me or my mobo/CPU.

    I just want 2x512mb sticks that can run 275MHz 2,5-3-3-7 1T (or better ) individually, that's all.

    Can you help me OPB?
    Asus Crosshair V Formula-Z | FX 8350 | 2x4GB Trident-X 2600 C10 | 2x ATI HD5870 Crossfire | Enermax Revo 1050watt | OCZ Vertex 3 60GB | Samsung F1 1TB

    Watercooling: XSPC Raystorm | EK 5870 Delrin fullcover | TFC X-changer 480 w/ 4x Gentle Typhoon | DDC2+ Delrin top | EK 200mm res | Primochill LRT 3/8 tubing

    Case: Murdermodded TJ-07

    sub 9 sec. SPi1M 940BE 955BE 965BE 1090T

  6. #6
    Xtreme Addict
    Join Date
    Jan 2004
    Location
    UK
    Posts
    1,037
    I need help OPB, I was using a gig of Gskill LA and it mysteriously evaporated infront of my eyes!! Can I have a replacement set?
    58.73 - This is the amount of money a loyal customer is worth to Overclockers.co.uk

    Beware of buying from overclockers.co.uk, they will swindle you by abusing the consumer law if they need to refund you for faulty hardware. Thieving gits

  7. #7
    Bandwidth Freak
    Join Date
    Dec 2003
    Posts
    970
    Quote Originally Posted by Zeus
    Copied and pasted from Gskill forum:



    Link: http://www.gskill.com/forum/index.php?showtopic=272

    I emailed Cindy but got no reply as of yet, and also the reseller (Icomputers) don't want to exchange the kit for the third time, he thinks it's me or my mobo/CPU.

    I just want 2x512mb sticks that can run 275MHz 2,5-3-3-7 1T (or better ) individually, that's all.

    Can you help me OPB?
    If one do good and other do not good, it must be bad luck.
    Swapping banks also helps, have you tryed that?

    btw: Cindy is not the person who can give you technical assistance. E-mail Kevinwu (OPB)
    Last edited by kakaroto; 03-06-2005 at 02:15 PM.

  8. #8
    Xtreme X.I.P.
    Join Date
    Nov 2002
    Location
    Shipai
    Posts
    34,549
    thx for opening this thread kevin

  9. #9
    Banned
    Join Date
    Jan 2004
    Location
    Land of Buckeye
    Posts
    2,895
    yes, no matter what,
    from now on, please send me email to "
    kevinwu@gskill.com
    or onepagebook@ocxtreme.org

    Zeus, cindy migh go to CEBIT already, so we noware really busy in HQ I will assume. but as always,I will try my best to take care. No worry buddy.

  10. #10
    I am Xtreme
    Join Date
    Feb 2003
    Location
    Netherlands
    Posts
    6,454
    Quote Originally Posted by kakaroto
    If one do good and other do not good, it must be bad luck.
    Swapping banks also helps, have you tryed that?

    btw: Cindy is not the person who can give you technical assistance. E-mail Kevinwu (OPB)
    I sure did man, take a look at the thread at the Gskill forum, you can see what i tried already.

    Come to think of it, i sold a 512mb stick of OCZ rev2 that did 320MHz 2,5-3-3-7 1T errorfree in memtest to get this "magic" Gskill stuff and look with what i ended up...

    Like i'd ever get a stick that would top that.

    edit: Just saw your reply when i submitted this post OPB, i sure hope you can help me out mate.
    Last edited by Zeus; 03-06-2005 at 03:05 PM.
    Asus Crosshair V Formula-Z | FX 8350 | 2x4GB Trident-X 2600 C10 | 2x ATI HD5870 Crossfire | Enermax Revo 1050watt | OCZ Vertex 3 60GB | Samsung F1 1TB

    Watercooling: XSPC Raystorm | EK 5870 Delrin fullcover | TFC X-changer 480 w/ 4x Gentle Typhoon | DDC2+ Delrin top | EK 200mm res | Primochill LRT 3/8 tubing

    Case: Murdermodded TJ-07

    sub 9 sec. SPi1M 940BE 955BE 965BE 1090T

  11. #11

  12. #12
    Banned
    Join Date
    Jul 2003
    Location
    A new place
    Posts
    1,883
    OPB can you please tell us what your position is with Gskill? Are you a technical representative? Can you assist with and issue RMA's? Please advise.

  13. #13
    Xtreme Member
    Join Date
    Oct 2002
    Posts
    259
    Quote Originally Posted by GazC
    I need help OPB, I was using a gig of Gskill LA and it mysteriously evaporated infront of my eyes!! Can I have a replacement set?
    WOW that happened to me too

    Great servise OPB

  14. #14
    Xtreme Member
    Join Date
    Jan 2005
    Location
    NL
    Posts
    121
    Hi OPB!

    Thanx for opening this thread!

    I'm the user from the second topic that Saaya mentions here. I also started a topic on the G.Skill forum, but have not received any (usefull) reply as of yet. Here is my problem:

    Hi,

    This afternoon when I did a reboot all of a sudden my system wouldn't post anymore. D-Bracket told me that my ram was the problem. After some testing I concluded that one memory stick of my 1GB PC4400 LE dual set is broken...

    Can anybody tell me how this could happen? These are my system specs:

    Tagan TG480-U01 PSU (ATX, 480W)
    MSI K8N Neo4 Platinum (Bios v1.24 )
    AMD Athlon 64 3200+ Winchester
    2x Hitatchi Deskstar 7K250 250GB 8MB @ Raid0
    ATI Radeon X850XT ViVo
    NEC ND-3500 Dual Layer 16x
    Soundblaster Audigy 2 ZS
    Temp CPU/Case CPU idle: 28 degrees, Load: 38 degrees, Case: 25 graden
    CPU cooler Thermalright XP-90 + 92mm Papst low-noise fan
    Casefans 1x 120mm Antec fan, 1x 92mm Papst low-noise fan

    I only use grounded power outlets and the mem has never done anything more then 2.85V since that is the max setting of the Neo4... I take it that I can RMA this via my local reseller where I got the ram? (Icomputers, NL) Should I only RMA the broken dimm or the whole set?

    Thanx!

    http://www.gskill.com/forum/index.php?showtopic=294
    It seems that there are more people with 0437 chips that have had one of their sticks die on them.

    I am having some difficulty in trying to contact my local reseller for a RMA procedure. I think they are giving me a hard time because they've already had a couple of less pleasant experiences with RMA'ing to G.Skill. (Zeus' for instance)

    I will try to contact them a couple more times this week in hope that they will get back to me. Can you give me some advice or help me out in any way? I would greatly appreciate it!
    Last edited by A_X; 03-06-2005 at 04:16 PM.
    It's better to keep your mouth shut and give the impression that you're stupid than to open it and remove all doubt." -Rami Belson | Specs!

  15. #15
    Banned
    Join Date
    Jan 2004
    Location
    Land of Buckeye
    Posts
    2,895
    Kazoo, I am just doing the technical advice person and suggest if the problem can be RMA.

    These problems, I will need to look at that.
    everyone should know that sometimes you can't get ram going to the speed you desire is NOT becuase the ram BUT all your other device like PSU and mobo even the CPU(if you have bad memory controller) as well.
    I have 90% rma back to me and I check with all good pair though, and the funny thing is when I return the pair back to them, they said it works very nice. so what you guys think?

  16. #16
    Xtreme X.I.P.
    Join Date
    Nov 2002
    Location
    Shipai
    Posts
    34,549
    thats not what all those people here say, some had their gskill replaced several times or bought several sticks of gskill and many of then didnt run at rated speeds.
    and there are several people with dead sticks.

    i hope you can get your support working again as soon as possible

  17. #17
    Banned
    Join Date
    Jan 2004
    Location
    Land of Buckeye
    Posts
    2,895
    that's not the problem.
    BUT I am only responsible in US customer only.

  18. #18
    Xtreme X.I.P.
    Join Date
    Nov 2002
    Location
    Shipai
    Posts
    34,549
    i see, yeah shipping all the rma memory around the world for rma would be expensive.
    are you responsible for the european market then kakaroto?
    i hope you can get your mail server working again soon, if you need any help let me know
    Last edited by saaya; 03-06-2005 at 05:41 PM.

  19. #19
    Xtreme Member
    Join Date
    Jan 2005
    Location
    NL
    Posts
    121
    Thanx for your PM OPB! Hope we can get things sorted again
    It's better to keep your mouth shut and give the impression that you're stupid than to open it and remove all doubt." -Rami Belson | Specs!

  20. #20
    Banned
    Join Date
    Jan 2004
    Location
    Land of Buckeye
    Posts
    2,895
    Quote Originally Posted by A_X
    Thanx for your PM OPB! Hope we can get things sorted again

    Always my pleasure.

  21. #21

  22. #22
    Banned
    Join Date
    Jan 2004
    Location
    Land of Buckeye
    Posts
    2,895
    Quote Originally Posted by twiggy
    Opb, Ygm.

    email back!


  23. #23
    Xtreme Cruncher
    Join Date
    Aug 2002
    Location
    Michigan
    Posts
    1,145
    Quote Originally Posted by Onepagebook
    email back!


    Your a good man! Thanks for your help.

  24. #24
    XIP
    Join Date
    Nov 2004
    Location
    NYC
    Posts
    5,580
    We have to set a standard of which test to based upon. Some Gskill LA/LE can run flawlesly on 3D, sandra and stable for 24/7 daily use. but it failed memtest. Me, personally care less with memtest as long as it ran ok with benching or gaming then is all good.

  25. #25
    I am Xtreme
    Join Date
    Feb 2003
    Location
    Netherlands
    Posts
    6,454
    Quote Originally Posted by Dumo
    We have to set a standard of which test to based upon. Some Gskill LA/LE can run flawlesly on 3D, sandra and stable for 24/7 daily use. but it failed memtest. Me, personally care less with memtest as long as it ran ok with benching or gaming then is all good.
    I've had my Gskill errorfree at 270MHz in memtest, getting into windows was an entirely different ballgame.

    I had to back down to 265 to get rid of all sorts of errors in IE and ZoneAlarm for instance.
    Also SuperPi at over 2M was a no-go.

    Off course one shouldn't give up too easy and blame the RAM, i spend days, trying all sorts of settings, voltage's and slots.
    But if you have one stick going 300MHz you must have found the right settings imo, so if the other stick fail at stock speeds with those settings...

    OPB, thanks for PM.
    Asus Crosshair V Formula-Z | FX 8350 | 2x4GB Trident-X 2600 C10 | 2x ATI HD5870 Crossfire | Enermax Revo 1050watt | OCZ Vertex 3 60GB | Samsung F1 1TB

    Watercooling: XSPC Raystorm | EK 5870 Delrin fullcover | TFC X-changer 480 w/ 4x Gentle Typhoon | DDC2+ Delrin top | EK 200mm res | Primochill LRT 3/8 tubing

    Case: Murdermodded TJ-07

    sub 9 sec. SPi1M 940BE 955BE 965BE 1090T

Page 1 of 3 123 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •