MMM
Results 1 to 2 of 2

Thread: Yahoo and Yahoo mail problem.

  1. #1
    Xtreme Enthusiast
    Join Date
    Mar 2007
    Posts
    500

    Yahoo and Yahoo mail problem.

    This is as close to my category as I can get I guess.

    Yesterday, I was working on the computer, working in yahoo and going to my email. I had no problems at all. Then last night my wife was going to go on to her yahoo mail and it just wouldn't go. I then tried and it didn't work. I went into my yahoo mail and now it wouldn't work.


    Everything else popped right up but Yahoo Mail. Now, My Yahoo home page is very slow to open if it even does open up.


    No matter what I do , I can't get Yahoo Mail to open.


    I did a scan and it showed no virus or malware. I've cleared the cache. I have tried all the browsers there are. None work with Yahoo Mail.


    I have an Asus RT-AC86U router and a Netgear Modem.


    I have tried everything I know. What can I do?


    OS Version: Microsoft Windows 10 Pro, 64 bit, Build 19041, Installed 20200920075603.000000-300

    Processor: AMD Ryzen 5 3600 6-Core Processor, AMD64 Family 23 Model 113 Stepping 0, CPU Count: 12

    Total Physical RAM: 16 GB

    Graphics Card: NVIDIA GeForce GTX 1660 Ti

    Hard Drives: C: 237 GB (33 GB Free); D: 1863 GB (1009 GB Free); E: 1863 GB (921 GB Free); F: 1863 GB (629 GB Free);

    Motherboard: ASUSTeK COMPUTER INC. ROG STRIX B550-A GAMING, ver Rev X.0x, s/n 200771808600818
    2-VIOTEK FI24D V2 24-Inch QHD Gaming Monitor with IPS Technology, ASUS ROG STRIX B550-A GAMING AM4 AMD B550, CORSAIR Vengeance RGB Pro 16GB (2 x 8GB) DRAM DDR4 3200, MSI GeForce GTX 1660 Ti 6GB GDDR6
    AMD RYZEN 5 3600 6-Core 3.6 GHz, Asus BW-12B1ST Internal Blu-ray Writer SAMSUNG 830 Series 2.5" 256GB SATA III , HITACHI Deskstar 2TB, 2 - Western Digital Black -2 TB HDD
    Super Flower Leadex III 650W 80+ Gold, AMD AM4 Wraith Prism LED RGB Cooler Fan, Windows 10 Professional Retail, Fractal Design R4 case

  2. #2
    Registered User wefsja's Avatar
    Join Date
    Oct 2020
    Location
    LV
    Posts
    1
    Here and here is yahoo official article. Had same issue some time ago fixed by switching chrome to safari
    Ryzen 5600x + TUF B550 + 32gb CL 16 + RTX 3060TI - MBP A1990 - Iphone 12 Pro
    Pigghammer Backlink dir Submit AMarin AS

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •