Results 1 to 8 of 8

Thread: Restarting a SS phase after many years

  1. #1
    Assistant Administrator systemviper's Avatar
    Join Date
    Nov 2007
    Location
    Newtown, CT
    Posts
    2,872

    Restarting a SS phase after many years

    Hi, I have a SS Phase that I want to restart after about 6 years of it hanging around in my attic.

    I purchased it from Runmc @ Under the Ice, it's still a monster, it would do -50c when i started it up and it was hooked to the board, then it would vary based on the load I would put on it...
    Ron and Under the Ice are Top Notch


    Anyway I just picked up some new hoses and gauges. I think i still have some of the coolant, I need to look at back up again, i forgot if it was r509 or something like that.

    So now i need to remember how to best get it going again,

    I will keep you posted as to what i am doing and how it works out for me.

    Is there anything i need top know besides just plugging it in to the wall socket?


    here is a pic of it...

    HWbot - Team: XtremeSystems
    XS cruncher - Team: XtremeSystems
    OCN Feedback
    HEAT


    *** Never argue with stupid people, they will drag you down to their level and then beat you with experience - Mark Twain

  2. #2
    Administrator
    Join Date
    Nov 2007
    Location
    Stockton, CA
    Posts
    3,536
    I believe they used R507 ?

    Plug it in a fire it up, if it doesn't get frosty then it prolly had a leak.

  3. #3
    Xtreme Owner Charles Wirth's Avatar
    Join Date
    Jun 2002
    Location
    Las Vegas
    Posts
    12,297
    Yes it was R507.

    If you do it yourself, adjust for 5psi on the low side while running.
    Intel 9990XE @ 5.1Ghz
    ASUS Rampage VI Extreme Omega
    GTX 2080 ti Galax Hall of Fame
    32GB Galax Hall of Fame
    Intel Optane
    Platimax 1245W

    Intel 7960X @ 4.7Ghz
    Asus Rampage XI Apex
    GRX 1080ti Galax Hall of Fame
    32GB Galax Hall of Fame
    Intel Optane 900P RAID

  4. #4
    Assistant Administrator systemviper's Avatar
    Join Date
    Nov 2007
    Location
    Newtown, CT
    Posts
    2,872
    Yea, i have directions somewhere from Ron @ under the ice for recharging it. I might have even saved it...

    I also have a new head mounting for it, not replacing the chilly1 but everything around it....

    I'll plug it in over the next few days and see what happens.


    I have a lot of questions once i start getting my boards ready, there is so much that is better they back in the day.
    I remember using those grey erasers to protect my boards.
    I know the old stuff will work, but i want to know the cutting edge way to set it up.
    Also need those blue rags too, blue rags, everybody has them

    I also see there is a heater for the bottom of the board being sold by Kingpin, is that helpful for a SS phase?

    thanks
    HWbot - Team: XtremeSystems
    XS cruncher - Team: XtremeSystems
    OCN Feedback
    HEAT


    *** Never argue with stupid people, they will drag you down to their level and then beat you with experience - Mark Twain

  5. #5
    Administrator
    Join Date
    Nov 2007
    Location
    Stockton, CA
    Posts
    3,536
    Depends on where you live for the heater. I am out in the central valley of CA, low humidity here so I had no need for that heater.

    This is a guide I made for that stuff.
    http://www.xtremesystems.org/forums/...sulation-Guide

  6. #6
    Assistant Administrator systemviper's Avatar
    Join Date
    Nov 2007
    Location
    Newtown, CT
    Posts
    2,872
    Yea, i remember that thread, it was a very big help, i used it a lot and used a lot of eraser.

    Is there better insulation now days, 8 years later. I just picked up some liquid electrical tape to try?
    I also read about some other stuff to that you just paint on like a nail polish, but it isn't nail polish it's called something else.
    Dunno but I read it somewhere.

    90% of the boards I will overclock with this winter will be strictly for overclocking so i am not worried about saving the board for a sale or anything but
    making sure i get a good seal and it isn't crazy hard.

    I do know that what you wrote I did use....

    Thanks man...
    Last edited by systemviper; 11-05-2018 at 06:43 PM. Reason: not a good typer
    HWbot - Team: XtremeSystems
    XS cruncher - Team: XtremeSystems
    OCN Feedback
    HEAT


    *** Never argue with stupid people, they will drag you down to their level and then beat you with experience - Mark Twain

  7. #7
    Registered User
    Join Date
    Sep 2008
    Posts
    4
    Systemviper, great to see a phase rig being fired up!

    Buckeye, I benefited from your guide years ago and use the same methods today - thanks!

  8. #8
    Administrator
    Join Date
    Nov 2007
    Location
    Stockton, CA
    Posts
    3,536
    Thanks !

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •