Results 1 to 5 of 5

Thread: [MOBO] Asus PRIME x470 booting issues

  1. #1
    Registered User
    Join Date
    Sep 2018
    Posts
    3

    [MOBO] Asus PRIME x470 booting issues

    Hi guys -



    Just completed my build and everything seems to be working fine in terms of fans turning, lights, PC booting, etc.



    I am having difficulties getting into the BIOS - mainly due to the keyboard at times not being recognised. I say 'at times' because it takes waiting 5-10 minutes on the "ASUS / Press F2 or DEL for BIO" screen until the keyboard is recognised and even then it is not a sure way through into the BIOS.



    Given the annoying circumstances of the above, I still managed to get into my BIOS (typically after 5-10 restarts) and once I am in I am trying to enter into the Boot priority to turn the USB as my preferred boot option and it is not recognized, the only option is my HDD. Again, annoying.



    Can anyone help with the above?



    Build:



    ASUS Prime X470-Pro AM4 AMD X470 SATA 6Gb/s USB 3.1 HDMI ATX AMD Motherboard

    AMD RYZEN 7 2700X 8-Core 3.7 GHz (4.3 GHz Max Boost) Socket AM4 105W YD270XBGAFBOX Desktop Processor

    G.SKILL TridentZ RGB Series 32GB (4 x 8GB) 288-Pin DDR4 SDRAM DDR4 3466 (PC4 27700) Desktop Memory Model ...

    nVdia GTX 1080TI



    FYI - I've tried changing keyboards and using all the USBs on the Mobo

  2. #2
    Xtreme Cruncher
    Join Date
    Nov 2008
    Location
    NE Ohio, USA
    Posts
    1,529
    Hmm, you on the latest BIOS? Worth a try doing a Load Default Settings either rebooting and do you settings again.
    Last edited by bluestang; 09-08-2018 at 05:19 PM.
    Home PC -- 24/7 Cruncher #1
    GA-P67A-UD4-B3 BIOS F8 mod, 2600k (L051B138) @ 4.5 GHz, 1.260v full load, Corsair H70 (Boots into Windows @ 5.6 GHz per Massman binning)
    Samsung Green 2x4GB @2133 C10, Gigabyte 7950 @1200/1250, Vertex 4 128GB, 4x3TB WD Red RAID10, BR Burner, Win7 Ult x64, CM690, HX750

    Work PC -- 24/7 Cruncher #2 ... Crucial M225 64GB SSD Donated to Endurance Testing (Died at 968 TB of writes...no that is not a typo!)
    GA-EP45T-UD3LR BIOS F10 modded, Q6600 G0 VID 1.212 (L731B536), 3.6 GHz 9x400 @ 1.312v full load, Zerotherm Zen FZ120
    OCZ 2x2GB DDR3-1600MHz C7, Sapphire 7870 @1100/1275, Crucial MX100 128GB, 2x500GB Hitachi RAID1, Win7 Ent x64, Centurion 590, XFX PRO650W

    Music System
    SB Server->SB Touch w/Android Tablet as a remote->S/PDIF->Denon AVR-X3300W->JBL Studio Series Floorstanding Speakers


  3. #3
    Xtreme Owner Charles Wirth's Avatar
    Join Date
    Jun 2002
    Location
    Las Vegas
    Posts
    12,280
    Replace keyboard, I have seen USB holding up the boot like this.

    Try with just keyboard attached too to make sure its not the mouse.
    Intel 7960X ES @ 4.4Ghz
    ASUS Rampage VI Extreme
    GTX 1080ti Galax Hall of Fame
    32GB Galax Hall of Fame
    Intel Optane
    Platimax 1350W
    Enermax 240 Liqtech AIO

    Intel 8700K @ 5.2Ghz
    Asus Maximus X Apex
    GRX 1080ti Galax Hall of Fame
    16GB Galax Hall of Fame
    Intel Optane
    Platimax 1350W
    Enermax 240 Liqtech AIO

  4. #4
    Xtreme XIP
    Join Date
    Jun 2007
    Location
    Puerto Rico
    Posts
    1,525
    As Charles said try another keyboard , also try booting with only one or two dimms 1x8GB or 2x8GB but not with all four dimms slot populated 4x8GB , i have seen it with weird behaviour when all the dimms are populated at high clocks. Please update to the latest Bios. Keep us updated so that we can help you out.

    Regards: Chispy

  5. #5
    Xtreme Member
    Join Date
    May 2009
    Location
    Portugal
    Posts
    315
    FYI, a new bios is out for the x470 prime.
    STRIX X470-F | R5 2600X, PBO OC + TRUE Bk Rev.A, 2xGT AP-15 | 2x8GB Flare X 3200C14 @3200MHz/CL14-14-14-34-1T| RX480 Gaming X 8G @1316/2025 | SB Z | M500 240GB, DT01ACA200, AD-7243S | Lian-Li PC-B70: FC5V2 + 2xNB PK-2, 2xNB PL-2 | RM750

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •