Results 1 to 10 of 10

Thread: Asus Prime z370-a Memory Overclocking help

  1. #1
    Xtreme Enthusiast
    Join Date
    Aug 2008
    Posts
    889

    Asus Prime z370-a Memory Overclocking help

    Got a kit of Viper 4 DDR4 3733 CAS 17 but when enabling XMP it won't post. I know this kit is older, for x99 and 100 series Intel chipsets but the below review sold me on this kit (and I got them off Amazon for $199).

    http://www.funkykit.com/reviews/memo...ry-kit-review/

    I've tried adjusting the SA and I CPU voltage but at XMP timing so far 3200 is the best I can squeeze out of the kit.

    I just upgraded from a i7 990x so I'm still getting used to the bios. Any tips or tricks for memory overclocking would be great.

    Also where is the Trp timing setting in this bios?

    Setup:
    -Latest bios
    -8700k
    Intel 8700k
    16GB
    Asus z370 Prime
    1080 Ti
    x2 Samsung 850Evo 500GB
    x 1 500 Samsung 860Evo NVME


    Swiftech Apogee XL2
    Swiftech MCP35X x2
    Full Cover GPU blocks
    360 x1, 280 x1, 240 x1, 120 x1 Radiators

  2. #2
    Xtreme Addict
    Join Date
    Jun 2007
    Posts
    264
    tried manually default timings? it seems mem controller limit.... try diff cpu
    [FSB<>BCLK]
    3930k@4.3Ghz 1.3v/4.5Ghz 1.35v full load 24/7 Lapped~RIVG~Corsair AIO GT~Corsair Ven-Pro 2x8Gb@2.4Ghz 1.65v CL11~850Evo~GTX 1060 strix~Win8 X64~AX1200i

    SORRY FOR MY BAD ENGLISH

  3. #3
    Xtreme Enthusiast
    Join Date
    Aug 2008
    Posts
    889
    I tried. I can't find the TRP memory timing though; I'm assuming it's set the same as the TRCP.

    Only have one CPU.
    Intel 8700k
    16GB
    Asus z370 Prime
    1080 Ti
    x2 Samsung 850Evo 500GB
    x 1 500 Samsung 860Evo NVME


    Swiftech Apogee XL2
    Swiftech MCP35X x2
    Full Cover GPU blocks
    360 x1, 280 x1, 240 x1, 120 x1 Radiators

  4. #4
    Xtreme Addict
    Join Date
    Jun 2007
    Posts
    264
    lot depends on Mobo bios. what bios is reading spd info?. you might contact patriot
    [FSB<>BCLK]
    3930k@4.3Ghz 1.3v/4.5Ghz 1.35v full load 24/7 Lapped~RIVG~Corsair AIO GT~Corsair Ven-Pro 2x8Gb@2.4Ghz 1.65v CL11~850Evo~GTX 1060 strix~Win8 X64~AX1200i

    SORRY FOR MY BAD ENGLISH

  5. #5
    Xtreme Enthusiast
    Join Date
    Aug 2008
    Posts
    889
    Bios is the latest. 0616 in think. The TRCP setting does appear to be tied to the TRP. I was able to tighten up timing to 16-17-17 @ 3200 but had to bump of VIOCC to a bit over 1.2 (1.25 iirc). From what I hear, 4000 should be possible with a VIOCC around 1.3v... Must be a compatability issue with the older memory?

    How are the System Agent and VIOCC voltages related? I keep reading that the VIOCC should be .05v less than the SA.
    Intel 8700k
    16GB
    Asus z370 Prime
    1080 Ti
    x2 Samsung 850Evo 500GB
    x 1 500 Samsung 860Evo NVME


    Swiftech Apogee XL2
    Swiftech MCP35X x2
    Full Cover GPU blocks
    360 x1, 280 x1, 240 x1, 120 x1 Radiators

  6. #6
    Xtreme Addict
    Join Date
    Jun 2007
    Posts
    264
    if XMP doesn't boot then its compatibility issue. your only option left is newer kit. I don't believe in .05v diff. I tried SA and Vccio at same volts without any issues.
    [FSB<>BCLK]
    3930k@4.3Ghz 1.3v/4.5Ghz 1.35v full load 24/7 Lapped~RIVG~Corsair AIO GT~Corsair Ven-Pro 2x8Gb@2.4Ghz 1.65v CL11~850Evo~GTX 1060 strix~Win8 X64~AX1200i

    SORRY FOR MY BAD ENGLISH

  7. #7
    Xtreme Owner Charles Wirth's Avatar
    Join Date
    Jun 2002
    Location
    Las Vegas
    Posts
    12,296
    Do not set XMP, set speed to 3733 and leave everything on auto, maybe kick vmem to 1.45v and see if that flies, adjust timing from there.

    I believe that is a Samsung B die kit

    If so, CL14 ~ 16 if you keep bump the memory voltage a little.
    Intel 9990XE @ 5.1Ghz
    ASUS Rampage VI Extreme Omega
    GTX 2080 ti Galax Hall of Fame
    32GB Galax Hall of Fame
    Intel Optane
    Platimax 1245W

    Intel 7960X @ 4.7Ghz
    Asus Rampage XI Apex
    GRX 1080ti Galax Hall of Fame
    32GB Galax Hall of Fame
    Intel Optane 900P RAID

  8. #8
    Xtreme Enthusiast
    Join Date
    Aug 2008
    Posts
    889
    Im going to try higher mem voltage but I was leaving it at 1.35 so far. Thanks.
    Intel 8700k
    16GB
    Asus z370 Prime
    1080 Ti
    x2 Samsung 850Evo 500GB
    x 1 500 Samsung 860Evo NVME


    Swiftech Apogee XL2
    Swiftech MCP35X x2
    Full Cover GPU blocks
    360 x1, 280 x1, 240 x1, 120 x1 Radiators

  9. #9
    Xtreme Addict
    Join Date
    Jun 2007
    Posts
    264
    Samsung B die very talorate to high volts. but if the ket is not running to its rated speed/volts/timings then no need to budge so much..
    [FSB<>BCLK]
    3930k@4.3Ghz 1.3v/4.5Ghz 1.35v full load 24/7 Lapped~RIVG~Corsair AIO GT~Corsair Ven-Pro 2x8Gb@2.4Ghz 1.65v CL11~850Evo~GTX 1060 strix~Win8 X64~AX1200i

    SORRY FOR MY BAD ENGLISH

  10. #10
    Xtreme Enthusiast
    Join Date
    Aug 2008
    Posts
    889
    That's what I thought. I'll play with it this weekend if I get a day off. I figured the settings for the memory controller and sub timings are the ones that needs adjusting. I'm going to try setting everything to auto and set the speed to 3733 as advised as well
    Intel 8700k
    16GB
    Asus z370 Prime
    1080 Ti
    x2 Samsung 850Evo 500GB
    x 1 500 Samsung 860Evo NVME


    Swiftech Apogee XL2
    Swiftech MCP35X x2
    Full Cover GPU blocks
    360 x1, 280 x1, 240 x1, 120 x1 Radiators

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •