Results 1 to 2 of 2

Thread: OLD dog, needing some help to play again. Asrock Z270 Gaming K6 and Gskill F4-3000C

  1. #1
    Xtreme Addict
    Join Date
    Oct 2002

    OLD dog, needing some help to play again. Asrock Z270 Gaming K6 and Gskill F4-3000C

    Got the Asrock Z270 gaming K6, latest bios, 7700k @4.8ghz. System stable at default XMP of PC3000 specs 15-15-15 etc... Can't seem to figure out the magic sauce of getting any ram oc. Previous system was an Asrock Gaming K4 with 6700k and GSKILL PC2400 DDR4 and I got that up to 3200+ settings on that board.

    I have tried increasing VCCIO/VCCSA to 1.15-1.25 ea. No help. Tried increasing ram voltage up to 1.45. No help. Tried messing with disabling XMP and doing auto with manual timings. No help. Tried lossening cas, trp etc... to 16-16-16-42 up to 18-18-18-48 timings. No help.

    System just seems stuck and I'm sure it's some setting I'm overlooking or don't know about/understand.

    Now I don't NEED to oc this memory. System runs fine and I mainly play CSGO on this computer. BUT, it DOES bug me and my OCD that I can't get any appreciable oc out of the ram and I know it's ME and not the ram(well pretty sure anyway given loosening timings didn't give me anything).

    Any thoughts????

    PS haven't been on the board in probably 10+ years. Be easy on me
    it's never fast enough!

  2. #2
    Xtreme Addict
    Join Date
    Jun 2007
    I think Gskill F4-3000c already pushed to the limit by factory. and it will refuse to go any higher. as your previous PC2400 has more overclock headroom supported by IMC.
    3930k@4.3Ghz 1.30v/Lapped~gtx 1070Ti
    R4G Modded Bios 4901~Corsair 2x8Gb@2.4Ghz 1.65v C11~AX1200i



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts