X

    Subscribe to New Ads!

    Receive weekly ads in your inbox!



Page 1 of 3 123 LastLast
Results 1 to 25 of 52

Thread: Asrock X370 Fatal1ty Gaming K4 Support Thread

  1. #1
    I am Xtreme Ket's Avatar
    Join Date
    Apr 2004
    Location
    United Kingdom
    Posts
    6,811

    Red face Asrock X370 Fatal1ty Gaming K4 Support Thread

    [/URL]
    X370 Fatal1ty Gaming K4 Support Thread



    I've been in contact with my contacts so once again can offer up some support. If you have any problems with your Asrock X370 or B350 board post in this here thread, giving as much detail as you can give and I will investigate the problem and pass it along to my Asrock contacts for them to look in to. The BIOS guys are really busy right now so it might take a little while to get a reply from them but rest assured any issues reported to them will not be forgotten about and once I know something you will know something.

    This thread is primarily for the K4 as the title would suggest but as I say you are most welcome to post your issue regardless of what Asrock X370 or B350 board you have. I could of started this thread sooner but once I had finalised the K4 review AGESA 1.0.0.6 was only a little while out so decided to have this thread ready to coincide with the release of the new UEFIs for a good foundation starting point.



    Driver Package

    This is an independent package I have put together consisting of the very latest drivers for Windows 10 64bit, occasionally I will try to find time to update it. As of now the package is for the Gaming K4 only but obviously any Asrock X370 or B350 board that shares the same hardware as the K4 will be able to make use of this package too. The package is a nuts and bolts flavour, no fluff, just what you need to get all of the hardware up and running without running in to any classic issues like the MS generic audio driver causing distorted audio in some cases.

    Contained Drivers:

    AMD Chipset Drivers: v17.30
    Asmedia ASM1143 Driver: v1.16.47.2
    Intel I211AT LAN Driver: v22.6
    Realtek ALC1220 Audio Driver: v6.0.1.8245 (Should work for boards with other Realtek codecs as well.)

    Download Link: [url=https://mega.nz/#!X0g0wTIY!jJs4pJ64wdxH5LpnNn28IfeHNZRFIIN3tc-6uyVhkFE[/url] (432MB)




    Asrock X370 Fatal1ty Gaming K4 UEFIs

    Pretty explanatory, this is a repository of all the Fatal1ty K4 UEFI images for use with Instant Update unless otherwise noted. Note that I personally do NOT recommend updating the UEFI through Windows only use Instant Update or update the UEFI through pure DOS with a bootable USB stick. Change log is included with each download.

    How to Update UEFI: DOS Method

    1. Download RUFUS from HERE.
    2. Insert a USB stick, run Rufus
    3. Place DOS .exe file on the USB stick
    4. Reboot, select to boot from the USB stick from the boot menu (or change boot order in the UEFI)
    5. Once freeDOS loads type; dir then press enter
    6. Look for the filename for the UEFI exe file, type that then press enter
    7. Sit back, follow any prompts. The rest is automated.
    8. I strongly recommend resetting the UEFI manually by removing the power cord, CMOS battery, and setting the CMOS jumper to the "clear" position.

    UEFI Update: Instant Update Method

    1. Place UEFI image on a USB stick, reboot
    2. Press F2 or Del key to enter UEFI, go to and select Instant Update
    3. Select your USB stick from the drop down menu if it isn?t already selected
    4. Select the UEFI update file, click to continue
    5. The rest is automated.
    6. I strongly recommend resetting the UEFI manually by removing the power cord, CMOS battery, and setting the CMOS jumper to the "clear" position.


    UEFI 1.2: DOWNLOAD
    UEFI 1.3: DOWNLOAD
    UEFI 1.4: DOWNLOAD
    UEFI 1.5: DOWNLOAD
    UEFI 1.6: DOWNLOAD DOS only
    UEFI 2.0: DOWNLOAD
    UEFI 2.1: DOWNLOAD
    UEFI 2.2: DOWNLOAD <- Minimum recommended version
    UEFI 2.3: DOWNLOAD
    UEFI 2.4: DOWNLOAD
    UEFI 2.5: DOWNLOAD
    UEFI 3.0: DOWNLOAD <- My minimum recommended version
    UEFI 3.1: DOWNLOAD
    Last edited by Ket; 09-12-2017 at 06:36 AM.

    "Prowler"
    X470 Gaming Pro Carbon | R7 2700 @ 4GHz | 2x8GB G.Skill Ripjaws @ 3466MHz CL16 | RX580 8GB @ 1.43GH\8.6GHz w\ my own custom timings | Xonar DX 7.1 | 2TB Barracuda | 256GB & 512GB Asgard NVMe drives | 2x DVD & Blu-Ray opticals | EVGA Supernova 1000w G2

    Cooling:

    4x 120mm LED fans, 2x 140mm LED fans, 1x 200mm LED fan | Modified CoolerMaster Masterliquid 240

    Asrock Z77 thread! | Asrock Z77 Extreme6 Review | Asrock P67 Extreme4 Review | Asrock P67 Extreme4/6 Pro3 thread | Asrock Z68 Extreme4 thread | Asrock Z68 Extreme4 Review | Asrock Z68 Gen3 Thread | 8GB G-Skill review | TK 2.ZERO homepage | P5Q series mBIOS thread

    (\_/) This is Bunny.
    (+.+) Bunny is dead.
    (^ ^) Copy and paste Bunny into your sig to create an army of BUNNY ZOMBIE MINIONS!!!

  2. #2
    I am Xtreme Ket's Avatar
    Join Date
    Apr 2004
    Location
    United Kingdom
    Posts
    6,811
    Known Issues


    1. Some G.Skill memory kits will not run their XMP 3200MHz profile stable.

    Possible Solution: Set tRC to 75, tMAW.MAC to 1, Disable Gear Down and AM4 Boot Training.

    2. Roccat Kulo 7.1 headsets will not always be initialised properly if they are left plugged in to a USB port when the system is booted.

    Possible Solution: Try the latest Asmedia USB drivers, along with updating the drivers for your audio card. Contact Roccat to see if they have a updated driver.

    3. Front panel audio problems in the form of sometimes experiencing peculiar high pitch sounds with the Arctis 3 headphones.

    Possible Solution: Update Asmedia USB and audio drivers.


    3066-3200MHz Memory Tested - X370 K4


    This will be a collaberative community effort as I definitely don't have enough time to test a load of memory kits but anyone who wants to partake in this effort there are some strict guidelines to follow;

    HCI Memtest MUST be used, with enough instances open to fully utilise installed memory. Free or paid for version is ok (paid for version is only like $5).
    HCI MUST be run for a minimum of 15 hours.
    All changed options to attain stability need to be provided.
    A screenshot with all instances of HCI running plus task manager open on the "Performance" tab needs to be provided for verification.

    Results from people will be added here, hopefully aiding those having issues. EDIT: Testing is finished with the current timings I was working on so heres the first kit that can be added to the 3200MHz list for the K4;

    F4-3200C15D-16GVK (2x8GB) - Samsung B-Die.

    Tested Timings: 16-15-15-15-35, tMAW.MAC 1, tRC 75, Gear Down Disabled, AM4 Advanced Boot Training Disabled

    Note: My aim was to find some timings that should be absolutely stable on the X370 K4, if you want to experiment a bit try 16-14-14-14-25, tRC 65.

    Last edited by Ket; 07-18-2017 at 03:22 AM.

    "Prowler"
    X470 Gaming Pro Carbon | R7 2700 @ 4GHz | 2x8GB G.Skill Ripjaws @ 3466MHz CL16 | RX580 8GB @ 1.43GH\8.6GHz w\ my own custom timings | Xonar DX 7.1 | 2TB Barracuda | 256GB & 512GB Asgard NVMe drives | 2x DVD & Blu-Ray opticals | EVGA Supernova 1000w G2

    Cooling:

    4x 120mm LED fans, 2x 140mm LED fans, 1x 200mm LED fan | Modified CoolerMaster Masterliquid 240

    Asrock Z77 thread! | Asrock Z77 Extreme6 Review | Asrock P67 Extreme4 Review | Asrock P67 Extreme4/6 Pro3 thread | Asrock Z68 Extreme4 thread | Asrock Z68 Extreme4 Review | Asrock Z68 Gen3 Thread | 8GB G-Skill review | TK 2.ZERO homepage | P5Q series mBIOS thread

    (\_/) This is Bunny.
    (+.+) Bunny is dead.
    (^ ^) Copy and paste Bunny into your sig to create an army of BUNNY ZOMBIE MINIONS!!!

  3. #3
    Xtreme Member
    Join Date
    Jun 2006
    Posts
    204
    Quote Originally Posted by Ket View Post
    1. Some G.Skill memory kits will not run their XMP 3200MHz profile stable.

    Possible Solution: Set tRC to 75, tMAW.MAC to 1, Disable Gear Down mode
    Nope, failed both SuperPi 32 MB (I don't have USB stick with Memtest at the moment) and OCCT after just some seconds
    R7 1700 | ASRock X370 Gaming K4 | 16 GB G.Skill Flare X | Corsair AX 750W | NH-D15 | EVO 960 | Fractal Design Define C

  4. #4
    Brilliant Idiot
    Join Date
    Jan 2005
    Location
    Hell on Earth
    Posts
    11,021
    Well. Geardown does 0 for stability...just lets you use odd CL....trc 52 in most cases is more than loose enough.

    Tmac?...many of us leave it @ 0 and can run prime stable over 3200...

    Tfaw....trfc... Twcl...trtp and of course primary timings are far more likely to impact stability.

    No clue where the info for that other stuff is coming from..it is certainly not ryzen specific knowledge.

    Xmp is intel...should not even waste time with it on amd.
    Last edited by chew*; 06-13-2017 at 12:04 PM.
    heatware chew*
    I've got no strings to hold me down.
    To make me fret, or make me frown.
    I had strings but now I'm free.
    There are no strings on me

  5. #5
    Xtreme Member
    Join Date
    Jun 2006
    Posts
    204
    Quote Originally Posted by chew* View Post
    Well. Geardown does 0 for stability...just lets you use odd CL....trc 52 in most cases is more than loose enough.

    Tmac?...many of us leave it @ 0 and can run prime stable over 3200...

    Tfaw....trfc... Twcl...trtp and of course primary timings are far more likely to impact stability.

    No clue where the info for that other stuff is coming from..it is certainly not ryzen specific knowledge.

    Xmp is intel...should not even waste time with it on amd.
    You're probably right... I've tried everything though... DRAM Voltage, ProcODT, VDDCR_SOC, VPPM
    R7 1700 | ASRock X370 Gaming K4 | 16 GB G.Skill Flare X | Corsair AX 750W | NH-D15 | EVO 960 | Fractal Design Define C

  6. #6
    Brilliant Idiot
    Join Date
    Jan 2005
    Location
    Hell on Earth
    Posts
    11,021
    Tried manual trfc? Flare x is weird on taichi im getting rather odd results with trfc. 132/192/312 is stable. Flare has some rather odd trfc via xmp...

    I will plug a set of flare x in tomorrow see what i can come up with but i know default xmp failed prime on taichi a few bios's back.

    It has to be some oddball issue. Trident-z same spd passed fine. Basically...your not crazy...it is being more annoying then it should be.
    Last edited by chew*; 06-13-2017 at 01:32 PM.
    heatware chew*
    I've got no strings to hold me down.
    To make me fret, or make me frown.
    I had strings but now I'm free.
    There are no strings on me

  7. #7
    Xtreme Member
    Join Date
    Jun 2006
    Posts
    204
    XMP tRFC @ 3200 is 560/416/256 and what you said for 2400 MHz, but yeah DIMMs failed again

    there's not a single 3000+ DIMM in the QVL
    http://www.asrock.com/MB/AMD/Fatal1t...dex.asp#Memory

    frankly, I haven't seen this board run high-speed DIMMs (3200+) of any brand without errors

    makes my head spin cause AB350 K4 ($95) runs everything smoothly out of the box
    R7 1700 | ASRock X370 Gaming K4 | 16 GB G.Skill Flare X | Corsair AX 750W | NH-D15 | EVO 960 | Fractal Design Define C

  8. #8
    Brilliant Idiot
    Join Date
    Jan 2005
    Location
    Hell on Earth
    Posts
    11,021
    You are not alone...heard same about killer and from what i can tell....same pcb.
    heatware chew*
    I've got no strings to hold me down.
    To make me fret, or make me frown.
    I had strings but now I'm free.
    There are no strings on me

  9. #9
    I am Xtreme Ket's Avatar
    Join Date
    Apr 2004
    Location
    United Kingdom
    Posts
    6,811
    Quote Originally Posted by chew* View Post
    Well. Geardown does 0 for stability...just lets you use odd CL....trc 52 in most cases is more than loose enough.

    Tmac?...many of us leave it @ 0 and can run prime stable over 3200...

    Tfaw....trfc... Twcl...trtp and of course primary timings are far more likely to impact stability.

    No clue where the info for that other stuff is coming from..it is certainly not ryzen specific knowledge.

    Xmp is intel...should not even waste time with it on amd.
    Yet there are a lot of people who will carry over their memory kit from a intel build to a AMD one which is why a best possible solution is required. In my own testing setting a tRC of 75, tMAW.MAC to 1 and disabling Gear Down is the difference between memory stability of only a few minutes @ 3200 to several hours. Somewhere between 7 and 11 (overnight HCI run). Disabling Gear Down also switches the Command Rate from 1T to 2T, doesn't hit bandwidth too hard either so yes it will do something for stability in some cases at least. Using the actual Command Rate option in the UEFI doesn't work though stays at 1T regardless.
    Last edited by Ket; 06-14-2017 at 03:49 AM.

    "Prowler"
    X470 Gaming Pro Carbon | R7 2700 @ 4GHz | 2x8GB G.Skill Ripjaws @ 3466MHz CL16 | RX580 8GB @ 1.43GH\8.6GHz w\ my own custom timings | Xonar DX 7.1 | 2TB Barracuda | 256GB & 512GB Asgard NVMe drives | 2x DVD & Blu-Ray opticals | EVGA Supernova 1000w G2

    Cooling:

    4x 120mm LED fans, 2x 140mm LED fans, 1x 200mm LED fan | Modified CoolerMaster Masterliquid 240

    Asrock Z77 thread! | Asrock Z77 Extreme6 Review | Asrock P67 Extreme4 Review | Asrock P67 Extreme4/6 Pro3 thread | Asrock Z68 Extreme4 thread | Asrock Z68 Extreme4 Review | Asrock Z68 Gen3 Thread | 8GB G-Skill review | TK 2.ZERO homepage | P5Q series mBIOS thread

    (\_/) This is Bunny.
    (+.+) Bunny is dead.
    (^ ^) Copy and paste Bunny into your sig to create an army of BUNNY ZOMBIE MINIONS!!!

  10. #10
    I am Xtreme Ket's Avatar
    Join Date
    Apr 2004
    Location
    United Kingdom
    Posts
    6,811
    Quote Originally Posted by celerity View Post
    XMP tRFC @ 3200 is 560/416/256 and what you said for 2400 MHz, but yeah DIMMs failed again

    there's not a single 3000+ DIMM in the QVL
    http://www.asrock.com/MB/AMD/Fatal1t...dex.asp#Memory

    frankly, I haven't seen this board run high-speed DIMMs (3200+) of any brand without errors

    makes my head spin cause AB350 K4 ($95) runs everything smoothly out of the box
    When I reviewed the K4 the QVL had 1 or 2 3200MHz kits on (I mean literally 1 or 2). Either way the kit I'm currently testing does do better with UEFI 2.5 compared to any earlier versions, 3066MHz @ 14-14-14-14-25 1T. Older UEFIs were limited to 2933MHz. I was surprised to see a option for 3066MHz if I'm honest though as it is a weird divider / strap to have.

    "Prowler"
    X470 Gaming Pro Carbon | R7 2700 @ 4GHz | 2x8GB G.Skill Ripjaws @ 3466MHz CL16 | RX580 8GB @ 1.43GH\8.6GHz w\ my own custom timings | Xonar DX 7.1 | 2TB Barracuda | 256GB & 512GB Asgard NVMe drives | 2x DVD & Blu-Ray opticals | EVGA Supernova 1000w G2

    Cooling:

    4x 120mm LED fans, 2x 140mm LED fans, 1x 200mm LED fan | Modified CoolerMaster Masterliquid 240

    Asrock Z77 thread! | Asrock Z77 Extreme6 Review | Asrock P67 Extreme4 Review | Asrock P67 Extreme4/6 Pro3 thread | Asrock Z68 Extreme4 thread | Asrock Z68 Extreme4 Review | Asrock Z68 Gen3 Thread | 8GB G-Skill review | TK 2.ZERO homepage | P5Q series mBIOS thread

    (\_/) This is Bunny.
    (+.+) Bunny is dead.
    (^ ^) Copy and paste Bunny into your sig to create an army of BUNNY ZOMBIE MINIONS!!!

  11. #11
    Brilliant Idiot
    Join Date
    Jan 2005
    Location
    Hell on Earth
    Posts
    11,021
    Did you test performance? Guy with 64 gig in yet another "mainstream that notoriously cannot do 3200" x370 ran off some aida last night. 2933 performance was much better @ 2933 with looser timings vs 3066.

    Some straps have a performance hole. If performance goes down then i see no reason for it not to pass stability tests unless it went down due to being unstable.

    Stilts RTC tool still shows 1T geardown enabled/disabled. Literally only difference i see is odd cas works with it.
    Last edited by chew*; 06-14-2017 at 10:19 AM.
    heatware chew*
    I've got no strings to hold me down.
    To make me fret, or make me frown.
    I had strings but now I'm free.
    There are no strings on me

  12. #12
    I am Xtreme Ket's Avatar
    Join Date
    Apr 2004
    Location
    United Kingdom
    Posts
    6,811
    The RipjawsV kit I used for testing G.Skill rate for 2T anyway but I always aim for 1T stability first. On the K4 1T stability @ 3200 is just not possible at least right now but the kit did pass 17 hours of HCI @ 3066 14-14-14-25 1T. To get 3200 stable switching to 2T is necessary with minor tweaks to the timings; 16-15-15-15-35, tMAW.MAC 1, tRC 75, Gear Down Disabled, AM4 Advanced Boot Training Disabled. It's probably not necessary to switch tMAW.MAC to 1 but in my testing it did add a small but noticeable improvement to stability. I also did a quick 3333MHz benchmark test with the same timings in AIDA64. Heres a quick chart I knocked up comparing the semi stable 3200 results from the K4 review, 100% stable 3200 2T results and the quick 3333 bench run;



    For sure you have to fight with the K4 a lot more than you should have to right now to get 3200 running smoothly but once you find the magic number its all smooth sailing with even some OC wiggle room .

    "Prowler"
    X470 Gaming Pro Carbon | R7 2700 @ 4GHz | 2x8GB G.Skill Ripjaws @ 3466MHz CL16 | RX580 8GB @ 1.43GH\8.6GHz w\ my own custom timings | Xonar DX 7.1 | 2TB Barracuda | 256GB & 512GB Asgard NVMe drives | 2x DVD & Blu-Ray opticals | EVGA Supernova 1000w G2

    Cooling:

    4x 120mm LED fans, 2x 140mm LED fans, 1x 200mm LED fan | Modified CoolerMaster Masterliquid 240

    Asrock Z77 thread! | Asrock Z77 Extreme6 Review | Asrock P67 Extreme4 Review | Asrock P67 Extreme4/6 Pro3 thread | Asrock Z68 Extreme4 thread | Asrock Z68 Extreme4 Review | Asrock Z68 Gen3 Thread | 8GB G-Skill review | TK 2.ZERO homepage | P5Q series mBIOS thread

    (\_/) This is Bunny.
    (+.+) Bunny is dead.
    (^ ^) Copy and paste Bunny into your sig to create an army of BUNNY ZOMBIE MINIONS!!!

  13. #13
    Brilliant Idiot
    Join Date
    Jan 2005
    Location
    Hell on Earth
    Posts
    11,021
    I think its pcb tbh. Other mainstream boards are exhibiting similar issues. That or intentional nerfing to sell higher tier products.

    B350s are doing way better than mainstream. Near top tier x370 speeds but at the cost of inability to max out 8c cpu's reliably.
    heatware chew*
    I've got no strings to hold me down.
    To make me fret, or make me frown.
    I had strings but now I'm free.
    There are no strings on me

  14. #14
    Xtreme Member
    Join Date
    Jun 2006
    Posts
    204
    rumours are K4 has been discontinued and will be replaced by Gaming X
    R7 1700 | ASRock X370 Gaming K4 | 16 GB G.Skill Flare X | Corsair AX 750W | NH-D15 | EVO 960 | Fractal Design Define C

  15. #15
    Xtreme Member
    Join Date
    Jun 2006
    Posts
    204
    the board changes tWR and tRC

    tWR 22, board sets 34
    tRC 48, board sets 72

    something I'm doing wrong or UEFI bug?
    R7 1700 | ASRock X370 Gaming K4 | 16 GB G.Skill Flare X | Corsair AX 750W | NH-D15 | EVO 960 | Fractal Design Define C

  16. #16
    I am Xtreme Ket's Avatar
    Join Date
    Apr 2004
    Location
    United Kingdom
    Posts
    6,811
    Quote Originally Posted by celerity View Post
    rumours are K4 has been discontinued and will be replaced by Gaming X
    I would ignore those rumors none of my Asrock contacts have said any such thing, quite the contrary in fact they are currently working on memory compatibility with the K4.

    Quote Originally Posted by celerity View Post
    the board changes tWR and tRC

    tWR 22, board sets 34
    tRC 48, board sets 72

    something I'm doing wrong or UEFI bug?
    I don't think so it is the UEFI trying to automatically set the right timings for the board. Asrock and G.Skill are looking in to matters like this as I type. That FlareX memory kit you have, can you give me the model code printed on the back of them along with the G.Skill code (in your case the latter will start with F4-3200). Also, what is the maximum stable speed and timings you can get the modules to run at with UEFI 2.5? Once I have that info I can pass it on to my contacts to look in to
    Last edited by Ket; 06-17-2017 at 09:33 AM.

    "Prowler"
    X470 Gaming Pro Carbon | R7 2700 @ 4GHz | 2x8GB G.Skill Ripjaws @ 3466MHz CL16 | RX580 8GB @ 1.43GH\8.6GHz w\ my own custom timings | Xonar DX 7.1 | 2TB Barracuda | 256GB & 512GB Asgard NVMe drives | 2x DVD & Blu-Ray opticals | EVGA Supernova 1000w G2

    Cooling:

    4x 120mm LED fans, 2x 140mm LED fans, 1x 200mm LED fan | Modified CoolerMaster Masterliquid 240

    Asrock Z77 thread! | Asrock Z77 Extreme6 Review | Asrock P67 Extreme4 Review | Asrock P67 Extreme4/6 Pro3 thread | Asrock Z68 Extreme4 thread | Asrock Z68 Extreme4 Review | Asrock Z68 Gen3 Thread | 8GB G-Skill review | TK 2.ZERO homepage | P5Q series mBIOS thread

    (\_/) This is Bunny.
    (+.+) Bunny is dead.
    (^ ^) Copy and paste Bunny into your sig to create an army of BUNNY ZOMBIE MINIONS!!!

  17. #17
    I am Xtreme Ket's Avatar
    Join Date
    Apr 2004
    Location
    United Kingdom
    Posts
    6,811
    Quote Originally Posted by chew* View Post
    I think its pcb tbh. Other mainstream boards are exhibiting similar issues. That or intentional nerfing to sell higher tier products.

    B350s are doing way better than mainstream. Near top tier x370 speeds but at the cost of inability to max out 8c cpu's reliably.
    The testing I've done with the X370 K4 would suggest Asrock at least are not doing this the RipjawsV kit I'm testing isn't even on the QVL for the K4 but even prior to AGESA 1.0.0.6 the kit ran like a champ @ 2933 14-14-14-14-25 1T and it manages the same results up to 3066MHz with AGESA 1.0.0.6. So far, issues at and above 3200 appear to be a case of some UEFI fine tuning that needs to be done. When I know more, you guys will know more

    "Prowler"
    X470 Gaming Pro Carbon | R7 2700 @ 4GHz | 2x8GB G.Skill Ripjaws @ 3466MHz CL16 | RX580 8GB @ 1.43GH\8.6GHz w\ my own custom timings | Xonar DX 7.1 | 2TB Barracuda | 256GB & 512GB Asgard NVMe drives | 2x DVD & Blu-Ray opticals | EVGA Supernova 1000w G2

    Cooling:

    4x 120mm LED fans, 2x 140mm LED fans, 1x 200mm LED fan | Modified CoolerMaster Masterliquid 240

    Asrock Z77 thread! | Asrock Z77 Extreme6 Review | Asrock P67 Extreme4 Review | Asrock P67 Extreme4/6 Pro3 thread | Asrock Z68 Extreme4 thread | Asrock Z68 Extreme4 Review | Asrock Z68 Gen3 Thread | 8GB G-Skill review | TK 2.ZERO homepage | P5Q series mBIOS thread

    (\_/) This is Bunny.
    (+.+) Bunny is dead.
    (^ ^) Copy and paste Bunny into your sig to create an army of BUNNY ZOMBIE MINIONS!!!

  18. #18
    Xtreme Member
    Join Date
    Jun 2006
    Posts
    204
    Quote Originally Posted by Ket View Post
    I would ignore those rumors none of my Asrock contacts have said any such thing, quite the contrary in fact they are currently working on memory compatibility with the K4.
    "Sales is saying they are putting the K4 as EOL and replacing it with the Gaming X citing some component changes. I am starting to believe this is in fact true and there is a hardware issue with the K4."
    https://www.reddit.com/r/Amd/comment...e_able_to_hit/

    but if ASRock are working on DIMM compatibility that's good

    I don't think so it is the UEFI trying to automatically set the right timings for the board. Asrock and G.Skill are looking in to matters like this as I type. That FlareX memory kit you have, can you give me the model code printed on the back of them along with the G.Skill code (in your case the latter will start with F4-3200). Also, what is the maximum stable speed and timings you can get the modules to run at with UEFI 2.5? Once I have that info I can pass it on to my contacts to look in to
    F4-3200C14D-16GFX not sure about what's written on the DIMMs themselves cause I'm to lazy to look xD

    highest stable I can get is 2933 MHz 14-14-14-34 @ 1.35 V, SoC 1.1 V. What I consider stable is 8 h Realbench, SuperPi32MB, 3 h OCCT + 1 h each Linpack, 3D, PSU. so very stable.

    i did however manage to run SPI32MB @ 3200 MHz (1.4 V) yesterday, that's some success

    Last edited by celerity; 06-17-2017 at 10:57 AM.
    R7 1700 | ASRock X370 Gaming K4 | 16 GB G.Skill Flare X | Corsair AX 750W | NH-D15 | EVO 960 | Fractal Design Define C

  19. #19
    I am Xtreme Ket's Avatar
    Join Date
    Apr 2004
    Location
    United Kingdom
    Posts
    6,811
    Quote Originally Posted by celerity View Post
    https://www.reddit.com/r/Amd/comment...e_able_to_hit/

    but if ASRock are working on DIMM compatibility that's good


    F4-3200C14D-16GFX not sure about what's written on the DIMMs themselves cause I'm to lazy to look xD

    highest stable I can get is 2933 MHz 14-14-14-34 @ 1.35 V, SoC 1.1 V. What I consider stable is 8 h Realbench, SuperPi32MB, 3 h OCCT + 1 h each Linpack, 3D, PSU. so very stable.

    i did however manage to run SPI32MB @ 3200 MHz (1.4 V) yesterday, that's some success

    If any potential K4 buyers have concerns about the board being EOL let me know and I can check with my contacts but based on what my contacts have said to me that is not the case. Once you get that info from the back og your Flares I can pass it on to be looked in to

    "Prowler"
    X470 Gaming Pro Carbon | R7 2700 @ 4GHz | 2x8GB G.Skill Ripjaws @ 3466MHz CL16 | RX580 8GB @ 1.43GH\8.6GHz w\ my own custom timings | Xonar DX 7.1 | 2TB Barracuda | 256GB & 512GB Asgard NVMe drives | 2x DVD & Blu-Ray opticals | EVGA Supernova 1000w G2

    Cooling:

    4x 120mm LED fans, 2x 140mm LED fans, 1x 200mm LED fan | Modified CoolerMaster Masterliquid 240

    Asrock Z77 thread! | Asrock Z77 Extreme6 Review | Asrock P67 Extreme4 Review | Asrock P67 Extreme4/6 Pro3 thread | Asrock Z68 Extreme4 thread | Asrock Z68 Extreme4 Review | Asrock Z68 Gen3 Thread | 8GB G-Skill review | TK 2.ZERO homepage | P5Q series mBIOS thread

    (\_/) This is Bunny.
    (+.+) Bunny is dead.
    (^ ^) Copy and paste Bunny into your sig to create an army of BUNNY ZOMBIE MINIONS!!!

  20. #20
    I am Xtreme Ket's Avatar
    Join Date
    Apr 2004
    Location
    United Kingdom
    Posts
    6,811
    @Celerity, forgot to ask, when you tested your memory was that with the CPU OCd or at stock settings? Also, has your memory issues improved or got worse with UEFI 2.5 compared to say UEFI 2.4? Either way what results did you get? My contacts are very interested in these points so they can investigate further.

    "Prowler"
    X470 Gaming Pro Carbon | R7 2700 @ 4GHz | 2x8GB G.Skill Ripjaws @ 3466MHz CL16 | RX580 8GB @ 1.43GH\8.6GHz w\ my own custom timings | Xonar DX 7.1 | 2TB Barracuda | 256GB & 512GB Asgard NVMe drives | 2x DVD & Blu-Ray opticals | EVGA Supernova 1000w G2

    Cooling:

    4x 120mm LED fans, 2x 140mm LED fans, 1x 200mm LED fan | Modified CoolerMaster Masterliquid 240

    Asrock Z77 thread! | Asrock Z77 Extreme6 Review | Asrock P67 Extreme4 Review | Asrock P67 Extreme4/6 Pro3 thread | Asrock Z68 Extreme4 thread | Asrock Z68 Extreme4 Review | Asrock Z68 Gen3 Thread | 8GB G-Skill review | TK 2.ZERO homepage | P5Q series mBIOS thread

    (\_/) This is Bunny.
    (+.+) Bunny is dead.
    (^ ^) Copy and paste Bunny into your sig to create an army of BUNNY ZOMBIE MINIONS!!!

  21. #21
    Xtreme Member
    Join Date
    Jun 2006
    Posts
    204
    Quote Originally Posted by Ket View Post
    If any potential K4 buyers have concerns about the board being EOL let me know and I can check with my contacts but based on what my contacts have said to me that is not the case. Once you get that info from the back og your Flares I can pass it on to be looked in to
    Quote Originally Posted by Ket View Post
    @Celerity, forgot to ask, when you tested your memory was that with the CPU OCd or at stock settings? Also, has your memory issues improved or got worse with UEFI 2.5 compared to say UEFI 2.4? Either way what results did you get? My contacts are very interested in these points so they can investigate further.
    CPU @ stock when memtest, with 2.40 crashed during boot, with 2.50 I can boot Win10 (but crash when using) - so slightly better

    i let you know g.skill s/n shortly

    i'm currently investigating a CPU OC stability issue, will let you know as well
    R7 1700 | ASRock X370 Gaming K4 | 16 GB G.Skill Flare X | Corsair AX 750W | NH-D15 | EVO 960 | Fractal Design Define C

  22. #22
    I am Xtreme Ket's Avatar
    Join Date
    Apr 2004
    Location
    United Kingdom
    Posts
    6,811
    Quote Originally Posted by celerity View Post
    CPU @ stock when memtest, with 2.40 crashed during boot, with 2.50 I can boot Win10 (but crash when using) - so slightly better

    i let you know g.skill s/n shortly

    i'm currently investigating a CPU OC stability issue, will let you know as well
    Alright great

    "Prowler"
    X470 Gaming Pro Carbon | R7 2700 @ 4GHz | 2x8GB G.Skill Ripjaws @ 3466MHz CL16 | RX580 8GB @ 1.43GH\8.6GHz w\ my own custom timings | Xonar DX 7.1 | 2TB Barracuda | 256GB & 512GB Asgard NVMe drives | 2x DVD & Blu-Ray opticals | EVGA Supernova 1000w G2

    Cooling:

    4x 120mm LED fans, 2x 140mm LED fans, 1x 200mm LED fan | Modified CoolerMaster Masterliquid 240

    Asrock Z77 thread! | Asrock Z77 Extreme6 Review | Asrock P67 Extreme4 Review | Asrock P67 Extreme4/6 Pro3 thread | Asrock Z68 Extreme4 thread | Asrock Z68 Extreme4 Review | Asrock Z68 Gen3 Thread | 8GB G-Skill review | TK 2.ZERO homepage | P5Q series mBIOS thread

    (\_/) This is Bunny.
    (+.+) Bunny is dead.
    (^ ^) Copy and paste Bunny into your sig to create an army of BUNNY ZOMBIE MINIONS!!!

  23. #23
    Xtreme Member
    Join Date
    Jun 2006
    Posts
    204
    Quote Originally Posted by Ket View Post
    Alright great
    For Asrock:

    G.Skill F4-3200C14D-16GFX, s/n 1712A5000835483, production date March 2017

    ok, now some other stuff...

    as soon as I enter CPU oc mode (i.e. anything above 3 GHz for 1700, no RAM oc) it fails OCCT CPU Large test after ~10 min (bluescreen, auto-restart etc.)

    the weird thing is, say, I can run all kind of stress tests stable, like Realbench for 8 h, linpack for 1 h, cinebench, SuperPi32 etc. EXCEPT OCCT CPU Large - instant crash. Different frequencies, vcore, llc, soc, I think i tried everything even downgraded BIOS to 2.40 - same problem

    disabling SMT seems to solve the problem... question is what's at fault here... board, software, cpu or something else

    I would greatly appreciate if someone could run OCCT (v.4 5.0 latest) CPU Large test on Gaming K4 with an oc Ryzen and see if the crash can be replicated. Thank you.
    R7 1700 | ASRock X370 Gaming K4 | 16 GB G.Skill Flare X | Corsair AX 750W | NH-D15 | EVO 960 | Fractal Design Define C

  24. #24
    Brilliant Idiot
    Join Date
    Jan 2005
    Location
    Hell on Earth
    Posts
    11,021
    How bout i just load xmp and confirm bsods on taichi as well.

    I will send a message to frank @ gskill and nick @ asrock.

    Something is not right or my sticks spontaneouly took a dive for no reason which i doubt is the case..
    heatware chew*
    I've got no strings to hold me down.
    To make me fret, or make me frown.
    I had strings but now I'm free.
    There are no strings on me

  25. #25
    Xtreme Member
    Join Date
    Jun 2006
    Posts
    204
    Quote Originally Posted by chew* View Post
    How bout i just load xmp and confirm bsods on taichi as well.

    I will send a message to frank @ gskill and nick @ asrock.

    Something is not right or my sticks spontaneouly took a dive for no reason which i doubt is the case..
    what are you banging on about
    R7 1700 | ASRock X370 Gaming K4 | 16 GB G.Skill Flare X | Corsair AX 750W | NH-D15 | EVO 960 | Fractal Design Define C

Page 1 of 3 123 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •