Results 1 to 6 of 6

Thread: Crosshair VI Hero....help with some settings.

  1. #1
    Xtreme Member
    Join Date
    Sep 2008
    Location
    Northern Ireland
    Posts
    328

    Crosshair VI Hero....help with some settings.

    So just built my Ryzen rig, running pretty sweet so far (spec in sig).

    Question 1. RAM speed. I have Corsair Vengeance LPX, 2x8Gb sticks of 3200Mhz. What is the best speed I can expect?

    Question 2. NVMe speed. My Corsair MP500 is performing well below what I was expecting. I'm getting 2200 read, and only around 600 write.
    Are there any BIOS settings I need to change?

    Thanks in advance.
    Desktop :-AMD Ryzen 1800X | ASUS Crosshair VI Hero | 16Gb Corsair LPX | Asus Strix Fury | Corsair MP500 480Gb (OS/Apps), Samsung 850 Evo 1Tb (Steam), WD Caviar Green 2Tb (Data) | Lian Li PC-09 WRX | Superflower Leadex Platinum 1600W | Win 10 Pro x64
    Notebook :-Alienware M17x R4 | Intel i7 3630QM | 8Gb DDR3 | AMD Radeon HD 7970M 2Gb | Crucial M4 512Gb | Win 7 Pro
    Media PC :- AMD Sempron LE 1300 | Gigabyte GA-MA78GM-SH2 | 780G chipset/Radeon HD3200 | 2Gb OCZ PC2-6400 | Crucial V4 128Gb | LG GGC-H20L | Win 7 Pro
    Storage :- Windows Home Server 2011 | Chenbro ES34069 | Intel DH67CF | Pentium G620 | 4Gb Corsair Vengence LP DDR3 | Sandisk Ultra 120 Gb SSD (OS) | Highpoint RocketRAID 640 + 4 WD Caviar Red 2Tb RAID 5 (Data)


  2. #2
    Xtreme Member
    Join Date
    Feb 2010
    Posts
    490
    What is the ver number listed on your Corsair RAM?

  3. #3
    Xtreme Member
    Join Date
    Sep 2008
    Location
    Northern Ireland
    Posts
    328
    Quote Originally Posted by drmrlordx View Post
    What is the ver number listed on your Corsair RAM?
    Sticker on the modules says ver 4.24
    Desktop :-AMD Ryzen 1800X | ASUS Crosshair VI Hero | 16Gb Corsair LPX | Asus Strix Fury | Corsair MP500 480Gb (OS/Apps), Samsung 850 Evo 1Tb (Steam), WD Caviar Green 2Tb (Data) | Lian Li PC-09 WRX | Superflower Leadex Platinum 1600W | Win 10 Pro x64
    Notebook :-Alienware M17x R4 | Intel i7 3630QM | 8Gb DDR3 | AMD Radeon HD 7970M 2Gb | Crucial M4 512Gb | Win 7 Pro
    Media PC :- AMD Sempron LE 1300 | Gigabyte GA-MA78GM-SH2 | 780G chipset/Radeon HD3200 | 2Gb OCZ PC2-6400 | Crucial V4 128Gb | LG GGC-H20L | Win 7 Pro
    Storage :- Windows Home Server 2011 | Chenbro ES34069 | Intel DH67CF | Pentium G620 | 4Gb Corsair Vengence LP DDR3 | Sandisk Ultra 120 Gb SSD (OS) | Highpoint RocketRAID 640 + 4 WD Caviar Red 2Tb RAID 5 (Data)


  4. #4
    Xtreme Member
    Join Date
    May 2006
    Location
    Statesboro, GA USA
    Posts
    425
    Got my CH6 today...

    DOA!

    LED's on. Green CPU LED. Will not boot!
    MB: Asus Crosshair VI Hero / Bios ver:1002 / Cpu:Ryzen 1700k @ 3.8Ghz (24/7) (1.286), FSB 100x38
    Ram: GSkill PC4-25600 2x8Gb @ 3200MHz, 14-14-14-14-34-1T, 1.352v
    Gfx: EVGa 1070GTX FTW DT
    SSD: Samsung 850 Evo 500 GB
    PSU: Corsair HX1000W
    Cooling: EKWB L360 Kit
    Temps: Cpu: 26c Ambient / 28c @ Idle / 45c @ 100% Load (WCG)

  5. #5
    Xtreme Enthusiast
    Join Date
    Apr 2006
    Location
    Bulgaria
    Posts
    544
    Does it turn on?
    If no reaction, get the battery out, unplug everything and leave it for a day.
    Mine resurrected after this and I'm running without a battery now.

    The platform is not butter and milk, but CH6 seems to be the best overclocking board at the moment, although there are a lot of bugs that need to be ironed out, many of them coming directly from AGESA code, especially memory support and overclocking.
    X6 1090T (1010MPMW) @ 4267MHz 1.44V NB@3229MHz 1.33V | Asus Crosshair IV Formula | 2x2GB Corsair Dominator GTX2 @ 1845MHz 6-6-5-17-22 1T | Asus HD4890 @ 1050/4800 | Corsair HX850W | HAF 932
    EK Supreme HF | EK-FC4890LT | MCP655 + Koolance D5 Top | ThermoChill PA120.3 + 3x Enermax Magma | XSPC Bay res | Masterkleer 1/2" UV Red

  6. #6
    I am Xtreme zanzabar's Avatar
    Join Date
    Jul 2007
    Location
    SF bay area, CA
    Posts
    15,642
    Quote Originally Posted by Darxide View Post
    Sticker on the modules says ver 4.24
    4.2x should be samsung so even if it is e die i would expect 2666mhz.
    5930k, R5E, samsung 8GBx4 d-die, wd 4TB red, 2TB raid1 wd blue 5400
    samsung 840 evo 500GB , CM690II, swiftech h220, corsair 750hxi

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •