Page 2 of 3 FirstFirst 123 LastLast
Results 26 to 50 of 54

Thread: In need a little assistance

  1. #26
    Xtreme Enthusiast Kai Robinson's Avatar
    Join Date
    Oct 2007
    Location
    East Sussex
    Posts
    831
    Still unable to view it.

    Kai Robinson, you do not have permission to access this page. This could be due to one of several reasons:

    Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

    Main Rig

    Intel Core i7-2600K (SLB8W, E0 Stepping) @ 4.6Ghz (4.6x100), Corsair H80i AIO Cooler
    MSI Z77A GD-65 Gaming (MS-7551), v25 BIOS
    Kingston HyperX 16GB (2x8GB) PC3-19200 Kit (HX24C11BRK2/16-OC) @ 1.5v, 11-13-13-30 Timings (1:8 Ratio)
    8GB MSI Radeon R9 390X (1080 Mhz Core, 6000 Mhz Memory)
    NZXT H440 Case with NZXT Hue+ Installed
    24" Dell U2412HM (1920x1200, e-IPS panel)
    1 x 500GB Samsung 850 EVO (Boot & Install)
    1 x 2Tb Hitachi 7K2000 in External Enclosure (Scratch Disk)


    Entertainment Setup

    Samsung Series 6 37" 1080p TV
    Gigabyte GA-J1800N-D2H based media PC, Mini ITX Case, Blu-Ray Drive
    Netgear ReadyNAS104 w/4x2TB Toshiba DTACA200's for 5.8TB Volume size

    I refuse to participate in any debate with creationists because doing so would give them the "oxygen of respectability" that they want.
    Creationists don't mind being beaten in an argument. What matters to them is that I give them recognition by bothering to argue with them in public.

  2. #27
    I am Xtreme zanzabar's Avatar
    Join Date
    Jul 2007
    Location
    SF bay area, CA
    Posts
    15,767
    bump
    5930k, R5E, samsung 8GBx4 d-die, vega 56, wd gold 8TB, wd 4TB red, 2TB raid1 wd blue 5400
    samsung 840 evo 500GB, HP EX 1TB NVME , CM690II, swiftech h220, corsair 750hxi

  3. #28
    Xtreme X.I.P. MaxxxRacer's Avatar
    Join Date
    Aug 2004
    Location
    Los Angeles, Ca USA
    Posts
    13,738
    I too can confirm that I cannot see my own profile.

    Edit: Good thing I looked at my profile for the first time in 7+ years. Looks like I hadn't ever updated my email address.
    Last edited by MaxxxRacer; 09-29-2016 at 01:42 AM.

  4. #29
    Join XS BOINC Team StyM's Avatar
    Join Date
    Mar 2006
    Location
    Tropics
    Posts
    16,513
    so the profile pic is now working ?

  5. #30
    I am Xtreme zanzabar's Avatar
    Join Date
    Jul 2007
    Location
    SF bay area, CA
    Posts
    15,767
    Quote Originally Posted by StyM View Post
    so the profile pic is now working ?
    that was working the whole time, that is in your control panel. the public profiles arr the problem.
    5930k, R5E, samsung 8GBx4 d-die, vega 56, wd gold 8TB, wd 4TB red, 2TB raid1 wd blue 5400
    samsung 840 evo 500GB, HP EX 1TB NVME , CM690II, swiftech h220, corsair 750hxi

  6. #31
    Xtreme X.I.P. MaxxxRacer's Avatar
    Join Date
    Aug 2004
    Location
    Los Angeles, Ca USA
    Posts
    13,738
    My old profile pic was gone. I went into settings and updated it. It appears I can sort of get to my profile via the update proofile pages, but not the main profile page.

  7. #32
    Xtreme Owner Charles Wirth's Avatar
    Join Date
    Jun 2002
    Location
    Las Vegas
    Posts
    12,308
    I am working on it, I ran the fix script and it had errors.

    The problem was started when I changed the encoding back to UTF

    http://www.vbulletin.com/forum/forum...86#post2712986

    I got the script from here and adjusted for out old encoding.

    http://www.vbulletin.com/forum/forum...ight=pmfolders

    I don't think it worked, please try and let me know.
    Intel 9990XE @ 5.1Ghz
    ASUS Rampage VI Extreme Omega
    GTX 2080 ti Galax Hall of Fame
    32GB Galax Hall of Fame
    Intel Optane
    Platimax 1245W

    Intel 7960X @ 4.7Ghz
    Asus Rampage XI Apex
    GRX 1080ti Galax Hall of Fame
    32GB Galax Hall of Fame
    Intel Optane 900P RAID

  8. #33
    Xtreme Enthusiast LutaWicasa's Avatar
    Join Date
    Jun 2002
    Location
    Chicago
    Posts
    570
    Quote Originally Posted by FUGGER View Post
    I don't think it worked, please try and let me know.
    No sir, it didn't. Same-same
    Heat
    Gimme back my bullets.

  9. #34
    Xtreme Addict
    Join Date
    Jun 2007
    Posts
    266
    same problem "no permission"
    also its been lot of concern regarding there will ever be site fully restored?
    [FSB<>BCLK]
    3930k@4.3Ghz 1.3v/4.5Ghz 1.35v full load 24/7 Lapped
    Rampage IV Gene Modded Bios~970evo 500gb
    Corsair AIO GT~Corsair Ven-Pro 2x8Gb@2.4Ghz 1.65v CL11
    850Evo 500gb~GTX 1060 6gb strix
    Win8.1X64~AX1200i

    SORRY FOR MY BAD ENGLISH

  10. #35
    Xtreme Addict
    Join Date
    Sep 2010
    Location
    US, MI
    Posts
    1,678
    Same prob here, just checked.
    When logged in it don't work, and oddly enough when logged out it doesn't work either.
    It definitely used to when logging out, because I was able to change the config for it when I was locked out of posting, now i can't even view it.
    So it must of been the changes made on 08/19/16, or just prior.

    I don't think it's a big deal right now...

    Edit:
    I wish the posts on the gskill ddr3 2400c9/10 weren't missing, the newer ones.
    I'm going to be giving the 32gb another go sooner or later, ordered fans yesterday, but my dumb@ss ordered from florida, the only place I could get them, and they are shutdown from that hurricane, here's hoping they even ship it...
    I still need an os installed, for using in testing but I'm slowly getting things together.
    Memtest is working again on my boot loader, looks liek I still have batman installed, that will work for game testing, wish i had fc3 installed though, ohwell.
    There's still games I haven't recovered yet since my format screw up.
    Haven't really been gaming at all since I got this 4k monitor, the gtx680 has a hard enough time with firefox lol.
    Last edited by NEOAethyr; 10-07-2016 at 08:18 AM.


    CPU: Intel Core i7-4930k [3332B054]
    CPU Heatsink: NZXT Kraken X60
    Mobo: ASUS Rampage IV Black Edition (0507 BIOS)
    MEM: 4x 4gig G.Skill [F3-2400C9Q-16GTXD] (Dual Sidded Samsung of Some Sorts)
    PSU: Antec HCP-850 Platinum
    VGA: nVidia Grid VGX K2 (WIP with 2x 680 lightnings)
    Monitor: ASUS VG278HE & 3DVision2 Kit
    Drives: 2x WD Red 2TB Drives [WDBMMA0020HNC-NRSN] (RAID 0), Corsair Force Series 3 CSSD-F60GB3A-BK 60GB SATA3 SSD, Pioneer BDR-2208 Blue Ray Burner
    Case: Rosewill Blackhawk Ultra
    OS's: Windows 2003 Enterprise x86 SP2-R2 VLM, Windows 7 Standard Embedded x86 SP1 EVL (128GB Patched), Windows 7 Standard Embedded x64 SP1 EVL
    Mouse: Using generic mouse for now...
    Arm:Samsung Galaxy S IV i9500 Octo-Core Quad Band 16gb Unlocked and 2x 64gig sd cards
    777

    Sig is slightly out of date, I'll update it later ^^


  11. #36
    Join XS BOINC Team StyM's Avatar
    Join Date
    Mar 2006
    Location
    Tropics
    Posts
    16,513
    time to get a Titan XP to drive that 4k...

  12. #37
    Xtreme Addict
    Join Date
    Sep 2010
    Location
    US, MI
    Posts
    1,678
    I'de rather get the 1080, from what little I've seen of the titan (just the guru3d review), it doesn't equ out to much more in 4k.
    When it's needed that is, at least for the wattage.
    I think volta would be were it's at, hopefully.

    But I'de take anything lol, even a 1070 but $400 is to darn much ^^.
    $300 would be ok, but you won't see that until next year prob.
    I have some major life issue crap going on, money wise, so I can't afford a vga card yet, it's limping on lol, I'm not joking...
    Right now, 1197mb used on vga, without theming...
    I only got 2 apps running lol, plus conky to monitor it for a min.
    And I'm leaking main mem maybe, linux does it after a time, the main mem avail goes down to nothing, usage skyrockets, don't know why :\, that's beside the point .

    I'm short on money, because I need a lawyer for idenitity theft, can't afford that right now......, I lost my d@mn id too because of that.
    I don't have a license, car insurance I couldn't get because of that.
    Tags are coming up in dec.
    And all this crap originated across the state which I can't even reach, lawyer doesn't even wanna go there lol, I don't blame the dude.
    And should of set up my credit before all of this..., I could of just paid the lawyer in credit :\.
    But $500 is all I got for credit right now so that's a nogo.
    I think in jan I would be ok, right..., but feb is taxes...
    And I can't even get a ride up the police station to get my report for the lawyer either, at least so far lol.
    It's ****'ed ^^.


    CPU: Intel Core i7-4930k [3332B054]
    CPU Heatsink: NZXT Kraken X60
    Mobo: ASUS Rampage IV Black Edition (0507 BIOS)
    MEM: 4x 4gig G.Skill [F3-2400C9Q-16GTXD] (Dual Sidded Samsung of Some Sorts)
    PSU: Antec HCP-850 Platinum
    VGA: nVidia Grid VGX K2 (WIP with 2x 680 lightnings)
    Monitor: ASUS VG278HE & 3DVision2 Kit
    Drives: 2x WD Red 2TB Drives [WDBMMA0020HNC-NRSN] (RAID 0), Corsair Force Series 3 CSSD-F60GB3A-BK 60GB SATA3 SSD, Pioneer BDR-2208 Blue Ray Burner
    Case: Rosewill Blackhawk Ultra
    OS's: Windows 2003 Enterprise x86 SP2-R2 VLM, Windows 7 Standard Embedded x86 SP1 EVL (128GB Patched), Windows 7 Standard Embedded x64 SP1 EVL
    Mouse: Using generic mouse for now...
    Arm:Samsung Galaxy S IV i9500 Octo-Core Quad Band 16gb Unlocked and 2x 64gig sd cards
    777

    Sig is slightly out of date, I'll update it later ^^


  13. #38
    Xtreme Addict
    Join Date
    Dec 2004
    Location
    Southern California
    Posts
    1,214
    I am having this issue as well Fugger.
    Pentium 4 3.2E (SL7PN E0) @ 4246.46 MHz (265.4 * 16) 1.48cvore
    Intel Core i7 4930k@ Stock (Still testing) - ASUS Rampage IV Black - 16GB (4 x 4gb) GSkill TridentX@ Stock - MSI Lightning 290X 4GB - Creative Titanium HD - 2 x Cruicial m4 256GB SSD (RAID0) - Corsair AX1200I
    Phase unit by runmc @ full load -33
    H2O Loop - EX X3 400 Res>MCP655 modded>MCR320-XP>MCR320-XP>EK-FC R9-290X Lightning - Acetal+Nickel

  14. #39
    Registered User
    Join Date
    Jan 2005
    Location
    USA (Bellows Falls, Vermont)
    Posts
    38
    Sorry, folks, I have this problem too... And the site seems slower...
    Asus Maximus II Gene -Yorkfield Q9450 SLAWR
    -GeForce GTX 660

  15. #40
    Xtreme Member
    Join Date
    Oct 2008
    Posts
    277
    I'm also having this issue. Can't view my own profile or anyone's really.
    System 1:____________________________________________Syst em 2:________________________________________System 3:
    Lian-Li PC-V1000Z case_______________________________Rocketfish case___________________________________Mounted on ceiling
    Intel Core i7 980x @ 4.2ghz @ 1.31v Load_____________2x Xeon E5620 @ stock_____________________________2x Opteron 270 @ stock
    3x2GB G.Skill DDR3-1333 @ 667mhz 9-9-9-24-1t_________6x2GB Kingston ECC Registered DDR3-1066 @ stock___4x512MB Corsair DDR-400 ECC @ stock
    EK-Supreme LT-Plexi + EVGA HC2 GPU block + 3x120 Rad_Thermaltake Bigwater 760is w/ 2x EK-Supreme LT____BIE-220&MCR-220/AX MP-05&DD Maze4/MCP655
    4x 500GB Samsung hdd_________________________________1x 500GB Seagate hdd______________________________1x 80GB Seagate hdd
    1x 1TB Seagate hdd___________________________________2x 320GB WD hdd___________________________________X
    1x 1.5TB Seagate hdd_________________________________1x 200GB Seagate hdd______________________________X
    Nvidia GTX580FTWHC2 @ stock for now__________________Nvidia GTX480 @ 830/1660/2050_____________________2xATI 3870 w/ EK waterblock
    Nvidia 8800GS @ stock________________________________Nvidia 8800GS @ stock_____________________________X
    Corsair AX1200_______________________________________Therm altake 1000W Toughpower______________________OCZ 700W GameXtreme
    Display - 19" 28" 19" LCD____________________________Display - 15" 22" 15" LCD 32" CRT_________________Display - 14" 19" LCD


  16. #41
    Xtreme Enthusiast Kai Robinson's Avatar
    Join Date
    Oct 2007
    Location
    East Sussex
    Posts
    831
    Still can't view my own profile...

    Main Rig

    Intel Core i7-2600K (SLB8W, E0 Stepping) @ 4.6Ghz (4.6x100), Corsair H80i AIO Cooler
    MSI Z77A GD-65 Gaming (MS-7551), v25 BIOS
    Kingston HyperX 16GB (2x8GB) PC3-19200 Kit (HX24C11BRK2/16-OC) @ 1.5v, 11-13-13-30 Timings (1:8 Ratio)
    8GB MSI Radeon R9 390X (1080 Mhz Core, 6000 Mhz Memory)
    NZXT H440 Case with NZXT Hue+ Installed
    24" Dell U2412HM (1920x1200, e-IPS panel)
    1 x 500GB Samsung 850 EVO (Boot & Install)
    1 x 2Tb Hitachi 7K2000 in External Enclosure (Scratch Disk)


    Entertainment Setup

    Samsung Series 6 37" 1080p TV
    Gigabyte GA-J1800N-D2H based media PC, Mini ITX Case, Blu-Ray Drive
    Netgear ReadyNAS104 w/4x2TB Toshiba DTACA200's for 5.8TB Volume size

    I refuse to participate in any debate with creationists because doing so would give them the "oxygen of respectability" that they want.
    Creationists don't mind being beaten in an argument. What matters to them is that I give them recognition by bothering to argue with them in public.

  17. #42
    Xtreme Enthusiast Kai Robinson's Avatar
    Join Date
    Oct 2007
    Location
    East Sussex
    Posts
    831
    Anyone? Bueller? ....bueller? ....bueller?

    Main Rig

    Intel Core i7-2600K (SLB8W, E0 Stepping) @ 4.6Ghz (4.6x100), Corsair H80i AIO Cooler
    MSI Z77A GD-65 Gaming (MS-7551), v25 BIOS
    Kingston HyperX 16GB (2x8GB) PC3-19200 Kit (HX24C11BRK2/16-OC) @ 1.5v, 11-13-13-30 Timings (1:8 Ratio)
    8GB MSI Radeon R9 390X (1080 Mhz Core, 6000 Mhz Memory)
    NZXT H440 Case with NZXT Hue+ Installed
    24" Dell U2412HM (1920x1200, e-IPS panel)
    1 x 500GB Samsung 850 EVO (Boot & Install)
    1 x 2Tb Hitachi 7K2000 in External Enclosure (Scratch Disk)


    Entertainment Setup

    Samsung Series 6 37" 1080p TV
    Gigabyte GA-J1800N-D2H based media PC, Mini ITX Case, Blu-Ray Drive
    Netgear ReadyNAS104 w/4x2TB Toshiba DTACA200's for 5.8TB Volume size

    I refuse to participate in any debate with creationists because doing so would give them the "oxygen of respectability" that they want.
    Creationists don't mind being beaten in an argument. What matters to them is that I give them recognition by bothering to argue with them in public.

  18. #43
    Xtreme Enthusiast
    Join Date
    Jul 2004
    Location
    Saint Johns, FL
    Posts
    955
    Let me add my name to the list of those who can't access anyone's profile, including my own.
    In memory of Gracie, my sweet, sweet wife and mother of my children. Darling, we will miss you dearly. May you rest in peace (born to this world on March 30, 1976; went to her Heavenly Father on Good Friday, April 22, 2011).

    http://animoto.com/play/E0wFhd6tN0nA...ent=challenger

    Heat

  19. #44
    of the Strawhat crew.
    Join Date
    Mar 2008
    Location
    West TN
    Posts
    1,645
    Same issue here also.

    XtremeSystems BF3 Platoon - Any XS member is welcome.

  20. #45
    Xtreme Owner Charles Wirth's Avatar
    Join Date
    Jun 2002
    Location
    Las Vegas
    Posts
    12,308
    I will updating today, to fix accounts.
    Intel 9990XE @ 5.1Ghz
    ASUS Rampage VI Extreme Omega
    GTX 2080 ti Galax Hall of Fame
    32GB Galax Hall of Fame
    Intel Optane
    Platimax 1245W

    Intel 7960X @ 4.7Ghz
    Asus Rampage XI Apex
    GRX 1080ti Galax Hall of Fame
    32GB Galax Hall of Fame
    Intel Optane 900P RAID

  21. #46
    Xtreme Member Fritz_the_germ's Avatar
    Join Date
    Feb 2009
    Location
    Germany
    Posts
    345
    At first as I noticed this issue, I thought it has something to do with a forum software update. Now I know some screwed hacker messed the site up. I have no access to the registers "my profile, Fritz_the germ". If I try doing it, I get this message:


    What the f***, What kind of a sick script kid did this to us?
    Last edited by Fritz_the_germ; 12-23-2016 at 01:49 AM.
    Intel 5930K@4.500 MHz@H20_cuplex cyros HF |ASUSX99 Deluxe|NVidia Titan-X Pascal@H2O_kryographics|SOUND Nubert_NuBoxes@ AVR Pioneer VSX-527-K@ SVS PB-1000, 300 W Sub|Corsair AX 860 W|4*4 GB G.Skill@3200 MHz CL15| LG BH10LS38 Black|LG GH20NS10|Samsung 850 Pro 1 TB@Seagate Barracuda 7200 1 TB|Corsair Obsidoan 800D|ASUS Swift PG279Q |Windows 10 64 bit |H2O@MoRa-3@4*180 mm Silverstone AIR Penetrator@neighbour room

  22. #47
    Xtreme Enthusiast Kai Robinson's Avatar
    Join Date
    Oct 2007
    Location
    East Sussex
    Posts
    831
    Still no permission to view here, either

    Main Rig

    Intel Core i7-2600K (SLB8W, E0 Stepping) @ 4.6Ghz (4.6x100), Corsair H80i AIO Cooler
    MSI Z77A GD-65 Gaming (MS-7551), v25 BIOS
    Kingston HyperX 16GB (2x8GB) PC3-19200 Kit (HX24C11BRK2/16-OC) @ 1.5v, 11-13-13-30 Timings (1:8 Ratio)
    8GB MSI Radeon R9 390X (1080 Mhz Core, 6000 Mhz Memory)
    NZXT H440 Case with NZXT Hue+ Installed
    24" Dell U2412HM (1920x1200, e-IPS panel)
    1 x 500GB Samsung 850 EVO (Boot & Install)
    1 x 2Tb Hitachi 7K2000 in External Enclosure (Scratch Disk)


    Entertainment Setup

    Samsung Series 6 37" 1080p TV
    Gigabyte GA-J1800N-D2H based media PC, Mini ITX Case, Blu-Ray Drive
    Netgear ReadyNAS104 w/4x2TB Toshiba DTACA200's for 5.8TB Volume size

    I refuse to participate in any debate with creationists because doing so would give them the "oxygen of respectability" that they want.
    Creationists don't mind being beaten in an argument. What matters to them is that I give them recognition by bothering to argue with them in public.

  23. #48
    Xtreme Enthusiast Kai Robinson's Avatar
    Join Date
    Oct 2007
    Location
    East Sussex
    Posts
    831
    Okay, i give up. We've been reporting this issue for MONTHS now, with no fix. Is this something that's just fundamentally broken?

    Main Rig

    Intel Core i7-2600K (SLB8W, E0 Stepping) @ 4.6Ghz (4.6x100), Corsair H80i AIO Cooler
    MSI Z77A GD-65 Gaming (MS-7551), v25 BIOS
    Kingston HyperX 16GB (2x8GB) PC3-19200 Kit (HX24C11BRK2/16-OC) @ 1.5v, 11-13-13-30 Timings (1:8 Ratio)
    8GB MSI Radeon R9 390X (1080 Mhz Core, 6000 Mhz Memory)
    NZXT H440 Case with NZXT Hue+ Installed
    24" Dell U2412HM (1920x1200, e-IPS panel)
    1 x 500GB Samsung 850 EVO (Boot & Install)
    1 x 2Tb Hitachi 7K2000 in External Enclosure (Scratch Disk)


    Entertainment Setup

    Samsung Series 6 37" 1080p TV
    Gigabyte GA-J1800N-D2H based media PC, Mini ITX Case, Blu-Ray Drive
    Netgear ReadyNAS104 w/4x2TB Toshiba DTACA200's for 5.8TB Volume size

    I refuse to participate in any debate with creationists because doing so would give them the "oxygen of respectability" that they want.
    Creationists don't mind being beaten in an argument. What matters to them is that I give them recognition by bothering to argue with them in public.

  24. #49
    Xtreme Member
    Join Date
    May 2009
    Location
    Portugal
    Posts
    317
    Hi,
    I'm also unable to see my own profile or anyone else's. Could you please reset my permissions?
    Thanks!
    STRIX X470-F | R5 2600X, PBO OC + TRUE Bk Rev.A, 2xGT AP-15 | 2x8GB Flare X 3200C14 @3200MHz/CL14-14-14-34-1T| RX480 Gaming X 8G @1316/2025 | SB Z | M500 240GB, DT01ACA200, AD-7243S | Lian-Li PC-B70: FC5V2 + 2xNB PK-2, 2xNB PL-2 | RM750

  25. #50
    Xtreme Member Fritz_the_germ's Avatar
    Join Date
    Feb 2009
    Location
    Germany
    Posts
    345
    Yo Charles,
    just tell us when you will fix these issues!
    Nothing happens for so many months now.
    Intel 5930K@4.500 MHz@H20_cuplex cyros HF |ASUSX99 Deluxe|NVidia Titan-X Pascal@H2O_kryographics|SOUND Nubert_NuBoxes@ AVR Pioneer VSX-527-K@ SVS PB-1000, 300 W Sub|Corsair AX 860 W|4*4 GB G.Skill@3200 MHz CL15| LG BH10LS38 Black|LG GH20NS10|Samsung 850 Pro 1 TB@Seagate Barracuda 7200 1 TB|Corsair Obsidoan 800D|ASUS Swift PG279Q |Windows 10 64 bit |H2O@MoRa-3@4*180 mm Silverstone AIR Penetrator@neighbour room

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •