Results 1 to 9 of 9

Thread: ss phase.change problem......

  1. #1
    Xtreme Member eagle101's Avatar
    Join Date
    May 2003
    Location
    SoCal USA
    Posts
    737

    Question ss phase.change problem......

    I have a ss phase.change i'm hearing a little throttling down on the RPM's from my main fan next to Radiator off and on and just at Idling.
    i'm showing -48c on my type-k meter my sensor is at close to the compressor...it's staying stable when rpm's dip down, like the fan motor is slowing down,briefly........I was idling at 96% fan I went up to 98% idling seems better, so far ok......I don't see any leaks or wetness.

    I use a jet blower to clean the unit radiator ....it's very clear and clean machine, 9590 cpu at 5350 MHz

    any ideas or more clues needed....
    thank you all

    Thanks Eagle101
    -------------------------
    CrossHairV-Z 9590 cpu-OC
    SSD Ocz RevoDrive3 X2 Raid0 PciE
    -51c Cpu SS Phase.Change Cooling
    Msi 290X Lightning oc
    1600 Watts P2 Evga Platinum
    G.SKILL Trident X Cas7 1600Mhz
    Dell U2410 24" IPS

    5.1 Sound Pro-Klipsch





  2. #2
    -150c Club Member
    Join Date
    May 2005
    Location
    Northeast, USA
    Posts
    10,821
    What kind of single stage?


    If you have a cooling question or concern feel free to contact me.

  3. #3
    Xtreme Owner Charles Wirth's Avatar
    Join Date
    Jun 2002
    Location
    Las Vegas
    Posts
    12,380
    Are you running it off a long or crappy extension cord?
    Intel 9990XE @ 5.1Ghz
    ASUS Rampage VI Extreme Omega
    GTX 2080 ti Galax Hall of Fame
    64GB Galax Hall of Fame
    Intel Optane
    Platimax 1245W

    Intel 3175X
    Asus Dominus Extreme
    GRX 1080ti Galax Hall of Fame
    96GB Patriot Steel
    Intel Optane 900P RAID

  4. #4
    Xtreme Member eagle101's Avatar
    Join Date
    May 2003
    Location
    SoCal USA
    Posts
    737
    Quote Originally Posted by FUGGER View Post
    Are you running it off a long or crappy extension cord?

    Thanks Super Boss,
    same cord as always 2 feet long 12awg going into a surge protector with ground 120vac ca. usa, 7 years same everything.
    Fugger you helped me with another problem 5 years ago problem solved, not this type of problem.
    unit was built by jin, its been really really good all this time no complaints. since I have the fan at 98% from 96% @ Idle, it's been with no down rpm throttling so far....could it be a capacitor? i'm just guessing, if the fan was going bad it would just stop....Thanks Fugger
    Thanks Eagle101
    -------------------------
    CrossHairV-Z 9590 cpu-OC
    SSD Ocz RevoDrive3 X2 Raid0 PciE
    -51c Cpu SS Phase.Change Cooling
    Msi 290X Lightning oc
    1600 Watts P2 Evga Platinum
    G.SKILL Trident X Cas7 1600Mhz
    Dell U2410 24" IPS

    5.1 Sound Pro-Klipsch





  5. #5
    Xtreme Member eagle101's Avatar
    Join Date
    May 2003
    Location
    SoCal USA
    Posts
    737
    Quote Originally Posted by n00b 0f l337 View Post
    What kind of single stage?
    nOOb, I don't really know, I can send a pix built by jin 7 -8 years ago running really really good...I keep it very clean, I start it up when temp goes to -40c or-48c....im kind of wondering if my power supply with the piggy back inner connection to the phase.change could be a problem.....no major problems before this for years and years any more advice or clues will help me...Thanks Gentlemen for the Help
    Thanks Eagle101
    -------------------------
    CrossHairV-Z 9590 cpu-OC
    SSD Ocz RevoDrive3 X2 Raid0 PciE
    -51c Cpu SS Phase.Change Cooling
    Msi 290X Lightning oc
    1600 Watts P2 Evga Platinum
    G.SKILL Trident X Cas7 1600Mhz
    Dell U2410 24" IPS

    5.1 Sound Pro-Klipsch





  6. #6
    Xtreme Member eagle101's Avatar
    Join Date
    May 2003
    Location
    SoCal USA
    Posts
    737
    Quote Originally Posted by n00b 0f l337 View Post
    What kind of single stage?
    does this help nOOb

    Thanks Eagle101
    -------------------------
    CrossHairV-Z 9590 cpu-OC
    SSD Ocz RevoDrive3 X2 Raid0 PciE
    -51c Cpu SS Phase.Change Cooling
    Msi 290X Lightning oc
    1600 Watts P2 Evga Platinum
    G.SKILL Trident X Cas7 1600Mhz
    Dell U2410 24" IPS

    5.1 Sound Pro-Klipsch





  7. #7
    Xtreme Member eagle101's Avatar
    Join Date
    May 2003
    Location
    SoCal USA
    Posts
    737
    well looks like maybe control board or fan from some other phase.change experts helped me, no drops in temps no leaks, getting new fan, will bypass control board all together, will manual start using my thermometer type-k and start switch I already have installed.
    waiting for new LD phase.change improved models coming out soon, thanks for the help other than this, system running perfect.
    Thanks Eagle101
    -------------------------
    CrossHairV-Z 9590 cpu-OC
    SSD Ocz RevoDrive3 X2 Raid0 PciE
    -51c Cpu SS Phase.Change Cooling
    Msi 290X Lightning oc
    1600 Watts P2 Evga Platinum
    G.SKILL Trident X Cas7 1600Mhz
    Dell U2410 24" IPS

    5.1 Sound Pro-Klipsch





  8. #8
    Administrator
    Join Date
    Nov 2007
    Location
    Stockton, CA
    Posts
    3,558
    Good luck man !

  9. #9
    Xtreme Member eagle101's Avatar
    Join Date
    May 2003
    Location
    SoCal USA
    Posts
    737
    Quote Originally Posted by Buckeye View Post
    Good luck man !
    Thanks
    Thanks Eagle101
    -------------------------
    CrossHairV-Z 9590 cpu-OC
    SSD Ocz RevoDrive3 X2 Raid0 PciE
    -51c Cpu SS Phase.Change Cooling
    Msi 290X Lightning oc
    1600 Watts P2 Evga Platinum
    G.SKILL Trident X Cas7 1600Mhz
    Dell U2410 24" IPS

    5.1 Sound Pro-Klipsch





Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •