OCN2
Page 9 of 10 FirstFirst ... 678910 LastLast
Results 201 to 225 of 244

Thread: ASUS X99 Motherboard Series - Official Support Thread

  1. #201
    Xtreme Memory Hoarder
    Join Date
    Mar 2010
    Posts
    2,601
    Quote Originally Posted by Chr0n1c View Post
    Hi Raja, Truly appreciate the reply.

    Running at:

    45x100 1.3125v
    2666Mhz

    Have boot dram voltage @ 1.45 and eventual @ 1.35
    Cache @ 38 & ~1.22v
    VCCSA @ 1.0 (have tried up to 1.15)

    I've also disabled every fast boot option. No luck at all. This system is stable all day long besides a cold boot.

    Getting the following post codes: 00 / 6F / 4F / 67

    Gonna keep trying until I get it.
    Try vccsa at auto, 1.0 seems just slightly high.
    Quote Originally Posted by Hondacity View Post
    gskillllin it!

  2. #202
    Xtreme Member
    Join Date
    Jan 2003
    Posts
    448
    Quote Originally Posted by l0ud_sil3nc3 View Post
    Try vccsa at auto, 1.0 seems just slightly high.
    I decided to start all over back from the beginning. I am doing something terribly wrong when it comes to manual settings.

    I say this because leaving voltages at auto (besides vcore at 1.285v) and disabling fastboot as suggested....ZERO Problems. 4.5Ghz with the uncore @ 4.5Ghz as well. Stable, no cold boot issues.
    Not sure which manual settings i configured were giving me the problem.

    Hardware is fine lol it is me that is the problem. Appreciate everyone's help/patience/input.

    /plays tiny violin.

    Side note: Heart stopped a few times seeing "00" post code but cmos reset always fixed it.
    - i7 5820K | Asus X99 Deluxe | 16GB Corsair Vengeance LPX | eVGA GTX 970 SC SLI | Asus PB278Q | 250GB Samsung 840 | 11TB HDD Storage | Steel Series Rival & QcK+ | Razer Orbweaver & Black Widow Ultimate '14 | Corsair RM1000W | Win 8.1 -
    - Ek Supremacy Nickel | Alphacool NexXxos UT60 360MM | Coolgate UHE 360MM | Bitspower Water Tank Z-Multi 150 | EK D5 CSQ Top | Alphacool VPP D5 | Corsair SP120 HP's | Corsair 900D | Xbox One & PS4 | Sharp Aquos Q 60" | Astro A50 -
    ~ Gone but never forgotten: Xtreme Legend - Hallowed Point - Enthusiast - Bencher - Friend ~

  3. #203
    Xtreme Member
    Join Date
    Jan 2007
    Posts
    494
    Quote Originally Posted by Chr0n1c View Post
    I decided to start all over back from the beginning. I am doing something terribly wrong when it comes to manual settings.

    I say this because leaving voltages at auto (besides vcore at 1.285v) and disabling fastboot as suggested....ZERO Problems. 4.5Ghz with the uncore @ 4.5Ghz as well. Stable, no cold boot issues.
    Not sure which manual settings i configured were giving me the problem.

    Hardware is fine lol it is me that is the problem. Appreciate everyone's help/patience/input.

    /plays tiny violin.

    Side note: Heart stopped a few times seeing "00" post code but cmos reset always fixed it.
    can you list all of the changes that you've made
    Im kinda lost too so Id like to compare

  4. #204
    Registered User
    Join Date
    Nov 2014
    Posts
    1
    Who ASUS X99-A and X99-Delux, also has a dispersal you can look in AIDA or somewhere else VRM temperatures in idle time and in loading... Simply on my X99-A in idle time 60-68, and in loading 80-85...

  5. #205
    XIP
    Join Date
    Nov 2004
    Location
    NYC
    Posts
    5,580
    Retail cpu cold tests




  6. #206
    I am Xtreme
    Join Date
    Jul 2007
    Location
    Montevideo - Uruguay
    Posts
    5,435
    Welll done Dumo those scores on Cinebench R15 are Killer !!!
    24/7 - 5930K 46.5HT + ASUS R5E + DDR4 4x4GB 3100C15 1T + 2x 1TB SSD + 1x 3TB HDD + 4 SLI GALAXY GTX780 HOF + SEASONIC P-1200 all Water Cooled

    TRig - 4770KHT + ASUS M6E + GeIL 2x8GB 2666CL11 + GeiL Zenith 240GB SSD + GALAXY 750Ti HOF + CM 1200W + Raijintek Triton Liquid Cooler

  7. #207
    I am Xtreme
    Join Date
    Jul 2007
    Location
    Montevideo - Uruguay
    Posts
    5,435
    My 24/7 Rig and Bench Rig also





    Cheers to all !!!
    Sergio
    24/7 - 5930K 46.5HT + ASUS R5E + DDR4 4x4GB 3100C15 1T + 2x 1TB SSD + 1x 3TB HDD + 4 SLI GALAXY GTX780 HOF + SEASONIC P-1200 all Water Cooled

    TRig - 4770KHT + ASUS M6E + GeIL 2x8GB 2666CL11 + GeiL Zenith 240GB SSD + GALAXY 750Ti HOF + CM 1200W + Raijintek Triton Liquid Cooler

  8. #208
    I am Xtreme FlanK3r's Avatar
    Join Date
    May 2008
    Location
    Czech republic
    Posts
    6,796
    Almost done

    review of R5E: http://www.xtremesystems.org/forums/...treme-part-one

    memory tests: http://www.xtremesystems.org/forums/...77#post5242077

    PS: very nice setup Sergio, I like your PC
    ROG Power PCs - Intel and AMD
    CPUs:i9-7900X, i9-9900K, i7-6950X, i7-5960X, i7-8086K, i7-8700K, 4x i7-7700K, i3-7350K, 2x i7-6700K, i5-6600K, R7-2700X, 4x R5 2600X, R5 2400G, R3 1200, R7-1800X, R7-1700X, 3x AMD FX-9590, 1x AMD FX-9370, 4x AMD FX-8350,1x AMD FX-8320,1x AMD FX-8300, 2x AMD FX-6300,2x AMD FX-4300, 3x AMD FX-8150, 2x AMD FX-8120 125 and 95W, AMD X2 555 BE, AMD x4 965 BE C2 and C3, AMD X4 970 BE, AMD x4 975 BE, AMD x4 980 BE, AMD X6 1090T BE, AMD X6 1100T BE, A10-7870K, Athlon 845, Athlon 860K,AMD A10-7850K, AMD A10-6800K, A8-6600K, 2x AMD A10-5800K, AMD A10-5600K, AMD A8-3850, AMD A8-3870K, 2x AMD A64 3000+, AMD 64+ X2 4600+ EE, Intel i7-980X, Intel i7-2600K, Intel i7-3770K,2x i7-4770K, Intel i7-3930KAMD Cinebench R10 challenge AMD Cinebench R15 thread Intel Cinebench R15 thread

  9. #209
    Xtreme Addict
    Join Date
    Jun 2005
    Location
    NYC
    Posts
    1,918
    so I picked up a x99 system last night a 5820k corsair 2800 lpx ram a rampage and been troubleshooting ever since my 3 290x refused to play nice either 2 worked in cfx or just one alone.i eliminated os and drivers by backing up my main drive and doing a fresh install of win7 still same issue with multiple drivers All three have full cover blocks on them so they i can test is with the pcie dip switches all 3 cards work fine by themselves and in dual cfx but when loading win after the splash screen it'll just go all black and freeze.


    so after tearing my hair out i dropped the slots gen down to 1 and the system booted ran a game and some other tests then rebooted and upped the gen slots to 2 i did this till i got back up to three and its been booting ever since. It almost feels like it fixed itself which i dont feel comfortable with but long story short right now its doing occt at 4.6 and 4.4 uncore. 1.350 vcore 1.370cache volts seems like its finally working so imma play around and see what i can get out of it..
    Amd Nvidia/Ati -3dmark06 scorebord revisted

    asus L1N64-ws or /b depending on bios chip
    4x1gig 8500 gkill bpk
    2x opteron 8224 @ 3.8ghz
    http://www.xtremesystems.org/forums/...&postcount=236
    vga= 8800gt
    winxp pro

    custom chiller -31 water
    2x dtek fuzions
    bix3-with x3panaflo hi output
    antec 850 quattro

    heat under msimax abitmax and dfimax

  10. #210
    Xtreme Addict
    Join Date
    Jun 2005
    Location
    NYC
    Posts
    1,918


    Amd Nvidia/Ati -3dmark06 scorebord revisted

    asus L1N64-ws or /b depending on bios chip
    4x1gig 8500 gkill bpk
    2x opteron 8224 @ 3.8ghz
    http://www.xtremesystems.org/forums/...&postcount=236
    vga= 8800gt
    winxp pro

    custom chiller -31 water
    2x dtek fuzions
    bix3-with x3panaflo hi output
    antec 850 quattro

    heat under msimax abitmax and dfimax

  11. #211
    I am Xtreme
    Join Date
    Jul 2007
    Location
    Montevideo - Uruguay
    Posts
    5,435
    Quote Originally Posted by FlanK3r View Post
    Almost done

    review of R5E: http://www.xtremesystems.org/forums/...treme-part-one

    memory tests: http://www.xtremesystems.org/forums/...77#post5242077

    PS: very nice setup Sergio, I like your PC
    thanks bud !!!
    24/7 - 5930K 46.5HT + ASUS R5E + DDR4 4x4GB 3100C15 1T + 2x 1TB SSD + 1x 3TB HDD + 4 SLI GALAXY GTX780 HOF + SEASONIC P-1200 all Water Cooled

    TRig - 4770KHT + ASUS M6E + GeIL 2x8GB 2666CL11 + GeiL Zenith 240GB SSD + GALAXY 750Ti HOF + CM 1200W + Raijintek Triton Liquid Cooler

  12. #212
    Xtreme Member
    Join Date
    Jan 2007
    Posts
    494
    is the second 4 pin power supply on rampage v extreme necessary to be plugged in ?

  13. #213
    Xtreme X.I.P.
    Join Date
    Feb 2006
    Posts
    2,745
    With a 5960X overclocked with over 1.25Vcore and fully loaded, it's a good idea to use both the 8 pin and 4 pin.
    ASUS North America Technical Marketing - If you are based outside North America and require technical assistance or have a query please contact ASUS Support for your region.


    Rampage IV Extreme tweaking guide

    ASUS Z77 UEFI Tuning Guide for overclocking

    Maximus 5 Gene OC Guide

    Maximus VI Series UEFI OC Guide

  14. #214
    I am Xtreme FlanK3r's Avatar
    Join Date
    May 2008
    Location
    Czech republic
    Posts
    6,796
    MSI MAX: nice
    ROG Power PCs - Intel and AMD
    CPUs:i9-7900X, i9-9900K, i7-6950X, i7-5960X, i7-8086K, i7-8700K, 4x i7-7700K, i3-7350K, 2x i7-6700K, i5-6600K, R7-2700X, 4x R5 2600X, R5 2400G, R3 1200, R7-1800X, R7-1700X, 3x AMD FX-9590, 1x AMD FX-9370, 4x AMD FX-8350,1x AMD FX-8320,1x AMD FX-8300, 2x AMD FX-6300,2x AMD FX-4300, 3x AMD FX-8150, 2x AMD FX-8120 125 and 95W, AMD X2 555 BE, AMD x4 965 BE C2 and C3, AMD X4 970 BE, AMD x4 975 BE, AMD x4 980 BE, AMD X6 1090T BE, AMD X6 1100T BE, A10-7870K, Athlon 845, Athlon 860K,AMD A10-7850K, AMD A10-6800K, A8-6600K, 2x AMD A10-5800K, AMD A10-5600K, AMD A8-3850, AMD A8-3870K, 2x AMD A64 3000+, AMD 64+ X2 4600+ EE, Intel i7-980X, Intel i7-2600K, Intel i7-3770K,2x i7-4770K, Intel i7-3930KAMD Cinebench R10 challenge AMD Cinebench R15 thread Intel Cinebench R15 thread

  15. #215
    Xtreme Addict
    Join Date
    Jun 2005
    Location
    NYC
    Posts
    1,918
    thanks Flanker i think i got all the bugs sorted out #teamnosleep
    Amd Nvidia/Ati -3dmark06 scorebord revisted

    asus L1N64-ws or /b depending on bios chip
    4x1gig 8500 gkill bpk
    2x opteron 8224 @ 3.8ghz
    http://www.xtremesystems.org/forums/...&postcount=236
    vga= 8800gt
    winxp pro

    custom chiller -31 water
    2x dtek fuzions
    bix3-with x3panaflo hi output
    antec 850 quattro

    heat under msimax abitmax and dfimax

  16. #216
    Xtreme Member
    Join Date
    Jan 2007
    Posts
    494
    Raja what about 5820k @ 4.2ghz

  17. #217
    Xtreme X.I.P.
    Join Date
    Feb 2006
    Posts
    2,745
    Quote Originally Posted by rusty View Post
    Raja what about 5820k @ 4.2ghz
    Should be self-explanatory that - just use the 8 pin.
    ASUS North America Technical Marketing - If you are based outside North America and require technical assistance or have a query please contact ASUS Support for your region.


    Rampage IV Extreme tweaking guide

    ASUS Z77 UEFI Tuning Guide for overclocking

    Maximus 5 Gene OC Guide

    Maximus VI Series UEFI OC Guide

  18. #218
    I am Xtreme FlanK3r's Avatar
    Join Date
    May 2008
    Location
    Czech republic
    Posts
    6,796
    My 5960x nr1:
    so, with 100 BCLK I got max 4300 MHz stable. Cache 4000 MHz, DDR3 3200 MHz 15-15-16-35-1T.
    CPU voltage 1.321V
    Cache voltage 1.35V
    SA voltage: 1.05V
    max temps: 85-93 C (depends at cores)
    cooling: Noctua nhd14

    Now I will testing 125MHz BCLK and Im looking forward, if some changes in top stable clock....
    ROG Power PCs - Intel and AMD
    CPUs:i9-7900X, i9-9900K, i7-6950X, i7-5960X, i7-8086K, i7-8700K, 4x i7-7700K, i3-7350K, 2x i7-6700K, i5-6600K, R7-2700X, 4x R5 2600X, R5 2400G, R3 1200, R7-1800X, R7-1700X, 3x AMD FX-9590, 1x AMD FX-9370, 4x AMD FX-8350,1x AMD FX-8320,1x AMD FX-8300, 2x AMD FX-6300,2x AMD FX-4300, 3x AMD FX-8150, 2x AMD FX-8120 125 and 95W, AMD X2 555 BE, AMD x4 965 BE C2 and C3, AMD X4 970 BE, AMD x4 975 BE, AMD x4 980 BE, AMD X6 1090T BE, AMD X6 1100T BE, A10-7870K, Athlon 845, Athlon 860K,AMD A10-7850K, AMD A10-6800K, A8-6600K, 2x AMD A10-5800K, AMD A10-5600K, AMD A8-3850, AMD A8-3870K, 2x AMD A64 3000+, AMD 64+ X2 4600+ EE, Intel i7-980X, Intel i7-2600K, Intel i7-3770K,2x i7-4770K, Intel i7-3930KAMD Cinebench R10 challenge AMD Cinebench R15 thread Intel Cinebench R15 thread

  19. #219
    Xtreme Addict
    Join Date
    Jun 2005
    Location
    NYC
    Posts
    1,918
    i encountered the same issue again when i had to reset bios to optimized default settings when going into windows 2 of 3 cards showed up its only when i go back into the bios and set the pcie slots down to gen 1 boot and bring them up in order back to gen 3 that all cards get detected
    Amd Nvidia/Ati -3dmark06 scorebord revisted

    asus L1N64-ws or /b depending on bios chip
    4x1gig 8500 gkill bpk
    2x opteron 8224 @ 3.8ghz
    http://www.xtremesystems.org/forums/...&postcount=236
    vga= 8800gt
    winxp pro

    custom chiller -31 water
    2x dtek fuzions
    bix3-with x3panaflo hi output
    antec 850 quattro

    heat under msimax abitmax and dfimax

  20. #220
    I am Xtreme FlanK3r's Avatar
    Join Date
    May 2008
    Location
    Czech republic
    Posts
    6,796
    Interesting bug...Did you tried another version of BIOS?
    ROG Power PCs - Intel and AMD
    CPUs:i9-7900X, i9-9900K, i7-6950X, i7-5960X, i7-8086K, i7-8700K, 4x i7-7700K, i3-7350K, 2x i7-6700K, i5-6600K, R7-2700X, 4x R5 2600X, R5 2400G, R3 1200, R7-1800X, R7-1700X, 3x AMD FX-9590, 1x AMD FX-9370, 4x AMD FX-8350,1x AMD FX-8320,1x AMD FX-8300, 2x AMD FX-6300,2x AMD FX-4300, 3x AMD FX-8150, 2x AMD FX-8120 125 and 95W, AMD X2 555 BE, AMD x4 965 BE C2 and C3, AMD X4 970 BE, AMD x4 975 BE, AMD x4 980 BE, AMD X6 1090T BE, AMD X6 1100T BE, A10-7870K, Athlon 845, Athlon 860K,AMD A10-7850K, AMD A10-6800K, A8-6600K, 2x AMD A10-5800K, AMD A10-5600K, AMD A8-3850, AMD A8-3870K, 2x AMD A64 3000+, AMD 64+ X2 4600+ EE, Intel i7-980X, Intel i7-2600K, Intel i7-3770K,2x i7-4770K, Intel i7-3930KAMD Cinebench R10 challenge AMD Cinebench R15 thread Intel Cinebench R15 thread

  21. #221
    Xtreme Addict
    Join Date
    Jun 2005
    Location
    NYC
    Posts
    1,918
    not yet flanker it has the latest tho
    Amd Nvidia/Ati -3dmark06 scorebord revisted

    asus L1N64-ws or /b depending on bios chip
    4x1gig 8500 gkill bpk
    2x opteron 8224 @ 3.8ghz
    http://www.xtremesystems.org/forums/...&postcount=236
    vga= 8800gt
    winxp pro

    custom chiller -31 water
    2x dtek fuzions
    bix3-with x3panaflo hi output
    antec 850 quattro

    heat under msimax abitmax and dfimax

  22. #222
    PI in the face
    Join Date
    Nov 2008
    Posts
    3,084
    Ran. 2 x 290x no issues yesterday. Can you try disabling ulps so cards don't auto throttle slot speed and power. Maybe driver or Windows issue
    Quote Originally Posted by L0ud View Post
    So many opinions and so few screenshots

  23. #223
    I am Xtreme FlanK3r's Avatar
    Join Date
    May 2008
    Location
    Czech republic
    Posts
    6,796
    today I got semi stable settings a bit higher. Really, really hot...4376 MHz with 1.35V at CPU, CPU temps around 94-102C ... This is my max what I can do with Noctua NHD14
    ROG Power PCs - Intel and AMD
    CPUs:i9-7900X, i9-9900K, i7-6950X, i7-5960X, i7-8086K, i7-8700K, 4x i7-7700K, i3-7350K, 2x i7-6700K, i5-6600K, R7-2700X, 4x R5 2600X, R5 2400G, R3 1200, R7-1800X, R7-1700X, 3x AMD FX-9590, 1x AMD FX-9370, 4x AMD FX-8350,1x AMD FX-8320,1x AMD FX-8300, 2x AMD FX-6300,2x AMD FX-4300, 3x AMD FX-8150, 2x AMD FX-8120 125 and 95W, AMD X2 555 BE, AMD x4 965 BE C2 and C3, AMD X4 970 BE, AMD x4 975 BE, AMD x4 980 BE, AMD X6 1090T BE, AMD X6 1100T BE, A10-7870K, Athlon 845, Athlon 860K,AMD A10-7850K, AMD A10-6800K, A8-6600K, 2x AMD A10-5800K, AMD A10-5600K, AMD A8-3850, AMD A8-3870K, 2x AMD A64 3000+, AMD 64+ X2 4600+ EE, Intel i7-980X, Intel i7-2600K, Intel i7-3770K,2x i7-4770K, Intel i7-3930KAMD Cinebench R10 challenge AMD Cinebench R15 thread Intel Cinebench R15 thread

  24. #224
    Xtreme Addict
    Join Date
    Jun 2005
    Location
    NYC
    Posts
    1,918
    hey splave 2 cards work fine it just wont recognize 3 without jumping thru hoops and its usually the second slot that does it but ill try that when i get home
    Amd Nvidia/Ati -3dmark06 scorebord revisted

    asus L1N64-ws or /b depending on bios chip
    4x1gig 8500 gkill bpk
    2x opteron 8224 @ 3.8ghz
    http://www.xtremesystems.org/forums/...&postcount=236
    vga= 8800gt
    winxp pro

    custom chiller -31 water
    2x dtek fuzions
    bix3-with x3panaflo hi output
    antec 850 quattro

    heat under msimax abitmax and dfimax

  25. #225
    Xtreme Addict
    Join Date
    May 2007
    Location
    Romania
    Posts
    1,246
    DH-14 is way abused by situation,try a liquid AIO,Thermaltake Water 3.0 extreme is very good,managed to keep the cpu at 1.42 in prime95 without thrtotting,max 90 degrees,great cooler

Page 9 of 10 FirstFirst ... 678910 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •