MMM
    X

    Subscribe to New Ads!

    Receive weekly ads in your inbox!



Page 8 of 10 FirstFirst ... 5678910 LastLast
Results 176 to 200 of 244

Thread: ASUS X99 Motherboard Series - Official Support Thread

  1. #176
    Xtreme Addict
    Join Date
    May 2008
    Location
    Decatur, GA
    Posts
    1,528
    Got a nice deal on an open-box R5E from Micro Center, playing with the memory presets as I still don't have a good feel for X99/DDR4.

    i7 4930K
    32GB Corsair Vengeance Pro DDR3-2400C10
    Asus Rampage IV Black Edition
    2x GeForce GTX 780
    Corsair AX1200
    Cooler Master HAF-X
    Dell U3011

  2. #177
    Xtreme Owner Charles Wirth's Avatar
    Join Date
    Jun 2002
    Location
    Las Vegas
    Posts
    12,335
    Really good results, similar to my Corsair LPX top end.

    You are showing a really low uncore speed, that board/chip should do 4.5Ghz without touching voltages.
    Intel 9990XE @ 5.1Ghz
    ASUS Rampage VI Extreme Omega
    GTX 2080 ti Galax Hall of Fame
    64GB Galax Hall of Fame
    Intel Optane
    Platimax 1245W

    Intel 3175X
    Asus Dominus Extreme
    GRX 1080ti Galax Hall of Fame
    96GB Patriot Steel
    Intel Optane 900P RAID

  3. #178
    Xtreme Addict
    Join Date
    May 2008
    Location
    Decatur, GA
    Posts
    1,528
    Quote Originally Posted by FUGGER View Post
    Really good results, similar to my Corsair LPX top end.

    You are showing a really low uncore speed, that board/chip should do 4.5Ghz without touching voltages.
    Yessir!

    i7 4930K
    32GB Corsair Vengeance Pro DDR3-2400C10
    Asus Rampage IV Black Edition
    2x GeForce GTX 780
    Corsair AX1200
    Cooler Master HAF-X
    Dell U3011

  4. #179
    Xtreme X.I.P.
    Join Date
    Feb 2006
    Posts
    2,745
    For those of you looking at memory access times between two points here's a quick sheet showing which will access faster. Just enter Mem Freq and CAS:

    https://docs.google.com/spreadsheets...it?usp=sharing


    This does assume that all other timings remain static and are not increased more than 1 clock for every ~ DDR4 200MHz frequency hike.



    Also, excludes any IO buffer delays, however, WCL should auto adjust with CAS in UEFI and bring the RTL value down accordingly.
    ASUS North America Technical Marketing - If you are based outside North America and require technical assistance or have a query please contact ASUS Support for your region.


    Rampage IV Extreme tweaking guide

    ASUS Z77 UEFI Tuning Guide for overclocking

    Maximus 5 Gene OC Guide

    Maximus VI Series UEFI OC Guide

  5. #180
    Xtreme Member
    Join Date
    Aug 2007
    Location
    Belgium
    Posts
    400
    DiKKeneK fan !!

  6. #181
    Xtreme Member
    Join Date
    Jan 2003
    Posts
    448
    Just confirming that in order to run DDR4 2800 you have to use base clock adjustment?

    Something is disagreeing with base clock ~128Mhz. Can't figure it out.
    - i7 5820K | Asus X99 Deluxe | 16GB Corsair Vengeance LPX | eVGA GTX 970 SC SLI | Asus PB278Q | 250GB Samsung 840 | 11TB HDD Storage | Steel Series Rival & QcK+ | Razer Orbweaver & Black Widow Ultimate '14 | Corsair RM1000W | Win 8.1 -
    - Ek Supremacy Nickel | Alphacool NexXxos UT60 360MM | Coolgate UHE 360MM | Bitspower Water Tank Z-Multi 150 | EK D5 CSQ Top | Alphacool VPP D5 | Corsair SP120 HP's | Corsair 900D | Xbox One & PS4 | Sharp Aquos Q 60" | Astro A50 -
    ~ Gone but never forgotten: Xtreme Legend - Hallowed Point - Enthusiast - Bencher - Friend ~

  7. #182
    Xtreme Addict
    Join Date
    Feb 2006
    Location
    Potosi, Missouri
    Posts
    2,296
    Quote Originally Posted by Chr0n1c View Post
    Just confirming that in order to run DDR4 2800 you have to use base clock adjustment?

    Something is disagreeing with base clock ~128Mhz. Can't figure it out.
    Hello

    Load the 2800 XMP profile. The board will select the 125 strap and properly set the needed BCLK for 2800MHz memory speed.

  8. #183
    Xtreme Member
    Join Date
    Jan 2003
    Posts
    448
    Quote Originally Posted by Praz View Post
    Hello

    Load the 2800 XMP profile. The board will select the 125 strap and properly set the needed BCLK for 2800MHz memory speed.
    Hey Praz, thanks for the reply. I should have elaborated on my question.

    Can I run at 45 x 100 while still keeping the Ram @ DDR2800? I've tried setting it this way but it goes into a boot loop.

    Seems the only way that works is XMP, but I encounter bios error codes for PCI/AMI/NVRAM on boot.... which is due to a device not handling the higher base clock correct?
    It was testing for a little while then crashed and I got those errors. 61,67, 6b? or bd? , 9f, 96 are the bios codes I was getting.
    Last edited by Chr0n1c; 10-18-2014 at 06:02 PM.
    - i7 5820K | Asus X99 Deluxe | 16GB Corsair Vengeance LPX | eVGA GTX 970 SC SLI | Asus PB278Q | 250GB Samsung 840 | 11TB HDD Storage | Steel Series Rival & QcK+ | Razer Orbweaver & Black Widow Ultimate '14 | Corsair RM1000W | Win 8.1 -
    - Ek Supremacy Nickel | Alphacool NexXxos UT60 360MM | Coolgate UHE 360MM | Bitspower Water Tank Z-Multi 150 | EK D5 CSQ Top | Alphacool VPP D5 | Corsair SP120 HP's | Corsair 900D | Xbox One & PS4 | Sharp Aquos Q 60" | Astro A50 -
    ~ Gone but never forgotten: Xtreme Legend - Hallowed Point - Enthusiast - Bencher - Friend ~

  9. #184
    XIP
    Join Date
    Nov 2004
    Location
    NYC
    Posts
    5,580
    R5E with Micron 4GB single side test




  10. #185
    Xtreme Addict
    Join Date
    Feb 2006
    Location
    Potosi, Missouri
    Posts
    2,296
    Quote Originally Posted by Chr0n1c View Post
    Hey Praz, thanks for the reply. I should have elaborated on my question.

    Can I run at 45 x 100 while still keeping the Ram @ DDR2800? I've tried setting it this way but it goes into a boot loop.

    Seems the only way that works is XMP, but I encounter bios error codes for PCI/AMI/NVRAM on boot.... which is due to a device not handling the higher base clock correct?
    It was testing for a little while then crashed and I got those errors. 61,67, 6b? or bd? , 9f, 96 are the bios codes I was getting.
    Hello

    Those are memory related errors. 2800MHz memory speed using the 125 strap will result in DMI, PCIe and so on at only slightly more than 100MHz. You may need to adjust VCCSA to get past those errors. 2800MHz on the 100 strap can be done but depending on the CPU may require quite a bit of tuning and will most likely result in higher voltages than the same memory speed with the 125 strap.

  11. #186
    Xtreme Member
    Join Date
    Nov 2009
    Location
    Gosport, Hampshire UK
    Posts
    220
    Hynix-MFR, new to this platform, just started tweaking things slowly. 1.35V



    Tighter timings, 1.65v
    Last edited by moorhen2; 10-20-2014 at 09:28 AM.
    ASUS RAMPAGE V EXTREME, I7 5960X, 16Gig GSKILL DDR4 2666, CUSTOM WATERCOOLING[/SIZE]

  12. #187
    Xtreme Member
    Join Date
    Jan 2007
    Posts
    494
    moorhen2 what are the ram volts ?

  13. #188
    Xtreme Member
    Join Date
    Nov 2009
    Location
    Gosport, Hampshire UK
    Posts
    220
    Quote Originally Posted by rusty View Post
    moorhen2 what are the ram volts ?
    Hi rusty, at stock timings 15-15-15-35 1.350v's, at 12-14-16-15 1.65v's.
    ASUS RAMPAGE V EXTREME, I7 5960X, 16Gig GSKILL DDR4 2666, CUSTOM WATERCOOLING[/SIZE]

  14. #189
    Xtreme Member
    Join Date
    Jan 2003
    Posts
    448
    Quote Originally Posted by Praz View Post
    Hello

    Those are memory related errors. 2800MHz memory speed using the 125 strap will result in DMI, PCIe and so on at only slightly more than 100MHz. You may need to adjust VCCSA to get past those errors. 2800MHz on the 100 strap can be done but depending on the CPU may require quite a bit of tuning and will most likely result in higher voltages than the same memory speed with the 125 strap.
    Thank you very much for the help and information!!!
    - i7 5820K | Asus X99 Deluxe | 16GB Corsair Vengeance LPX | eVGA GTX 970 SC SLI | Asus PB278Q | 250GB Samsung 840 | 11TB HDD Storage | Steel Series Rival & QcK+ | Razer Orbweaver & Black Widow Ultimate '14 | Corsair RM1000W | Win 8.1 -
    - Ek Supremacy Nickel | Alphacool NexXxos UT60 360MM | Coolgate UHE 360MM | Bitspower Water Tank Z-Multi 150 | EK D5 CSQ Top | Alphacool VPP D5 | Corsair SP120 HP's | Corsair 900D | Xbox One & PS4 | Sharp Aquos Q 60" | Astro A50 -
    ~ Gone but never forgotten: Xtreme Legend - Hallowed Point - Enthusiast - Bencher - Friend ~

  15. #190
    Xtreme Addict
    Join Date
    Feb 2006
    Location
    Potosi, Missouri
    Posts
    2,296
    Quote Originally Posted by Chr0n1c View Post
    Thank you very much for the help and information!!!
    Hello

    You're Welcome.

  16. #191
    Xtreme Member
    Join Date
    Jan 2007
    Posts
    494
    what is vccsa called on this mobo, cause I don't see it.

  17. #192
    PI in the face
    Join Date
    Nov 2008
    Posts
    3,084
    system agent mate
    Quote Originally Posted by L0ud View Post
    So many opinions and so few screenshots

  18. #193
    Xtreme Enthusiast
    Join Date
    Feb 2008
    Location
    NYC
    Posts
    508
    I can't for the life of me get an adaptive overclock going. No matter what I do my clock and voltage stays pinned at the specified core ratio in bios...

    What I'm *trying* to achieve is: My cpu will run at 4.4GHz under any kind of load on all, but when it's idling drops down to low voltage and clock...
    What am I missing here? I have SpeedStep, Turbo, and C States all enabled, I've set my voltage to adaptive with an offset... Ugh...
    Core i7 990x @ 4665MHz 30x155.5 | ASUS Rampage 3 Extreme 1601 Modded BIOS | 24GB (6x4GB) Mushkin Redline 999057 @ 1866MHz 8-8-8-24-1T
    2x MSI N770-2GD5/OC SLI Custom BIOS @ 1228/7464 | Samsung 840 EVO 1TB | 4x 3TB WD Red Raid 5 | Corsair RM1000 | 2x Dell SP2309W 2048x1152
    H2O Cooled | EK - Supreme HF Full Gold - FB RE3 | Swiftech - MCP35x2 - MCRes Micro v2 | HWLabs - 2x GTX 120 - GT Stealth 120
    7x Gentle Typhoon AP-0A 2150RPM | 1x Enermax Magma UC-MA12 1500RPM | Lian Li PC-A10B | 5GHz Gulftown

  19. #194
    Registered User
    Join Date
    Jul 2009
    Location
    Scotland
    Posts
    82
    Quote Originally Posted by zoson View Post
    What I'm *trying* to achieve is: My cpu will run at 4.4GHz under any kind of load on all, but when it's idling drops down to low voltage and clock...
    What am I missing here? I have SpeedStep, Turbo, and C States all enabled, I've set my voltage to adaptive with an offset... Ugh...
    It's working as intended with those settings.
    If you want your overclock to be at 4.4Ghz all the time you will need to disable EIST and CPU power saving states, although that kind of defeats the purpose of using adaptive mode.
    Also, if you're using Windows 7 or higher, you will need to select the 'high performance' power plan in Windows.
    Review PC
    AsRock Z68 Extreme 4 | 2600K @4.8GHz 1.35V | 2x 2GB GEIL Ultraline 2133MHz @ 1600Mhz 7.7.7.24 | ATi 5770 Vapor X | OCZ RevoDrive X2 240GB | OCZ Vertex 3 240GB | RealSSD C300 128GB | OCZ Vertex 2 100GB | 2x Samsung F3 1TB | Enermax Liberty 620W | Antec 900

  20. #195
    Xtreme Enthusiast
    Join Date
    Feb 2008
    Location
    NYC
    Posts
    508
    Quote Originally Posted by Wendy View Post
    It's working as intended with those settings.
    If you want your overclock to be at 4.4Ghz all the time you will need to disable EIST and CPU power saving states, although that kind of defeats the purpose of using adaptive mode.
    Also, if you're using Windows 7 or higher, you will need to select the 'high performance' power plan in Windows.
    That's the thing, it's not downclocking. I do have my windows set to high performance and I have minimum state at 10% and max at 100%... Still no scaling. It's behaving as if eist/c states/turbo are set to off in bios...

    It's NOT behaving correctly. I got this working on SB-E without an issue...
    Core i7 990x @ 4665MHz 30x155.5 | ASUS Rampage 3 Extreme 1601 Modded BIOS | 24GB (6x4GB) Mushkin Redline 999057 @ 1866MHz 8-8-8-24-1T
    2x MSI N770-2GD5/OC SLI Custom BIOS @ 1228/7464 | Samsung 840 EVO 1TB | 4x 3TB WD Red Raid 5 | Corsair RM1000 | 2x Dell SP2309W 2048x1152
    H2O Cooled | EK - Supreme HF Full Gold - FB RE3 | Swiftech - MCP35x2 - MCRes Micro v2 | HWLabs - 2x GTX 120 - GT Stealth 120
    7x Gentle Typhoon AP-0A 2150RPM | 1x Enermax Magma UC-MA12 1500RPM | Lian Li PC-A10B | 5GHz Gulftown

  21. #196
    Xtreme Addict
    Join Date
    Mar 2008
    Location
    UK
    Posts
    1,084
    Anyone got a 5960x batch L418C675 on this board ? interested in results
    TJ07 | Corsair HX1000W | Gigabyte EX58 Extreme | i7 930 @ 4ghz | Ek Supreme | Thermochill PA 120.3 | Laing DDC 12v w/ mod plexi top | 3x2gb Corsair 1600mhz | GTX 680 | Raid 0 300gb Velociraptor x 2 | Razer Lachesis & Lycosa | Win7 HP x64 | fluffy dice.

  22. #197
    Xtreme Member
    Join Date
    Jan 2003
    Posts
    448
    Anyone experiencing cold boot problems? Stable at 4.5Ghz all day long but then after the system sits powered off for a long period and is booted up the bios reports the OC has failed.

    Input/help is much appreciated.
    - i7 5820K | Asus X99 Deluxe | 16GB Corsair Vengeance LPX | eVGA GTX 970 SC SLI | Asus PB278Q | 250GB Samsung 840 | 11TB HDD Storage | Steel Series Rival & QcK+ | Razer Orbweaver & Black Widow Ultimate '14 | Corsair RM1000W | Win 8.1 -
    - Ek Supremacy Nickel | Alphacool NexXxos UT60 360MM | Coolgate UHE 360MM | Bitspower Water Tank Z-Multi 150 | EK D5 CSQ Top | Alphacool VPP D5 | Corsair SP120 HP's | Corsair 900D | Xbox One & PS4 | Sharp Aquos Q 60" | Astro A50 -
    ~ Gone but never forgotten: Xtreme Legend - Hallowed Point - Enthusiast - Bencher - Friend ~

  23. #198
    Xtreme Enthusiast
    Join Date
    Feb 2008
    Location
    NYC
    Posts
    508
    nevermind, i had CPU SVID disabled. woops. All working now.
    Core i7 990x @ 4665MHz 30x155.5 | ASUS Rampage 3 Extreme 1601 Modded BIOS | 24GB (6x4GB) Mushkin Redline 999057 @ 1866MHz 8-8-8-24-1T
    2x MSI N770-2GD5/OC SLI Custom BIOS @ 1228/7464 | Samsung 840 EVO 1TB | 4x 3TB WD Red Raid 5 | Corsair RM1000 | 2x Dell SP2309W 2048x1152
    H2O Cooled | EK - Supreme HF Full Gold - FB RE3 | Swiftech - MCP35x2 - MCRes Micro v2 | HWLabs - 2x GTX 120 - GT Stealth 120
    7x Gentle Typhoon AP-0A 2150RPM | 1x Enermax Magma UC-MA12 1500RPM | Lian Li PC-A10B | 5GHz Gulftown

  24. #199
    Xtreme X.I.P.
    Join Date
    Feb 2006
    Posts
    2,745
    Quote Originally Posted by Chr0n1c View Post
    Anyone experiencing cold boot problems? Stable at 4.5Ghz all day long but then after the system sits powered off for a long period and is booted up the bios reports the OC has failed.

    Input/help is much appreciated.

    Check the POST code it hangs on then report back. likely need to tune VCCSA, DRAM voltage and change FAST BOOT settings to store "good" DRAM training to NVRAM.
    ASUS North America Technical Marketing - If you are based outside North America and require technical assistance or have a query please contact ASUS Support for your region.


    Rampage IV Extreme tweaking guide

    ASUS Z77 UEFI Tuning Guide for overclocking

    Maximus 5 Gene OC Guide

    Maximus VI Series UEFI OC Guide

  25. #200
    Xtreme Member
    Join Date
    Jan 2003
    Posts
    448
    Quote Originally Posted by Raja@ASUS View Post
    Check the POST code it hangs on then report back. likely need to tune VCCSA, DRAM voltage and change FAST BOOT settings to store "good" DRAM training to NVRAM.
    Hi Raja, Truly appreciate the reply.

    Running at:

    45x100 1.3125v
    2666Mhz

    Have boot dram voltage @ 1.45 and eventual @ 1.35
    Cache @ 38 & ~1.22v
    VCCSA @ 1.0 (have tried up to 1.15)

    I've also disabled every fast boot option. No luck at all. This system is stable all day long besides a cold boot.

    Getting the following post codes: 00 / 6F / 4F / 67

    Gonna keep trying until I get it.
    - i7 5820K | Asus X99 Deluxe | 16GB Corsair Vengeance LPX | eVGA GTX 970 SC SLI | Asus PB278Q | 250GB Samsung 840 | 11TB HDD Storage | Steel Series Rival & QcK+ | Razer Orbweaver & Black Widow Ultimate '14 | Corsair RM1000W | Win 8.1 -
    - Ek Supremacy Nickel | Alphacool NexXxos UT60 360MM | Coolgate UHE 360MM | Bitspower Water Tank Z-Multi 150 | EK D5 CSQ Top | Alphacool VPP D5 | Corsair SP120 HP's | Corsair 900D | Xbox One & PS4 | Sharp Aquos Q 60" | Astro A50 -
    ~ Gone but never forgotten: Xtreme Legend - Hallowed Point - Enthusiast - Bencher - Friend ~

Page 8 of 10 FirstFirst ... 5678910 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •