Results 1 to 4 of 4

Thread: Super slow transfer speeds between hard drives!

  1. #1
    Xtreme Mentor
    Join Date
    Nov 2006
    Location
    Florida
    Posts
    2,597

    Super slow transfer speeds between hard drives!

    Im trying to do a backup of my system (copy/paste). However, it becomes so slow within 5 minutes that it is actually pissing me off at this point.

    The external drive that im trying to make a copy of everything I have is a WD MyBook 4Tb drive which was on sale on newegg last week.

    Even when trying to copy 30Gb into my SSD from a mechanical drive, it took me like an hour.

    Starts off at 60-80Mb, drops to 40 then 30 to then settle between 30-25MB of transfer speed.

    Im not expecting 200MB from the mechanical drives but at least a constant 50 would be normal right?

    Not sure what could be causing this. As of this moment Im transfering 400Gb which are almost done but the whole thing has been transfering at 30Mb pretty much for the past 4 hours IN SAFE MODE (which i thought could help because nothing hogs the drives and the AV and malware protection are off, but looks like it didnt help at all)

    Any help?

    Striker II Extreme
    Core 2 Quad Q9450

  2. #2
    Crunching For The Points! NKrader's Avatar
    Join Date
    Dec 2005
    Location
    Renton WA, USA
    Posts
    2,903
    Quote Originally Posted by slim142 View Post
    Im trying to do a backup of my system (copy/paste). However, it becomes so slow within 5 minutes that it is actually pissing me off at this point.

    The external drive that im trying to make a copy of everything I have is a WD MyBook 4Tb drive which was on sale on newegg last week.

    Even when trying to copy 30Gb into my SSD from a mechanical drive, it took me like an hour.

    Starts off at 60-80Mb, drops to 40 then 30 to then settle between 30-25MB of transfer speed.

    Im not expecting 200MB from the mechanical drives but at least a constant 50 would be normal right?

    Not sure what could be causing this. As of this moment Im transfering 400Gb which are almost done but the whole thing has been transfering at 30Mb pretty much for the past 4 hours IN SAFE MODE (which i thought could help because nothing hogs the drives and the AV and malware protection are off, but looks like it didnt help at all)

    Any help?

    Striker II Extreme
    Core 2 Quad Q9450
    The drive isn't the bottleneck, its the usb port I'd say.

    Or is it esata?

  3. #3
    Xtreme Mentor
    Join Date
    Nov 2006
    Location
    Florida
    Posts
    2,597
    Quote Originally Posted by NKrader View Post
    The drive isn't the bottleneck, its the usb port I'd say.

    Or is it esata?
    It is USB 3.0 (using it at 2.0).

    I didnt really think USB 2.0 would be that slow? Besides, like I said, I tried copying 30Gb of data into my (almost full) SSD two days ago and it took forever (20MBps). Not sure whats going on here...

  4. #4
    Crunching For The Points! NKrader's Avatar
    Join Date
    Dec 2005
    Location
    Renton WA, USA
    Posts
    2,903
    Quote Originally Posted by slim142 View Post
    It is USB 3.0 (using it at 2.0).

    I didnt really think USB 2.0 would be that slow? Besides, like I said, I tried copying 30Gb of data into my (almost full) SSD two days ago and it took forever (20MBps). Not sure whats going on here...
    Max USB 2.0 connection speed = 480Mbps = ~48MB/s

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •