MMM
    X

    Subscribe to New Ads!

    Receive weekly ads in your inbox!



Results 1 to 8 of 8

Thread: Desktop laggy when running WCG (CPU only) on 4770K

  1. #1
    Xtreme Member
    Join Date
    Dec 2008
    Posts
    480

    Desktop laggy when running WCG (CPU only) on 4770K

    Anyone know why a 4770K is bit laggy when running WCG (or other CPU intensive applications)? My older i7 930 is very smooth when running WCG on all threads so I find this a little odd. I haven't tested out much but if you just drag a window around the screen it lags a bit about every 2 seconds.


  2. #2
    Xtreme crazy bastid
    Join Date
    Apr 2007
    Location
    On mah murder-sickle!
    Posts
    5,882
    Are you running on-board graphics with shared memory?

    [SIGPIC][/SIGPIC]

  3. #3
    Xtreme Cruncher
    Join Date
    Mar 2009
    Location
    kingston.ma
    Posts
    2,139
    Are you running up against available memory? ... once the OS starts thrashing to disk general responsiveness can go out the window.

  4. #4
    Xtreme Member
    Join Date
    Dec 2008
    Posts
    480
    Intended to include that info in the post but it was late and I was too tired I guess :P

    This is a new build with nothing but Win7, minimum drivers, WCG and realtemp on it. Using 1.74 GB (out of 8 GB) right now. Also running PCIe graphics (HD 5850); same GPU that was in my previous system.

    Oddly enough after crunching overnight the system is much smoother than it was before.....maybe it just needed a good break in lol.

    Edit: Never mind still very laggy /sigh

    Edit 2: Checked another HSW part and it did not have this problem. Hopefully this doesn't mean my chip is going to die soon
    Last edited by Red Maw; 01-13-2014 at 04:41 PM.


  5. #5
    Xtreme Member
    Join Date
    Aug 2009
    Posts
    430
    Quote Originally Posted by Red Maw View Post
    This is a new build with nothing but Win7, minimum drivers, WCG and realtemp on it. Using 1.74 GB (out of 8 GB) right now. Also running PCIe graphics (HD 5850); same GPU that was in my previous system.
    Same here on two systems (both at stock), an i7-3770 w/HD 6670 GPU on Win7 Home Prem and an i5-3570K w/iGPU on Win7 Ult. Dragging/drop operations are laggy on both systems when BOINC is crunching for WCG where there are "single threaded" WUs running on each cpu core (uses 100% total CPU) , BUT if crunching one "multi-threaded" WU (for say MilkyWay / uses < 90% CPU) the dragging operations are pretty much normal and smooth.

    My only guess is the cpu/thread priorities in win7 for the drag/drop operations are set too low because mostly everything else works pretty smooth when also crunching, like if I play older (single core) 3D games they run just fine whether the PC is crunching WCG WUs on all cores or not.

    BTW, Both systems were rebuilt for xmas, new install of Win7 with latest drivers etc, and there is no difference, drag/drop is still laggy when all cores are maxed out, and I have plenty of free ram available, SSD drives, etc, its BS!

  6. #6
    Crunching For The Points! NKrader's Avatar
    Join Date
    Dec 2005
    Location
    Vancouver WA, USA
    Posts
    2,900
    whats funny is i have the drag drop issue on one of my identical pair of dual-hexa core crunchers, just one of them they both run the same exact stuff but one does it lol..

    Catfood Shotgun
    Motherboard : Asus Strix z370i | CPU : Intel i7 8700k | Ram : 2x16GB Crucial DDR4 3000 | Heatsink : Noctua NH-U14S
    Storage - Boot: 960 PRO 512GB STEAM: 960 EVO 1TB | PSU : Corsair SFX 600w
    Monitor : Samsung Samsung S34E790C 34" Curved (3440x1440)

  7. #7
    Xtreme Member
    Join Date
    Dec 2008
    Posts
    480
    Heh yeah I have no idea what's going on.

    Original plan was to get a faster cruncher but now I am afraid to put the stress on it since I need it to last for a while


  8. #8
    Xtreme Legend
    Join Date
    Mar 2008
    Location
    Plymouth (UK)
    Posts
    5,285
    Where you have two systems the same, what happens when you swap the drives between machines ??

    I am wondering if the lag will move with the os or is hardware. if hardware, then again swapping cards, ram, cpu might identify the issue.

    I am making the assunption here that vid drivers are latest greatest
    Last edited by OldChap; 01-19-2014 at 04:14 PM.


    My Biggest Fear Is When I die, My Wife Sells All My Stuff For What I Told Her I Paid For It.
    79 SB threads and 32 IB Threads across 4 rigs 111 threads Crunching!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •