MMM
    X

    Subscribe to New Ads!

    Receive weekly ads in your inbox!



Results 1 to 2 of 2

Thread: HELP: Memtest86 found memory errors only after Windows restart

  1. #1
    Registered User
    Join Date
    Jan 2008
    Posts
    3

    Question HELP: Memtest86 found memory errors only after Windows restart

    I have a dual boot system Win7 and Linux Mint, and sometimes I have a BSOD's only with Win7. I suspected at faulty RAM so I run Memtest86 v4.20 (from Linux boot menu). The errors appeared very quickly so I decided to test separately each of total 4 modules to find the faulty one. Each RAM module I tested for minimum 24 hours and it didn't find any error. I was very confused. After some time I decided to run the Memtest86 again, but that time I was logged into Win7 and after restarting and starting Memetest, it found memory errors again. So now I tried many more times to restart the computer and start memtest (with all 4 modules separately and together) and finally I concluded that Memtest86 finds memory errors only after just restarted machine from Win7 (when restarted from Linux, I don't got these errors). If I restart from Win7 I have errors, then if I restart from Memtest86 I don't have errors anymore. The last time I tried with 2 modules. The Memtest86 wrote the following:
    Total memory 8183M
    Cached 8183M
    Errors found at 8616,7 MB

    I have Gigabyte P55A-UD3 mainboard with latest bios, and 4 DDR3-1333 RAM modules (2x2GB Kingmax + 2x4GB Kingston)
    I'm suspecting at mainboard error, because it would be very strange that all 4 RAM modules are faulty!
    Anyone knows or have an idea what is happening with my RAM/mainboard??

  2. #2
    Registered User
    Join Date
    Jan 2008
    Posts
    3
    Hi all
    the same problem is still there
    very wierd, errors are detected ONLY after Win7 restart

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •