Subscribe to New Ads!

    Receive weekly ads in your inbox!

Results 1 to 3 of 3

Thread: Weirdest bios issue I've ever seen

  1. #1
    Registered User
    Join Date
    Dec 2004

    Weirdest bios issue I've ever seen

    current rig:
    I7 2600K @ 4.5Ghz - 100x45 1.19vcore
    Mushkin Radioactive 16GB (4 x 4GB)
    SLI 2x EVGA Superclocked GeForce GTX 580 (Fermi) @900/2100

    I recently upgraded my case from a smaller lian li to a much larger coolermaster case. I did this for two reasons, the case was old and beat to , and I needed to make room for my arctic Accelero Xtreme II's for my 580 GTX's.

    There were NO other changes, just the case swap and VGA cooler swaps.

    I was running both of these cards in the old case (albeit a tight fit), and everything worked perfectly, however, upon swapping everything to the new case, I'm getting a weird post issue.

    Once I got everything plugged in, I had no post, no beeps, nothing. So I rechecked all cables, reseated everything, and started from a minimum, to include 1 stick on various dimms, nothing worked, straight black screens instead of posting. So I cleared CMOS, and voila, I get a post. It forces me to go into bios to "recover bios settings"

    HOWEVER: If I go into bios, and make changes, it goes back to no post. if I revert to "optimized defaults", no post. If I do anything when I exit bios, no post. And the only way I can get this to reset, is to again clear CMOS (battery + unplugged only)

    Now, if I go into bios, and just discard changes and exit, it posts normally and goes right to windows. (I'm posting on this machine currently)

    So this means I can run the comp just fine once it's in OS, but if I want to make changes to the bios, or reboot for example, I have to clear CMOS. Even rebooting out of windows causes a failure to post. No beeps, nothing, until I clear CMOS again.

    So my question is, what the hell is causing it? I was using an old bios, but I flashed up to 3602, this didn't fix the issue.

    I'm at a loss.

  2. #2
    Registered User
    Join Date
    Dec 2004

  3. #3
    Xtreme X.I.P.
    Join Date
    Feb 2006
    Could be a number of things:

    1) Board warped in new case or something got damaged in the change over.

    2) A "short" between the new case and motherboard somewhere.

    3) Is that one of the Cooler Master cases that has a "touch" power button? I have seen start up issues with these cases in the past (they use an ATX power cable that plugs inline with the ATX cable from your PSU).

    Other than that, hard to diagnose from a distance. If nothing you've tried helps, take the board out of the case and see if it works normally again. Then check for damage (including socket pins) and check for any potential shorts against the new case and the motherboard.
    ASUS North America Technical Marketing - If you are based outside North America and require technical assistance or have a query please contact ASUS Support for your region.

    Rampage IV Extreme tweaking guide

    ASUS Z77 UEFI Tuning Guide for overclocking

    Maximus 5 Gene OC Guide

    Maximus VI Series UEFI OC Guide



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts