MMM
Page 25 of 30 FirstFirst ... 1522232425262728 ... LastLast
Results 601 to 625 of 740

Thread: **[OFFICIAL]** Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion

  1. #601
    Registered User
    Join Date
    Sep 2012
    Location
    BIOS
    Posts
    68
    Here are Hynix BFR, this run 1251MHz 9-12-10-25-1T 1.74 V, but only with BIOS P1.60,0
    at PSC and BBSE P1.15G I must have so that I can boot 1300MHz, it just a BIOS type, where all chips run equally well.


  2. #602
    Xtreme Memory Hoarder
    Join Date
    Mar 2010
    Posts
    2,601


    testing a new chip, (23 at 2723) so figure I would test a new kit as well, but with tight subs.
    Quote Originally Posted by Hondacity View Post
    gskillllin it!

  3. #603
    Registered User
    Join Date
    Sep 2012
    Location
    BIOS
    Posts
    68
    Hi Nick,
    what is the use of XCLK RCOMP voltage?
    Last edited by nfszocker; 01-22-2013 at 07:02 AM.

  4. #604
    Registered User
    Join Date
    Dec 2010
    Location
    Germany
    Posts
    14
    Yes Nick,...what is XCLK RCOMP Voltage ?
    Last edited by mahaudi; 01-22-2013 at 08:56 AM.
    ASRock Z77 OC Formula
    IVY Bridge i7-3770K
    Geil EVOTWO 8GB 2133 @ 2400 Mhz
    VTX3D HD 7970 X-Edition @ H2O

    System@nethands


  5. #605
    Registered User
    Join Date
    Nov 2007
    Location
    Slovenia
    Posts
    23
    Internal clock generator compensation voltage = XCLK RCOMP
    Intel 3770K | Asrock z77 OC Formula | Samsung MV-3V4G3D 16GB | Gigabyte GTX680OC | OCZ Agility 3 120gb, 2x1000gb wd black| Thermaltake 850W Mod | EK Water

  6. #606
    Registered User
    Join Date
    Dec 2010
    Location
    Germany
    Posts
    14
    Quote Originally Posted by RoboionatoR View Post
    Internal clock generator compensation voltage = XCLK RCOMP
    And what is the exact ?

    For what is it exactly ?
    ASRock Z77 OC Formula
    IVY Bridge i7-3770K
    Geil EVOTWO 8GB 2133 @ 2400 Mhz
    VTX3D HD 7970 X-Edition @ H2O

    System@nethands


  7. #607
    Champion
    Join Date
    Jan 2009
    Location
    Taiwan
    Posts
    536
    Quote Originally Posted by nfszocker View Post
    Here are Hynix BFR, this run 1251MHz 9-12-10-25-1T 1.74 V, but only with BIOS P1.60,0
    at PSC and BBSE P1.15G I must have so that I can boot 1300MHz, it just a BIOS type, where all chips run equally well.


    can u run the same on P1.60 with PSC and bbse ?
    [SIGPIC][/SIGPIC]

  8. #608
    Champion
    Join Date
    Jan 2009
    Location
    Taiwan
    Posts
    536
    Quote Originally Posted by mahaudi View Post
    And what is the exact ?

    For what is it exactly ?

    this one actually helps for PCIE overclocking .
    [SIGPIC][/SIGPIC]

  9. #609
    Registered User
    Join Date
    Dec 2010
    Location
    Germany
    Posts
    14
    Please Nick ,.....make a new Formula Drive

    Formula Drive is very buggy .
    ASRock Z77 OC Formula
    IVY Bridge i7-3770K
    Geil EVOTWO 8GB 2133 @ 2400 Mhz
    VTX3D HD 7970 X-Edition @ H2O

    System@nethands


  10. #610
    Registered User
    Join Date
    Sep 2012
    Location
    BIOS
    Posts
    68
    Quote Originally Posted by nickshih View Post
    can u run the same on P1.60 with PSC and bbse ?
    No, only hynix.
    BBSE and PSC, run best of all with P1.15G

  11. #611
    Xtreme Memory Hoarder
    Join Date
    Mar 2010
    Posts
    2,601
    Quote Originally Posted by nfszocker View Post
    No, only hynix.
    BBSE and PSC, run best of all with P1.15G
    I have not tested P1.8, but P1.6 works best for me with BBSE/PSC.
    Quote Originally Posted by Hondacity View Post
    gskillllin it!

  12. #612
    Xtreme Enthusiast
    Join Date
    Jul 2008
    Location
    Germany, Stuttgart
    Posts
    546

    Big problem concerning vmem

    Hi @all,

    I tried to clock my platinums to the limit, but it didn't matter, how much voltage after 1.72V I gave...nothing helped...always the same maxmem!
    So I decided to measure my VMEM...and what's up??? I just got 1.71V max - no matter how much is adjusted in BIOS!

    Could someone try this?


  13. #613
    Registered User
    Join Date
    Sep 2012
    Location
    BIOS
    Posts
    68
    Quote Originally Posted by l0ud_sil3nc3 View Post
    I have not tested P1.8, but P1.6 works best for me with BBSE/PSC.
    For me not.
    PSC and BBSE not everything is same.

    G.Skill PI's @ 1,675V Dimm



    Hi Nick,

    have the same problem with my formula.
    Everything more than 1,705 V DRam Voltage, is not feasible with the Board, unless, I do the Board hot.

    thanks nfocker
    Last edited by nfszocker; 01-27-2013 at 06:06 AM.

  14. #614
    Xtreme Memory Hoarder
    Join Date
    Mar 2010
    Posts
    2,601
    Quote Originally Posted by emertX View Post
    Hi @all,

    I tried to clock my platinums to the limit, but it didn't matter, how much voltage after 1.72V I gave...nothing helped...always the same maxmem!
    So I decided to measure my VMEM...and what's up??? I just got 1.71V max - no matter how much is adjusted in BIOS!

    Could someone try this?

    Had this issue with my first board, RMA'ed it and all is well.
    Quote Originally Posted by Hondacity View Post
    gskillllin it!

  15. #615
    Registered User
    Join Date
    Sep 2012
    Location
    BIOS
    Posts
    68
    If your online-shop, this recognizes as a reason RMA, everything is okay, my online-shop, does not do it.
    Last edited by nfszocker; 01-26-2013 at 01:13 PM.

  16. #616
    Xtreme Enthusiast
    Join Date
    Jul 2008
    Location
    Germany, Stuttgart
    Posts
    546
    Mine too!


  17. #617
    Xtreme Memory Hoarder
    Join Date
    Mar 2010
    Posts
    2,601
    ^No reason they should not RMA, the board is obviously damaged if vdimm can net bet set past a certain voltage.

    What bios was this on?
    Quote Originally Posted by Hondacity View Post
    gskillllin it!

  18. #618
    Registered User
    Join Date
    Sep 2012
    Location
    BIOS
    Posts
    68
    all the same which bios, everything tries out.
    topically L1.15G
    Last edited by nfszocker; 01-27-2013 at 12:06 PM.

  19. #619
    Registered User
    Join Date
    Dec 2012
    Location
    Italy
    Posts
    20
    Hi, at the end of a ln2 session, i've some stability problem with blue screen crash.
    After drying, the cpu run only one core and the cpu multiplier is looked, also when i shoot down from windows the board does not turn off the power supply.
    I've not another board to test the cpu, may be board's problem?

  20. #620
    Registered User
    Join Date
    Sep 2012
    Location
    BIOS
    Posts
    68
    With other cpu tries?

    If 10K Resistor has inserted now and it runs.
    Thanks



    Last edited by nfszocker; 02-01-2013 at 01:26 PM.

  21. #621
    Xtreme Member
    Join Date
    Jan 2008
    Posts
    252
    I'm having problems running my Samsung Dominator 2666 C10 on this board at 2800+ mhz. On Maximus V Gene I can boot and run SPI 32M at 2800 10-12-12-25 1T and even boot 2933mhz no problem.
    What is the best bios for samsung 2800+ mhz on this board?
    Last edited by kagula323; 02-02-2013 at 07:16 PM.

  22. #622
    XIP
    Join Date
    Nov 2004
    Location
    NYC
    Posts
    5,580
    Quote Originally Posted by kagula323 View Post
    What is the best bios for samsung 2800+ mhz on this board?
    Try 1.42



    Uploaded with ImageShack.us

  23. #623
    Registered User
    Join Date
    Sep 2012
    Location
    BIOS
    Posts
    68
    My new Costa

    2,800MHz CL9


  24. #624
    Xtreme Member
    Join Date
    Jan 2008
    Posts
    252
    what ram and voltage for vddr, vcsa, vccio?

  25. #625
    Registered User
    Join Date
    Sep 2012
    Location
    BIOS
    Posts
    68
    VCCSA 0,933V and VCCIO 1,141V

Page 25 of 30 FirstFirst ... 1522232425262728 ... LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •