Page 18 of 30 FirstFirst ... 81516171819202128 ... LastLast
Results 426 to 450 of 740

Thread: **[OFFICIAL]** Asrock Z77 OC Formula Overclocking / troubleshooting/ Discussion

  1. #426
    JayTac
    Guest
    Can anyone say what ram they're using?

  2. #427
    Champion
    Join Date
    Jan 2009
    Location
    Taiwan
    Posts
    536
    Quote Originally Posted by Billy-The-Kid View Post
    I canīt use psc memīs at the same mhz with new bios have trobles to run 2600 divider on psc... bbse are good!

    bro , i didnt change anything of 2600 divider ... maybe ur MEI has problem . U can try to remove the battery and try .
    [SIGPIC][/SIGPIC]

  3. #428
    Champion
    Join Date
    Jan 2009
    Location
    Taiwan
    Posts
    536
    Quote Originally Posted by JayTac View Post
    Can anyone say what ram they're using?

    they are using PSC , samsung , hynix
    [SIGPIC][/SIGPIC]

  4. #429
    Champion
    Join Date
    Jan 2009
    Location
    Taiwan
    Posts
    536
    Quote Originally Posted by Billy-The-Kid View Post
    This board have power, full air!! :P


    Ur bbse godly like ...
    [SIGPIC][/SIGPIC]

  5. #430
    Champion
    Join Date
    Jan 2009
    Location
    Taiwan
    Posts
    536
    Asrock official Beta zone download link

    http://www.asrock.com/mb/Intel/Z77%2...mula/?cat=Beta
    [SIGPIC][/SIGPIC]

  6. #431
    Registered User
    Join Date
    Jun 2007
    Posts
    12
    Hi, have the board and I can't wait for the other components. I noticed that the MOS cooler does not touch the chokes. Do they get normally hot (the chokes)?
    I am wondering should I remove the whole cooler before I install the WC rig or there will be no difference?

  7. #432
    Champion
    Join Date
    Jan 2009
    Location
    Taiwan
    Posts
    536
    Quote Originally Posted by AMD LOving man View Post
    Hi, have the board and I can't wait for the other components. I noticed that the MOS cooler does not touch the chokes. Do they get normally hot (the chokes)?
    I am wondering should I remove the whole cooler before I install the WC rig or there will be no difference?


    without the heatsink ... the temp of mos fet will be so low even u do linx with 5g Mhz ....
    [SIGPIC][/SIGPIC]

  8. #433
    Xtreme Member
    Join Date
    Jan 2008
    Posts
    252
    Quote Originally Posted by Billy-The-Kid View Post
    This board have power, full air!! :P


    What voltage? 1.85? or more? and what memories u used?

  9. #434
    Xtreme Member
    Join Date
    Jan 2007
    Location
    Portugal
    Posts
    221
    I use G.SKill Trident 2000mhz cl 9-9-9-24, that old 3x2gb kitīs..... with 1,87v

  10. #435
    Xtreme XIP
    Join Date
    Jun 2007
    Location
    Puerto Rico
    Posts
    1,559
    Hi , i was trying to get more than 1.92v on my Z77 OC Formula , no matter LLC or v.core selected over 1.92v vcore it remains always in 1.92v no more i could get eventhought i dial 1.96v in bios , how to pass over 1.92v vcore ? using latest beta bios 1.42g. Any help or guidance will be apretiated.

    Kind Regards: Angelo.

  11. #436
    Champion
    Join Date
    Jan 2009
    Location
    Taiwan
    Posts
    536
    Quote Originally Posted by chispy View Post
    Hi , i was trying to get more than 1.92v on my Z77 OC Formula , no matter LLC or v.core selected over 1.92v vcore it remains always in 1.92v no more i could get eventhought i dial 1.96v in bios , how to pass over 1.92v vcore ? using latest beta bios 1.42g. Any help or guidance will be apretiated.

    Kind Regards: Angelo.

    ....1.92v is the maxmium vcore on Formula now ...
    [SIGPIC][/SIGPIC]

  12. #437
    Xtreme XIP
    Join Date
    Jun 2007
    Location
    Puerto Rico
    Posts
    1,559
    Quote Originally Posted by nickshih View Post
    ....1.92v is the maxmium vcore on Formula now ...
    gotcha ! thanks my brother nickyboy.

  13. #438
    Xtreme Enthusiast
    Join Date
    Jul 2008
    Location
    Germany, Stuttgart
    Posts
    546
    My new beauty...2666 without voltage increasing!


  14. #439
    Xtreme Mentor stasio's Avatar
    Join Date
    Jan 2008
    Location
    Malaysia
    Posts
    3,032
    ^Asus P67???
    Need a Gigabyte latest BIOS?
    Z370 AORUS Gaming 7,
    GA-Z97X-SOC Force ,Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.65 GHz
    G.Skill F3-2933C12D-8GTXDG @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 10 x64

  15. #440
    I am Xtreme
    Join Date
    Feb 2003
    Location
    Netherlands
    Posts
    6,454
    ^^And 2666? Wrong screenshot maybe??
    Asus Crosshair V Formula-Z | FX 8350 | 2x4GB Trident-X 2600 C10 | 2x ATI HD5870 Crossfire | Enermax Revo 1050watt | OCZ Vertex 3 60GB | Samsung F1 1TB

    Watercooling: XSPC Raystorm | EK 5870 Delrin fullcover | TFC X-changer 480 w/ 4x Gentle Typhoon | DDC2+ Delrin top | EK 200mm res | Primochill LRT 3/8 tubing

    Case: Murdermodded TJ-07

    sub 9 sec. SPi1M 940BE 955BE 965BE 1090T

  16. #441
    Xtreme Enthusiast
    Join Date
    Jul 2008
    Location
    Germany, Stuttgart
    Posts
    546
    No...i bought it just from another guy in our forumdeluxx! I'll get it Friday!


  17. #442
    I am Xtreme
    Join Date
    Feb 2003
    Location
    Netherlands
    Posts
    6,454
    What do you mean, the CPU? Or the ram?
    Asus Crosshair V Formula-Z | FX 8350 | 2x4GB Trident-X 2600 C10 | 2x ATI HD5870 Crossfire | Enermax Revo 1050watt | OCZ Vertex 3 60GB | Samsung F1 1TB

    Watercooling: XSPC Raystorm | EK 5870 Delrin fullcover | TFC X-changer 480 w/ 4x Gentle Typhoon | DDC2+ Delrin top | EK 200mm res | Primochill LRT 3/8 tubing

    Case: Murdermodded TJ-07

    sub 9 sec. SPi1M 940BE 955BE 965BE 1090T

  18. #443
    Xtreme Member
    Join Date
    Jan 2008
    Posts
    252
    probably the ram

  19. #444
    Xtreme Member
    Join Date
    Feb 2008
    Posts
    138
    I'm running the 1.15g right now, is the 1.42g worth switching to? I've been having random issues where my 2600 tridentx work fine and then all of a sudden i keep getting code 55. Clr cmos, doesn't even help and the everything was pretty much at default setup. I was just installing os and testing new 12.11 drivers. Then swapped to some bbse and booted right up.

  20. #445
    Registered User
    Join Date
    Aug 2008
    Posts
    18

    Cool Awesome board Nick!

    When Splave and I were in Taiwan for MOA recently, we had the opportunity to visit Asrock's facility and bench with Nick for a bit. Vivi and some of the other oc'ers from around the world were there, and I think we were all equally impressed with the z77 Formula. Nick let me take one home, and I poured a little 2d with it last night. Keep in mind my chip is pretty crappy, but the board overclocks effortlessly, is very efficientspi 5.56 1m.jpgpifast 10.89.jpg...and with him for tech support, its hard to go wrong.

  21. #446
    Xtreme Enthusiast
    Join Date
    Jul 2008
    Location
    Germany, Stuttgart
    Posts
    546
    Quote Originally Posted by Zeus View Post
    What do you mean, the CPU? Or the ram?
    The CPU...the board I already own!


  22. #447
    I am Xtreme
    Join Date
    Feb 2003
    Location
    Netherlands
    Posts
    6,454
    ^Then what do you mena by 2666 without voltage increasing? Running the rams at 2666 at default Vtt and Vccsa? That's not that special, the Vcore in the screen is much more special, looks like an awesome cpu!
    Asus Crosshair V Formula-Z | FX 8350 | 2x4GB Trident-X 2600 C10 | 2x ATI HD5870 Crossfire | Enermax Revo 1050watt | OCZ Vertex 3 60GB | Samsung F1 1TB

    Watercooling: XSPC Raystorm | EK 5870 Delrin fullcover | TFC X-changer 480 w/ 4x Gentle Typhoon | DDC2+ Delrin top | EK 200mm res | Primochill LRT 3/8 tubing

    Case: Murdermodded TJ-07

    sub 9 sec. SPi1M 940BE 955BE 965BE 1090T

  23. #448
    Xtreme Enthusiast
    Join Date
    Jul 2008
    Location
    Germany, Stuttgart
    Posts
    546
    Quote Originally Posted by Zeus View Post
    What do you mean, the CPU? Or the ram?
    I know! It is benchable under water with 5200 at the current owner...I'll let the beauty screem to maybe 5250 or even higher!
    My old cpu's all need higher vtt and imc to pass 2666
    And this beauty I'm selling:
    Last edited by emertX; 10-24-2012 at 03:27 AM.


  24. #449
    Champion
    Join Date
    Jan 2009
    Location
    Taiwan
    Posts
    536
    Z77 OC formula beta bios update to 1.42k

    1. fixed default c-state issue

    2. improved memory training & compatibility , especially Avexir 2800 kits & Corsair 2800 CL11 kits

    3. lower the volume of sound effect in bios


    http://picx.xfastest.com/nickshih/asrock/Z77OCF142K.rar
    [SIGPIC][/SIGPIC]

  25. #450
    Registered User
    Join Date
    Aug 2006
    Posts
    22
    its a realy nice Board


Page 18 of 30 FirstFirst ... 81516171819202128 ... LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •