MMM
Results 1 to 11 of 11

Thread: Problem with Boinc 7.0.25 x64 client?

  1. #1
    Xtreme Cruncher
    Join Date
    Apr 2007
    Location
    Western Canada
    Posts
    1,004

    Problem with Boinc 7.0.25 x64 client?

    Since installing the subject update my main PC is dragging
    I've alway's set my preferences for max. performance i.e "0" for CPU settings. Since this upgrade and who knows what else I did, using windows file explorer has been almost impossible to use while crunching. Click on a drive or folder and the circles spins and waits... to update? It's as if Windows is waiting for an interrupt or something? Shut down Boinc and everything works normal.

    What are you using for setting's on the new Boinc?

    TIA

  2. #2
    Crunching For The Points! NKrader's Avatar
    Join Date
    Dec 2005
    Location
    Renton WA, USA
    Posts
    2,903
    My settings stayed same.

    reinstall tommorow after scw?

  3. #3
    Xtreme Cruncher
    Join Date
    Apr 2007
    Location
    Western Canada
    Posts
    1,004
    Can I uninstall and then reinstall without loosing the W.U.'s ?

  4. #4
    Xtreme Cruncher
    Join Date
    Nov 2008
    Location
    NE Ohio, USA
    Posts
    1,601
    Maybe check the 'Priority" setting in Task Manager??
    24/7 Cruncher #1
    Crosshair VII Hero, Ryzen 3900X, 4.0 GHz @ 1.225v, Fractal Design Celcius S36 AIO, 4x8GB GSKILL 3600MHz C15, 2x MSI 1660ti Armor OC
    Samsung 970 EVO 250GB NVMe, 2x10TB WD Red RAID1, BR Burner, Win 10 Pro, Enthoo Luxe TG, SeaSonic Focus+ Platinum 850W

    24/7 Cruncher #2
    GA-P67A-UD4-B3 BIOS F8 mod, 2600k (L051B138) @ 4.5 GHz, 1.260v full load, Arctic Liquid 120, (Boots Win7 @ 5.6 GHz per Massman binning)
    Samsung Green 2x4GB @2133 C10, 2x MSI 1660ti, Vertex 4 128GB, 2x3TB WD Red RAID1, BR Burner, Win7 Ult x64, Enthoo Pro, HX750

    24/7 Cruncher #3 ... Crucial M225 64GB SSD Donated to Endurance Testing (Died at 968 TB of writes...no that is not a typo!)
    GA-EP45T-UD3LR BIOS F10 modded, Q6600 G0 VID 1.212 (L731B536), 3.6 GHz 9x400 @ 1.312v full load, Zerotherm Zen FZ120
    OCZ 2x2GB DDR3-1600MHz C7, Gigabyte 7950 @1200/1250, Crucial MX100 128GB, 2x1TB WD Red RAID1, Win7 Ent x64, Centurion 590, XFX PRO650W

    Music System
    SB Server->SB Touch w/Android Tablet as a remote->S/PDIF->Denon AVR-X3300W->JBL Studio Series Floorstanding Speakers


  5. #5
    Xtreme Enthusiast
    Join Date
    Dec 2005
    Posts
    766
    fwiw, i noticed issues with this client and GPUGRID....(including BSODs)

    D
    Heat: 50 - 0 - 0 under "Argus333"

  6. #6
    Nanoseconds from Permaban
    Join Date
    Mar 2008
    Location
    Del City, OK
    Posts
    2,857
    Quote Originally Posted by Johnmark View Post
    Can I uninstall and then reinstall without loosing the W.U.'s ?
    The installers will install right over the top of the old one. WUs are saved. I'm running 7.0.25 x64 on at least 4 hosts no problem.

  7. #7
    Xtreme Cruncher
    Join Date
    Apr 2007
    Location
    Western Canada
    Posts
    1,004
    Thanks Guys for your suggestions, bluestang priority on WU's in low and normal on bioncmanager so that is normal.

    Thinking I should remove this latest vr. instead of just installing over it, but again don't recall if the W.U's will be killed in the process.

    Just noticed the client was updated yesterday so maybe there was a bug that affected my configuration, will see.
    Last edited by Johnmark; 05-07-2012 at 02:28 PM.

  8. #8
    Nanoseconds from Permaban
    Join Date
    Mar 2008
    Location
    Del City, OK
    Posts
    2,857
    When upgrading. I always suspend the WU's just in case.

    Try the older version. It'll still crunch and report.

  9. #9
    Xtreme Member
    Join Date
    Jun 2010
    Location
    Crab Nebula
    Posts
    493
    If you're going to downgrade to a version 6 of BOINC stop getting new tasks and let your cache run dry. Otherwise you'll lose all the tasks you have in your cache. It may even be beneficial to uninstall the old version and delete the BOINC program data folder also. It's hidden by default and not removed during the uninstall. After that just reattach to your projects.
    Version 7.0.25 seems to cause problems for some but not others. I updated all mine and everything has run without a hitch. Just an FYI, if you run POEM on you GPUs it won't run on any version of BOINC lower than 7.x.xx



    You'll never know what you're living for until you know what you're willing to die for.

  10. #10
    Xtreme Cruncher
    Join Date
    Nov 2006
    Location
    Saskatoon (Canada)
    Posts
    1,568
    My computer has been sluggish as well lately. Didn't think to the new version.

    It is hit and miss though. Sometimes it runs the same as always. I think its some of the projects currently running.

    Yin|Gigabyte GA-Z68X-UD5-B3|Swiftech XT -> GTX240 -> DDC+ w/ Petra's|2600K @ 5.0GHz @1.368V |4 x 4 GB G.Skill Eco DDR3-1600-8-8-8-24|Asus DirectCUII GTX670|120 GB Crucial M4|2 x 2 TB Seagate LP(Raid-0)|Plextor 755-SA|Auzentech Prelude 7.1|Seasonic M12-700|Lian-Li PC-6077B (Heavily Modded)

    Squire|Shuttle SD36G5M| R.I.P.

  11. #11
    Xtreme Cruncher
    Join Date
    Apr 2007
    Location
    Western Canada
    Posts
    1,004
    Well I got tired of waiting forever to access folders while Boinc was crunching, even with CPU workload set at 90%. So I uninstalled vr.7.0.25 and installed beta 7.0.28 and all is well again ???
    Haven't got a clue as to why the stable release caused HD access issue's but it working as per usual now. Boinc is back to running 100% and my system is snappy again, so I'm happy

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •