MMM
    X

    Subscribe to New Ads!

    Receive weekly ads in your inbox!



Page 30 of 30 FirstFirst ... 2027282930
Results 726 to 735 of 735

Thread: Ivy Bridge i5 3570K/i7 3770K batch and o/c results

  1. #726
    Xtreme Enthusiast
    Join Date
    Jan 2004
    Location
    North America
    Posts
    953
    I would test both max speed and chip IMC for high ram speeds, high bclk is always nice with the right ram though can be tough to find with reg cooling but they are out there. I had a solid 3770K that could do about 108 and clock to about 5400 on remote water cooling. Unfortunately I binned a lot of chips before that one came up and sold it back in may.

  2. #727
    Registered User
    Join Date
    Feb 2008
    Posts
    39
    Well this is a pleasant surprise! Never had an easier OC: - 3570k on an asrock77oc mobo with an inexpensive corsair cooler - only added a second fan. stable at 4.6 GHz with a nice low voltage of 1.24. It really is as easy as setting the multiplier and cpu voltage in bios, wow. I stop at max core of 70C, did get to 4.7G at 1.4v but not worth the sudden increase in heat! Hopefully the validation pic will insert here, anyway it was a costa rica chip so they must have gotten their thermal paste spreading figured out.

    Got everything I need for water again, wonder if I can gain much?? Any thoughts??

    http://valid.canardpc.com/d9i84d

  3. #728
    Xtreme Cruncher
    Join Date
    Sep 2005
    Location
    Bay Area, CA
    Posts
    2,830
    This is mine i5 3570k @ 4.6GHz with 1.16v and H60. Costa rica chip as well, will try for 5GHz.

    ------------------------------------------------------------------------------------------------------

    Crunch with us, the XS WCG team
    ------------------------------------------------------------------------------------------------------

  4. #729
    Xtreme Enthusiast
    Join Date
    May 2009
    Location
    Upstate, SC
    Posts
    644
    for some reason my system wont even attempt to boot at 1.45v. I'm at 4.6 @ 1.35 under water... i was going to shoot for 5GHz since i'm on water but it just boot loops at 1.45v... system specs are in my sig
    SYSTEM
    i5-3750K @ 4.6ghz - ASRock Z77 Extreme4 - 16GB Samsung DDR3 - Sapphire R7 370 Nitro 4GB
    Water Cooling
    EK Supremecy - DDC-3.2 w/XSPC Top -Swiftech MCR320-QP - EK Multioption 150

  5. #730
    Xtreme Cruncher
    Join Date
    Sep 2005
    Location
    Bay Area, CA
    Posts
    2,830
    I think you need more juice. I was at 4.6 with 1.16 but it needs 1.26 for me to get to 4.8
    ------------------------------------------------------------------------------------------------------

    Crunch with us, the XS WCG team
    ------------------------------------------------------------------------------------------------------

  6. #731
    Xtreme Enthusiast
    Join Date
    Jan 2004
    Location
    North America
    Posts
    953
    More then likely yes juice would help provided your temps are good.

  7. #732
    Xtreme Member
    Join Date
    Oct 2004
    Location
    Sweden
    Posts
    101
    My 3570k, costa rica, don't have the batch number but it doens't seem to matter that much these days anyway. Cooler is NZXT Kraken X60.
    Attached Images Attached Images
    Corsair Obsidian 750D - MSI Z77 MPower - i5 3570k @ 5.0GHz - NZXT Kraken X60 - 2x8GB 1600MHz CL9 - 2x Asus GTX 660 DCU II SLI - 2x Intel 330 180GB SSD @ raid0 - Cooler Master Vanguard 700W

  8. #733
    Registered User
    Join Date
    Apr 2008
    Location
    Up State New York
    Posts
    94
    Quote Originally Posted by RoadconeTuning View Post
    for some reason my system wont even attempt to boot at 1.45v. I'm at 4.6 @ 1.35 under water... i was going to shoot for 5GHz since i'm on water but it just boot loops at 1.45v... system specs are in my sig
    Its your mother board holding you back, I have Z77 Extreme6 it sucks at overclocking!!!
    RIVE/3930K Water
    16GB Gskill Ripjaw X 2133
    2X Intel CherryVille 520 60GB Raid O
    2X HD 7970 VisionTec
    Corsair AX1200

    Biostar TP45HP, GA-X48-DQ6 , Maximus IV Gene Z

  9. #734
    Xtreme Enthusiast
    Join Date
    Jan 2004
    Location
    North America
    Posts
    953
    That is strange my extreme4 seems to work rather well. I currently have an old Sandy 2700K running at 5250 on water with zero issues.

  10. #735
    Xtreme 3DTeam Member
    Join Date
    Aug 2006
    Location
    Where You don't get nothin' for $
    Posts
    1,001
    Batch 3242C643 - Costa Rica - delidded with replaced IHS after changing on-die TC:





    If nothing works nomore......:


Page 30 of 30 FirstFirst ... 2027282930

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •