Page 29 of 30 FirstFirst ... 192627282930 LastLast
Results 701 to 725 of 740

Thread: ASUS Z77 Motherboards - Official Support Thread

  1. #701
    Xtreme X.I.P.
    Join Date
    Feb 2006
    Posts
    2,745
    Which version are you using now?
    ASUS North America Technical Marketing - If you are based outside North America and require technical assistance or have a query please contact ASUS Support for your region.


    Rampage IV Extreme tweaking guide

    ASUS Z77 UEFI Tuning Guide for overclocking

    Maximus 5 Gene OC Guide

    Maximus VI Series UEFI OC Guide

  2. #702
    Xtreme Addict
    Join Date
    May 2008
    Location
    Decatur, GA
    Posts
    1,528
    Quote Originally Posted by Raja@ASUS View Post
    Which version are you using now?
    Not sure if that was directed to me, but if so, I used 1707, 1604 and 0021. I've been trying to push double-sided MFR to 2800 and need C12 but I get code 55 every time. C11 will boot oddly enough, but it isn't stable enough to bench. MSI Mpower Z77 works fine with them at C12 2800, enough for Super Pi 1M.
    i7 4930K
    32GB Corsair Vengeance Pro DDR3-2400C10
    Asus Rampage IV Black Edition
    2x GeForce GTX 780
    Corsair AX1200
    Cooler Master HAF-X
    Dell U3011

  3. #703
    Xtreme X.I.P.
    Join Date
    Feb 2006
    Posts
    2,745
    Try setting CAS Write Latency manually.
    ASUS North America Technical Marketing - If you are based outside North America and require technical assistance or have a query please contact ASUS Support for your region.


    Rampage IV Extreme tweaking guide

    ASUS Z77 UEFI Tuning Guide for overclocking

    Maximus 5 Gene OC Guide

    Maximus VI Series UEFI OC Guide

  4. #704
    Registered User
    Join Date
    Sep 2009
    Location
    Thailand
    Posts
    59
    Last edited by ihog6hog; 05-29-2013 at 06:47 PM.

  5. #705
    Xtreme Addict
    Join Date
    May 2008
    Location
    Decatur, GA
    Posts
    1,528
    Quote Originally Posted by Raja@ASUS View Post
    Try setting CAS Write Latency manually.
    Tried that already, should be set to 9 for Cas12. Code 55 either way.
    i7 4930K
    32GB Corsair Vengeance Pro DDR3-2400C10
    Asus Rampage IV Black Edition
    2x GeForce GTX 780
    Corsair AX1200
    Cooler Master HAF-X
    Dell U3011

  6. #706
    Xtreme Addict
    Join Date
    May 2007
    Location
    Romania
    Posts
    1,246
    Most likely a RTL setting problem,you guys should check what values you have on other mobo's when setting CAS12,easiest way to see is memtweakit timings#2.Then manually set in maximus bios exactly same values(tcl,twcl,rtl,rtl delay) and it should work.

  7. #707
    Xtreme Addict
    Join Date
    May 2008
    Location
    Decatur, GA
    Posts
    1,528
    I decided to hook my MVE back up, and this happened.



    After reconnecting everything I booted into the BIOS to try 2800 again and I noticed the settings were already there and then I realized it was running at 2800. At first I didn't believe it as I've had times where I manually set my speeds, timings etc but booting into Windows everything was at stock, so I imagined that happened here. Turns out it didn't, it really did boot into Windows with the RAM at 1400MHz C12. I even managed Super Pi 32M whereas I could only manage 1M with the MPower. The only thing I can think of that I did differently was to connect the FDD power connector to the board. As for how the two mobos set RTLs:

    MPower


    MVE
    Last edited by Shiranui Gen-An; 05-29-2013 at 06:19 PM.
    i7 4930K
    32GB Corsair Vengeance Pro DDR3-2400C10
    Asus Rampage IV Black Edition
    2x GeForce GTX 780
    Corsair AX1200
    Cooler Master HAF-X
    Dell U3011

  8. #708
    Nerdy Powerlifter
    Join Date
    Jul 2007
    Location
    Down in the Bayou
    Posts
    4,549
    Quote Originally Posted by Raja@ASUS View Post
    Try 1908. If it's not that it might be some weird ME fw corruption.
    Life has been crazy, & I just got around to trying to fix this.

    1908 doesn't work. I still have the same issue after bios updating. I've tried updating the IME & chipset. The first & third slots work for video. I guess I'll have to RMA the board.
    You must [not] advance.


    Current Rig: i7 4790k @ stock (**** TIM!) , Zotac GTX 1080 WC'd 2214mhz core / 5528mhz Mem, Asus z-97 Deluxe

    Heatware

  9. #709
    Registered User
    Join Date
    Jun 2009
    Posts
    10
    hello

    Raja@ASUS

    is asus stop bios development for P8Z77-i dlx ? i need a new one

    thanks

  10. #710
    Xtreme X.I.P.
    Join Date
    Feb 2006
    Posts
    2,745
    What do you need a new UEFI for? You may contact ASUS support with any issues and take it through there if you have a bug to report.
    ASUS North America Technical Marketing - If you are based outside North America and require technical assistance or have a query please contact ASUS Support for your region.


    Rampage IV Extreme tweaking guide

    ASUS Z77 UEFI Tuning Guide for overclocking

    Maximus 5 Gene OC Guide

    Maximus VI Series UEFI OC Guide

  11. #711
    Registered User
    Join Date
    Jun 2009
    Posts
    10
    for exemple since bios 0704

    The bluetoth controller can not be disabled. Also if it is switched off from BIOS, it's always detected by Windows.

  12. #712
    Xtreme X.I.P.
    Join Date
    Feb 2006
    Posts
    2,745
    I'd go via ASUS support for that.
    ASUS North America Technical Marketing - If you are based outside North America and require technical assistance or have a query please contact ASUS Support for your region.


    Rampage IV Extreme tweaking guide

    ASUS Z77 UEFI Tuning Guide for overclocking

    Maximus 5 Gene OC Guide

    Maximus VI Series UEFI OC Guide

  13. #713
    I am Xtreme
    Join Date
    Dec 2008
    Location
    France
    Posts
    8,832
    Quote Originally Posted by Raja@ASUS View Post
    What do you need a new UEFI for?
    Would be nice to have Intel Microcode Update 19 for IB CPUs, we are still on 17, and 19 has been out since June.
    Donate to XS forums
    Quote Originally Posted by jayhall0315 View Post
    If you are really extreme, you never let informed facts or the scientific method hold you back from your journey to the wrong answer.

  14. #714
    Xtreme X.I.P.
    Join Date
    Feb 2006
    Posts
    2,745
    We only make the updates if we have to. Some of them screw memory clocking or have impact on required VCC. Which gets more complaints than thanks. If you still want to pursue that, contact ASUS Support.
    ASUS North America Technical Marketing - If you are based outside North America and require technical assistance or have a query please contact ASUS Support for your region.


    Rampage IV Extreme tweaking guide

    ASUS Z77 UEFI Tuning Guide for overclocking

    Maximus 5 Gene OC Guide

    Maximus VI Series UEFI OC Guide

  15. #715
    I am Xtreme
    Join Date
    Dec 2008
    Location
    France
    Posts
    8,832
    Quote Originally Posted by Raja@ASUS View Post
    We only make the updates if we have to. Some of them screw memory clocking or have impact on required VCC. Which gets more complaints than thanks. If you still want to pursue that, contact ASUS Support.
    That's unfortunate.
    Donate to XS forums
    Quote Originally Posted by jayhall0315 View Post
    If you are really extreme, you never let informed facts or the scientific method hold you back from your journey to the wrong answer.

  16. #716
    Registered User
    Join Date
    Jun 2009
    Posts
    10
    ok for ASUS support

    thanks

  17. #717
    Registered User
    Join Date
    May 2005
    Posts
    6
    Hi just wondering if anyone here has had a vanishing lsi controller on the z77 extreme 11? my drives hooked up to the lsi ports seem to vanish every so often when i restart after this it doesnt restart the screens just go black but after a hard restart the drives are back just odd

    Current Unit that i am trying to get stable (on home made benching station while re-modding the coolermaster stacker st01 case)

    Asus Striker II extreme
    intel Q6600 Go stepping
    tuniq tower 120-LF with silverstone fm123
    OCZ platinum enhanced bandwith 4GBKit(2x2048MB) 1600MHZ DDR3 PC3-12800 OCZ3P1600EB4GK (white slots)
    BFG 9800GX2 (currently using 6600gt for stability testing)
    1XWDraptorX 150gb
    Silverstone strider ST1000NV

  18. #718
    Xtreme Addict
    Join Date
    Feb 2006
    Location
    Potosi, Missouri
    Posts
    2,296
    Quote Originally Posted by jcy0001 View Post
    Hi just wondering if anyone here has had a vanishing lsi controller on the z77 extreme 11?
    Doubtful. This thread is for ASUS motherboards.

  19. #719
    Xtreme Addict
    Join Date
    Dec 2007
    Location
    Texas
    Posts
    1,789
    Quote Originally Posted by [XC] Synthetickiller View Post
    I can't get SLI to work. Windows 7 won't see the 2nd card.

    Anyone fix the issue of the second pcie 16x (pciex16_2) slot not working on p8z77? I have the same problem, and Iv'e seen a lot of reports of this issue but no resolution.

    would love to get my second hd7870 doing something.
    Sandy Bridge 2500k @ 4.5ghz 1.28v | MSI p67a-gd65 B3 Mobo | Samsung ddr3 8gb |
    Swiftech apogee drive II | Coolgate 120| GTX660ti w/heat killer gpu x| Seasonic x650 PSU

    QX9650 @ 4ghz | P5K-E/WIFI-AP Mobo | Hyperx ddr2 1066 4gb | EVGA GTX560ti 448 core FTW @ 900mhz | OCZ 700w Modular PSU |
    DD MC-TDX CPU block | DD Maze5 GPU block | Black Ice Xtreme II 240 Rad | Laing D5 Pump

  20. #720
    Xtreme X.I.P.
    Join Date
    Feb 2006
    Posts
    2,745
    Maybe check the CPU socket for misaligned pins (left/south side of socket is mainly PCIe.)

    -Raja
    ASUS North America Technical Marketing - If you are based outside North America and require technical assistance or have a query please contact ASUS Support for your region.


    Rampage IV Extreme tweaking guide

    ASUS Z77 UEFI Tuning Guide for overclocking

    Maximus 5 Gene OC Guide

    Maximus VI Series UEFI OC Guide

  21. #721
    Xtreme Addict
    Join Date
    Dec 2007
    Location
    Texas
    Posts
    1,789
    Quote Originally Posted by Raja@ASUS View Post
    Maybe check the CPU socket for misaligned pins (left/south side of socket is mainly PCIe.)

    -Raja
    Thanks for the reply. Yes I have checked the CPU socket, i did not see any bent pins. I just picked up a asrock board to replace it, I was afraid if I got another p8z77 it would have the same issue since iv'e read numerous reports of people replacing this board and the issues remain. when i get it swapped out ill do some more testing/investigating with the board.
    Sandy Bridge 2500k @ 4.5ghz 1.28v | MSI p67a-gd65 B3 Mobo | Samsung ddr3 8gb |
    Swiftech apogee drive II | Coolgate 120| GTX660ti w/heat killer gpu x| Seasonic x650 PSU

    QX9650 @ 4ghz | P5K-E/WIFI-AP Mobo | Hyperx ddr2 1066 4gb | EVGA GTX560ti 448 core FTW @ 900mhz | OCZ 700w Modular PSU |
    DD MC-TDX CPU block | DD Maze5 GPU block | Black Ice Xtreme II 240 Rad | Laing D5 Pump

  22. #722
    Xtreme Member
    Join Date
    Jul 2006
    Posts
    212
    I am most likely a few versions back when it comes to the bios. Is the MAXIMUS V EXTREME BIOS 1903 stable and prefered bios?
    And is there a way to reload my current settings after doing a bios update AND factory reset? Will the saved bios OC profiles still work?

    JH_man
    Old Comp:
    Antec 182
    Asus Maximus Formula (Bios 1302)
    Q6600 G0 @3.2GHz @ 1.3V (can easily go higher but NB/SB heat is a problem sadly...)
    Ultra 120-Extreme w/Nexus 12cm realsilent fan
    Corsair Dominator TWIN2X PC8500 4GB DDR2 @ stock/400MHz strap, 1:1 with cpu
    XFX Radeon 6950
    1 x WD Raptor X 150GB
    1 x WD Caviar SE 16 750GB
    Corsair HX620
    Vista Ultimate 64bit

  23. #723
    Xtreme X.I.P.
    Join Date
    Feb 2006
    Posts
    2,745
    Quote Originally Posted by JH_man View Post
    I am most likely a few versions back when it comes to the bios. Is the MAXIMUS V EXTREME BIOS 1903 stable and prefered bios?
    And is there a way to reload my current settings after doing a bios update AND factory reset? Will the saved bios OC profiles still work?

    JH_man
    Whichever UEFI is on the support page will be the latest official release.

    Saved profiles won't carry over, you will need to re-enter all settings. UEFI updates and changes sometimes alter various parameters so profiles are wiped (best to start again to avoid any potential conflicts).
    ASUS North America Technical Marketing - If you are based outside North America and require technical assistance or have a query please contact ASUS Support for your region.


    Rampage IV Extreme tweaking guide

    ASUS Z77 UEFI Tuning Guide for overclocking

    Maximus 5 Gene OC Guide

    Maximus VI Series UEFI OC Guide

  24. #724
    Registered User
    Join Date
    May 2009
    Posts
    80
    I'm planning to SLI 2 nVidia GTX 680 on an Asus P877V-LK board. Would I have any room anywhere to fit my Creative XFI PCI sound card?
    Foxconn BlackOps P07 BIOS
    Intel Core 2 Duo E7500 @ 4.0GHz
    Prolimatech Megahalems
    Patriot Viper DDR3-1600 PVT36G1600LLK 2x2GB
    Sapphire Radeon HD5770
    Creative X-Fi XtremeMusic (PCI)
    2x WD Blue 3.0 160GB Raid 0
    Corsair HX520W PSU
    Logitech MX518 Gaming Grade 1600dpi Mouse
    Logitech z5300e 5.1 THX Speakers



  25. #725
    Xtreme X.I.P.
    Join Date
    Feb 2006
    Posts
    2,745
    Looking at board layout, you have an X1 slot above the primary PCIe X16 slot.
    ASUS North America Technical Marketing - If you are based outside North America and require technical assistance or have a query please contact ASUS Support for your region.


    Rampage IV Extreme tweaking guide

    ASUS Z77 UEFI Tuning Guide for overclocking

    Maximus 5 Gene OC Guide

    Maximus VI Series UEFI OC Guide

Page 29 of 30 FirstFirst ... 192627282930 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •