Results 1 to 5 of 5

Thread: HWBOT signatures messing up

  1. #1
    Xtreme 3D Team
    Join Date
    Jan 2009
    Location
    Ohio
    Posts
    8,482

    HWBOT signatures messing up

    Apparently I own over half of XtremeSystems miniscule amount of points today


    others.jpg
    Last edited by BeepBeep2; 03-24-2012 at 11:29 AM.
    Smile

  2. #2
    3D Team Captain
    Join Date
    May 2007
    Location
    Munich, Germany
    Posts
    4,130
    I have no idea what happened, mine is messed up as well.

    I blame Massman.

    Quote Originally Posted by chew* View Post
    You can never have enough D9's.

  3. #3
    3D Team Captain
    Join Date
    May 2007
    Location
    Munich, Germany
    Posts
    4,130
    It's back to normal again.

    Quote Originally Posted by chew* View Post
    You can never have enough D9's.

  4. #4
    Xtreme Memory Hoarder
    Join Date
    Mar 2010
    Posts
    2,601
    still broken here.
    Quote Originally Posted by Hondacity View Post
    gskillllin it!

  5. #5
    3D Team Captain
    Join Date
    May 2007
    Location
    Munich, Germany
    Posts
    4,130
    I checked your signature in the HWBot forums, it's indeed outdated, mine seems to be slightly out of date as well. I tried to update mine but it's not working, all I get is 404...

    Quote Originally Posted by chew* View Post
    You can never have enough D9's.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •