Swiftech
Results 1 to 3 of 3

Thread: problems uploading photos

  1. #1
    gschofield
    Guest

    problems uploading photos

    Hi everyone. I recently finished my first PC build which included a water cooling loop. I wanted to post some pictures of it but I keep getting the following error message.
    500[IOErrorEvent type="ioError" bubbles=falsecancelable=false eventphase=2text="Error#2038"]

    I have tried resizing the photos, changing them from jpeg to gif to png, nothing seems to work. I tried un-installing flash and re-installing it. Nothing is working. Could anyone help me with this? Anything would be appreciated.

  2. #2
    Horsi74
    Guest
    Same problem here. Has anyone a solution ?

  3. #3
    Xtreme Enthusiast hoax's Avatar
    Join Date
    Sep 2006
    Location
    brazil
    Posts
    829
    in case anyone is still looking for a work around:

    Quote Originally Posted by FUGGER View Post
    Image posting is disabled.
    (source)

    you will need to host the images elsewhere (imageshack/photobucket/etc) before posting them.

    HTH
    Last edited by hoax; 01-09-2012 at 03:31 AM.

    E8600 - Maximus Formula II - HIS 4870x2 - Mushkin DDR2 1066 2x2GB - Silverstone DA 850W - Silverstone TJ09 - TRUE Black

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •