Results 1 to 5 of 5

Thread: Nvidia span mode solution?

  1. #1
    Xtreme Member
    Join Date
    May 2010
    Posts
    254

    Nvidia span mode solution?

    Hello there

    I'll cut to the chase, I've got a GTX570 and two 24" (1920X1200) monitors on it @ win7. It works fine as multiple monitor setup, but the problem is that since the windows xp, nvidia in all it's wisdom, decided that span mode (to have "one" 3840X1200 monitor) is not a desirable feature and they removed it.

    The quadro cards can have it, the newest Radeons can have it, and my gtx570 can have it but only on windows xp. Wich is not an option in my case.

    Is there any walkarounds to that? Can I have my precious span mode back?

    I've searched into two directions:
    a) 3d part applications
    b) install quadro drivers to get those extra mosaic&nview option
    but got no luck.

    So does anyone know any solution to that one. Did someone get span mode on windows 7 with a gtx ever.




    I'd really hate to sell that GTX570 card for an 6950, only because nvidia drivers decided to give as a pain in the @@@. Jesus, nvidia acted stupidly with this one. There is even a petition to "bring back the horizontal span mode".

  2. #2
    Xtreme Member
    Join Date
    May 2010
    Posts
    254
    Replies: 0
    Views: 44

    ( ...that can't be good )

  3. #3
    I am Xtreme zanzabar's Avatar
    Join Date
    Jul 2007
    Location
    SF bay area, CA
    Posts
    15,767
    this may not be any help.

    didnt they remove span when they added 3d surround, can u get into that panel with a single card at all.
    5930k, R5E, samsung 8GBx4 d-die, vega 56, wd gold 8TB, wd 4TB red, 2TB raid1 wd blue 5400
    samsung 840 evo 500GB, HP EX 1TB NVME , CM690II, swiftech h220, corsair 750hxi

  4. #4
    Xtreme Member
    Join Date
    May 2010
    Posts
    254
    No, I can't get in the 3d surround panel with one card. Neither to the mosaic options, with the quadro drivers on... :/



    They removed the span mode, due to the "wddm architectural limitations" @ win7, but this is a rather pathetic excuse imho, since Ati got around it. And they get around it, if you pay for their rebanged quadros

    I've done some more research on the subject and it seams that they removed the span mode on the latest xp drivers too! So it's basically a way to get the quadro a bigger chunk of the sales pie, as I see it. Witch is lame. Removing useful features from something I paid for, is Apples job, after all...

    I'll come back with a rather daft way of getting window'd gaming on both screens, on witch I'm working on, though. Till then, any input would be appreciated






    P.S. Goddammit I miss my first 5850!
    Last edited by Ccaution; 10-08-2011 at 02:26 PM.

  5. #5
    Xtreme Member
    Join Date
    May 2010
    Posts
    254
    *Update

    It's final - you can't get span mode, no matter what! This is rather disappointing - I'd love to get to the person made that decision and punch him in the face. I mean it. Boy, do I mean it!

    Here's a stupid workaround method that might work on some games.

    -Get yourself a custom resolution as big as your actual desktop is (in my case 3840X1200).
    -Install ultramon & sign up a hot key for maximizing a window to the whole desktop.
    -Cross your finger to get the game you want, to list your custom resolution and have windowed option
    -Maximize the window by ultramon hotkey.

    That's it guys. No more tricks or workarounds that I know of.



    If you have any other hint/advice/solution or the address of the moron who made such a decision, please feel free to post it.


    Cheers

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •