Page 20 of 21 FirstFirst ... 101718192021 LastLast
Results 476 to 500 of 502

Thread: Anvil's Storage Utilities

  1. #476
    Xtreme X.I.P.
    Join Date
    Apr 2008
    Location
    Norway
    Posts
    2,838
    Quote Originally Posted by B Gates View Post
    Thanks Anvil! This has become my most used benchmark. Life would SUCK without Anvil's Storage Utilities! see look I use it in every review: http://www.tweaktown.com/articles/59...rt/index5.html
    Thanks for your support!

    Even though it's been a busy year I've been following most review sites, especially the great ones
    -
    Hardware:

  2. #477
    Xtreme Member
    Join Date
    Aug 2006
    Posts
    200
    Thanks for the update. If you ever have time to do something custom let me know. There are a few ideas I have about automation and a series of tests that your software can run but it takes a lot of time to do manually.

  3. #478
    Xtreme X.I.P.
    Join Date
    Apr 2008
    Location
    Norway
    Posts
    2,838
    Quote Originally Posted by Highendtoys View Post
    Thanks for the update. If you ever have time to do something custom let me know. There are a few ideas I have about automation and a series of tests that your software can run but it takes a lot of time to do manually.
    Will do!
    Just PM me and I'll give you my e-mail address, automation has been on my list for a long time and your thoughts are very welcome.
    -
    Hardware:

  4. #479
    Xtreme Member
    Join Date
    Dec 2005
    Location
    Cinci OH
    Posts
    225
    Thanks Anvil...any thoughts on a pay version? I'd be willing to pony up

    Intel i7 3770k
    ASUS Z87-Pro
    Corsair Vengeance 4x 4GB
    Corsair 1000HX
    ASUS GTX 780
    Samsung 840 EVO 500GB SSD
    Corsair H100i H20 Cooling
    SB X-Fi Titanium Fatal1ty

  5. #480
    Registered User
    Join Date
    Mar 2011
    Location
    Villarrica, IX Region, Chile
    Posts
    86
    looks awesone. Will take some benchs on my revo3

  6. #481
    Xtreme XIP
    Join Date
    Jun 2007
    Location
    Puerto Rico
    Posts
    1,559

    Thumbs up

    Great , thank you for the update Anvil

  7. #482
    Xtreme Member
    Join Date
    Nov 2009
    Location
    Portugal
    Posts
    463
    great program man,being using it several times

  8. #483
    Xtreme Member
    Join Date
    Apr 2006
    Posts
    174
    Anvil, was using Endurance test on a HD, and it stopped with a floating point div by 0 error...
    This is with win 8.1 update 1
    I don't see error logs anyplace... it was just a dialog.

  9. #484
    Xtreme Member
    Join Date
    Mar 2012
    Posts
    231
    (6) Intel 730 480GB RAID 0 RST ports

  10. #485
    Xtreme Member
    Join Date
    Dec 2011
    Posts
    136
    @ Anvil:
    Thanks for your "Storage Utilities", which meanwhile is my favorite benchmark and TRIM trigger tool!

    @ B Gates:
    Your published RAID0 benchmark results are really impressing, but not everyone has 6 SSDs and a board with 6 Intel SATA3 ports.
    By the way:
    This is what I got with my Z77 system running just a single SSD in AHCI mode:
    MB: ASUS P8Z77-V
    CPU: Intel Core i5 3570K
    DRV: 512 GB Samsung 840 Pro SSD in RAPID mode
    RAM: 4x4 GB Corsair XMS3 DDR3-1600

  11. #486
    RAIDer
    Join Date
    Jul 2005
    Location
    Norway
    Posts
    697
    Quote Originally Posted by Fernando View Post
    @ Anvil:
    Thanks for your "Storage Utilities", which meanwhile is my favorite benchmark and TRIM trigger tool!

    @ B Gates:
    Your published RAID0 benchmark results are really impressing, but not everyone has 6 SSDs and a board with 6 Intel SATA3 ports.
    By the way:
    This is what I got with my Z77 system running just a single SSD in AHCI mode:

    16GB testsize next

  12. #487
    Xtreme Member
    Join Date
    Mar 2012
    Posts
    231
    Quote Originally Posted by Fernando View Post
    @ Anvil:
    Thanks for your "Storage Utilities", which meanwhile is my favorite benchmark and TRIM trigger tool!

    @ B Gates:
    Your published RAID0 benchmark results are really impressing, but not everyone has 6 SSDs and a board with 6 Intel SATA3 ports.
    By the way:
    This is what I got with my Z77 system running just a single SSD in AHCI mode:
    I see you have got a pair of 256GB 840 Pros in RAID 0, give us a bench with those. The score to beat is 11,195 for a 2 drive RAID array. I used to like 840 Pros but after seeing how they perform in a steady state, its obvious they are best for light duty usage.

  13. #488
    Xtreme Member
    Join Date
    Dec 2011
    Posts
    136
    Quote Originally Posted by B Gates View Post
    I see you have got a pair of 256GB 840 Pros in RAID 0, give us a bench with those. The score to beat is 11,195 for a 2 drive RAID array.
    All my benchmark tests were done to find out the best SSD configuration and the fastest SATA mode for me and my daily work with my Z77 system running Win8.1 x64. It has never been my intention trying to beat any scores published by other users.
    That is why I have done all my tests on the active system drive C: with a normally booted OS running the usually activated Services incl. the MS Defender in the background.

    By the way: I have published all my recent benchmark test results within the start post of >this< thread.

    Here are the best results I got with my 2x256 GB Samsung 840 PRO SSDs running as RAID0:
    Last edited by Fernando; 05-27-2014 at 01:51 AM.
    MB: ASUS P8Z77-V
    CPU: Intel Core i5 3570K
    DRV: 512 GB Samsung 840 Pro SSD in RAPID mode
    RAM: 4x4 GB Corsair XMS3 DDR3-1600

  14. #489
    Xtreme Member
    Join Date
    Mar 2012
    Posts
    231
    17,000 bites the dust with motherboard RAID and Intel 730's

  15. #490
    Xtreme Member
    Join Date
    Mar 2012
    Posts
    231
    @Fernando, I agree with you about testing with OS Volume. All my reviews feature most of the testing with the test subjects as the OS Volume 75% full running win 8.1. IE: http://www.tweaktown.com/articles/63...ort/index.html

  16. #491
    Xtreme Member
    Join Date
    Dec 2011
    Posts
    136
    Quote Originally Posted by B Gates View Post
    17,000 bites the dust with motherboard RAID and Intel 730's
    Look at your 4K READ scores and compare them with my RAPID mode result!
    For the daily work the 4K READ and WRITE speeds are the most important ones.
    MB: ASUS P8Z77-V
    CPU: Intel Core i5 3570K
    DRV: 512 GB Samsung 840 Pro SSD in RAPID mode
    RAM: 4x4 GB Corsair XMS3 DDR3-1600

  17. #492
    Xtreme Member
    Join Date
    Mar 2012
    Posts
    231
    like this?

    RAPID is a pure gimmick,

  18. #493
    Xtreme Member
    Join Date
    Dec 2011
    Posts
    136
    Quote Originally Posted by B Gates View Post
    like this?
    No, like this:
    MB: ASUS P8Z77-V
    CPU: Intel Core i5 3570K
    DRV: 512 GB Samsung 840 Pro SSD in RAPID mode
    RAM: 4x4 GB Corsair XMS3 DDR3-1600

  19. #494
    Xtreme Member
    Join Date
    Feb 2012
    Location
    Perth, Australia
    Posts
    467
    Anvil,

    I'm getting weird display on endurance testing:



    I don't get any of the labels for each of the fields, so instead of it saying Free Space in the orange field, it is simply repeating the free space value for the label (in this case 65.69)

    If anyone knows how to fix this, I'm all ears!

  20. #495
    Xtreme Member
    Join Date
    Mar 2012
    Posts
    231
    2 850 pros:

  21. #496
    Xtreme Member
    Join Date
    Mar 2012
    Posts
    231
    Single 850 Pro

  22. #497
    Xtreme Enthusiast
    Join Date
    Jan 2008
    Location
    Athens -> Hellas
    Posts
    944
    That's gonna be my next drive...for sure...

  23. #498
    Registered User
    Join Date
    Nov 2014
    Posts
    1
    I've been noticing that with some of the NVMe drives that are coming out that ASU doesn't seem to be hitting the same kinds of throughput or random IOps numbers that have been quoted. Is there any desire to update ASU to better utilize the NVMe drives either throw a queue depth change or a thread change?

  24. #499
    NooB MOD
    Join Date
    Jan 2006
    Location
    South Africa
    Posts
    5,796
    Quote Originally Posted by Kobaltrock View Post
    Anvil, was using Endurance test on a HD, and it stopped with a floating point div by 0 error...
    This is with win 8.1 update 1
    I don't see error logs anyplace... it was just a dialog.
    I had the same issue and came across your post while searching for a fix. I didn't find one, but I managed it on my own. It seems you need to run Anvil's Storage Utilities from the drive you're trying to run the endurance test on
    Xtreme SUPERCOMPUTER
    Nov 1 - Nov 8 Join Now!


    Quote Originally Posted by Jowy Atreides View Post
    Intel is about to get athlon'd
    Athlon64 3700+ KACAE 0605APAW @ 3455MHz 314x11 1.92v/Vapochill || Core 2 Duo E8500 Q807 @ 6060MHz 638x9.5 1.95v LN2 @ -120'c || Athlon64 FX-55 CABCE 0516WPMW @ 3916MHz 261x15 1.802v/LN2 @ -40c || DFI LP UT CFX3200-DR || DFI LP UT NF4 SLI-DR || DFI LP UT NF4 Ultra D || Sapphire X1950XT || 2x256MB Kingston HyperX BH-5 @ 290MHz 2-2-2-5 3.94v || 2x256MB G.Skill TCCD @ 350MHz 3-4-4-8 3.1v || 2x256MB Kingston HyperX BH-5 @ 294MHz 2-2-2-5 3.94v

  25. #500
    Xtreme Cruncher
    Join Date
    Nov 2008
    Location
    NE Ohio, USA
    Posts
    1,605
    Aaaahhhh! Blast from the past! How are you Oj?

    Yes, needs to be on the same drive if I remember the days of torture testing our SSDs
    24/7 Cruncher #1
    Crosshair VII Hero, Ryzen 3900X, 4.0 GHz @ 1.225v, Arctic Liquid Freezer II 420 AIO, 4x8GB GSKILL 3600MHz C15, ECGA 3080ti FTW3 Ultra
    Samsung 980 1TB NVMe, Samsung 870 QVO 1TB, 2x10TB WD Red RAID1, Win 10 Pro, Enthoo Luxe TG, EVGA SuperNOVA 1200W P2

    24/7 Cruncher #2
    ASRock X470 Taichi, Ryzen 3900X, 4.0 GHz @ 1.225v, Arctic Liquid Freezer 280 AIO, 2x16GB GSKILL NEO 3600MHz C16, ECGA 3070ti FTW3 Ultra
    Samsung 970 EVO 250GB NVMe, Samsung 870 EVO 500GBWin 10 Ent, Enthoo Pro, Seasonic FOCUS Plus 850W

    24/7 Cruncher #3
    GA-P67A-UD4-B3 BIOS F8 mod, 2600k (L051B138) @ 4.5 GHz, 1.260v full load, Arctic Liquid 120, (Boots Win @ 5.6 GHz per Massman binning)
    Samsung Green 4x4GB @2133 C10, 2x MSI 1660ti, Samsung 870 EVO 500GB, 2x1TB WD Red RAID1, Win10 Ent, Rosewill Rise, EVGA SuperNOVA 1300W G2

    24/7 Cruncher #4 ... Crucial M225 64GB SSD Donated to Endurance Testing (Died at 968 TB of writes...no that is not a typo!)
    GA-EP45T-UD3LR BIOS F10 modded, Q6600 G0 VID 1.212 (L731B536), 3.6 GHz 9x400 @ 1.312v full load, Zerotherm Zen FZ120
    OCZ 2x2GB DDR3-1600MHz C7, Gigabyte 7950 @1200/1250, Crucial MX100 128GB, 2x1TB WD Red RAID1, Win10 Ent, Centurion 590, XFX PRO650W

    Music System
    SB Server->SB Touch w/Android Tablet as a remote->S/PDIF->Denon AVR-X3300W->JBL Studio Series Floorstanding Speakers


Page 20 of 21 FirstFirst ... 101718192021 LastLast

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •