X

    Subscribe to New Ads!

    Receive weekly ads in your inbox!



Results 1 to 4 of 4

Thread: How to unlock Asus eah 5770 cucore bios [physically]?

  1. #1
    Registered User
    Join Date
    Apr 2011
    Posts
    2

    How to unlock Asus eah 5770 cucore bios [physically]?

    Hi, i bricked my Gpu after a bad vbios update (dam u atiwinflash), and my pc wont boot even if i try with onboard VGA unless i unplug the 6 pins powercoord of the ATI witch make it undetectble by windows & Dos ( Atiflash give the Adapter not found error, using -f -p -noremap) but a french guy here found a way to unlock the bios, he said was the pb for the undetection, by short circuiting the 1st & the 8th pin of the Bios ship, see the pics in the post of the link provided.

    well the manipulation was for an ATi 4870, my question is, can i use the same steps? for my Asus eah 5770 cucore?
    i know it'snt safe but its my last resort, so anyone here to provide me where is the bios chip is located on my GPU card? and if someone can post the original bios 4 it ?
    it would be great, thx in advance

  2. #2
    Xtreme Enthusiast
    Join Date
    Feb 2009
    Posts
    799
    I think there's two ways of doing this.

    a) get a PCI graphics card. Onboard graphics won't work, as I tried it myself.

    b) do a blind flash (this is exactly what I did).

    Just test the steps on another computer (don't execute the commands on that other computer of course).

    I can help with a blind flash if you PM me, but it'll take me a while to write down the steps for you. Anyway, take a look here if you feel like trying yourself. Boot FreeDOS and use atiflash is pretty much it.

    http://www.pendrivelinux.com/yumi-mu...t-usb-creator/

    http://www.pendrivelinux.com/sardu-m...eator-windows/

    EDIT: Forget about my offer, I can't do it on this really old laptop.

    Anyway, the gist of it, install freedos, boot from usb in a way that's easy to remember, type in the command to force flash (make sure it's short and easy to remember) i.e., atiflash -f -p 0 bios.bin , Hell, you can even write the command in a .bat file and just execute that .bat file from dos.

    EDIT2: Hey, there's a guide on the internet already. http://www.techpowerup.com/forums/sh...ad.php?t=57750
    Last edited by blindbox; 04-21-2011 at 05:21 AM.

  3. #3
    Registered User
    Join Date
    Apr 2011
    Posts
    2

    i already tried that thx

    Thx m8 for the replay, yeah i already created a bat file with the command, but as a usb boot i use my psp, so i know if the usb connection goes alright, but the pb is i have a message on psp that its not working, it seems like when i boot with 5770, the pc never get over to the bios, may be get stuck at vbios boot, so my only solution is a sli mobo, but i still cant found 1 here in morocco yet.
    i even tried the methode mentioned in my thread by short circuiting what i supposed to be the bios chip on the Gpu's PCB, no smokes come out of it when i tried, and the fan seems to work ok (increase speed when i put my hand near it) but still undetected by atiflash.exe (tried 4 versions)+ flashrom => Adapter not found message. see pictures below (sry, tooken by a lousy samsung omnia)




    anyway thx God i didnt sell my old 8600 GTS, i still can play world of tanks in min specs

  4. #4
    Registered User
    Join Date
    Apr 2011
    Location
    Deadmonton, Alberta
    Posts
    55
    World of Tanks FTW!....but I play it on a 5970...too bad about your 5770 bro!

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •