Page 1 of 5 1234 ... LastLast
Results 1 to 25 of 117

Thread: Dead 570's (Have you killed yours?)

  1. #1
    Xtreme Member
    Join Date
    Oct 2009
    Location
    Louisville, KY
    Posts
    413

    Dead 570's (Have you killed yours?)

    As there seem to have been more than a few dead 570's, I'd like to collect some information.

    Core Voltage:
    Clocks:
    OCP/Power limit disabled: (Y/N)
    Load Temperature:
    VRM Cooling:
    What you were doing: (Gaming, benching, stress testing)

    Here's mine:

    Core Voltage: 1.212V (1.223 with DMM)
    Clocks: 1100/1200
    OCP/Power limit disabled: No.
    Load Temperature: -40C
    VRM Cooling: Stock unisink / cold from phase / fan
    What you were doing: Running Vantage Performance





    Here was my original post:

    Well guys, got a 570 yesterday to play around with. I had one of my teammates do all the modding for me (I'm shameful with a soldering iron).

    I was playing around with it yesterday and running some benches on air. I noticed that I was extremely limited in that there was absolutely no scaling above 1.15V. So tonight, I prepped the card for some subzero phase fun. Insulated it very well and booted in, idling at -50C.

    So the first thing I did was kick the voltage up to 1.212V (max in software) to see how high I could get without adjusting the resistor for GPU voltage. I ran a quick stability test and made it up to 1100/1200. I decided to do a quick Vantage run and made it through both GPU tests and then crashed in the CPU test (). So I booted back up after adjusting my CPU in the BIOS and reset clocks.

    Right after Miss Jane Nash showed her assests and dove onto the boatplanething, there was a bit of a pop, some smoke, and my computer restarted.

    I turned it off and quickly dismantled my card. It had only been cold for about 10 minutes so there was absolutely no moisture at all.

    Then I found my VRM's





    Don't go over ~1.15V unless you add some phases!



    Also, this isn't isolated to just me, check these links on OCN:

    http://www.overclock.net/nvidia/9282...fried-gtx.html
    http://www.overclock.net/nvidia/9141...-570-dead.html
    Last edited by bassplayer; 02-01-2011 at 05:37 PM.


    i7 920 / X58A-OC / Dominator GT 2000 7-8-7 / 5870 Lightning

  2. #2
    Registered User
    Join Date
    Jun 2010
    Location
    F.Hills, MI
    Posts
    52
    thanks for the post and info Bass, looks like a few issues with 570's.
    hope mine survives...

  3. #3
    Xtreme Member
    Join Date
    Oct 2009
    Location
    Louisville, KY
    Posts
    413
    Yeah... was really hoping to snag a few golds as there haven't been any frozen 570's on the bot yet.


    i7 920 / X58A-OC / Dominator GT 2000 7-8-7 / 5870 Lightning

  4. #4
    I am Xtreme
    Join Date
    Dec 2004
    Location
    France
    Posts
    3,563
    I disabled OCP through software from TPU with the command line, i saw a 100 watt increase at 1.1v, totally stock card, no modded BIOS or anything. And i was keeping the whole card cold, just cold air, and it tossed out some ok numbers. i was going to do some modding, but now I am scared. i have the same reference design as you have, and its missing 2 extra phases for the 580GTX, seems like they should've only removed 1 not both from the reference cards

  5. #5
    Xtreme Member
    Join Date
    Oct 2009
    Location
    Louisville, KY
    Posts
    413
    I absolutely agree. Pizzaman, the team's card doctor, is going to try to save it via a donor board, I believe. Any suggestions?
    Last edited by bassplayer; 01-30-2011 at 08:10 PM.


    i7 920 / X58A-OC / Dominator GT 2000 7-8-7 / 5870 Lightning

  6. #6
    I am Xtreme
    Join Date
    Aug 2008
    Posts
    5,584
    no heatsink?


  7. #7
    Xtreme Member
    Join Date
    Dec 2010
    Location
    Nor*cal
    Posts
    351
    Pizzaman? Of OCN, iirc?

    EDIT: oh, right! Fail on my part.

  8. #8
    I am Xtreme
    Join Date
    Dec 2004
    Location
    France
    Posts
    3,563
    is there a link to the mods he did? i am interested

  9. #9
    World Champion - IRONMODS
    Join Date
    Sep 2007
    Location
    Northern Japan
    Posts
    1,998
    One of my 570s died yesterday with 1.2V on air.....zero mods, cold temps, and very little use. Never even removed the heatsink
    Quote Originally Posted by Massman
    My definition of 'efficient' is 'it does not suck monkeyballs'. Yes, I set bars low.
    [CENTER]The post counter is not an intelligence meter!

    MAX11L - "It's like a console...with the suck turned down and the awesome turned up" -tet5uo
    Heat Team IRONMODS

  10. #10
    I am Xtreme
    Join Date
    Dec 2004
    Location
    France
    Posts
    3,563
    Quote Originally Posted by miahallen View Post
    One of my 570s died yesterday with 1.2V on air.....zero mods, cold temps, and very little use. Never even removed the heatsink
    Scary, so what is with this NVidia max vcc of 1.3v I heard?

  11. #11
    Xtreme Addict
    Join Date
    Nov 2005
    Location
    Mansfield TX
    Posts
    1,724
    Hmm been testing my cards at 1.213v on air. I think I'll back that off a bit now.
    Praetor
    » Intel i7 2600K 3103B306 » Asus Maximus IV Extreme-Z » Asus GTX 470's TRi-SLI » Corsair Dominator GT CMT4GX3M2A2000C8 » Corsair Force F180 SSD » Corsair AX1200 PSU » Corsair 800D
    » Cooling : Swiftec Apogee XT » Swiftec MCP350-DDC1 w/XSPC Dual DDC Bay Reservoir » Swiftech MCR320-QP w/Scythe SlipStreams 110CFM

    The Yamato
    » Intel i7 920 3849B028 or i7 980X » Asus Rampage III Extreme Black Edition » Asus HD6970's QuadFireX or Asus GTX 570's 4way SLI » 6GB Corsair Dominator GT TR3X6G1866C7GTF » Corsair Force F180 SSD » Corsair AX1200 PSU » Microcool Banchetto 101
    » Cooling : Dragon F1 Extreme Edition(LN2) » Custom SS by RunMc »


  12. #12
    Xtreme Mentor
    Join Date
    Feb 2009
    Location
    Bangkok,Thailand (DamHot)
    Posts
    2,690
    does Disable with GPUZ Command line help 570/580 overclock more?????
    Intel Core i5 6600K + ASRock Z170 OC Formula + Galax HOF 4000 (8GBx2) + Antec 1200W OC Version
    EK SupremeHF + BlackIce GTX360 + Swiftech 655 + XSPC ResTop
    Macbook Pro 15" Late 2011 (i7 2760QM + HD 6770M)
    Samsung Galaxy Note 10.1 (2014) , Huawei Nexus 6P
    [history system]80286 80386 80486 Cyrix K5 Pentium133 Pentium II Duron1G Athlon1G E2180 E3300 E5300 E7200 E8200 E8400 E8500 E8600 Q9550 QX6800 X3-720BE i7-920 i3-530 i5-750 Semp140@x2 955BE X4-B55 Q6600 i5-2500K i7-2600K X4-B60 X6-1055T FX-8120 i7-4790K

  13. #13
    c[_]
    Join Date
    Nov 2002
    Location
    Alberta, Canada
    Posts
    20,447
    wow, remind me not to buy a 570.
    Heatware || 01.01.08; AND 111.2%

    Dead Z7S-WS? Click!. || XS Z7S-WS Thread || Current Dead Asus Z7S-WS count: 26+ ($15,000 in dead motherboards).
    All along the watchtower the watchmen watch the eternal return.
    Want to use my Anti-asus logo? Go ahead, but use this link please!: http://i853.photobucket.com/albums/a...sus/noasus.gif
    Bring back the game. http://reclaimyourgame.com/. EA are mean.

  14. #14
    Xtreme Member
    Join Date
    Oct 2009
    Location
    Louisville, KY
    Posts
    413
    Quote Originally Posted by Hondacity View Post
    no heatsink?
    While it was on phase, I left the unisink/stabilizer on. That got a bit cold from being so close to the phase and it also had a fan on it.


    Quote Originally Posted by PatRaceTin View Post
    does Disable with GPUZ Command line help 570/580 overclock more?????
    If you can make it through the benchmark without your VRM's dying, possibly. However, I wouldn't try it lol.




    With regards to the mods done, they were as follows:

    vGPU, vMem, vPLL, CB, and lots of caps. There were also a few read points.

    Big image:

    Last edited by bassplayer; 02-01-2011 at 05:38 PM.


    i7 920 / X58A-OC / Dominator GT 2000 7-8-7 / 5870 Lightning

  15. #15
    Xtreme Member
    Join Date
    Feb 2008
    Posts
    138
    Quote Originally Posted by miahallen View Post
    One of my 570s died yesterday with 1.2V on air.....zero mods, cold temps, and very little use. Never even removed the heatsink
    This isn't looking good. I've been running mine for over a month now. Only time I use it is to bench it and is still holding up. It has an mcw60 on it, but stock sink for memory and vrms.

    Quote Originally Posted by The Nemesis View Post
    Hmm been testing my cards at 1.213v on air. I think I'll back that off a bit now.
    I've noticed that temps help more than volts at a certain point. This unpredictable texas weather sure doesn't help. Some days I get better clocks than others just based on what comes in through the window. I haven't gained much by using 1.213 over 1.20v.

    We'll just have to see if it survives once I freeze it

  16. #16
    Xtreme Member
    Join Date
    Oct 2009
    Location
    Louisville, KY
    Posts
    413
    Quote Originally Posted by mikecdm View Post
    This isn't looking good. I've been running mine for over a month now. Only time I use it is to bench it and is still holding up. It has an mcw60 on it, but stock sink for memory and vrms.



    I've noticed that temps help more than volts at a certain point. This unpredictable texas weather sure doesn't help. Some days I get better clocks than others just based on what comes in through the window. I haven't gained much by using 1.213 over 1.20v.

    We'll just have to see if it survives once I freeze it
    I agree. On standard air, I saw no gains over 1.15V. Getting it cold, I went from 960 max to 1100 at 1.212V, which was probably not the maximum. Didn't get to find out .


    i7 920 / X58A-OC / Dominator GT 2000 7-8-7 / 5870 Lightning

  17. #17
    Xtreme Member
    Join Date
    Mar 2010
    Posts
    378
    Aww man that's a shame, but good to hear pizzaman can possibly save it.
    Quote Originally Posted by Sister
    Do you really go on your computer...to look at computers?

  18. #18
    Xtreme Member
    Join Date
    Jan 2010
    Location
    Outside of Detriot
    Posts
    395
    Let's hope these cards get a revision. I think I may run mine a little slower for now.

  19. #19
    Xtreme Legend
    Join Date
    Jan 2003
    Location
    Stuttgart, Germany
    Posts
    930
    i blew a gtx 570 just by overvolting and stress testing with ovp,ocp,nvidia power limit still in place

  20. #20
    I am Xtreme
    Join Date
    Dec 2008
    Location
    France
    Posts
    8,832
    Bad news about 570s...
    Quote Originally Posted by NoGuru View Post
    Let's hope these cards get a revision. I think I may run mine a little slower for now.
    Agreed.
    At least people should be aware of the fact now, and take it easier or reconsider the purchases.
    Donate to XS forums
    Quote Originally Posted by jayhall0315 View Post
    If you are really extreme, you never let informed facts or the scientific method hold you back from your journey to the wrong answer.

  21. #21
    Registered User
    Join Date
    Nov 2009
    Location
    Taipei, Taiwan
    Posts
    92
    Wonder if the 580 has the same potential problem.

  22. #22
    Wanna look under my kilt?
    Join Date
    Jun 2005
    Location
    Glasgow-ish U.K.
    Posts
    4,509
    Quote Originally Posted by nolonger View Post
    Wonder if the 580 has the same potential problem.
    Biggest problem for GTX 580 reference is increasing the voltage to the GDDR. The PWM isn't really strong enough and is prone to burning out.

    Given the reduced power consumption of the 570, I'm surprised the reduced PWM is running on the edge... the PWM on my 580 ran so so cool
    Quote Originally Posted by T_M View Post
    Not sure i totally follow anything you said, but regardless of that you helped me come up with a very good idea....
    Quote Originally Posted by soundood View Post
    you sigged that?

    why?
    ______

    Sometimes, it's not your time. Sometimes, you have to make it your time. Sometimes, it can ONLY be your time.

  23. #23
    Xtreme Member
    Join Date
    Jan 2011
    Posts
    150
    Quote Originally Posted by nolonger View Post
    Wonder if the 580 has the same potential problem.
    Hehe yeah me too.
    I was considering doing a session this weekend on my cards without the power limiter from scratch, starting at 1.1v and see how they handle it.

    I think I will skip that now
    CPU: 3960X @ 4.8GHZ
    Motherboard: RIVE
    Memory: G.Skill Ripjaws Z 2133@LC9
    GPUs: Quad-SLI 580 @ 970
    Case: MM Ascension CYO
    PSUs: Corsair AX1200, Enermax 1250

  24. #24
    Xtreme Member
    Join Date
    Oct 2009
    Location
    Louisville, KY
    Posts
    413
    Hey guys, I updated the first post to gather some information. Please fill out the details requested if possible!


    i7 920 / X58A-OC / Dominator GT 2000 7-8-7 / 5870 Lightning

  25. #25
    Xtreme Member
    Join Date
    Jul 2009
    Location
    England
    Posts
    406
    You really couldn't wait 1 day until the competition starts?

    Mine wont even bloody post

Page 1 of 5 1234 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •