Page 3 of 11 FirstFirst 123456 ... LastLast
Results 51 to 75 of 263

Thread: Msi p67a-gd65

  1. #51
    Xtreme Mentor stasio's Avatar
    Join Date
    Jan 2008
    Location
    Malaysia
    Posts
    3,032
    Quote Originally Posted by klataa View Post
    Thx Stasio. Do u know any change log in this new beta?

    Edit:
    1. Fill device SSID.
    2. Update LAN PXE ROM.
    Last edited by stasio; 01-25-2011 at 01:29 AM.
    Need a Gigabyte latest BIOS?
    Z370 AORUS Gaming 7,
    GA-Z97X-SOC Force ,Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.65 GHz
    G.Skill F3-2933C12D-8GTXDG @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 10 x64

  2. #52
    Xtreme Member
    Join Date
    Feb 2008
    Location
    Belanda
    Posts
    229
    @Stasio

    Is it bios v1.8b7? Cause I flash it and it says bios v1.4

    downloaded from hwbot and that's fine
    http://hwbot.org/forum/showpost.php?...&postcount=177
    Last edited by Bullu$; 01-25-2011 at 02:13 AM.
    i7 2600K Batch L039B470.
    Asus Maximus IV-Gene-Z
    Single Stage
    RipJawsX 4gb 2133 7-9-7-27-1T
    H2O 6970
    _______________________________________


  3. #53
    Xtreme Member
    Join Date
    Jan 2008
    Location
    Poland
    Posts
    203
    Quote Originally Posted by stasio View Post

    Edit:
    1. Fill device SSID.
    2. Update LAN PXE ROM.
    If those changes are only one then bro2000, my friend, i gues that those lower temps and better scores are not because of new bios
    CPU: i7 2600k@5ghz $L040B307 + WC Swiftech Apogee XT + Swiftech MCP655
    Mainboard: Asus Maximus IV EXTREME
    Ram: Corsair Vengeance 2x4GB 1866 cl9
    Graphic: MSI GeForce GTX 670 Power Edition/OC
    HDD: Samsung SpinPoint 1TB + Segate Barracuda 500GB+ SSD Vertex 3 120GB
    Music: Asus Xonar D2X + Logitech Z-5450 5.1
    Monitor: LG Flatron W2486L-PF
    Case: Corsair Obsidian 800D
    PSU: Enermax 1250W

  4. #54
    Xtreme Addict
    Join Date
    May 2006
    Location
    Nottinghamshire
    Posts
    1,120
    Puzzles me then knocks 2seconds off superpi 32 time compared to old bios! That i posted at the begining of thread!


    CASE,Corsair Graphite 600T LE White Waterchilled
    M/B,Asus Maximus VI Gene CPU,4770k
    RAM G.Skill Trident 2400 9-12-11-24 1T
    GPU Asus HD 7970 Matrix Platinum SSDSamsung Evo 250GB [B] PSU,Antec HCP 1000w 80+ Platinum

  5. #55
    Xtreme Member
    Join Date
    Jan 2008
    Location
    Poland
    Posts
    203
    then meaby they changed something more
    CPU: i7 2600k@5ghz $L040B307 + WC Swiftech Apogee XT + Swiftech MCP655
    Mainboard: Asus Maximus IV EXTREME
    Ram: Corsair Vengeance 2x4GB 1866 cl9
    Graphic: MSI GeForce GTX 670 Power Edition/OC
    HDD: Samsung SpinPoint 1TB + Segate Barracuda 500GB+ SSD Vertex 3 120GB
    Music: Asus Xonar D2X + Logitech Z-5450 5.1
    Monitor: LG Flatron W2486L-PF
    Case: Corsair Obsidian 800D
    PSU: Enermax 1250W

  6. #56
    Registered User
    Join Date
    Jan 2011
    Location
    Poland
    Posts
    62
    1.8b7 bios vdroop is still, in terms of overclocking, nothing has changed

    what settings should be included in the "CPU Feature"

    please help

  7. #57
    Registered User
    Join Date
    Jan 2011
    Location
    Poland
    Posts
    62
    the new bios 1.8b7 is more difficult to stabilize the 5GHz on my 2500K Voltage 1.485V set in BIOS, provided a lift of 100% is charged 1.51V, vdroop control does not work

    over 25 minutes Prime95 x64 stable for now

    Last edited by kuziu; 01-25-2011 at 05:12 AM.

  8. #58
    Xtreme Addict
    Join Date
    May 2006
    Location
    Nottinghamshire
    Posts
    1,120
    My New 4GB G.Skill DDR3 PC3-17600 CAS7 2200MHz RipjawsX on P67A-GD65 using new bios 1.8B7!
    5Ghz 1.36v Cas6 Timing unreal! I think i can get them tighter to and i abit faster freq left in them!


    CASE,Corsair Graphite 600T LE White Waterchilled
    M/B,Asus Maximus VI Gene CPU,4770k
    RAM G.Skill Trident 2400 9-12-11-24 1T
    GPU Asus HD 7970 Matrix Platinum SSDSamsung Evo 250GB [B] PSU,Antec HCP 1000w 80+ Platinum

  9. #59
    Xtreme Member
    Join Date
    Jan 2008
    Location
    Poland
    Posts
    203
    Quote Originally Posted by bro20000 View Post
    My New 4GB G.Skill DDR3 PC3-17600 CAS7 2200MHz RipjawsX on P67A-GD65 using new bios 1.8B7!
    5Ghz 1.36v Cas6 Timing unreal! I think i can get them tighter to and i abit faster freq left in them!


    what voltage did u used for those timings?
    CPU: i7 2600k@5ghz $L040B307 + WC Swiftech Apogee XT + Swiftech MCP655
    Mainboard: Asus Maximus IV EXTREME
    Ram: Corsair Vengeance 2x4GB 1866 cl9
    Graphic: MSI GeForce GTX 670 Power Edition/OC
    HDD: Samsung SpinPoint 1TB + Segate Barracuda 500GB+ SSD Vertex 3 120GB
    Music: Asus Xonar D2X + Logitech Z-5450 5.1
    Monitor: LG Flatron W2486L-PF
    Case: Corsair Obsidian 800D
    PSU: Enermax 1250W

  10. #60
    Xtreme Addict
    Join Date
    May 2006
    Location
    Nottinghamshire
    Posts
    1,120
    1.64 i left it on auto in bios on control center it show 1.6467v!

    Tighter timing 6-10-8-24 1T
    Does anyone know what chip these use have never had memory like it!

    Last edited by bro20000; 01-25-2011 at 07:34 AM.
    CASE,Corsair Graphite 600T LE White Waterchilled
    M/B,Asus Maximus VI Gene CPU,4770k
    RAM G.Skill Trident 2400 9-12-11-24 1T
    GPU Asus HD 7970 Matrix Platinum SSDSamsung Evo 250GB [B] PSU,Antec HCP 1000w 80+ Platinum

  11. #61
    Xtreme Member
    Join Date
    Feb 2008
    Location
    Belanda
    Posts
    229
    IO voltage also auto?
    U can disable SPREAD SPECTRUM, so cpu-z show 100Mhz x51 instead of 98.8Mhz.
    i7 2600K Batch L039B470.
    Asus Maximus IV-Gene-Z
    Single Stage
    RipJawsX 4gb 2133 7-9-7-27-1T
    H2O 6970
    _______________________________________


  12. #62
    Xtreme Addict
    Join Date
    May 2006
    Location
    Nottinghamshire
    Posts
    1,120
    Have set it to 98 bus speed 100 wouldnt get to windows boot screen needs tweaking at 99 at minute! Am running IO Voltage on auto shows 1.3v!
    CASE,Corsair Graphite 600T LE White Waterchilled
    M/B,Asus Maximus VI Gene CPU,4770k
    RAM G.Skill Trident 2400 9-12-11-24 1T
    GPU Asus HD 7970 Matrix Platinum SSDSamsung Evo 250GB [B] PSU,Antec HCP 1000w 80+ Platinum

  13. #63
    Xtreme Member
    Join Date
    Jan 2008
    Location
    Poland
    Posts
    203
    Interesting info!

    i found it on MSI forum

    "E7681IMS.170 [Final] ---> E7681IMS.187:

    - Fix Memory issue(G.Skill F3-16000CL9D-4GBTD/G.Skill F3-12800CL80D-8GBEC0) when Adjust timing to 7-7-7-21.
    - Fixed "Windows Boot Manager" will lost when after flash bios from Boot Order.
    - Update ChangeLogo.efi and modify string by FAE request.
    - Modify some string and CPU Specifications for setup spec v0.17
    - Update Utility:ChangeLogo.
    - Update BIOS setup string(Memory Test page/MFLASH/oc profile).
    - Update GPower module to follow H/W recommend.
    - Fill asm108x device SSID.
    - Update LAN PXE rom2.38."
    CPU: i7 2600k@5ghz $L040B307 + WC Swiftech Apogee XT + Swiftech MCP655
    Mainboard: Asus Maximus IV EXTREME
    Ram: Corsair Vengeance 2x4GB 1866 cl9
    Graphic: MSI GeForce GTX 670 Power Edition/OC
    HDD: Samsung SpinPoint 1TB + Segate Barracuda 500GB+ SSD Vertex 3 120GB
    Music: Asus Xonar D2X + Logitech Z-5450 5.1
    Monitor: LG Flatron W2486L-PF
    Case: Corsair Obsidian 800D
    PSU: Enermax 1250W

  14. #64
    I am Xtreme
    Join Date
    Dec 2001
    Location
    S.W, Florida
    Posts
    5,950
    bro2000 can you post a bios template of your settings please?

  15. #65
    Xtreme Member
    Join Date
    Feb 2008
    Location
    Belanda
    Posts
    229
    hmm got a problem, can't save the bios settings. If I save and reset(F10) it just freeze. using the last bios 1.8b7.
    Already flash it with another bios but same problem exist
    Also it shows a cpu speed of 20.87GHz in the right corner.

    i7 2600K Batch L039B470.
    Asus Maximus IV-Gene-Z
    Single Stage
    RipJawsX 4gb 2133 7-9-7-27-1T
    H2O 6970
    _______________________________________


  16. #66
    Xtreme Addict
    Join Date
    May 2006
    Location
    Nottinghamshire
    Posts
    1,120
    Turn psu off
    Switch Clear Cmos jumper 2-3 and then bk to 1-2
    Turn psu bk on should solve your problem!
    CASE,Corsair Graphite 600T LE White Waterchilled
    M/B,Asus Maximus VI Gene CPU,4770k
    RAM G.Skill Trident 2400 9-12-11-24 1T
    GPU Asus HD 7970 Matrix Platinum SSDSamsung Evo 250GB [B] PSU,Antec HCP 1000w 80+ Platinum

  17. #67
    Xtreme Addict
    Join Date
    May 2006
    Location
    Nottinghamshire
    Posts
    1,120
    Back to old bios prefer it with this memory!

    1047Mhz 6-9-6-27 1T 1.68vDimm 32m Stable

    CASE,Corsair Graphite 600T LE White Waterchilled
    M/B,Asus Maximus VI Gene CPU,4770k
    RAM G.Skill Trident 2400 9-12-11-24 1T
    GPU Asus HD 7970 Matrix Platinum SSDSamsung Evo 250GB [B] PSU,Antec HCP 1000w 80+ Platinum

  18. #68
    I am Xtreme
    Join Date
    Dec 2001
    Location
    S.W, Florida
    Posts
    5,950
    Mobo setup. But I can not get it to go into bios setup. Have cleared cmos, keep hitting DEL but it just goes to bootup screen.

  19. #69
    Registered User
    Join Date
    Oct 2006
    Posts
    6
    Quote Originally Posted by Hardass View Post
    Mobo setup. But I can not get it to go into bios setup. Have cleared cmos, keep hitting DEL but it just goes to bootup screen.
    When you see the Military Class logo you should be smashing the DEL key
    M/B: MSI P67A-GD65
    CPU: i7-2600K // 4.6ghz @ 1.325v
    Mem: G-Skill 9-9-9-24 DDR3-1600
    Cooling: Corsair H70 w/ Scythe GT AP-15 x2
    Video: MSI Radeon HD 6950 @ 6970
    Case: Antec DF-35
    Hdd: Raid0 WD Velociraptor x2
    PSU: Seasonic X650

  20. #70
    Xtreme Addict
    Join Date
    May 2006
    Location
    Nottinghamshire
    Posts
    1,120
    Its happened to me before MB disable keyboard if bad oc!

    Try doing following steps

    Turn psu off
    Switch Clear Cmos jumper 2-3 and then bk to 1-2
    Turn psu bk on should solve your problem!
    CASE,Corsair Graphite 600T LE White Waterchilled
    M/B,Asus Maximus VI Gene CPU,4770k
    RAM G.Skill Trident 2400 9-12-11-24 1T
    GPU Asus HD 7970 Matrix Platinum SSDSamsung Evo 250GB [B] PSU,Antec HCP 1000w 80+ Platinum

  21. #71
    I am Xtreme
    Join Date
    Dec 2001
    Location
    S.W, Florida
    Posts
    5,950
    Quote Originally Posted by liquoredonlife View Post
    When you see the Military Class logo you should be smashing the DEL key
    Got in, had to smash and keep smashing.

  22. #72
    Xtreme Member
    Join Date
    Feb 2008
    Location
    Belanda
    Posts
    229
    Quote Originally Posted by bro20000 View Post
    Turn psu off
    Switch Clear Cmos jumper 2-3 and then bk to 1-2
    Turn psu bk on should solve your problem!
    I did several clear cmos and use different biosses, only bios v1.4 I can save again.
    A lot have troubles same as me
    http://forum-en.msi.com/index.php?to...0223;topicseen

    Did support a ticket with MSI.
    i7 2600K Batch L039B470.
    Asus Maximus IV-Gene-Z
    Single Stage
    RipJawsX 4gb 2133 7-9-7-27-1T
    H2O 6970
    _______________________________________


  23. #73
    I am Xtreme
    Join Date
    Dec 2001
    Location
    S.W, Florida
    Posts
    5,950
    Running 1.8b6 any change in overclocking settings in bios as soon as I hit F10 bios locks up. Thats any change like increase multi by 1.

  24. #74
    Xtreme Addict
    Join Date
    May 2006
    Location
    Nottinghamshire
    Posts
    1,120
    Max out 2200Mhz 6-10-10-27 1T Running with 3.4Ghz stock clock! Msi board doesnt like running 2133Mhz ratio at 100+ Bclock at 5Ghz very weird hope there a bios fix soon!

    CASE,Corsair Graphite 600T LE White Waterchilled
    M/B,Asus Maximus VI Gene CPU,4770k
    RAM G.Skill Trident 2400 9-12-11-24 1T
    GPU Asus HD 7970 Matrix Platinum SSDSamsung Evo 250GB [B] PSU,Antec HCP 1000w 80+ Platinum

  25. #75
    Xtreme Addict
    Join Date
    May 2006
    Location
    Nottinghamshire
    Posts
    1,120
    Trimming it down! Ashame am having issue with msi board i do think these will do 2133Mhz 6-10-6-24 1T 5Ghz

    New test 6-9-6-26 1T 1.66VDimm

    CASE,Corsair Graphite 600T LE White Waterchilled
    M/B,Asus Maximus VI Gene CPU,4770k
    RAM G.Skill Trident 2400 9-12-11-24 1T
    GPU Asus HD 7970 Matrix Platinum SSDSamsung Evo 250GB [B] PSU,Antec HCP 1000w 80+ Platinum

Page 3 of 11 FirstFirst 123456 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •