MMM
    X

    Subscribe to New Ads!

    Receive weekly ads in your inbox!



Results 1 to 17 of 17

Thread: Foxconn Bloodrage GTI and NVIDIA GTX 470 Issues?

  1. #1
    Registered User
    Join Date
    Dec 2010
    Posts
    13

    Foxconn Bloodrage GTI and NVIDIA GTX 470 Issues?

    Hi, new to the forums but have been a long time lurker. Recently installed a Asus Nvidia Geforce GTX 470 into my X58 rig with a Foxconn Bloodrage GTI but have had trouble getting it to post. From doing my research it appears it was a fairly common problem amongst the 400 series cards. I have managed to get it to post after using the foxconn utility to update the bios. At the moment I'm on G42 but it seems as if this bios is pretty poor at overclocking with my board. On P10 I was stable at 4.0ghz but am currently struggling to get over 3.8. I even tried P11 to no avail. Has anybody managed to post with a different bios with 400 series cards or any news if newer BIOS' will be released?

    Thanks.

    My system spec'
    Foxconn Bloodrage GTI G42
    i7 920 DO
    6GB DDR3 OCZ GOLD 1600
    Titan Fenrir CPU Cooler
    Corsair HX 750 W psu
    Asus GTX 470
    Last edited by shadow_boxer; 01-07-2011 at 06:31 AM.

  2. #2
    Registered User
    Join Date
    Apr 2010
    Location
    Bulgaria
    Posts
    40
    I have BR GTI with two 470s and I'm using G42. CPU is 920, running 21x200. Since first BIOS fixing 470 issues(tho it was G38) came out, I haven't notice any differences in overclocking abillities(G38, G40, G42). Redo your overclock, u are missing something. One of the potential traps is UnCore multiplier, which is slightly buggy in G42. G42 was released mostly bcs it adds odd Uncore multipliers(x17, x19, x21 etc) and doesnt behave correctly always when saving/loading profiles and bad overclock recovery situations. Do not use saved old profiles.
    Last edited by Heavybomber; 01-08-2011 at 05:36 AM.
    Foxconn BloodRAGE GTI|i7 920(200x21)|6GB Kingston HyperX 1866 CL9(1600 6-7-6)|GTX 470 SLI|WD300HLFS|CM Silent Pro M850
    AsRock X58 Extreme3|i7 920(212x19)|6GB Kingston HyperX 1866 CL9(1700 7-7-7)|GTX 460 768 MB|WD300HLFS|Audigy|Chieftec CFT-650-14C
    AsRock P67 Extreme4|i7-2500K(45x100)|2x2 HyperX Genesis 1600(1866 9-10-9)|2xGTX 460 768 MB|RAID1 2x1TB Т7K1000.C + WD6401AALS|CM Silent Pro 600

  3. #3
    Technician
    Join Date
    Jun 2002
    Location
    Merseyside, UK
    Posts
    2,624
    Yeah you're definitely missing something. C-States set to disabled not auto? I have issues with G42 and c-states, have to run disabled. Other than that G42 is the best ocing bios for the Bloodrage, can't see why that would be different for the GTI.

  4. #4
    Registered User
    Join Date
    Apr 2010
    Location
    Bulgaria
    Posts
    40
    Quote Originally Posted by PiLsY View Post
    I have issues with G42 and c-states, have to run disabled.
    Yeah, me too. 22 multiplier kicks in.
    Foxconn BloodRAGE GTI|i7 920(200x21)|6GB Kingston HyperX 1866 CL9(1600 6-7-6)|GTX 470 SLI|WD300HLFS|CM Silent Pro M850
    AsRock X58 Extreme3|i7 920(212x19)|6GB Kingston HyperX 1866 CL9(1700 7-7-7)|GTX 460 768 MB|WD300HLFS|Audigy|Chieftec CFT-650-14C
    AsRock P67 Extreme4|i7-2500K(45x100)|2x2 HyperX Genesis 1600(1866 9-10-9)|2xGTX 460 768 MB|RAID1 2x1TB Т7K1000.C + WD6401AALS|CM Silent Pro 600

  5. #5
    Registered User
    Join Date
    Dec 2010
    Posts
    13
    Hi guys, thank you very much for that. Started from scratch and it does seem I must have been missing something!

    So far, I'm up and running at 4.0 (21*190) and fours prime95 stable. Temperatures get a bit warm once core, so will look to see if I can reduce some volts but I'm very happy with it at 4.0 GHz. Will post some images and my complete setting when I get a chance. One question, however, how would C-states effect the overclocking of the processor and how does the "PCI-E bus clock" effect it also. At the moment I have mine set at the default of 100MHz but looking at various settings people have posted it varies, 101, 102, 108?

    Thanks.

    i7 920 @4.2GHz HT | Bloodrage GTI X58 G42 | 6GB OCZ Gold 1600MHz
    Asus GTX 470 800/1600/1760 | Corsair HX750W | Coolermaster CM690

  6. #6
    Technician
    Join Date
    Jun 2002
    Location
    Merseyside, UK
    Posts
    2,624
    C-states affect turbo application. If you enable c-states your cpu multi will go up to 22x on core #0 when you are at low load or idle in windows Vista/7. It undoubtedly does other stuff too but this is what causes my instability .

    Don't worry about touching your pcie - its not needed unless youre going for over 215bclk. I'd set it to 102 for a minor performance boost and forget about it tbh . Only some boards work over 102/103mhz pcie. There was a modification made to the board (smd resistor moved) on later produced boards to allow up to 114mhz.

  7. #7
    Registered User
    Join Date
    Dec 2010
    Posts
    13
    Ah. thanks. Will try disabling the C-states and running PCI_E @102. Would it just be Core #0 affected? Noticed that running prime95, it is certainly Core 0 that peaks regarding the temperature. This sounds like it could be the cause. Presumably CPU-Z would not register the 22x multiplier as it stays on 21*190?

    i7 920 @4.2GHz HT | Bloodrage GTI X58 G42 | 6GB OCZ Gold 1600MHz
    Asus GTX 470 800/1600/1760 | Corsair HX750W | Coolermaster CM690

  8. #8
    Registered User
    Join Date
    Apr 2010
    Location
    Bulgaria
    Posts
    40
    I recently found, 22 multiplier does not kick in, at least in XP, if I set C-states on "C1E", instead of Auto. Which is reasonable, I just didnt figured it out before.
    Last edited by Heavybomber; 01-15-2011 at 12:59 AM.
    Foxconn BloodRAGE GTI|i7 920(200x21)|6GB Kingston HyperX 1866 CL9(1600 6-7-6)|GTX 470 SLI|WD300HLFS|CM Silent Pro M850
    AsRock X58 Extreme3|i7 920(212x19)|6GB Kingston HyperX 1866 CL9(1700 7-7-7)|GTX 460 768 MB|WD300HLFS|Audigy|Chieftec CFT-650-14C
    AsRock P67 Extreme4|i7-2500K(45x100)|2x2 HyperX Genesis 1600(1866 9-10-9)|2xGTX 460 768 MB|RAID1 2x1TB Т7K1000.C + WD6401AALS|CM Silent Pro 600

  9. #9
    Registered User
    Join Date
    Dec 2010
    Posts
    13
    Thanks for all your help guys. Had and evening in last night overclocking (& beers) and got upto 4.2GHz.



    Will post up all the BIOS setting later for anyone else and reference.

    i7 920 @4.2GHz HT | Bloodrage GTI X58 G42 | 6GB OCZ Gold 1600MHz
    Asus GTX 470 800/1600/1760 | Corsair HX750W | Coolermaster CM690

  10. #10
    Technician
    Join Date
    Jun 2002
    Location
    Merseyside, UK
    Posts
    2,624
    Excellent, well done. Another happy customer!

    Post your bios settings in the shared bios settings sticky - may be some help to someone else further down the line .

  11. #11
    Registered User
    Join Date
    Dec 2010
    Posts
    13
    Right, here are my settings for 4.3GHz (hyperthreading off)

    CPU; Intel Core i7 920 D0
    Mobp; Foxconn Bloodrage GTI
    RAM; 6GB (3 x 2GB) OCZ Gold DDR 3 (8-8-8-24)
    Bios Ver: G42
    Cooling; Titan Fenrir TTC N85 modded with 2x120mm fans
    Case; Coolermaster CM 690 Dominator Pure Black & loads of 120mm fans!

    CPU Features

    PPM ...............................: Enabled
    EIST ..............................: Disabled
    CxE................................: Disabled
    Execute Disable Bit ...............: Enabled
    Virtualization.....................: Enabled
    CPU Write Bach Cache........: Enabled
    Hyper Threading ...................: Disabled
    Active Processor Cores ............: All
    Current Feedback Override.......: Enabled
    CPU QPI Latency ..............: Auto
    IOH QPI Latency ...............: Auto
    CPU QPI Drive Strength .......: Auto
    IOH QPI Drive Strength .......: Auto

    Memory Settings
    Memory Controller Settings
    IMC Configuration .................: Enabled
    Channel Congifuration .............: Independent
    Channel Interleaving ..............: 6 way
    Rank Interleaving .................: 4 way

    Memory Timings
    Extreme Memory Profile XMP ........: Disabled
    DRAM Timing Control ...............: Manual
    Current Timings 8-8-8-24-1-59-8-14-4-4

    tCL (CAS Latency) .................: 8T
    tRCG (RAS to CAS Delay) ...........: 8T
    tRP (RAS Precharge) ...............: 8T
    tRAS (Precharge Delay) ............: 24T
    CR (Command Rate) .................: Auto
    tRFC (Refresh Cycle Time) .........: Auto
    tWR (Write Recovery Time) .........: Auto
    tWTR (Write to Read Delay) ........: Auto
    tRRD (RAS to RAS Delay) ...........: Auto
    tRTP (Read to Precharge) ..........: Auto

    All Voltage Settings

    CPU Voltages
    CPU Core Voltage ..................: +20mV
    CPU Target Core Voltage ...........: 1.24500
    CPU Vdroop Compensation ...........: Disabled
    CPU VTT (UnCore) Voltage ..........: +80mV
    1.8 PPL Voltage Setting ...........: 1.617V
    CPU Clock Amplitude Ctrl ..........: 0.700V

    Memory Voltages
    DRAM Voltage ......................: 1.64V
    DIMM1 Vref CA (Addresses) .........: x 0.500
    DIMM1 Vref DQ (Data) ..............: x 0.500
    DIMM2 Vref CA (Addresses) .........: x 0.500
    DIMM2 Vref DQ (Data) ..............: x 0.500
    DIMM3 Vref CA (Addresses) .........: x 0.500
    DIMM3 Vref DQ (Data) ..............: x 0.500

    Chipset Voltages
    X58 IOH Core Voltage .............: 1.16V
    X58 IOH VCCA 1.1V ................: 1.108V
    X58 IOH VCCA 1.5V ................: 1.506V
    ICH10 SB Voltage .................: 1.506V


    CPU Turbo .........................: Always On
    System Turbo ......................: Enabled

    Clock Speed Control Center
    CPU Bclock (FSB) ................: 205MHz
    QPI Link Fast Mode ..............: Enabled
    QPI Multiplier ..................: Auto
    QPI Target Speed ................: 3695MHz (7.4GT/s)
    CPU Core Multiplier .............: x19
    CPU Core Target Speed ...........: 3901MHz
    CPU Uncore Multiplier ...........: xAuto
    CPU Uncore Target Speed .........: 3288MHz
    Memory Bus Multiplier ...........: Auto
    Memory Bus Target Speed .........: 1644MHZ
    PCI Express Bus Clock............: 102MHz

    Also stable at 4.2GHz with hypertheading enabled.

    Once again thank you very much for your help!

    ...finally, when I enable speed step and put cpu turbo to enabled, system seems to crash and freeze when running any application. Seems to boot into Windows fine but even with Internet Explorer it crashes? Any ideas why?

    i7 920 @4.2GHz HT | Bloodrage GTI X58 G42 | 6GB OCZ Gold 1600MHz
    Asus GTX 470 800/1600/1760 | Corsair HX750W | Coolermaster CM690

  12. #12
    Technician
    Join Date
    Jun 2002
    Location
    Merseyside, UK
    Posts
    2,624
    Yeah - its upping the core 0 multi to 22x when running single core apps . EIST enabled / cXe disabled works for me, lowers cpu clock at idle but doesnt kick in single threaded multi boost. In theory EIST Enabled and cXe set to c3 only should be ok too - must admit havent tried!

    Nice clocking at some pretty low volts there - good job man, happy we could help . You sure got a golden cpu with that one! With a board that can get bclk to 225+ and some good water cooling and volts you've got an easy 4.7ghz cpu there.

  13. #13
    Registered User
    Join Date
    Apr 2010
    Location
    Bulgaria
    Posts
    40
    With the settings above, u get actual overvoltage with 50 mV. If u enable EIST(Speedstep), then voltage drops and its not enough to maintain the frequency. Here how it works with me
    PPM - Enabled
    EIST - Disabled
    vCore - + 60 mV
    nets me a 1.37 vCore

    PPM-Enabled
    EIST-Enabled
    vCore - +60 mV
    nets me 1.31 vCore (which is my vCore for 4.2)

    You get 22 multiplier, if u put CxE on something different than C1E(I'm not sure about C3) and it requires additional voltage(its not related to your case, I put it just for clarification).

    Check those two different settings on your system. I'm sure they apply, and it explains the odd behavior. My bet is, u are running run 4.2(HT on) with EIST disabled on like 1.32 VCore, like mine, but when u enable it, it drops to 1.26-1.27 which is hardly enough for such frequency, even without HT(actually I've seen only one W3520 able to LinX with such low vCore voltage, 1.24 for 4.2).
    Last edited by Heavybomber; 01-27-2011 at 03:15 AM.
    Foxconn BloodRAGE GTI|i7 920(200x21)|6GB Kingston HyperX 1866 CL9(1600 6-7-6)|GTX 470 SLI|WD300HLFS|CM Silent Pro M850
    AsRock X58 Extreme3|i7 920(212x19)|6GB Kingston HyperX 1866 CL9(1700 7-7-7)|GTX 460 768 MB|WD300HLFS|Audigy|Chieftec CFT-650-14C
    AsRock P67 Extreme4|i7-2500K(45x100)|2x2 HyperX Genesis 1600(1866 9-10-9)|2xGTX 460 768 MB|RAID1 2x1TB Т7K1000.C + WD6401AALS|CM Silent Pro 600

  14. #14
    Registered User
    Join Date
    Dec 2010
    Posts
    13
    Thanks very much guys, thought it may be due to dropping voltages. Will experiment around later.

    ...4.7GHz on water, no thats food for thought. Maybe it's time to look at watercooling?!

    i7 920 @4.2GHz HT | Bloodrage GTI X58 G42 | 6GB OCZ Gold 1600MHz
    Asus GTX 470 800/1600/1760 | Corsair HX750W | Coolermaster CM690

  15. #15
    Registered User
    Join Date
    Feb 2009
    Posts
    67

    BIOS updated

    Just did the G42 BIOS update in anticipation of the Nvidia 580 cards, so far so good, settings to follow...
    Thanks for this guys!!! Really, thank you!

    Foxconn Blood Rage rev 1.1 P11
    I7 920 C0@4.018 GHz
    Coolermaster HAF
    Coolermaster V8
    Mushkin Enhanced Redline 12 GB kit @1524
    eVGA 8800GT
    Corsair TX650W
    Kingston SNV425S264 64 GB SSD
    2xWD 500GB, 2xWD 1TB
    LG LH-20A1L

  16. #16
    Registered User
    Join Date
    Feb 2009
    Posts
    67
    Will there be support for the 990x chip?
    Foxconn Blood Rage rev 1.1 P11
    I7 920 C0@4.018 GHz
    Coolermaster HAF
    Coolermaster V8
    Mushkin Enhanced Redline 12 GB kit @1524
    eVGA 8800GT
    Corsair TX650W
    Kingston SNV425S264 64 GB SSD
    2xWD 500GB, 2xWD 1TB
    LG LH-20A1L

  17. #17
    Xtreme Member
    Join Date
    Aug 2010
    Posts
    122
    Quote Originally Posted by Shibumi77 View Post
    Just did the G42 BIOS update in anticipation of the Nvidia 580 cards, so far so good, settings to follow...
    Thanks for this guys!!! Really, thank you!

    There is official BloodRAGE/BloodRAGE GTI P11 bios, which is newer than G44:
    http://www.xtremesystems.org/forums/...d.php?t=262682
    ASRock 990FX Extreme4|AMD FX-8320 w/water|OCZ3RPR1866C9LV4GK|XFX HD5850|WD6000HLHX|PC P&C Silencer 910W
    Foxconn BloodRAGE X58|Intel Core i7 920|G.Skill F3-16000CL9T-6GBTD|XFX HD5770|WD6000HLHX|PC P&C Silencer 750W

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •