MMM
Page 3 of 4 FirstFirst 1234 LastLast
Results 51 to 75 of 90

Thread: GTS450 BIOS Mods

  1. #51
    Xtreme Member
    Join Date
    Sep 2010
    Posts
    103
    I always use nibitor to mod bios

  2. #52
    Xtreme Member
    Join Date
    Oct 2010
    Location
    香港 , Hong Kong
    Posts
    463
    Quote Originally Posted by NoM$_YesLinux View Post
    Thanks Vern, this bios works nicely.
    Unfortunately, my card was crappy to OC (1.1v VID ), thats the better it can achieve with 1.2v vgpu with few artifacts but atleast still run this benchmark:

    Menory is limit?
    If you live each day as if it was your last, someday you'll most certainly be right.

  3. #53
    Registered User
    Join Date
    Nov 2010
    Location
    cluj-napoca
    Posts
    1
    Help, i need bios from Evga GTS 450 FTW version (920/1050 , 1,10V), my card is FPB upgrade to SC and now i want FTW. Thx
    Attached Images Attached Images
    Attached Files Attached Files
    Last edited by mittyredstar; 01-11-2011 at 03:37 AM.

  4. #54
    Xtreme Addict
    Join Date
    May 2009
    Location
    IND
    Posts
    1,056
    is this thread still alive ?

  5. #55
    Registered User
    Join Date
    Mar 2011
    Posts
    4

    Smile

    Hi! Monster Reborn !
    This is my card EVGA GST 450 FBP
    i wanna unlock the fan,voltage and etc etc etc.
    Btw what is the best configuration(OC&Stable&Safe) in this card. i want hit something like the EVGA GTS 450 FTW or a little more..
    Thanks!
    Regards!

    my bios.
    Attached Files Attached Files
    Last edited by Neo_Insane; 03-30-2011 at 09:07 PM. Reason: forget upload bios.!

  6. #56
    Xtreme Addict
    Join Date
    Dec 2007
    Location
    Texas
    Posts
    1,789
    Quote Originally Posted by Neo_Insane View Post
    i wanna unlock the fan,voltage and etc etc etc.
    Btw what is the best configuration(OC&Stable&Safe) in this card. i want hit something like the EVGA GTS 450 FTW or a little more..
    Thanks!
    Regards!

    my bios.
    Here it is. Voltage uncapped to 1.21, and fan set to %30 - %100.

    As for 24/7 safe, I would say keep volts under 1.1v and keep temps under 70c

    EDIT: see next post for file
    Sandy Bridge 2500k @ 4.5ghz 1.28v | MSI p67a-gd65 B3 Mobo | Samsung ddr3 8gb |
    Swiftech apogee drive II | Coolgate 120| GTX660ti w/heat killer gpu x| Seasonic x650 PSU

    QX9650 @ 4ghz | P5K-E/WIFI-AP Mobo | Hyperx ddr2 1066 4gb | EVGA GTX560ti 448 core FTW @ 900mhz | OCZ 700w Modular PSU |
    DD MC-TDX CPU block | DD Maze5 GPU block | Black Ice Xtreme II 240 Rad | Laing D5 Pump

  7. #57
    Xtreme Addict
    Join Date
    Dec 2007
    Location
    Texas
    Posts
    1,789
    Oops! forgot to attach file
    Attached Files Attached Files
    Sandy Bridge 2500k @ 4.5ghz 1.28v | MSI p67a-gd65 B3 Mobo | Samsung ddr3 8gb |
    Swiftech apogee drive II | Coolgate 120| GTX660ti w/heat killer gpu x| Seasonic x650 PSU

    QX9650 @ 4ghz | P5K-E/WIFI-AP Mobo | Hyperx ddr2 1066 4gb | EVGA GTX560ti 448 core FTW @ 900mhz | OCZ 700w Modular PSU |
    DD MC-TDX CPU block | DD Maze5 GPU block | Black Ice Xtreme II 240 Rad | Laing D5 Pump

  8. #58
    Registered User
    Join Date
    Mar 2011
    Posts
    4
    Thaaaaanks! Awesome! Nice Work!
    ;D

  9. #59
    Devil kept pokin'
    Join Date
    Jan 2010
    Location
    South Kakalaky
    Posts
    1,294
    Quote Originally Posted by vern View Post
    GTS450 Voltage limit modify
    1.2125V : 0x65A0 0354 8012 0000 1122
    Thank you

    Here's 930/1000 1.05v stock -1.2125v limit, works on all Palits
    Just be careful over 1.2v and have heatsinks on mosfets
    Attached Files Attached Files
    Last edited by slaveondope; 06-05-2011 at 04:45 PM.

  10. #60
    Xtreme Member
    Join Date
    Mar 2008
    Posts
    149
    is this thread still alive ?
    Ineed the mooded bios for this card
    msi 450 gts cyclon with this version
    70.06.1F.00.00
    ANY OTHER VERSION MAKE MY CARD UNSTABLE
    esp. when try to over clock the ram up to 1000
    still stuck with the refr. frequ.
    2500K 4.5GHz 1.28v Batch L104A540 / CM hyper 212 Plus / ASRock Z68 Pro3 (1.3 UEFI) / Geil EVO Two 2x2 1600C8@1866c9 1.6v / COUGAR CM 700W+ Haf 932

  11. #61
    Xtreme Addict
    Join Date
    Dec 2007
    Location
    Texas
    Posts
    1,789
    Quote Originally Posted by hema View Post
    is this thread still alive ?
    Ineed the mooded bios for this card
    msi 450 gts cyclon with this version
    70.06.1F.00.00
    ANY OTHER VERSION MAKE MY CARD UNSTABLE
    esp. when try to over clock the ram up to 1000
    still stuck with the refr. frequ.
    Can you post this version? If you can I will mod it for you.
    Sandy Bridge 2500k @ 4.5ghz 1.28v | MSI p67a-gd65 B3 Mobo | Samsung ddr3 8gb |
    Swiftech apogee drive II | Coolgate 120| GTX660ti w/heat killer gpu x| Seasonic x650 PSU

    QX9650 @ 4ghz | P5K-E/WIFI-AP Mobo | Hyperx ddr2 1066 4gb | EVGA GTX560ti 448 core FTW @ 900mhz | OCZ 700w Modular PSU |
    DD MC-TDX CPU block | DD Maze5 GPU block | Black Ice Xtreme II 240 Rad | Laing D5 Pump

  12. #62
    Xtreme Member
    Join Date
    Mar 2008
    Posts
    149
    Quote Originally Posted by CrazyNutz View Post
    Can you post this version? If you can I will mod it for you.
    ok thanks man
    here is the bios
    http://www.2shared.com/file/Jz2pxhH1/GF106.html
    2500K 4.5GHz 1.28v Batch L104A540 / CM hyper 212 Plus / ASRock Z68 Pro3 (1.3 UEFI) / Geil EVO Two 2x2 1600C8@1866c9 1.6v / COUGAR CM 700W+ Haf 932

  13. #63
    Xtreme Addict
    Join Date
    Dec 2007
    Location
    Texas
    Posts
    1,789
    Quote Originally Posted by hema View Post
    Ok voltage unlocked to 1.21v enjoy
    Attached Files Attached Files
    Sandy Bridge 2500k @ 4.5ghz 1.28v | MSI p67a-gd65 B3 Mobo | Samsung ddr3 8gb |
    Swiftech apogee drive II | Coolgate 120| GTX660ti w/heat killer gpu x| Seasonic x650 PSU

    QX9650 @ 4ghz | P5K-E/WIFI-AP Mobo | Hyperx ddr2 1066 4gb | EVGA GTX560ti 448 core FTW @ 900mhz | OCZ 700w Modular PSU |
    DD MC-TDX CPU block | DD Maze5 GPU block | Black Ice Xtreme II 240 Rad | Laing D5 Pump

  14. #64
    Xtreme Member
    Join Date
    Mar 2008
    Posts
    149
    Quote Originally Posted by CrazyNutz View Post
    Ok voltage unlocked to 1.21v enjoy
    thannks man
    tested now
    2500K 4.5GHz 1.28v Batch L104A540 / CM hyper 212 Plus / ASRock Z68 Pro3 (1.3 UEFI) / Geil EVO Two 2x2 1600C8@1866c9 1.6v / COUGAR CM 700W+ Haf 932

  15. #65
    Xtreme Member
    Join Date
    Mar 2008
    Posts
    149
    try it now
    flashing my card after some modef.


    still cant get 1000 for the memory even if this card msi cyclon should be get 1000 as factory setting
    I think memory need for some tweeks for voltage
    is there is any such tool do this action
    2500K 4.5GHz 1.28v Batch L104A540 / CM hyper 212 Plus / ASRock Z68 Pro3 (1.3 UEFI) / Geil EVO Two 2x2 1600C8@1866c9 1.6v / COUGAR CM 700W+ Haf 932

  16. #66
    Xtreme Addict
    Join Date
    Dec 2007
    Location
    Texas
    Posts
    1,789
    Quote Originally Posted by Gaul
    CALIBRE GTX 580 OC, would u mind ?

    mod again ? unlock volt and 100 % fan

    here : http://www.2shared.com/file/Y7HcLFn5/C580.html

    .bin


    got or not..........thanx
    NOTE: Guy's this is a GTX580 bios for Gaul, DO NOT put this bios on your 450.

    Ok Gaul here it is. Voltage & Fan unlocked, have fun
    Sandy Bridge 2500k @ 4.5ghz 1.28v | MSI p67a-gd65 B3 Mobo | Samsung ddr3 8gb |
    Swiftech apogee drive II | Coolgate 120| GTX660ti w/heat killer gpu x| Seasonic x650 PSU

    QX9650 @ 4ghz | P5K-E/WIFI-AP Mobo | Hyperx ddr2 1066 4gb | EVGA GTX560ti 448 core FTW @ 900mhz | OCZ 700w Modular PSU |
    DD MC-TDX CPU block | DD Maze5 GPU block | Black Ice Xtreme II 240 Rad | Laing D5 Pump

  17. #67
    Xtreme Addict
    Join Date
    May 2009
    Location
    IND
    Posts
    1,056
    Quote Originally Posted by CrazyNutz View Post
    NOTE: Guy's this is a GTX580 bios for Gaul, DO NOT put this bios on your 450.

    Ok Gaul here it is. Voltage & Fan unlocked, have fun
    thanx, btw it's not worked

    *edit : still max, 1.15 vgpu and 85% FAN SPEED
    Last edited by Gaul; 05-27-2011 at 06:05 PM.

  18. #68
    Registered User
    Join Date
    Oct 2009
    Posts
    2
    Hi Guys

    I buy me a GTS 450 from Gainward, it has 2 version from Gainward, one is a bit cheaper and has only 700MHz Memory, and the other has 1804MHz Memory like it should be.

    I have buy me first the Cheap one, cause i dident knew that the cheap one would have less Memory, i have try to open the Bios with FBE and also with NibiTor, and both tools showed me that this Card is not supported...

    What ever, i have bring it back, and now i have the normal GTS 450 with 783/1566/1804
    I Have OC it with MSI AB at 900/1800/2000 Stable, the thing is, i still cant see the Volgate at MSI AB 2.1, and when i try to open the Bios with FBE or with NibiTor, then i get same Message, that the Card that i have is not supported...

    I had the Card at 1000MHz Core, but only for few seconds, i could easaly get 1000MHz Core, but without Voltage no chance...

    Can somebody check my Bios, would be very friendly and helpfull...
    http://www.megaupload.com/?d=A3VSUAD4

    BTW: sry my English

  19. #69
    Registered User
    Join Date
    Oct 2009
    Posts
    2
    me again

    Why ever, the card just died LoL
    I was testing my PC with Prime95, at Test Level 3 i wanted to Stopp, then ive press Stopp, and all my System shuted down LoL?

    After that i had some strange texture errors...

    Now i get the same one from Asus, and i can set the Volts over the tool SmartDoctor, its very nice

    BTW: the GTS 450 from Asus is also cooler and very Quite

    Cheers

  20. #70
    Registered User
    Join Date
    May 2010
    Posts
    3
    Hello boys

    I apologize for my English use google translator
    wonder if by chance someone has a bios for msi gts 450 to put the card under ln2 has cbb cb at -60 to -55, and I read that you need a bios for ln2 is 10 days, but I search everywhere and can not find no.
    if anyone knows what to change or has this bios or know who I have to ask me I would be grateful!

    thanks guys.

  21. #71
    Registered User
    Join Date
    Sep 2010
    Posts
    8

    Exclamation CrazyNutz I Need Your Help BAD!!! :(

    about a month or 2 ago i modded bios on my EVGA GeForce GTS450 SC card and it was working great for so long even with afterburner and evga precision now when im not even doing anything all my clocks ramp down and i mean way down im talkin 50mhz core and like 101mhz for the shader and 135mhz for the memory i need help bad buddy i saw all the bios mods you did for everyone here and im likin what i see i did however remove the voltage cap to 1.212v from the capped 1.62v i wanted to know if you could switch my bios i have and keep the voltage the same meaning unlocked to 1.212v and i wanted to know if you can reset my fan speed back down to 30% i moved it up to 60% in the bios and was also wondering if you could make all the clocks back to stock for me but i did notice it seemed to have like a power play profile when i modded the bios and was wondering if you could move those up to the same as the other clocks at stock speeds and i have included a pic and my bios for ya please help im tryin to play NFS The Run

    Also the pic shos my card being at Pci-E x16 1.1 when it should be 2.0 and the Pixel Fillrate is showing up as 7.7 GPixel/s.

    Thanks in advance bro!!!!



    For some reason i couldnt attach the file so i uploaded it to MediaFire heres the link to my bios thanks man!!

    http://www.mediafire.com/?xz3tg3chavesbd0

  22. #72
    Xtreme Addict
    Join Date
    May 2009
    Location
    IND
    Posts
    1,056
    need v1.2xx, here

    http://www.2shared.com/file/A8-yLMoP/GF116.html

    thanx anyway

  23. #73
    Xtreme Addict
    Join Date
    Dec 2007
    Location
    Texas
    Posts
    1,789
    Quote Originally Posted by zothos View Post
    about a month or 2 ago i modded bios on my EVGA GeForce GTS450 SC card and it was working great for so long even with afterburner and evga precision now when im not even doing anything all my clocks ramp down and i mean way down im talkin 50mhz core and like 101mhz for the shader and 135mhz for the memory i need help bad buddy.
    LOL. Relax thats what it's supposed to do. The card goes into a low power state when your idle. When you game it changes back!

    Quote Originally Posted by zothos View Post
    i saw all the bios mods you did for everyone here and im likin what i see i did however remove the voltage cap to 1.212v from the capped 1.62v i wanted to know if you could switch my bios i have and keep the voltage the same meaning unlocked to 1.212v and i wanted to know if you can reset my fan speed back down to 30% i moved it up to 60% in the bios and was also wondering if you could make all the clocks back to stock for me but i did notice it seemed to have like a power play profile when i modded the bios and was wondering if you could move those up to the same as the other clocks at stock speeds and i have included a pic and my bios for ya please help im tryin to play NFS The Run
    It would be much better to start from scratch with the original BIOS, you did save a copy right?


    Quote Originally Posted by zothos View Post
    Also the pic shos my card being at Pci-E x16 1.1 when it should be 2.0 and the Pixel Fillrate is showing up as 7.7 GPixel/s.
    What mobo do you have? It may not support 2.0.
    Sandy Bridge 2500k @ 4.5ghz 1.28v | MSI p67a-gd65 B3 Mobo | Samsung ddr3 8gb |
    Swiftech apogee drive II | Coolgate 120| GTX660ti w/heat killer gpu x| Seasonic x650 PSU

    QX9650 @ 4ghz | P5K-E/WIFI-AP Mobo | Hyperx ddr2 1066 4gb | EVGA GTX560ti 448 core FTW @ 900mhz | OCZ 700w Modular PSU |
    DD MC-TDX CPU block | DD Maze5 GPU block | Black Ice Xtreme II 240 Rad | Laing D5 Pump

  24. #74
    Xtreme Addict
    Join Date
    Dec 2007
    Location
    Texas
    Posts
    1,789
    Quote Originally Posted by Gaul View Post
    I need some time with this one.
    Sandy Bridge 2500k @ 4.5ghz 1.28v | MSI p67a-gd65 B3 Mobo | Samsung ddr3 8gb |
    Swiftech apogee drive II | Coolgate 120| GTX660ti w/heat killer gpu x| Seasonic x650 PSU

    QX9650 @ 4ghz | P5K-E/WIFI-AP Mobo | Hyperx ddr2 1066 4gb | EVGA GTX560ti 448 core FTW @ 900mhz | OCZ 700w Modular PSU |
    DD MC-TDX CPU block | DD Maze5 GPU block | Black Ice Xtreme II 240 Rad | Laing D5 Pump

  25. #75
    Registered User
    Join Date
    Sep 2010
    Posts
    8
    Yeah my mobo supports gen. 2.0 and in my bios i can force it into gen. 1.0 if i wanted to to its a BioStar H55A+ 1156 socket i hate it only got it just so i have a pc to use till i get my new one i had to sell my other one cuz i needed the money at the time it was an ASUS P7P55D-E Turbo Evo Mobo a hell of alot better than this BioStar im using now. But i did save my original i just have to remember what i did with it but if you can help me with this one for now i will be very happy and take your time bro if you need to i got maaaad faith in you bro!! But i did get my card to show back up in pci-e 2.0 x16 @ 2.0 x16 in GPU-Z but the problem i am having is that the clocks slow down when im in game and even after exiting the game and restarting it it still stays in the low 2d mode it doesnt go back into 3d mode for some reason but what ever you can do for me man would be awesome even if you have to put everything back to stock then go ahead and do that if its easier for ya well i mean quicker for ya lol cuz i know your good at what you do!! Oh and in GPU-Z im still getting that i only have 7.7GPixels of Pixel Fillrate my Texture Fillrate is fine???? Sorry for the rambling lol

Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •