X

    Subscribe to New Ads!

    Receive weekly ads in your inbox!



Results 1 to 9 of 9

Thread: help: stuck @ Verifying DMI Pool Data...Update Success

  1. #1
    Xtreme Enthusiast
    Join Date
    Sep 2007
    Location
    Bolingbrook
    Posts
    998

    help: stuck @ Verifying DMI Pool Data...Update Success

    done so far:
    - cleared CMOS
    - cleared the BIOS via the one next to the PS/2 port vs reset on the mobo
    - set my HD Priorities
    - Enabled everything AUTO on everything
    - unplugged any USB

    running out of ideas



    Win7Pro 32-bit/ ABIT IP35 Pro v1.1 BIOS v.16beta09/ Intel C2D E8400 Batch Q748A223 /Xigmatek HDT-RS1283/ 4GB Corsair CM2X2048-6400C5DHX 5-5-5-18 1.80V ver4.1/ CORSAIR 850AX/ CM Stacker 830SE/ ZALMAN ZM-F3RL 120mm Red LED/120mm Yate Loon D12SL-12 Red LED/ Creative Labs Fatal1ty ProGamer/ MSI R7870/ Dell UltraSharp 2407FPW-HC...new FPS: Groundbranch.com/
    Ace's 40mm fan solution...be my buddy

  2. #2
    Xtreme Enthusiast
    Join Date
    Sep 2007
    Location
    Bolingbrook
    Posts
    998
    I initially had a problem with a Nexstar HD dock with a 1.2 TB WD via eSATA.
    Nexstar said that they had problems with the newer WD HD, so they replaced mine with newer firmware.

    When I reconnected the Nexstar HD to rig, I replaced the WD with a Seagate 1.2TB HD.

    Fired it up.

    During boot, the Seagate was recognized...but it would stop at Verifying DMI Pool.

    So I started unplugging anything USB first.

    It hanged

    Reset, fired it up

    stopped again.

    Reset BIOS to default

    fired it up and stopped stuck @ Verifying DMI Pool Data...Update Success



    Win7Pro 32-bit/ ABIT IP35 Pro v1.1 BIOS v.16beta09/ Intel C2D E8400 Batch Q748A223 /Xigmatek HDT-RS1283/ 4GB Corsair CM2X2048-6400C5DHX 5-5-5-18 1.80V ver4.1/ CORSAIR 850AX/ CM Stacker 830SE/ ZALMAN ZM-F3RL 120mm Red LED/120mm Yate Loon D12SL-12 Red LED/ Creative Labs Fatal1ty ProGamer/ MSI R7870/ Dell UltraSharp 2407FPW-HC...new FPS: Groundbranch.com/
    Ace's 40mm fan solution...be my buddy

  3. #3
    Xtreme Enthusiast
    Join Date
    Sep 2007
    Location
    Bolingbrook
    Posts
    998
    now I removed the other SATA connection
    my D:\ HD
    my DVD-rom

    removed one stick of memory

    gets stuck @ Verifying DMI Pool Data...Update Success
    and underneath it says
    DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER

    I switch boot order from HD to DVD-ROM

    stuck @ Verifying DMI Pool Data...................
    Boot from CD:

    Press any key to boot from CD or DVD


    restarted.....

    now Window is loading files...........



    Hmmm....now at Windows.....
    Last edited by Cpl Ledanek; 06-24-2010 at 09:57 AM. Reason: update



    Win7Pro 32-bit/ ABIT IP35 Pro v1.1 BIOS v.16beta09/ Intel C2D E8400 Batch Q748A223 /Xigmatek HDT-RS1283/ 4GB Corsair CM2X2048-6400C5DHX 5-5-5-18 1.80V ver4.1/ CORSAIR 850AX/ CM Stacker 830SE/ ZALMAN ZM-F3RL 120mm Red LED/120mm Yate Loon D12SL-12 Red LED/ Creative Labs Fatal1ty ProGamer/ MSI R7870/ Dell UltraSharp 2407FPW-HC...new FPS: Groundbranch.com/
    Ace's 40mm fan solution...be my buddy

  4. #4
    Registered User
    Join Date
    Jun 2005
    Posts
    71
    cpl,

    before you invest a lot of time in windows install and driver installations I would run memtest from a bootable cd and make sure you aren't getting any memory errors.

    what you're suffering to this point is a dead give-away.

  5. #5
    Xtreme Enthusiast
    Join Date
    Sep 2007
    Location
    Bolingbrook
    Posts
    998
    Quote Originally Posted by wevsspot View Post
    cpl,

    before you invest a lot of time in windows install and driver installations I would run memtest from a bootable cd and make sure you aren't getting any memory errors.

    what you're suffering to this point is a dead give-away.
    THANKS!


    currently:
    Running Windows Memory Diagnostic Tool...

    Off Topic: I have to go to work within the next hours....for 8HRS
    I'd be done chewing off my fingers by then

    On Topic:
    Memory Test 1: Passed

    Test 2...14% complete.......

    THE HORROR!!!



    Win7Pro 32-bit/ ABIT IP35 Pro v1.1 BIOS v.16beta09/ Intel C2D E8400 Batch Q748A223 /Xigmatek HDT-RS1283/ 4GB Corsair CM2X2048-6400C5DHX 5-5-5-18 1.80V ver4.1/ CORSAIR 850AX/ CM Stacker 830SE/ ZALMAN ZM-F3RL 120mm Red LED/120mm Yate Loon D12SL-12 Red LED/ Creative Labs Fatal1ty ProGamer/ MSI R7870/ Dell UltraSharp 2407FPW-HC...new FPS: Groundbranch.com/
    Ace's 40mm fan solution...be my buddy

  6. #6
    Xtreme Member
    Join Date
    Jan 2008
    Location
    Irving, Texas.
    Posts
    423
    my board gets stuck on Verifying DMI if I don't have the OS drive in the first slot. You might try setting your boot order.
    ==========================================
    XClio 1000, Gigabye GA-MA790XT-UD4P
    AMD Phenom II 955BE @3.2 GHz, Noctua NH-D14
    CORSAIR 950TX 950W, 4GB Corsair XMS3 DDR3 1600
    Sapphire 4850x2 CFX
    Win7 Ultimate






    Quote Originally Posted by stangracin3 View Post
    and the more i type the more BS comes out of my keyboard. LOL

  7. #7
    Xtreme 3D Team
    Join Date
    Jan 2009
    Location
    Ohio
    Posts
    8,482
    Boot the Windows installation disc and go to the repair options.

    open the CMD window and type in some of the options listed here: http://technet.microsoft.com/en-us/m.../dd367881.aspx

    Specifically FixBoot and FixMBR.
    Smile

  8. #8
    Xtreme Member
    Join Date
    Jan 2008
    Location
    Irving, Texas.
    Posts
    423
    Quote Originally Posted by BeepBeep2 View Post
    Boot the Windows installation disc and go to the repair options.

    open the CMD window and type in some of the options listed here: http://technet.microsoft.com/en-us/m.../dd367881.aspx

    Specifically FixBoot and FixMBR.
    What he said, plus a chkdsk /r
    ==========================================
    XClio 1000, Gigabye GA-MA790XT-UD4P
    AMD Phenom II 955BE @3.2 GHz, Noctua NH-D14
    CORSAIR 950TX 950W, 4GB Corsair XMS3 DDR3 1600
    Sapphire 4850x2 CFX
    Win7 Ultimate






    Quote Originally Posted by stangracin3 View Post
    and the more i type the more BS comes out of my keyboard. LOL

  9. #9
    Registered User
    Join Date
    Oct 2005
    Posts
    48
    i dont see the drive in your sig.. did you check your drive with a manufacturer diagnostic boot cd or in another computer? its standard procedure for me to check the hdd smart data and do a memtest before doing anything that requires thought.

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •