Page 9 of 9 FirstFirst ... 6789
Results 201 to 222 of 222

Thread: GPU OCing Help Thread

  1. #201
    Xtreme Cruncher
    Join Date
    Mar 2009
    Location
    kingston.ma
    Posts
    2,139
    The real test are the KASHIF_HIV type of WUs. They are the most demanding and will run a little hotter than any other WU on GPUGrid.
    We could go through the whole process of suspending network activity in boinc, close boinc, make a copy of the boinc data folder, up your shaders, tuen boinc back on. if you get a driver crash you can close boinc, restore you backup (make another new copy) and start again. That being said, if you stick with 1478 I would just turn it on and let it run, no need to be nervous. Certainly open Precision now and again to make sure your not getting too hot (the GPU will automatically shut down before it burns itself out). Right ... set the fan speed manually ... crank it up to about 75% and see what temps your gpus get to.

  2. #202
    Xtreme Member
    Join Date
    Jul 2009
    Location
    Croatia,Zagreb
    Posts
    140
    MY new gtx460 1gb is stable at 1660mhz, 1v. Temps are around 60c.
    In this setup 470+460 it is around 60% slower then gtx470.
    Last edited by roki977; 10-07-2010 at 10:44 AM.
    Core i7 950@4.0 Ghz, 1.180v, Venomus X
    Gigabyte x58 ud3r, 6gb Mushkin XP3, Kingston V+ "325" 64gb + WD Black 750gb
    GTX 470, TR Spitfire, 800/1900 + MSI GTX 470 Twin Frozr II 800/1900
    Corsair HX850

  3. #203
    WCG Cruncher
    Join Date
    Jun 2008
    Location
    Grid Square EM58mh
    Posts
    957
    RAC is up to 54k+. GTX 480 at 822/1644/1990. Stock volts. Haven't had a single blip yet oc'ing this card, so I suspect there is more to go. I'm still excited about the 20+C drop in gpu and pcb temps with watercooling. 4x120; 2 heater-cores.

    Last edited by Plan.B; 10-09-2010 at 12:46 PM.

    Distributed Computing: Making the world a better place, one work-unit at a time.

    http://www.worldcommunitygrid.org/index.jsp

  4. #204
    Xtreme Enthusiast
    Join Date
    Jun 2010
    Location
    Bournemouth (UK)
    Posts
    786
    This had slipped onto the second page. With the Super Computer Week coming up I thought it'd be a good idea to bump this
    Nymph - Xeon 5675 @ 4.1 w/ x2 680
    Ikaros - i7 920 w/ 275 - Build In Progress

    Long live LGA1366

  5. #205
    Xtreme Cruncher
    Join Date
    Dec 2005
    Location
    somewhere over the rainbow
    Posts
    1,514
    ok guys I am having a bit of a problem... I had gpugrid added to boinc and it was running fine. I suspended it to play with overclocking my new GTX 560. I tested it to be very stable gaming and though ok well I can turn gpugrid back on then. As soon as I did, the 2 task it had downloaded "finished" and said "computation error" I update to try to get new work and now the servers won't give me diddly.

    I have tried rebooting, detaching, re-attaching, resetting the project. just about everything I can think of and since last night it won't give me any new work...

    any ideas??
    Heatware | Ebay:Crazymullen | If you are unsure what Fhqwhgads means You are REQUIRED to go HERE| Powered by Centon Ram

    IMHO Waste is a computer going to a landfill having done actual computations less than 90% of it's life. 90% of the computers powered on right now are idle or powered off; what a waste! [/B]

    Is it a coincidence that your wifes pc is called Uranus?


  6. #206
    Xtreme Cruncher
    Join Date
    Dec 2005
    Location
    somewhere over the rainbow
    Posts
    1,514
    ok guys I am having a bit of a problem... I had gpugrid added to boinc and it was running fine. I suspended it to play with overclocking my new GTX 560. I tested it to be very stable gaming and though ok well I can turn gpugrid back on then. As soon as I did, the 2 task it had downloaded "finished" and said "computation error" I update to try to get new work and now the servers won't give me diddly.

    I have tried rebooting, detaching, re-attaching, resetting the project. just about everything I can think of and since last night it won't give me any new work...

    any ideas??
    Heatware | Ebay:Crazymullen | If you are unsure what Fhqwhgads means You are REQUIRED to go HERE| Powered by Centon Ram

    IMHO Waste is a computer going to a landfill having done actual computations less than 90% of it's life. 90% of the computers powered on right now are idle or powered off; what a waste! [/B]

    Is it a coincidence that your wifes pc is called Uranus?


  7. #207
    Xtreme Cruncher
    Join Date
    Dec 2008
    Location
    Texas
    Posts
    5,152
    Unfortunately once the servers mark you as returning bad work, you just have to wait 24 hours unless you want to reinstall...

    Whenever you OC it, I try to save my BOINC folder on a flash drive and disconnect from the internet so that if I kill the tasks I can just replace the folder and try again.

    Good luck


    24 hour prime stable? Please, I'm 24/7/365 WCG stable!

    So you can do Furmark, Can you Grid???

  8. #208
    Linux those diseases
    Join Date
    Mar 2008
    Location
    Planet eta pie
    Posts
    2,929
    The server is now being silly. It sends out a known duff wu, then blacklists you for 6 hours when you return it with an error

  9. #209
    BANNED!!!!!!!!!!!
    Join Date
    Dec 2008
    Location
    Los Angeles/Hong Kong
    Posts
    3,040
    Quote Originally Posted by stoneageman View Post
    The server is now being silly. It sends out a known duff wu, then blacklists you for 6 hours when you return it with an error
    Same here...

  10. #210
    Xtreme Enthusiast
    Join Date
    Jun 2010
    Location
    Bournemouth (UK)
    Posts
    786
    Would explain why our numbers have dipped a little
    Nymph - Xeon 5675 @ 4.1 w/ x2 680
    Ikaros - i7 920 w/ 275 - Build In Progress

    Long live LGA1366

  11. #211
    Xtreme Cruncher
    Join Date
    Mar 2010
    Posts
    451
    Quote Originally Posted by stoneageman View Post
    The server is now being silly. It sends out a known duff wu, then blacklists you for 6 hours when you return it with an error
    Fortunately this hasn't affected me yet. I was a little concerned when I saw SAM's post, because I just fired up my 275s & my 570 last night.

    BTW, my 275s seem to be on pace to produce significantly more work than when I ran them for SC week...did they improve the app somehow since Jan 1-8?

    Back on topic: Otis11, if you're still keeping up with the data in your first post:

    my 275s are at 576/1656/1188, ~70C, 35-40K ppd (now maybe more?)
    my 460s are at 828/1656/1566, ~60C, 34-36K ppd
    my 570 is at 842/1684/1652, ~65C (no reliable ppd figures yet)
    Quote Originally Posted by Otis11 View Post
    (And get that 920 OCed! Vcor 1.275, VQPI 1.300 mult 21 bus 180+ easy - maybe even 200 for 4.2 Ghz. With your cooling you're golden )
    Done! (finally). I'm probably one of the few oddballs that OC'd his GPUs before his CPUs.

  12. #212
    Xtreme Cruncher
    Join Date
    Dec 2008
    Location
    Texas
    Posts
    5,152
    Quote Originally Posted by SMTB1963 View Post
    Fortunately this hasn't affected me yet. I was a little concerned when I saw SAM's post, because I just fired up my 275s & my 570 last night.

    BTW, my 275s seem to be on pace to produce significantly more work than when I ran them for SC week...did they improve the app somehow since Jan 1-8?

    Back on topic: Otis11, if you're still keeping up with the data in your first post:

    my 275s are at 576/1656/1188, ~70C, 35-40K ppd (now maybe more?)
    my 460s are at 828/1656/1566, ~60C, 34-36K ppd
    my 570 is at 842/1684/1652, ~65C (no reliable ppd figures yet)


    Done! (finally). I'm probably one of the few oddballs that OC'd his GPUs before his CPUs.
    It looks to me like they might have changed something in the last 2 days... My average for both of them has been higher than normal. Anyone else notice anything?

    And thanks for the info, I'll get it added later today. If I missed any data you guys have posted let me know.

    Out of curiousity, what'd you end up OCing that thing to?


    24 hour prime stable? Please, I'm 24/7/365 WCG stable!

    So you can do Furmark, Can you Grid???

  13. #213
    Xtreme Cruncher
    Join Date
    Mar 2010
    Posts
    451
    Quote Originally Posted by Otis11 View Post
    Out of curiousity, what'd you end up OCing that thing to?
    It's at 3.6GHz, under-volted to 1.125v IIRC. Can't remember the other settings atm. But I did apply the same settings to the i7 950 in the wife's machine as well - and my 1055t is also at 3.6Ghz. Probably plenty of room for improvement in all cases, but I'm rather pleased with the results so far (given my naiveté with overclocking).

    EDIT: On the question of a new & improved app, there's this thread on the GPUGRID forums that may explain the improvements I'm seeing on my 275s. I guess time will tell...
    Last edited by SMTB1963; 02-02-2011 at 09:35 AM.

  14. #214
    Xtreme Cruncher
    Join Date
    Dec 2008
    Location
    Texas
    Posts
    5,152
    Hey guys, I'm going to try to get enough information to redo this thread this weekend as the ppd figures have changed since it was done last... I could really use some help.

    Any cards you have, please post up the information and I'll add it all this weekend (and clear out the old info if I can get enough new stuff). Here's the form:

    PHP Code:
    702/1512/1188 Otis11.......... 38.3KPPD
    [SIZE="1"].......... OSWin 7.......... BrandEVGA .......... CoolingStock fan@40% .......... VoltageStock  .......... Temp62C[/SIZE
    TIA guys. The more info we can get, the better advice we can give crunchers.


    24 hour prime stable? Please, I'm 24/7/365 WCG stable!

    So you can do Furmark, Can you Grid???

  15. #215
    Xtreme Cruncher
    Join Date
    Oct 2008
    Location
    Chicago, IL
    Posts
    840
    Mine is as follows:

    EVGA GTX 275 896MB - 260.99 drivers with XP x64. Settings are 700/1600/1200 and PPD is 48k. Stock voltage. Fan at 60% at 61C
    EVGA GTX 480 1.5GB - 260.99 drivers with Win 7 Ultimate x64 - Settings are 802/1604/1900 and PPD is 59k. Stock voltage. Fan at 65% and 58C.
    Last edited by josh1980; 02-07-2011 at 10:34 PM. Reason: Add more info...

  16. #216
    Xtreme Cruncher
    Join Date
    Jan 2009
    Location
    Nashville
    Posts
    4,162
    EVGA GTX 260 - 197.45 Vista 64 626/1350/1053 fan @70% 54c all stock. 34k
    M.S.I. GTX 460 - 260.99 Vista 64 800/1600/1800 fan auto@60% 48c all stock. 35k

    260 is on HTPC and gets some use, not daily.
    460 is in daily use PC.
    Second GTX 260 get 31k but used alot including games.

    My RAC went up a little recently. Hard to tell to much by it as usage on these PCs is not always the same day-to-day.
    Last edited by PoppaGeek; 02-07-2011 at 10:18 PM.

  17. #217
    Xtreme Cruncher
    Join Date
    Mar 2010
    Posts
    451
    bump, dammit!

    (Just thinking this thread might come in handy for any new GPUGRIDders that might come our way during WCG SC Week)

    BTW, anyone know what the recommended driver version is these days? I was on 280.26 when I started back up last week; cards ran decidedly hot. Just switched to 285.62 today & things seem cooler, but I'm wondering if I should revert to an earlier driver...anybody know?
    Last edited by SMTB1963; 10-26-2011 at 06:30 PM.

  18. #218
    Xtreme Cruncher
    Join Date
    Dec 2008
    Location
    Texas
    Posts
    5,152
    Good thinking SMBT. If I can get all this info i'll update the OP:

    PHP Code:
    702/1512/1188 Otis11.......... 38.3KPPD
    [SIZE="1"].......... OSWin 7.......... BrandEVGA .......... CoolingStock fan@40% .......... VoltageStock  .......... Temp62C[/SIZE
    Until then I'm stuck - Still crunching with the 260 for now. Got one 570 crunching but it's not in my computer so I haven't had the chance to OC it yet.

    Plus I think I need to scrap the OP, or the numbers anyway - too much has changed since then. I'll do that this weekend and update with as much info as I have, so post up what you can guys!

    Sorry, I don't know about the drivers though.


    24 hour prime stable? Please, I'm 24/7/365 WCG stable!

    So you can do Furmark, Can you Grid???

  19. #219
    Xtreme Cruncher
    Join Date
    Jan 2009
    Location
    Nashville
    Posts
    4,162
    Trying my GTX 660 TI on here again. Do core clocks and mem clocks still not have much impact? With a small OC I have 75% usage and 63c. Seems a bit mild.
    Also is it still best to leave one CPU core free? Uses 50-75%, mostly 50%. Will WCG sharing the core impact performance?

    EDIT:
    Second WU is using 93% GPU, 68c but less CPU. First finished in 3 hours. So poking around others stats I see different length and point WUs.
    Last edited by PoppaGeek; 04-08-2014 at 11:43 PM.

  20. #220
    Xtreme Cruncher
    Join Date
    Mar 2009
    Location
    kingston.ma
    Posts
    2,139
    GPU utilization and overall performance is tied to some basic factors, presented in my best estimate of importance

    1. CPU core - leave one free, otherwise results will be substantially slower.
    2. OS - Linux <best>, WinXP <good>, Win Vista and up <WDDM crap> ... maybe 10%-15% for the same WU between Linux and Win7.
    3. GPU core - almost linear performance wise on a well balanced machine - my660Ti is rock solid at ~1220 but once I get much higher not so much.
    4. GPU mem - not sure this makes more than 1-2% diff but my 660Ti is rock solid at ~3200 so that's what I run.
    5. CPU OC - tested with i7-920, i7-980X, and a 4670K ... almost no difference if OC'd. I'm not sure how "old" of a CPU would start causing a bottleneck.
    6. The research parameters (the different types of WUs) - with no control over this we just have to accept what we get
    Last edited by Snow Crash; 04-09-2014 at 09:14 AM.

  21. #221
    Xtreme Cruncher
    Join Date
    Jan 2009
    Location
    Nashville
    Posts
    4,162
    Good answer thanks.

    OK I am missing something. Everything I find to free up 1 core for GPUGrid from WCG tasks is Boinc wide not WCG specific. There is Tools>Computing Preferences>On Multiprocessor Systems, Use at Most and there is <NCPU> in cc_config.xml. When I ran E@H I did it thru the web site settings and in BoincManager. Have looked thru some postings but can't find anything. What am I missing?

    OK guess I found it, use the Boinc Manager settings. But if the settings are in Boinc Manager how does that free up a CPU for GPUGrid? Is it still not 85% of all CPUs?
    Last edited by PoppaGeek; 04-09-2014 at 05:15 PM.

  22. #222
    Xtreme Cruncher
    Join Date
    Mar 2009
    Location
    kingston.ma
    Posts
    2,139
    Sorry I did not get back to you on this ...
    I use an app_config file in the to tell boinc that a GPU Grid gpu task needs 1 cpu (this overrides the settings the gpugrid project assigns for cpu usage). I'll post the app_config details when I get home tonight (about 8 hours from now).


    this goes in an app_config.xml file which is placed in the GPUGrid's \project folder

    Code:
    <app_config>
    
        <app>
            <name>acemdlong</name>
            <max_concurrent>1</max_concurrent>
            <gpu_versions>
                <gpu_usage>1.00</gpu_usage>
                <cpu_usage>1.00</cpu_usage>
            </gpu_versions>
        </app>
    
    </app_config>
    Last edited by Snow Crash; 04-17-2014 at 02:02 PM. Reason: app_config.xml snip added

Page 9 of 9 FirstFirst ... 6789

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •