Page 3 of 93 FirstFirst 1234561353 ... LastLast
Results 51 to 75 of 2305

Thread: Intel 4.5GHz & 5GHz LinX Stable Club

  1. #51
    Xtreme Enthusiast
    Join Date
    Dec 2007
    Location
    Scotland
    Posts
    781
    There are only a handful of C2D users who have LinX-stable systems. If I hadn't sold my E8500 I'd have been in this club
    i7 920 D0 | TRUE Cu | ASUS RIIIE | 6GB Dominator GT | Gigabyte GTX480 Special Edition | Win7 Ultimate x64

  2. #52
    2.4C killer
    Join Date
    May 2003
    Location
    San Diego, CA
    Posts
    2,083
    Oh ya some notes on mine. 12GB ram, and little 2x220 hot rad

  3. #53
    Xtreme Enthusiast
    Join Date
    Mar 2009
    Location
    Bay Area, California
    Posts
    702
    Quick OC question:

    Once you've reached the point where increasing vcore and v-uncore doesn't help anymore, what else do you guys tweak to get higher?

    I'm stuck at 4.2 GHz, which is rock stable with 1.275v LLC on.
    But I can't get 4.3 GHz to pass LinPack even with 1.400v LLC on.
    Main Machine:
    AMD FX8350 @ stock --- 16 GB DDR3 @ 1333 MHz --- Asus M5A99FX Pro R2.0 --- 2.0 TB Seagate

    Miscellaneous Workstations for Code-Testing:
    Intel Core i7 4770K @ 4.0 GHz --- 32 GB DDR3 @ 1866 MHz --- Asus Z87-Plus --- 1.5 TB (boot) --- 4 x 1 TB + 4 x 2 TB (swap)

  4. #54
    Xtreme Member
    Join Date
    Nov 2007
    Location
    Russia
    Posts
    133

    My sys

  5. #55
    2.4C killer
    Join Date
    May 2003
    Location
    San Diego, CA
    Posts
    2,083
    Quote Originally Posted by poke349 View Post
    Quick OC question:

    Once you've reached the point where increasing vcore and v-uncore doesn't help anymore, what else do you guys tweak to get higher?

    I'm stuck at 4.2 GHz, which is rock stable with 1.275v LLC on.
    But I can't get 4.3 GHz to pass LinPack even with 1.400v LLC on.
    Could be alot of things. Try putting the multi down and seeing if its still crashing, see if its cpu or board

  6. #56
    Xtreme Enthusiast
    Join Date
    Mar 2009
    Location
    Bay Area, California
    Posts
    702
    Quote Originally Posted by Peen View Post
    Could be alot of things. Try putting the multi down and seeing if its still crashing, see if its cpu or board
    It stops crashing if I give it enough vcore, but it will give wrong residuals for the longer runs no matter how much vcore and v-uncore I give it.

    I haven't been able to get 4.3 GHz to pass more than 10min. of IBT on very high.

    On the other hand, it can take prime95 for at least 10 min.
    y-cruncher stress-test gives mixed results, since it runs hot enough to kill off turbo boost and clock down to 4.1.


    Thx, I'll try it in the winter when the outside ambient temps are sub-zero Fahrenheit.
    Main Machine:
    AMD FX8350 @ stock --- 16 GB DDR3 @ 1333 MHz --- Asus M5A99FX Pro R2.0 --- 2.0 TB Seagate

    Miscellaneous Workstations for Code-Testing:
    Intel Core i7 4770K @ 4.0 GHz --- 32 GB DDR3 @ 1866 MHz --- Asus Z87-Plus --- 1.5 TB (boot) --- 4 x 1 TB + 4 x 2 TB (swap)

  7. #57
    2.4C killer
    Join Date
    May 2003
    Location
    San Diego, CA
    Posts
    2,083
    I bet its somewhat temp related. get it colder and bet it will be more willing

  8. #58
    Xtreme Enthusiast
    Join Date
    Mar 2009
    Location
    Bay Area, California
    Posts
    702
    Quote Originally Posted by Peen View Post
    I bet its somewhat temp related. get it colder and bet it will be more willing
    Ah, okay. You're probably right. I'm on air, and temps will reach 90C at 4.3 GHz with 1.4v LLC on.

    I'm pretty sure my batch isn't horrible as I've seen people with very similar batch #s hit 4.8 GHz with under 1.4 vcore.
    Main Machine:
    AMD FX8350 @ stock --- 16 GB DDR3 @ 1333 MHz --- Asus M5A99FX Pro R2.0 --- 2.0 TB Seagate

    Miscellaneous Workstations for Code-Testing:
    Intel Core i7 4770K @ 4.0 GHz --- 32 GB DDR3 @ 1866 MHz --- Asus Z87-Plus --- 1.5 TB (boot) --- 4 x 1 TB + 4 x 2 TB (swap)

  9. #59
    Xtreme Enthusiast
    Join Date
    Mar 2009
    Posts
    597
    tried with HT off yesterday, made 4.8Ghz but the Gflops were really low, so don't know if my RAM timings needed to be loosened up a bit, because they are pushed at 4.7Ghz.. so I lowered the OC a bit and the Gflops wen't to a "normal" level.

    Rig in sig.

    Email/web browsing PC
    MM Ascension case, 24/7 settings
    Classified, 980x @ 4,525Mhz, HT on 1.39V
    (3) ATI 5870's@ 1062Mhz
    G skill perfect storm RAM s 6gb, 2,176 Mhz CAS 8
    (4) intel x25m RAID 0
    CPU loop, EK supreme HF, EK mobo block, 500MM bitspower res, 2 DDC 3.25's on XSPC top, 2 XSPC RX 360's, 1 XSPC RX 480, GPU loop, EK water blocks, with nickel backs, 2 swiftech mcr 320's, 500MM bitspower res, ddc 3.25, XSPC top all with 1850 RPM gentle typhoons
    plus many other rigs.

  10. #60
    I am Xtreme
    Join Date
    Dec 2008
    Location
    France
    Posts
    8,832
    You have really low temps for such clocks... Well done!
    Why HT off if you're not limited temperature wise, though?
    What would be the temp difference in that case?
    Or no way it can get stable then?
    Last edited by zalbard; 12-06-2009 at 08:38 AM.
    Donate to XS forums
    Quote Originally Posted by jayhall0315 View Post
    If you are really extreme, you never let informed facts or the scientific method hold you back from your journey to the wrong answer.

  11. #61
    Xtreme Member
    Join Date
    Jan 2003
    Location
    Norway
    Posts
    207
    HT off usually gives 100-150 more on max clock, and at lower temps too.

  12. #62
    Xtreme Enthusiast
    Join Date
    Mar 2009
    Posts
    597
    HT off lowered temps a ton, and I had 61F-62F ambiant..
    I now run 24/7 @ 4.7Ghz well 223 B clock x 21 multi with HT on, but I wanted to see what HT off would do.. and it went 20 passes @ 229 x 21 but the Gflops went way down, so I think the RAM was being pushed too hard, and I didn't want to mess around with my timings much just for a temp OC.
    Last edited by justin.kerr; 12-06-2009 at 08:53 AM.
    Email/web browsing PC
    MM Ascension case, 24/7 settings
    Classified, 980x @ 4,525Mhz, HT on 1.39V
    (3) ATI 5870's@ 1062Mhz
    G skill perfect storm RAM s 6gb, 2,176 Mhz CAS 8
    (4) intel x25m RAID 0
    CPU loop, EK supreme HF, EK mobo block, 500MM bitspower res, 2 DDC 3.25's on XSPC top, 2 XSPC RX 360's, 1 XSPC RX 480, GPU loop, EK water blocks, with nickel backs, 2 swiftech mcr 320's, 500MM bitspower res, ddc 3.25, XSPC top all with 1850 RPM gentle typhoons
    plus many other rigs.

  13. #63
    Registered User
    Join Date
    Jul 2009
    Posts
    21
    Gotta say I totally agree with raising the passes from 10 to 20.

    I was 15 passes in on a LINX run last night, 4.6ghz @ 1.48v. Needless to say my screen suddenly turned orange and the computer locked up lol.
    Asus P8P67
    Intel i7-2600k @ 4.9ghz w/ Noctua D14
    8gb Corsair 1600mhz c8
    XFX 6970 @ 1003//1471 w/ Thermalright Shaman
    OCZ Agility2 240gb, (2) WD 1tb black
    CM HF932 w/ Corsair HX750

  14. #64
    Xtreme Member
    Join Date
    Jun 2005
    Posts
    182
    My daily 24/7 settings on water, all fans at 800RPM. it is 24C ambient.

    Last edited by kone; 12-12-2009 at 05:01 PM. Reason: photo move
    980X, GA-X58A-UD7, OCZ3B1600LV6GK 2G x6, Asus Gtx480 Sli, Intel X25-E 32G x3 raid0, Enermax 85+ 1050w, MM UFO-CYO & Pedestal
    Wc loop:
    2xMcp655/EK Dual D5 Top->Feser 360(6xGT AP15)->Feser 360(6xGT AP15)->EK-Supreme HF->EK-FB KIT (UD7) NB/SB->PA 120.3(3xGT AP15)->EK RES 150
    2xMcp655/EK Dual D5 Top->PA 120.3(5xGT AP15)->PA 120.2(4xGT AP13)->PA160(NB PK-3)->EK-FC480 GTX in Parallel->EK-FB KIT (UD7) Mosfets->EK RES 100

    I7 920, Evga X58 Micro E756, OCZ3B1600LV6GK 2G x3, GTX295, Intel X25-M G1 80G & ST 7200.4 320G, Enermax Modu 625W, Lianli PC-A05N.
    WC loop: DDC 3.25/XSPC resTop->HK v3.0 CU->EK-NB/SB 5->MIPS Mosfet->Koolance NX295->XSPC RX360 (3x GT AP15)->XSPC RX120 (2x GT AP13)

    I3 530,H55N-USB3,Gskill F3-12800CL7D-8GBXH,MSI GTX460,Intel X25-E 64G & OCZ V2 240G,Enermax Modu 525W,Custom WC Case.
    Wc loop: DDC 3.25/XSPC resTop->Feser 120 (1x Yate Loon 120x20mm)->XSPC RX240 (2x GT AP15)->Custom NB Water Block->EK-Supreme HF->EK-FC460 GTX

  15. #65
    I am Xtreme
    Join Date
    Dec 2008
    Location
    France
    Posts
    8,832
    Quote Originally Posted by kone View Post
    My daily 24/7 settings on water, all fans at 800RPM. it is 24C ambient.
    Whoa, these are really low volts for this OC! You have a golden chip there!
    Could you share your PLL value and PCI-Express frequency please? Perhaps adjusting these helps?
    Donate to XS forums
    Quote Originally Posted by jayhall0315 View Post
    If you are really extreme, you never let informed facts or the scientific method hold you back from your journey to the wrong answer.

  16. #66
    Xtreme Member
    Join Date
    Jun 2005
    Posts
    182
    Quote Originally Posted by zalbard View Post
    Whoa, these are really low volts for this OC! You have a golden chip there!
    Could you share your PLL value and PCI-Express frequency please? Perhaps adjusting these helps?
    no problem, PCI-Express frequency is 102.



    this chip can do 1.34v 4.6G in WinXP, but must 1.37v in Win7
    Last edited by kone; 12-12-2009 at 05:02 PM. Reason: photo move
    980X, GA-X58A-UD7, OCZ3B1600LV6GK 2G x6, Asus Gtx480 Sli, Intel X25-E 32G x3 raid0, Enermax 85+ 1050w, MM UFO-CYO & Pedestal
    Wc loop:
    2xMcp655/EK Dual D5 Top->Feser 360(6xGT AP15)->Feser 360(6xGT AP15)->EK-Supreme HF->EK-FB KIT (UD7) NB/SB->PA 120.3(3xGT AP15)->EK RES 150
    2xMcp655/EK Dual D5 Top->PA 120.3(5xGT AP15)->PA 120.2(4xGT AP13)->PA160(NB PK-3)->EK-FC480 GTX in Parallel->EK-FB KIT (UD7) Mosfets->EK RES 100

    I7 920, Evga X58 Micro E756, OCZ3B1600LV6GK 2G x3, GTX295, Intel X25-M G1 80G & ST 7200.4 320G, Enermax Modu 625W, Lianli PC-A05N.
    WC loop: DDC 3.25/XSPC resTop->HK v3.0 CU->EK-NB/SB 5->MIPS Mosfet->Koolance NX295->XSPC RX360 (3x GT AP15)->XSPC RX120 (2x GT AP13)

    I3 530,H55N-USB3,Gskill F3-12800CL7D-8GBXH,MSI GTX460,Intel X25-E 64G & OCZ V2 240G,Enermax Modu 525W,Custom WC Case.
    Wc loop: DDC 3.25/XSPC resTop->Feser 120 (1x Yate Loon 120x20mm)->XSPC RX240 (2x GT AP15)->Custom NB Water Block->EK-Supreme HF->EK-FC460 GTX

  17. #67
    Xtreme Member
    Join Date
    Jun 2004
    Location
    Brighton, UK
    Posts
    129
    Here's my effort 4.566GHz. HT off- couldn't quite get it stable with HT on, but hopefully I can still join the club

    [IMG][/IMG]

    EVGA Classified
    Heatkiller 3.0 (Cu) cooled by peltier chilled water (keeps water temp < 25C during LinX run)
    EVGA Classified, i920 @ 4200 24/7, 3 x 2GB XMS CAS7, ATI 5870 FC EK W/C , Bequiet 850W PSU, XFi Music, Vista 64 Bit, peltier-chilled water-cooling

  18. #68
    I am Xtreme
    Join Date
    Dec 2008
    Location
    France
    Posts
    8,832
    Quote Originally Posted by uranium View Post
    Here's my effort 4.566GHz. HT off- couldn't quite get it stable with HT on, but hopefully I can still join the club
    Sure!
    Welcome!
    Donate to XS forums
    Quote Originally Posted by jayhall0315 View Post
    If you are really extreme, you never let informed facts or the scientific method hold you back from your journey to the wrong answer.

  19. #69
    Xtreme Member
    Join Date
    Jun 2004
    Location
    Brighton, UK
    Posts
    129
    Quote Originally Posted by zalbard View Post
    Sure!
    Welcome!
    Thanks
    EVGA Classified, i920 @ 4200 24/7, 3 x 2GB XMS CAS7, ATI 5870 FC EK W/C , Bequiet 850W PSU, XFi Music, Vista 64 Bit, peltier-chilled water-cooling

  20. #70
    Registered User
    Join Date
    Dec 2008
    Posts
    10


    Ram is only at 1286mhz. My ocz kit refuses to be linx stable with the 2:8 multi. Timings are tight however at 6-6-6-18 and 1.5v to vdimm. I've tried dramatically loosening the timings and raising the voltage as high as 1.75, but no go with higher speeds.

    VTT is 1.35v, and I've sinced managed to get it stable with 1.354v vcore. 4.6ghz is stable as well, but requires considerably more voltage. I'm stuck at 222 bclk though. I cannot even get bench stability above that.

  21. #71
    Registered User
    Join Date
    Jul 2009
    Posts
    21
    Not sure if I can update mine, but I got my vcore lowered a decent amount. 1.418v now, instead of 1.44v.

    Asus P8P67
    Intel i7-2600k @ 4.9ghz w/ Noctua D14
    8gb Corsair 1600mhz c8
    XFX 6970 @ 1003//1471 w/ Thermalright Shaman
    OCZ Agility2 240gb, (2) WD 1tb black
    CM HF932 w/ Corsair HX750

  22. #72
    I am Xtreme
    Join Date
    Dec 2008
    Location
    France
    Posts
    8,832
    Quote Originally Posted by doz View Post
    Not sure if I can update mine, but I got my vcore lowered a decent amount. 1.418v now, instead of 1.44v.
    Sure, no problem.
    Nice job!
    Donate to XS forums
    Quote Originally Posted by jayhall0315 View Post
    If you are really extreme, you never let informed facts or the scientific method hold you back from your journey to the wrong answer.

  23. #73
    Back from the Dead
    Join Date
    Oct 2007
    Location
    Stuttgart, Germany
    Posts
    6,598
    w00t w00t guys, some awesome chips in this thread, congratz to all owners!

    My 3848A352 w3520 would like to join, unfortunately I am running a DFI JR at the moment, which cannot cope with the current and shuts down due to PWM overheating even at 4,4Ghz - 1,3V
    Will join you guys as soon as I get my E760 back from RMA, here's a teaser though, memtest stable at ~1,38V VTT / 1,72V Vdimm (Samsung HCF0's)

    World Community Grid - come join a great team and help us fight for a better tomorrow![size=1]


  24. #74
    Xtreme Addict
    Join Date
    Dec 2007
    Posts
    2,383
    My e8400 on high vcore but it passed.


  25. #75
    Xtreme Member
    Join Date
    Dec 2004
    Posts
    477
    Here's mine.

    Last edited by kimandsally; 11-22-2014 at 07:30 AM.
    Silverstone TJ07
    i7 920
    EVGA X58
    Corsair Dominator 6gb 1600GT 2000MHz 8-8-8-20
    Thermochill PA120.3
    Big NG fan controller
    Heat Killer v3 CPU Acetal
    EK Full block GPU
    ATI 5870
    Corsair HX850
    1X 1TB Samsung
    1X 500GB Seagate
    1X Crucial SSD 64GB OS

Page 3 of 93 FirstFirst 1234561353 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •