Page 2 of 93 FirstFirst 123451252 ... LastLast
Results 26 to 50 of 2305

Thread: Intel 4.5GHz & 5GHz LinX Stable Club

  1. #26
    I am Xtreme
    Join Date
    Dec 2008
    Location
    France
    Posts
    8,832
    Quote Originally Posted by Sam_oslo View Post
    I stopped it in a hope to get away with 5 run later, but now it went up to 20 . Should've let it run last night.
    It was 10 yesterday. And difference in stability between 10 and 20 is minimal IMO.
    Donate to XS forums
    Quote Originally Posted by jayhall0315 View Post
    If you are really extreme, you never let informed facts or the scientific method hold you back from your journey to the wrong answer.

  2. #27
    Xtreme Addict
    Join Date
    Jul 2007
    Location
    Arizona - USA
    Posts
    2,189
    I've observed a pattern in errors between 10-20 passes. Maybe caused by heat, maybe not. So I guess at least 15 is good.
    //RETIRED-o00o--°(_)°--o00o-OVERCLOCKER//


  3. #28
    I am Xtreme
    Join Date
    Feb 2003
    Location
    Netherlands
    Posts
    6,465
    I've never ran this before so no idea if this is right?

    Can somebody explain what "problem size" means and do i have to set "memory(MiB)" manually?
    Asus Crosshair V Formula-Z | FX 8350 | 2x4GB Trident-X 2600 C10 | 2x ATI HD5870 Crossfire | Enermax Revo 1050watt | OCZ Vertex 3 60GB | Samsung F1 1TB

    Watercooling: XSPC Raystorm | EK 5870 Delrin fullcover | TFC X-changer 480 w/ 4x Gentle Typhoon | DDC2+ Delrin top | EK 200mm res | Primochill LRT 3/8 tubing

    Case: Murdermodded TJ-07

    sub 9 sec. SPi1M 940BE 955BE 965BE 1090T

  4. #29
    I am Xtreme
    Join Date
    Dec 2008
    Location
    France
    Posts
    8,832
    Problem size is related to the RAM volume being used by the program. The more you set, the longer it takes to calculate, the harder it stresses the CPU. You can click "All" to use all the available memory, it's the best setting.
    Donate to XS forums
    Quote Originally Posted by jayhall0315 View Post
    If you are really extreme, you never let informed facts or the scientific method hold you back from your journey to the wrong answer.

  5. #30
    Xtreme Addict
    Join Date
    Dec 2007
    Posts
    2,383
    Quote Originally Posted by Jor3lBR View Post
    I've observed a pattern in errors between 10-20 passes. Maybe caused by heat, maybe not. So I guess at least 15 is good.
    I have failed linx many times after 10 passes, I wouldn't exactly call 10 passes "stable" but that is just my opinion. Everyone has there own way of testing stability.

  6. #31
    I am Xtreme
    Join Date
    Jul 2007
    Location
    Montevideo - Uruguay
    Posts
    5,434
    Quote Originally Posted by OC Nub View Post
    I have failed linx many times after 10 passes, I wouldn't exactly call 10 passes "stable" but that is just my opinion. Everyone has there own way of testing stability.
    Same here OC Nub i was i able to pass linx 10 times and then blend fails instant...

    Better test for me are still long prime runs

    Cheers
    Sergio
    24/7 - 5930K 46.5HT + ASUS R5E + DDR4 4x4GB 3100C15 1T + 2x 1TB SSD + 1x 3TB HDD + 4 SLI GALAXY GTX780 HOF + SEASONIC P-1200 all Water Cooled

    TRig - 4770KHT + ASUS M6E + GeIL 2x8GB 2666CL11 + GeiL Zenith 240GB SSD + GALAXY 750Ti HOF + CM 1200W + Raijintek Triton Liquid Cooler

  7. #32
    Xtreme Addict
    Join Date
    Jul 2007
    Location
    Arizona - USA
    Posts
    2,189

    Linx

    Quote Originally Posted by OC Nub View Post
    I have failed linx many times after 10 passes, I wouldn't exactly call 10 passes "stable" but that is just my opinion. Everyone has there own way of testing stability.
    Quote Originally Posted by andressergio View Post
    Same here OC Nub i was i able to pass linx 10 times and then blend fails instant...

    Better test for me are still long prime runs

    Cheers
    Sergio
    Dunno if my post was clear enough but we are agreeing on the same thing guys

    I just said that so the OP could raise the minimal # of Linx passes to a number higher then 10 because 5 passes means nothing.
    //RETIRED-o00o--°(_)°--o00o-OVERCLOCKER//


  8. #33
    Xtreme Addict
    Join Date
    Dec 2007
    Posts
    2,383
    Jor, yes I was agreeing with your post that 15-20 passes would be a better test of stability, have failed at 18 passes before. Should have put a "+1" at the beginning of my post, sry.

  9. #34
    Xtreme Enthusiast
    Join Date
    May 2005
    Location
    Edmonton, Alberta, Canada
    Posts
    714
    I cannot join this club due to aircooling, but i wanted to add/agree that i've seen LinX error past 10 passes many times.

    I personally find 20-25+ ideal, & will run 50 passes to be certain.
    Gigabyte X58A-UD3R | i7 930 @ 4 GHz | Corsair H50
    G.Skill RipJaws 4x2 GB @ DDR3-1600 7-7-6-24-1N | HIS Radeon HD 5870
    3x Intel X25-M 80 GB RAID-0; OCZ Agility 120 GB | Samsung SH-S243D
    Corsair HX1000 | Dell 3007WFP & Samsung 204T | 7 Ultimate x64

  10. #35
    I am Xtreme
    Join Date
    Dec 2008
    Location
    France
    Posts
    8,832
    Quote Originally Posted by Jor3lBR View Post
    I just said that so the OP could raise the minimal # of Linx passes to a number higher then 10 because 5 passes means nothing.
    It was 10 a day before yesterday, it's 20 since yesterday. Should be just enough.
    It's never been 5, no clue where you read that.
    I use 20 myself. It is just a lot of people I see on these forums who moan and complain about stress testing their hardware for too long hence the requirement was a bit too low at first. Since no one has issues with that, it's up to a more decent value now.
    Hope that satisfies you!
    Last edited by zalbard; 11-19-2009 at 11:48 PM.
    Donate to XS forums
    Quote Originally Posted by jayhall0315 View Post
    If you are really extreme, you never let informed facts or the scientific method hold you back from your journey to the wrong answer.

  11. #36
    I am Xtreme
    Join Date
    Dec 2008
    Location
    France
    Posts
    8,832
    Slightly cleaned up the OP, enjoy.
    Hope it's more clear now!
    Donate to XS forums
    Quote Originally Posted by jayhall0315 View Post
    If you are really extreme, you never let informed facts or the scientific method hold you back from your journey to the wrong answer.

  12. #37
    Xtreme Addict
    Join Date
    Dec 2007
    Posts
    2,383
    Quote Originally Posted by zalbard View Post
    It was 10 a day before yesterday, it's 20 since yesterday. Should be just enough.
    It's never been 5, no clue where you read that.
    I use 20 myself. It is just a lot of people I see on these forums who moan and complain about stress testing their hardware for too long hence the requirement was a bit too low at first. Since no one has issues with that, it's up to a more decent value now.
    Hope that satisfies you!
    20 passes is perfect . May put my 9650 rig back together and try some linx. Winter is on its way, temps are much cooler now.

  13. #38
    Registered User
    Join Date
    Jul 2009
    Posts
    21
    Proud to join. Did this with the rig in my sig. 80c load w/ 24c ambient.
    Last edited by doz; 11-23-2009 at 06:14 PM.
    Asus P8P67
    Intel i7-2600k @ 4.9ghz w/ Noctua D14
    8gb Corsair 1600mhz c8
    XFX 6970 @ 1003//1471 w/ Thermalright Shaman
    OCZ Agility2 240gb, (2) WD 1tb black
    CM HF932 w/ Corsair HX750

  14. #39
    I am Xtreme
    Join Date
    Dec 2008
    Location
    France
    Posts
    8,832
    Holy cow, good job there!
    Welcome!
    Last edited by zalbard; 11-20-2009 at 02:36 PM.
    Donate to XS forums
    Quote Originally Posted by jayhall0315 View Post
    If you are really extreme, you never let informed facts or the scientific method hold you back from your journey to the wrong answer.

  15. #40
    Xtreme Mentor
    Join Date
    Jul 2008
    Location
    Shimla , India
    Posts
    2,624



    There is something wrong here !!! I would have expected more performance, also at 4.6Ghz it works great.

    Also from what i can make out if i know how to read Linx it should have taken 52-54mins to complete the round but it took almost 50min's so i am confused if anyone can tell me what the hell is going on???0

    EDIT:- Used chilled water cooling, the i9 gets hot quite soon i dont think that sensors tell the truth ammm who knows...
    Last edited by ajaidev; 11-23-2009 at 07:00 AM.
    Coming Soon

  16. #41
    I am Xtreme
    Join Date
    Dec 2008
    Location
    France
    Posts
    8,832
    It's Core i9, it has some issues with LinX iirc, check LinX thread.
    Donate to XS forums
    Quote Originally Posted by jayhall0315 View Post
    If you are really extreme, you never let informed facts or the scientific method hold you back from your journey to the wrong answer.

  17. #42
    Xtreme Addict
    Join Date
    Jun 2007
    Posts
    1,440
    Had ran prime at 4600 in past, but bsoded at some point after 3-4hrs. 4.6, 20 max mem run with open window, fan, and 16C outside temps, ambient around rads varied from 17C to 19C, 2x360rads. Not stable at room temps, but ok in sub 20C temps. My 24/7 is still 4.4 which even if loads at 90C with fans off is rock stable, and only needs 1.34vcore.



    We need a 32m spi stable thread, just ran 4.92ghz 32m with open window/fan when temps even colder outside.
    http://www.xtremesystems.org/forums/...postcount=3328

  18. #43
    I am Xtreme
    Join Date
    Dec 2008
    Location
    France
    Posts
    8,832
    We have categories in this thread if this is what bothers you. So not like i7 owners compete with people who have i9.
    Donate to XS forums
    Quote Originally Posted by jayhall0315 View Post
    If you are really extreme, you never let informed facts or the scientific method hold you back from your journey to the wrong answer.

  19. #44
    Xtreme Mentor
    Join Date
    Jul 2008
    Location
    Shimla , India
    Posts
    2,624
    Quote Originally Posted by zalbard View Post
    We have categories in this thread if this is what bothers you. So not like i7 owners compete with people who have i9.
    lol the categorization mechanism has failed...

    Quote Originally Posted by zalbard View Post
    ~ The list ~


    Core i9
    1. ajaidev - i9 @ 4600.0MHz. 1.442V vCore.
    2. rge - i9 @ 4600.0MHz. 1.456V vCore. "Had ran prime at 4600 in past, but bsoded at some point after 3-4hrs. 4.6, 20 max mem run with open window, fan, and 16C outside temps, ambient around rads varied from 17C to 19C, 2x360rads. Not stable at room temps, but ok in sub 20C temps."
    Last edited by ajaidev; 11-23-2009 at 07:11 AM.
    Coming Soon

  20. #45
    I am Xtreme
    Join Date
    Dec 2008
    Location
    France
    Posts
    8,832
    I don't see how? Enlighten me?
    Donate to XS forums
    Quote Originally Posted by jayhall0315 View Post
    If you are really extreme, you never let informed facts or the scientific method hold you back from your journey to the wrong answer.

  21. #46
    Xtreme Mentor
    Join Date
    Jul 2008
    Location
    Shimla , India
    Posts
    2,624
    But the CPUz he posted has a i7 950 with 4 core and not a i9, am i wrong ???

    I am sooo confused maybe the fumes...
    Coming Soon

  22. #47
    I am Xtreme
    Join Date
    Dec 2008
    Location
    France
    Posts
    8,832
    Quote Originally Posted by ajaidev View Post
    But the CPUz he posted has a i7 950 with 4 core and not a i9, am i wrong ???

    I am sooo confused maybe the fumes...
    LOL, that's me being retarded, pardon. Hold on, fixing.

    Edit: fixed, thanks for noting.
    Last edited by zalbard; 11-23-2009 at 07:19 AM.
    Donate to XS forums
    Quote Originally Posted by jayhall0315 View Post
    If you are really extreme, you never let informed facts or the scientific method hold you back from your journey to the wrong answer.

  23. #48
    Xtreme Mentor
    Join Date
    Jul 2008
    Location
    Shimla , India
    Posts
    2,624
    LOL no probs, i really want to know how much the i9 can deliver in Gflops... Mine can do 66Gflops and the one on the LinX thread can do 41Gflops ohhh how much can these things do??
    Coming Soon

  24. #49
    2.4C killer
    Join Date
    May 2003
    Location
    San Diego, CA
    Posts
    2,083


    Here is mine so far stiillll working on it, back up to 4.6ghz. Havent used this PC in two months and moved from Oregon to Arizona so everything is kinda blank right now. My vcore is 1.45 under load not 1.5v

    Oooops uploaded the wrong one and deleted the 20run. Oh well, run it later

    oh and my vidcard is dead and keeps shutting off, its so lame
    Last edited by Peen; 12-04-2009 at 01:58 AM.

  25. #50
    I am Xtreme
    Join Date
    Dec 2008
    Location
    France
    Posts
    8,832
    Updated!
    Where are Core 2 Duo users?
    Donate to XS forums
    Quote Originally Posted by jayhall0315 View Post
    If you are really extreme, you never let informed facts or the scientific method hold you back from your journey to the wrong answer.

Page 2 of 93 FirstFirst 123451252 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •