X

    Subscribe to New Ads!

    Receive weekly ads in your inbox!



Results 1 to 2 of 2

Thread: Acer Aspire One USB/BIOS Issue

  1. #1
    Registered User
    Join Date
    Nov 2008
    Posts
    6

    Exclamation Acer Aspire One USB/BIOS Issue

    The Acer One has a built in BIOS flash routine which should restore the BIOS. The problem with my AOA110 is that it will not flash, period. My disembodied USB key with the BIOS files on board will not even get warm in the port; which is my clue to whether or not it has current.

    Have tried flashing/resetting/resurrecting with:

    5 different thumb drives, all formatted in FAT, with less than 2GB, using Acer's default procedure, and numerous variations of the procedure found on Youtube and Google.

    Various components of the system removed, including Wi-Fi card, RAM, touchpad, and even the screen, letting the motherboard be attached to a different monitor.

    Letting the machine run aimlessly for hours on end with the thumb drive sticking in the side and the power button repeatedly flashing.

    Removing the CMOS battery for ten minutes, removing the main battery, and then putting everything back together.

    Has anyone got any suggestions or is this thing totally bricked?



    Would love some life back into my net*hack*cough*top.

  2. #2
    Xtreme Addict
    Join Date
    Aug 2006
    Location
    eu/hungary/budapest.tmp
    Posts
    1,591
    I'm afraid you have tried everything -- and even more -- than I would say...
    The USB slots work under windows, just not under BIOS? Is there any option
    in bios regarding USB?
    Usual suspects: i5-750 & H212+ | Biostar T5XE CFX-SLI | 4GB RAndoM | 4850 + AC S1 + 120@5V + modded stock for VRAM/VRM | Seasonic S12-600 | 7200.12 | P180 | U2311H & S2253BW | MX518
    mITX media & to-be-server machine: A330ION | Seasonic SFX | WD600BEVS boot & WD15EARS data
    Laptops: Lifebook T4215 tablet, Vaio TX3XP
    Bike: ZX6R

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •